Topics

moderated Clickable

Nermin
 

Hi all,
 
how do I re-enable the announcement of “Clickable” in JAWS 2020?
I’ve tried readjusting the web verbosity setting using the settings centre, but nothing.
The checkbox for “clickable” under medium verbosity is checked, but on that website I am trying to navigate it does not show.
NVDA, however, reads the clickable elements just fine.
 
It’s about a German TV website, and they use clickable elements to indicate buttons. Less than ideal, but I really need that for the playback controls.
If anyone wants to try, the site is: www.waipu.tv.
 
I also have an Android device, but that’s beside the point here.
Really want to use my PC with my stereo equipment and save my phone’s battery.
 
Any ideas?
 
Regards,
Nermin

Mike B
 


Hi Nermin,
 
Here are 2 different ways of doing what you want:
From: Carlos
In
"Settings Center"
under the
"Web / HTML / PDFs"
category, there is a subcategory labeled
"Miscellaneous"
Under
"Miscellaneous"
there is a setting labeled
"Indicate Element Attribute"
Unchecking this setting will stop Jaws from saying
"Clickable"
Although I would not recommend this since there are times when you will miss
out on elements of webpages that may be useful and are clickable.
Carlos
 
From: Mario
how to make JAWS ignore only the announcement of "clickable" without affecting the other elements is to:
browse to a website that has occurrences of "clickable".
start settings center.
find and expand, speech and sounds schemes.
down arrow to and activate modify schemes.
Tab to, Edit scheme, & press the spacebar.
control+tab to html tab.
tab and down arrow to on click speak.
tab and down arrow to ignore.
tab to and activate ok.
at this point, the modified scheme needs to be saved and chosen to when
the browser is used.
Mario
 
 

Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----
Sent: Friday, February 21, 2020 6:53 PM
Subject: Clickable

Hi all,
 
how do I re-enable the announcement of “Clickable” in JAWS 2020?
I’ve tried readjusting the web verbosity setting using the settings centre, but nothing.
The checkbox for “clickable” under medium verbosity is checked, but on that website I am trying to navigate it does not show.
NVDA, however, reads the clickable elements just fine.
 
It’s about a German TV website, and they use clickable elements to indicate buttons. Less than ideal, but I really need that for the playback controls.
If anyone wants to try, the site is: www.waipu.tv.
 
I also have an Android device, but that’s beside the point here.
Really want to use my PC with my stereo equipment and save my phone’s battery.
 
Any ideas?
 
Regards,
Nermin

Nermin
 

Hi Mike,
 
everything seems to be set the way it should be, so no idea what else to do now...
 
Thanks,
Nermin
 

From: Mike B
Sent: Saturday, February 22, 2020 5:13 AM
To: main@jfw.groups.io
Subject: Re: Clickable
 
Hi Nermin,
 
Here are 2 different ways of doing what you want:
From: Carlos
In
"Settings Center"
under the
"Web / HTML / PDFs"
category, there is a subcategory labeled
"Miscellaneous"
Under
"Miscellaneous"
there is a setting labeled
"Indicate Element Attribute"
Unchecking this setting will stop Jaws from saying
"Clickable"
Although I would not recommend this since there are times when you will miss
out on elements of webpages that may be useful and are clickable.
Carlos
 
From: Mario
how to make JAWS ignore only the announcement of "clickable" without affecting the other elements is to:
browse to a website that has occurrences of "clickable".
start settings center.
find and expand, speech and sounds schemes.
down arrow to and activate modify schemes.
Tab to, Edit scheme, & press the spacebar.
control+tab to html tab.
tab and down arrow to on click speak.
tab and down arrow to ignore.
tab to and activate ok.
at this point, the modified scheme needs to be saved and chosen to when
the browser is used.
Mario
 
 

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
From: Nermin via Groups.Io
To: main@jfw.groups.io
Sent: Friday, February 21, 2020 6:53 PM
Subject: Clickable
 
Hi all,
 
how do I re-enable the announcement of “Clickable” in JAWS 2020?
I’ve tried readjusting the web verbosity setting using the settings centre, but nothing.
The checkbox for “clickable” under medium verbosity is checked, but on that website I am trying to navigate it does not show.
NVDA, however, reads the clickable elements just fine.
 
It’s about a German TV website, and they use clickable elements to indicate buttons. Less than ideal, but I really need that for the playback controls.
If anyone wants to try, the site is: www.waipu.tv.
 
I also have an Android device, but that’s beside the point here.
Really want to use my PC with my stereo equipment and save my phone’s battery.
 
Any ideas?
 
Regards,
Nermin

Mario
 

Nermin, did you reload JAWS? press insert+windows+f4. JAWS will unload and reload in a few (5 to 10) seconds. see if the issue persists.

-------- Original Message --------
From: Nermin via Groups.Io [mailto:voy44=yahoo.de@groups.io]
To: <main@jfw.groups.io>
Date: Saturday, February 22, 2020, 12:23 AM
Subject: Clickable
Hi Mike,
everything seems to be set the way it should be, so no idea what else to
do now...
Thanks,
Nermin
*From:* Mike B
*Sent:* Saturday, February 22, 2020 5:13 AM
*To:* main@jfw.groups.io
*Subject:* Re: Clickable
Hi Nermin,
Here are 2 different ways of doing what you want:
From: Carlos
In
"Settings Center"
under the
"Web / HTML / PDFs"
category, there is a subcategory labeled
"Miscellaneous"
Under
"Miscellaneous"
there is a setting labeled
"Indicate Element Attribute"
Unchecking this setting will stop Jaws from saying
"Clickable"
Although I would not recommend this since there are times when you will
miss
out on elements of webpages that may be useful and are clickable.
Carlos

From: Mario
how to make JAWS ignore only the announcement of "clickable" without
affecting the other elements is to:
browse to a website that has occurrences of "clickable".
start settings center.
find and expand, speech and sounds schemes.
down arrow to and activate modify schemes.
Tab to, Edit scheme, & press the spacebar.
control+tab to html tab.
tab and down arrow to on click speak.
tab and down arrow to ignore.
tab to and activate ok.
at this point, the modified scheme needs to be saved and chosen to when
the browser is used.
Mario

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
*From:* Nermin via Groups.Io
*To:* main@jfw.groups.io
*Sent:* Friday, February 21, 2020 6:53 PM
*Subject:* Clickable
Hi all,
how do I re-enable the announcement of “Clickable” in JAWS 2020?
I’ve tried readjusting the web verbosity setting using the settings
centre, but nothing.
The checkbox for “clickable” under medium verbosity is checked, but on
that website I am trying to navigate it does not show.
NVDA, however, reads the clickable elements just fine.
It’s about a German TV website, and they use clickable elements to
indicate buttons. Less than ideal, but I really need that for the
playback controls.
If anyone wants to try, the site is: www.waipu.tv <http://www.waipu.tv>.
I also have an Android device, but that’s beside the point here.
Really want to use my PC with my stereo equipment and save my phone’s
battery.
Any ideas?
Regards,
Nermin