moderated checked spoken after every file and item


Jim L
 

Heya folks,

 

All of a sudden my Jaws is saying the word “checked” spoken after every file and item when I scroll thru files and desktop items, is there something I accedentally enabled?

 

Cheers,

 

Jim

 

 

 


Mike B.
 

Hi Jim,
 
Try the following:
1. From your desktop press enter on the, This PC, icon if you have one, or press, Windows key + E, to take you to This PC.
 
2. Press, Alt + F, then the letter, O, for folder options, now, Control + Tab, to the, View page / tab.
 
3. Tab to the, advanced settings tree view, now press the letter, U , until you hear Jaws report, Use checkboxes to select items...., if this is, On, press
the spacebar to uncheck / turn it off.
 
4. Tab to, Okay, and press enter to save / close.
Take care.  Mike.  Sent from my iBarstool.
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----
From: Jim L
Sent: Thursday, December 09, 2021 12:11 PM
Subject: checked spoken after every file and item

Heya folks,

 

All of a sudden my Jaws is saying the word “checked” spoken after every file and item when I scroll thru files and desktop items, is there something I accedentally enabled?

 

Cheers,

 

Jim

 

 

 


Kevin Minor
 

Hi.

 

First, what version of Windows are you using?

 

I had the same problem with Windows 11 and the latest JAWS. I checked folder options, and the option for checked items wasn’t on.

 

Eventually, I totally turned my laptop off. When I rebooted, the problem was gone. I have no idea if something else happened before that.

 

Have a blessed day and don’t work too hard.

 

Kevin, Valerie and Jilly

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Thursday, December 9, 2021 3:27 PM
To: main@jfw.groups.io
Subject: Re: checked spoken after every file and item

 

Hi Jim,

 

Try the following:
1. From your desktop press enter on the, This PC, icon if you have one, or press, Windows key + E, to take you to This PC.
 
2. Press, Alt + F, then the letter, O, for folder options, now, Control + Tab, to the, View page / tab.
 
3. Tab to the, advanced settings tree view, now press the letter, U , until you hear Jaws report, Use checkboxes to select items...., if this is, On, press
the spacebar to uncheck / turn it off.
 
4. Tab to, Okay, and press enter to save / close.
Take care.  Mike.  Sent from my iBarstool.

 

 

Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----

From: Jim L

Sent: Thursday, December 09, 2021 12:11 PM

Subject: checked spoken after every file and item

 

Heya folks,

 

All of a sudden my Jaws is saying the word “checked” spoken after every file and item when I scroll thru files and desktop items, is there something I accedentally enabled?

 

Cheers,

 

Jim

 

 

 


 

Mike B has already covered one way, but there are several to turn off checkbox selection in File Explorer.  From the How To Geek Website:  

How to Turn Off File Explorer Check Boxes on Windows 11

And those instructions remain very similar to what they had been for Windows 10.  File Explorer has been relatively static for quite some time now.  It is a bit easier in Windows 11 since that Show submenu option does not exist under Windows 10, but you can access the same View Tab Mike makes reference to by activating the Options option of the View Ribbon in Windows 10 File Explorer.

--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Jim L
 

You’re a Godsend Mike, thank you😊

Was driving me nuts, how it got enabled I will never know😊

 

Cheers,

 

Jim

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Friday, 10 December 2021 4:27 AM
To: main@jfw.groups.io
Subject: Re: checked spoken after every file and item

 

Hi Jim,

 

Try the following:
1. From your desktop press enter on the, This PC, icon if you have one, or press, Windows key + E, to take you to This PC.
 
2. Press, Alt + F, then the letter, O, for folder options, now, Control + Tab, to the, View page / tab.
 
3. Tab to the, advanced settings tree view, now press the letter, U , until you hear Jaws report, Use checkboxes to select items...., if this is, On, press
the spacebar to uncheck / turn it off.
 
4. Tab to, Okay, and press enter to save / close.
Take care.  Mike.  Sent from my iBarstool.

 

 

Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----

From: Jim L

Sent: Thursday, December 09, 2021 12:11 PM

Subject: checked spoken after every file and item

 

Heya folks,

 

All of a sudden my Jaws is saying the word “checked” spoken after every file and item when I scroll thru files and desktop items, is there something I accedentally enabled?

 

Cheers,

 

Jim

 

 

 


Ashleigh Piccinino
 

Wow! I didn't know all that, but I will save it for future use.

Sent from Ashleigh's Fire



On December 9, 2021, at 3:07 PM, Jim L <jimscave@...> wrote:

You’re a Godsend Mike, thank you😊

Was driving me nuts, how it got enabled I will never know😊

 

Cheers,

 

Jim

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Friday, 10 December 2021 4:27 AM
To: main@jfw.groups.io
Subject: Re: checked spoken after every file and item

 

Hi Jim,

 

Try the following:
1. From your desktop press enter on the, This PC, icon if you have one, or press, Windows key + E, to take you to This PC.
 
2. Press, Alt + F, then the letter, O, for folder options, now, Control + Tab, to the, View page / tab.
 
3. Tab to the, advanced settings tree view, now press the letter, U , until you hear Jaws report, Use checkboxes to select items...., if this is, On, press
the spacebar to uncheck / turn it off.
 
4. Tab to, Okay, and press enter to save / close.
Take care.  Mike.  Sent from my iBarstool.

 

 

Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----

From: Jim L

Sent: Thursday, December 09, 2021 12:11 PM

Subject: checked spoken after every file and item

 

Heya folks,

 

All of a sudden my Jaws is saying the word “checked” spoken after every file and item when I scroll thru files and desktop items, is there something I accedentally enabled?

 

Cheers,

 

Jim