Topics

moderated Can't Turn Control Indicators Off for Braille Display


Steve Matzura
 

No matter how I set JAWS, I get control indicators--DSKLV for Desktop, CBO for combo box, LV for List View, etc., and I don't want to waste any braille real-estate on this stuff. I've tried everything I know to turn it off, but still it persists. What am I doing wrong?


Cohn, Jonathan
 

Make sure you are set to "line" mode for braille presentation.

On Sep 6, 2020, at 1:45 PM, Steve Matzura <number6@...> wrote:

No matter how I set JAWS, I get control indicators--DSKLV for Desktop, CBO for combo box, LV for List View, etc., and I don't want to waste any braille real-estate on this stuff. I've tried everything I know to turn it off, but still it persists. What am I doing wrong?




JM Casey
 

You can keep structured mode but turn off the showing of controls and their state by going to settings, braille, structured mode, include optional components, and "show control grouping info"...uncheck this box and I think this will make most of this stuff go away for you.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Steve Matzura
Sent: September 6, 2020 1:45 PM
To: JFW <main@jfw.groups.io>
Subject: Can't Turn Control Indicators Off for Braille Display

No matter how I set JAWS, I get control indicators--DSKLV for Desktop, CBO for combo box, LV for List View, etc., and I don't want to waste any braille real-estate on this stuff. I've tried everything I know to turn it off, but still it persists. What am I doing wrong?


Steve Matzura
 

Thank you, that worked! The odd thing is, even when I load a file into Notepad, if the line doesn't go all the way out to cell #40, when there's a line that does, with Structured Mode set to Line, the cursor snaps right back to cell #1 the way it ought.

On 9/6/2020 1:57 PM, Cohn, Jonathan via groups.io wrote:
Make sure you are set to "line" mode for braille presentation.


On Sep 6, 2020, at 1:45 PM, Steve Matzura <number6@...> wrote:

No matter how I set JAWS, I get control indicators--DSKLV for Desktop, CBO for combo box, LV for List View, etc., and I don't want to waste any braille real-estate on this stuff. I've tried everything I know to turn it off, but still it persists. What am I doing wrong?