Topics

moderated Big problem with Outlook keyboard shortcut

N K Shackelford
 

I am trying to change how often Outlook receives messages; the shortcut for this is alt Control S. When I do this, System Access kicks in and just starts or restarts it. This happens even when the home server is turned off and using another screen reader. Is there a menu/submenu I can use to do this?

 

Thanks,

 

Nance

James Malone
 

I tried this here, and got my model number with serial number for my system.

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of N K Shackelford
Sent: Wednesday, February 5, 2020 7:06 PM
To: jfw@groups.io
Subject: Big problem with Outlook keyboard shortcut

 

I am trying to change how often Outlook receives messages; the shortcut for this is alt Control S. When I do this, System Access kicks in and just starts or restarts it. This happens even when the home server is turned off and using another screen reader. Is there a menu/submenu I can use to do this?

 

Thanks,

 

Nance

Glenn / Lenny
 

Nancy,
I would try going to the system access icon on the desktop and press alt + enter on the desktop icon for its properties, and change the shortcut to something else, like shift + control + S.
Or something other than that combination if you think that might conflict with another application.
HTH.
Glenn

----- Original Message -----
Sent: Wednesday, February 05, 2020 9:05 PM
Subject: Big problem with Outlook keyboard shortcut

I am trying to change how often Outlook receives messages; the shortcut for this is alt Control S. When I do this, System Access kicks in and just starts or restarts it. This happens even when the home server is turned off and using another screen reader. Is there a menu/submenu I can use to do this?

 

Thanks,

 

Nance

N K Shackelford
 

Thanks! I couldn’t remember this setting.

 

Nance

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Glenn / Lenny
Sent: Wednesday, February 05, 2020 11:47 PM
To: main@jfw.groups.io
Subject: Re: Big problem with Outlook keyboard shortcut

 

Nancy,

I would try going to the system access icon on the desktop and press alt + enter on the desktop icon for its properties, and change the shortcut to something else, like shift + control + S.

Or something other than that combination if you think that might conflict with another application.

HTH.

Glenn

----- Original Message -----

Sent: Wednesday, February 05, 2020 9:05 PM

Subject: Big problem with Outlook keyboard shortcut

 

I am trying to change how often Outlook receives messages; the shortcut for this is alt Control S. When I do this, System Access kicks in and just starts or restarts it. This happens even when the home server is turned off and using another screen reader. Is there a menu/submenu I can use to do this?

 

Thanks,

 

Nance

Steve Nutt
 

Hi,

 

Go to System Access on the desktop, press Alt+Enter to get into Properties, and set the Hotkey to None.  This will solve it.

 

All the best


Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of N K Shackelford
Sent: 06 February 2020 03:06
To: jfw@groups.io
Subject: Big problem with Outlook keyboard shortcut

 

I am trying to change how often Outlook receives messages; the shortcut for this is alt Control S. When I do this, System Access kicks in and just starts or restarts it. This happens even when the home server is turned off and using another screen reader. Is there a menu/submenu I can use to do this?

 

Thanks,

 

Nance