Topics

moderated Beta 2 Observation


Pastor Gilbert Pries
 

Beta 2 seems to be working much better than beta 1.

The only thing I've noticed is that when opening Outlook when in the in-box, Jaws says ,:" 0 items.

This happens no matter how many messages there are.

I've reported this to FS.

 

Pastor Gil"


Richard Turner
 

I only get 0 items if I press a key too quickly after launching Jaws.

If I let outlook finish loading, all works fine.

This has been the case for a couple versions now.

It is only a matter of a couple of seconds, but those couple seconds make all the difference.

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pastor Gil Pries
Sent: Wednesday, September 23, 2020 1:36 PM
To: main@jfw.groups.io
Subject: Beta 2 Observation

 

Beta 2 seems to be working much better than beta 1.

The only thing I've noticed is that when opening Outlook when in the in-box, Jaws says ,:" 0 items.

This happens no matter how many messages there are.

I've reported this to FS.

 

Pastor Gil"


Dan Longmore
 

Hi,

  The issue has been around for a while now.  Sometimes you will get “0 messages” after Outlook has been running for some time.  This occurs with the latest Outlook in Office 365.  Scrolling up and down or tabbing away and back seems to fix things for a time.

Also JAWS 2021 still loses focus like prior versions using the phrase “ unavailable”. for a Windows explorer window.  Again tabbing away or around fixes the problem. 

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Wednesday, September 23, 2020 4:55 PM
To: main@jfw.groups.io
Subject: Re: Beta 2 Observation

 

I only get 0 items if I press a key too quickly after launching Jaws.

If I let outlook finish loading, all works fine.

This has been the case for a couple versions now.

It is only a matter of a couple of seconds, but those couple seconds make all the difference.

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pastor Gil Pries
Sent: Wednesday, September 23, 2020 1:36 PM
To: main@jfw.groups.io
Subject: Beta 2 Observation

 

Beta 2 seems to be working much better than beta 1.

The only thing I've noticed is that when opening Outlook when in the in-box, Jaws says ,:" 0 items.

This happens no matter how many messages there are.

I've reported this to FS.

 

Pastor Gil"