moderated Background programs interfering with JAWS


Dale Heltzer
 

This is a problem I’ve been having for some time.

A program I have running in the background – Ripping a CD, for example – interrupts JAWS speech in a foreground program – Chrome browsing FaceBook, for example. It affects JAWS like a screen refresh.

There must be something elementary I’m missing.

Anyone?

 

 

 

 

Dale E. Heltzer

deheltzer@...

 

"It took untold generations to get you where you are. A little gratitude might be in order."

 

 


Karen Reynolds
 

Hi Dale,

Are you using a laptop or desktop? I’ve found that just getting near the mouse on the laptop sometimes sends things to another window. Some day I’ll get the turn the mouse off key figured out.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dale Heltzer
Sent: Friday, August 19, 2022 12:37 PM
To: main@jfw.groups.io
Subject: Background programs interfering with JAWS

 

This is a problem I’ve been having for some time.

A program I have running in the background – Ripping a CD, for example – interrupts JAWS speech in a foreground program – Chrome browsing FaceBook, for example. It affects JAWS like a screen refresh.

There must be something elementary I’m missing.

Anyone?

 

 

 

 

Dale E. Heltzer

deheltzer@...

 

"It took untold generations to get you where you are. A little gratitude might be in order."

 

 


Curtis Chong
 

Hello Karen:

 

I don’t believe there is a turn off mouse function, but there is one which can be used to turn off the touchpad which usually sits in front of a laptop’s keyboard.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: Friday, August 19, 2022 11:29 AM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Dale,

Are you using a laptop or desktop? I’ve found that just getting near the mouse on the laptop sometimes sends things to another window. Some day I’ll get the turn the mouse off key figured out.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dale Heltzer
Sent: Friday, August 19, 2022 12:37 PM
To: main@jfw.groups.io
Subject: Background programs interfering with JAWS

 

This is a problem I’ve been having for some time.

A program I have running in the background – Ripping a CD, for example – interrupts JAWS speech in a foreground program – Chrome browsing FaceBook, for example. It affects JAWS like a screen refresh.

There must be something elementary I’m missing.

Anyone?

 

 

 

 

Dale E. Heltzer

deheltzer@...

 

"It took untold generations to get you where you are. A little gratitude might be in order."

 

 


Karen Reynolds
 

Hi Curtis,

Thanks. Messed that one up. It’s not a mouse but a touchpad. And some day I’ll figure out how to turn it off and on. <smile>

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Friday, August 19, 2022 1:30 PM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hello Karen:

 

I don’t believe there is a turn off mouse function, but there is one which can be used to turn off the touchpad which usually sits in front of a laptop’s keyboard.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: Friday, August 19, 2022 11:29 AM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Dale,

Are you using a laptop or desktop? I’ve found that just getting near the mouse on the laptop sometimes sends things to another window. Some day I’ll get the turn the mouse off key figured out.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dale Heltzer
Sent: Friday, August 19, 2022 12:37 PM
To: main@jfw.groups.io
Subject: Background programs interfering with JAWS

 

This is a problem I’ve been having for some time.

A program I have running in the background – Ripping a CD, for example – interrupts JAWS speech in a foreground program – Chrome browsing FaceBook, for example. It affects JAWS like a screen refresh.

There must be something elementary I’m missing.

Anyone?

 

 

 

 

Dale E. Heltzer

deheltzer@...

 

"It took untold generations to get you where you are. A little gratitude might be in order."

 

 


Curtis Chong
 

Hi Karen:

 

Simply search in the Start Menu for Touch. Touch Pad Settings pops up. Press Enter on that. You should be on a button which says Touch Pad On. Press Space to turn it off. Simple as that.

 

Kindly,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: Friday, August 19, 2022 11:34 AM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Curtis,

Thanks. Messed that one up. It’s not a mouse but a touchpad. And some day I’ll figure out how to turn it off and on. <smile>

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Friday, August 19, 2022 1:30 PM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hello Karen:

 

I don’t believe there is a turn off mouse function, but there is one which can be used to turn off the touchpad which usually sits in front of a laptop’s keyboard.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: Friday, August 19, 2022 11:29 AM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Dale,

Are you using a laptop or desktop? I’ve found that just getting near the mouse on the laptop sometimes sends things to another window. Some day I’ll get the turn the mouse off key figured out.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dale Heltzer
Sent: Friday, August 19, 2022 12:37 PM
To: main@jfw.groups.io
Subject: Background programs interfering with JAWS

 

This is a problem I’ve been having for some time.

A program I have running in the background – Ripping a CD, for example – interrupts JAWS speech in a foreground program – Chrome browsing FaceBook, for example. It affects JAWS like a screen refresh.

There must be something elementary I’m missing.

Anyone?

 

 

 

 

Dale E. Heltzer

deheltzer@...

 

"It took untold generations to get you where you are. A little gratitude might be in order."

 

 


Karen Reynolds
 

Hi Curtis,

Wow, thanks. I’ll check it out. Just typing sometimes puts me into another window.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Friday, August 19, 2022 1:35 PM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Karen:

 

Simply search in the Start Menu for Touch. Touch Pad Settings pops up. Press Enter on that. You should be on a button which says Touch Pad On. Press Space to turn it off. Simple as that.

 

Kindly,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: Friday, August 19, 2022 11:34 AM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Curtis,

Thanks. Messed that one up. It’s not a mouse but a touchpad. And some day I’ll figure out how to turn it off and on. <smile>

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Friday, August 19, 2022 1:30 PM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hello Karen:

 

I don’t believe there is a turn off mouse function, but there is one which can be used to turn off the touchpad which usually sits in front of a laptop’s keyboard.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: Friday, August 19, 2022 11:29 AM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Dale,

Are you using a laptop or desktop? I’ve found that just getting near the mouse on the laptop sometimes sends things to another window. Some day I’ll get the turn the mouse off key figured out.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dale Heltzer
Sent: Friday, August 19, 2022 12:37 PM
To: main@jfw.groups.io
Subject: Background programs interfering with JAWS

 

This is a problem I’ve been having for some time.

A program I have running in the background – Ripping a CD, for example – interrupts JAWS speech in a foreground program – Chrome browsing FaceBook, for example. It affects JAWS like a screen refresh.

There must be something elementary I’m missing.

Anyone?

 

 

 

 

Dale E. Heltzer

deheltzer@...

 

"It took untold generations to get you where you are. A little gratitude might be in order."

 

 


Steve Nutt
 

Press the windows key and type Touchpad. Touchpad settings will come up. You should be able to turn it off there, depending on your laptop model.

 

All the best


Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: 19 August 2022 18:34
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Curtis,

Thanks. Messed that one up. It’s not a mouse but a touchpad. And some day I’ll figure out how to turn it off and on. <smile>

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Friday, August 19, 2022 1:30 PM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hello Karen:

 

I don’t believe there is a turn off mouse function, but there is one which can be used to turn off the touchpad which usually sits in front of a laptop’s keyboard.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: Friday, August 19, 2022 11:29 AM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Dale,

Are you using a laptop or desktop? I’ve found that just getting near the mouse on the laptop sometimes sends things to another window. Some day I’ll get the turn the mouse off key figured out.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dale Heltzer
Sent: Friday, August 19, 2022 12:37 PM
To: main@jfw.groups.io
Subject: Background programs interfering with JAWS

 

This is a problem I’ve been having for some time.

A program I have running in the background – Ripping a CD, for example – interrupts JAWS speech in a foreground program – Chrome browsing FaceBook, for example. It affects JAWS like a screen refresh.

There must be something elementary I’m missing.

Anyone?

 

 

 

 

Dale E. Heltzer

deheltzer@...

 

"It took untold generations to get you where you are. A little gratitude might be in order."

 

 


Karen Reynolds
 

Thank you.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Steve Nutt
Sent: Monday, August 22, 2022 4:55 PM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Press the windows key and type Touchpad. Touchpad settings will come up. You should be able to turn it off there, depending on your laptop model.

 

All the best


Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: 19 August 2022 18:34
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Curtis,

Thanks. Messed that one up. It’s not a mouse but a touchpad. And some day I’ll figure out how to turn it off and on. <smile>

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Friday, August 19, 2022 1:30 PM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hello Karen:

 

I don’t believe there is a turn off mouse function, but there is one which can be used to turn off the touchpad which usually sits in front of a laptop’s keyboard.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Karen Reynolds
Sent: Friday, August 19, 2022 11:29 AM
To: main@jfw.groups.io
Subject: Re: Background programs interfering with JAWS

 

Hi Dale,

Are you using a laptop or desktop? I’ve found that just getting near the mouse on the laptop sometimes sends things to another window. Some day I’ll get the turn the mouse off key figured out.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dale Heltzer
Sent: Friday, August 19, 2022 12:37 PM
To: main@jfw.groups.io
Subject: Background programs interfering with JAWS

 

This is a problem I’ve been having for some time.

A program I have running in the background – Ripping a CD, for example – interrupts JAWS speech in a foreground program – Chrome browsing FaceBook, for example. It affects JAWS like a screen refresh.

There must be something elementary I’m missing.

Anyone?

 

 

 

 

Dale E. Heltzer

deheltzer@...

 

"It took untold generations to get you where you are. A little gratitude might be in order."