Topics

moderated Avoiding that "open parent document" button in Adobe.

Tim Ford
 

Hi All,

 

When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.  Try as I might, nothing happens, and I cannot get to the document.  The type of link is one where it does not give me the option of saving the target. 

 

How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.

 

Thanks!

Tim Ford

 

Don Mauck
 

Tim, you can change it in the Window settings App.

You might need to do a search in the Apps search box for “default”, chose Default Files. There are a lot of extensions in the group, but you can tab until you finally  get to PDF. The default will be Edge, press inter then find your choice and press inter.

 

Usually you can highlight a file, press the applications key and look for “open With,” but I didn’t see it on the PDF file I chose.

 

From: Tim Ford <ttford@...>
Sent: Tuesday, February 11, 2020 4:24 PM
To: main@jfw.groups.io
Subject: Avoiding that "open parent document" button in Adobe.

 

Hi All,

 

When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.  Try as I might, nothing happens, and I cannot get to the document.  The type of link is one where it does not give me the option of saving the target. 

 

How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.

 

Thanks!

Tim Ford

 

Shirley Tracy
 

I’m having the same issues. I can’t seem to make it work. I need to read my prior bank statements. They are only available in PDF. I’m sick of that Open Parent Window button. It does nothing.

 

 

 

Shirley

 

Shirley Tracy

 

From: Don Mauck
Sent: Tuesday, February 11, 2020 6:46 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

 

Tim, you can change it in the Window settings App.

You might need to do a search in the Apps search box for “default”, chose Default Files. There are a lot of extensions in the group, but you can tab until you finally  get to PDF. The default will be Edge, press inter then find your choice and press inter.

 

Usually you can highlight a file, press the applications key and look for “open With,” but I didn’t see it on the PDF file I chose.

 

From: Tim Ford <ttford@...>
Sent: Tuesday, February 11, 2020 4:24 PM
To: main@jfw.groups.io
Subject: Avoiding that "open parent document" button in Adobe.

 

Hi All,

 

When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.  Try as I might, nothing happens, and I cannot get to the document.  The type of link is one where it does not give me the option of saving the target. 

 

How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.

 

Thanks!

Tim Ford

 

 

Mike B
 


Hi Tim,
 
When you come across this try pressing, Alt + f, to open the file menu, press enter on, Save as, select PDF and follow the prompts to download.

Take care.  Mike.  Sennt from my iBarstool.

----- Original Message -----
From: Tim Ford
Sent: Tuesday, February 11, 2020 3:23 PM
Subject: Avoiding that "open parent document" button in Adobe.

Hi All,

 

When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.  Try as I might, nothing happens, and I cannot get to the document.  The type of link is one where it does not give me the option of saving the target. 

 

How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.

 

Thanks!

Tim Ford

 

Randy Barnett
 

In addition to setting adobe reader as the default pdf reader you need to go into adobe reader and disable the setting "open in internet browser" or something like that.

On 2/11/2020 3:23 PM, Tim Ford wrote:

Hi All,

 

When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.  Try as I might, nothing happens, and I cannot get to the document.  The type of link is one where it does not give me the option of saving the target. 

 

How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.

 

Thanks!

Tim Ford

 

 

Or you could use a modern browser such as Edge or Chrome

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Randy Barnett
Sent: Tuesday, February 11, 2020 5:15 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

 

In addition to setting adobe reader as the default pdf reader you need to go into adobe reader and disable the setting "open in internet browser" or something like that.

On 2/11/2020 3:23 PM, Tim Ford wrote:

Hi All,

 

When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.  Try as I might, nothing happens, and I cannot get to the document.  The type of link is one where it does not give me the option of saving the target. 

 

How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.

 

Thanks!

Tim Ford

 

Randy Barnett
 

Never cared for PDF's opeing in a browser. Not even the latest or greatest ones.

On 2/11/2020 8:53 PM, Sieghard Weitzel wrote:

Or you could use a modern browser such as Edge or Chrome

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Randy Barnett
Sent: Tuesday, February 11, 2020 5:15 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

 

In addition to setting adobe reader as the default pdf reader you need to go into adobe reader and disable the setting "open in internet browser" or something like that.

On 2/11/2020 3:23 PM, Tim Ford wrote:

Hi All,

 

When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.  Try as I might, nothing happens, and I cannot get to the document.  The type of link is one where it does not give me the option of saving the target. 

 

How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.

 

Thanks!

Tim Ford

 

John Covici
 

I am using firefox or chrome and do not get this at all, it gives me
the option to save the file or open it in my current default reader.
My only problem is that sometimes when I open the document, I don't
get anything, but it usually works.

On Tue, 11 Feb 2020 18:55:59 -0500,
Shirley Tracy wrote:

<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta http-equiv=Content-Type content="text/html; charset=utf-8"><meta name=Generator content="Microsoft Word 15 (filtered medium)"><!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0in;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
.MsoChpDefault
{mso-style-type:export-only;}
@page WordSection1
{size:8.5in 11.0in;
margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
{page:WordSection1;}
--></style></head><body lang=EN-US link=blue vlink="#954F72"><div class=WordSection1><p class=MsoNormal>I’m having the same issues. I can’t seem to make it work. I need to read my prior bank statements. They are only available in PDF. I’m sick of that Open Parent Window button. It does nothing.</p><p class=MsoNormal>  </p><p class=MsoNormal> </p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley</p><p class=MsoNormal> </p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley Tracy</p><p class=MsoNormal><o:p>&nbsp;</o:p></p><div style='mso-element:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal style='border:none;padding:0in'><b>From: </b><a href="mailto:don.mauck@...">Don Mauck</a><br><b>Sent: </b>Tuesday, February 11, 2020 6:46 PM<br><b>To: </b><a href="mailto:main@jfw.groups.io">main@jfw.groups.io</a><br><b>Subject: </b>Re: Avoiding that &quot;open parent document&quot; button in Adobe.</p></div><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal><span style='color:#1F497D'>Tim, you can change it in the Window settings App.<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>You might need to do a search in the Apps search box for “default”, chose Default Files. There are a lot of extensions in the group, but you can tab until you finally &nbsp;get to PDF. The default will be Edge, press inter then find your choice and press inter.<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>Usually you can highlight a file, press the applications key and look for “open With,” but I didn’t see it on the PDF file I chose.<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal><b>From:</b> Tim Ford &lt;ttford@...&gt; <br><b>Sent:</b> Tuesday, February 11, 2020 4:24 PM<br><b>To:</b> main@jfw.groups.io<br><b>Subject:</b> Avoiding that &quot;open parent document&quot; button in Adobe.<o:p></o:p></p></div></div><p class=MsoNormal><span style='font-size:12.0pt;font-family:"Times New Roman",serif'><o:p>&nbsp;</o:p></span></p><div><p class=MsoNormal><span style='color:#1F497D'>Hi All,<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.&nbsp; Try as I might, nothing happens, and I cannot get to the document.&nbsp; The type of link is one where it does not give me the option of saving the target.&nbsp; <o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>Thanks!<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>Tim Ford<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p></div><div><p class=MsoNormal></o:p></span></p><p class=MsoNormal><span style='font-size:12.0pt;font-family:"Times New Roman",serif'><o:p>&nbsp;</o:p></span></p></div></body></html>

<div width="1" style="color:white;clear:both"></div>
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...

Tim Ford
 

Thanks very much for the tip! I just checked using Chrome, and it works just like you describe. So Chrome is the clear solution. I would still like to get IE configured to give me a solution like Chrome uses. Does anyone know how I can do that?

Tim Ford

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of John Covici
Sent: Tuesday, February 11, 2020 11:44 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

I am using firefox or chrome and do not get this at all, it gives me
the option to save the file or open it in my current default reader.
My only problem is that sometimes when I open the document, I don't
get anything, but it usually works.

On Tue, 11 Feb 2020 18:55:59 -0500,
Shirley Tracy wrote:

<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta http-equiv=Content-Type content="text/html; charset=utf-8"><meta name=Generator content="Microsoft Word 15 (filtered medium)"><!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0in;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
.MsoChpDefault
{mso-style-type:export-only;}
@page WordSection1
{size:8.5in 11.0in;
margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
{page:WordSection1;}
--></style></head><body lang=EN-US link=blue vlink="#954F72"><div class=WordSection1><p class=MsoNormal>I’m having the same issues. I can’t seem to make it work. I need to read my prior bank statements. They are only available in PDF. I’m sick of that Open Parent Window button. It does nothing.</p><p class=MsoNormal> </p><p class=MsoNormal> </p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley</p><p class=MsoNormal> </p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley Tracy</p><p class=MsoNormal><o:p>&nbsp;</o:p></p><div style='mso-element:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal style='border:none;padding:0in'><b>From: </b><a href="mailto:don.mauck@...">Don Mauck</a><br><b>Sent: </b>Tuesday, February 11, 2020 6:46 PM<br><b>To: </b><a href="mailto:main@jfw.groups.io">main@jfw.groups.io</a><br><b>Subject: </b>Re: Avoiding that &quot;open parent document&quot; button in Adobe.</p></div><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal><span style='color:#1F497D'>Tim, you can change it in the Window settings App.<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>You might need to do a search in the Apps search box for “default”, chose Default Files. There are a lot of extensions in the group, but you can tab until you finally &nbsp;get to PDF. The default will be Edge, press inter then find your choice and press inter.<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>Usually you can highlight a file, press the applications key and look for “open With,” but I didn’t see it on the PDF file I chose.<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal><b>From:</b> Tim Ford &lt;ttford@...&gt; <br><b>Sent:</b> Tuesday, February 11, 2020 4:24 PM<br><b>To:</b> main@jfw.groups.io<br><b>Subject:</b> Avoiding that &quot;open parent document&quot; button in Adobe.<o:p></o:p></p></div></div><p class=MsoNormal><span style='font-size:12.0pt;font-family:"Times New Roman",serif'><o:p>&nbsp;</o:p></span></p><div><p class=MsoNormal><span style='color:#1F497D'>Hi All,<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>When I am using Internet Explorer and press on a link that goes to a PDF document, it opens with only a button to “open parent document”.&nbsp; Try as I might, nothing happens, and I cannot get to the document.&nbsp; The type of link is one where it does not give me the option of saving the target.&nbsp; <o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>How can I set things up so I either get the option of opening or saving, or that the document opens with Adobe.<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>Thanks!<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'>Tim Ford<o:p></o:p></span></p><p class=MsoNormal><span style='color:#1F497D'><o:p>&nbsp;</o:p></span></p></div><div><p class=MsoNormal></o:p></span></p><p class=MsoNormal><span style='font-size:12.0pt;font-family:"Times New Roman",serif'><o:p>&nbsp;</o:p></span></p></div></body></html>

<div width="1" style="color:white;clear:both"></div>
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...

Douglas C. DeCamp
 

Tim,
The solution Ann Byrne provided earlier will get rid of the Open parent document and cause PDF's opened in Internet Explorer to be opened in Adobe Reader. This is the standard solution for IE.
DD

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tim Ford
Sent: Wednesday, February 12, 2020 9:36 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Thanks very much for the tip! I just checked using Chrome, and it works just like you describe. So Chrome is the clear solution. I would still like to get IE configured to give me a solution like Chrome uses. Does anyone know how I can do that?

Tim Ford


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of John Covici
Sent: Tuesday, February 11, 2020 11:44 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

I am using firefox or chrome and do not get this at all, it gives me the option to save the file or open it in my current default reader.
My only problem is that sometimes when I open the document, I don't get anything, but it usually works.

On Tue, 11 Feb 2020 18:55:59 -0500,
Shirley Tracy wrote:

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns:m="http://schemas.microsoft.com/office/2004/12/omml"
xmlns="http://www.w3.org/TR/REC-html40"><head><meta
http-equiv=Content-Type content="text/html; charset=utf-8"><meta
name=Generator content="Microsoft Word 15 (filtered medium)"><!--[if
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0in;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
.MsoChpDefault
{mso-style-type:export-only;}
@page WordSection1
{size:8.5in 11.0in;
margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
{page:WordSection1;}
--></style></head><body lang=EN-US link=blue vlink="#954F72"><div
-->class=WordSection1><p class=MsoNormal>I’m having the same issues. I
-->can’t seem to make it work. I need to read my prior bank
-->statements. They are only available in PDF. I’m sick of that Open
-->Parent Window button. It does nothing.</p><p class=MsoNormal>
--></p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal>Shirley</p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley
-->Tracy</p><p class=MsoNormal><o:p>&nbsp;</o:p></p><div
-->style='mso-element:para-border-div;border:none;border-top:solid
-->#E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal
-->style='border:none;padding:0in'><b>From: </b><a
-->href="mailto:don.mauck@...">Don Mauck</a><br><b>Sent:
--></b>Tuesday, February 11, 2020 6:46 PM<br><b>To: </b><a
-->href="mailto:main@jfw.groups.io">main@jfw.groups.io</a><br><b>Subje
-->ct: </b>Re: Avoiding that &quot;open parent document&quot; button
-->in Adobe.</p></div><p class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim, you can change it
-->in the Window settings App.<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>You might need to do a
-->search in the Apps search box for “default”, chose Default Files.
-->There are a lot of extensions in the group, but you can tab until
-->you finally &nbsp;get to PDF. The default will be Edge, press inter
-->then find your choice and press inter.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Usually you can
-->highlight a file, press the applications key and look for “open
-->With,” but I didn’t see it on the PDF file I
-->chose.<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div
-->style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in
-->0in 0in'><p class=MsoNormal><b>From:</b> Tim Ford
-->&lt;ttford@...&gt; <br><b>Sent:</b> Tuesday, February 11,
-->2020 4:24 PM<br><b>To:</b> main@jfw.groups.io<br><b>Subject:</b>
-->Avoiding that &quot;open parent document&quot; button in
-->Adobe.<o:p></o:p></p></div></div><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p><div><p
-->class=MsoNormal><span style='color:#1F497D'>Hi
-->All,<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>When I am using
-->Internet Explorer and press on a link that goes to a PDF document,
-->it opens with only a button to “open parent document”.&nbsp; Try as
-->I might, nothing happens, and I cannot get to the document.&nbsp;
-->The type of link is one where it does not give me the option of
-->saving the target.&nbsp; <o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>How can I set things up
-->so I either get the option of opening or saving, or that the
-->document opens with Adobe.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'>Thanks!<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim
-->Ford<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p></div><div><p
-->class=MsoNormal></o:p></span></p><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p></div></body></html>

<div width="1" style="color:white;clear:both"></div>
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...

 

It may be the solution, but as far as I am concerned forget about IE, it's slow and clunky and I bet nobody writes Extensions for it, sorry, I should have said add-ons since IE doesn't support extensions.
At this point and in my opinion the best browser to use is Edge followed by Google Chrome or other chromium based browsers.
.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Douglas C. DeCamp
Sent: Wednesday, February 12, 2020 9:19 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Tim,
The solution Ann Byrne provided earlier will get rid of the Open parent document and cause PDF's opened in Internet Explorer to be opened in Adobe Reader. This is the standard solution for IE.
DD


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tim Ford
Sent: Wednesday, February 12, 2020 9:36 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Thanks very much for the tip! I just checked using Chrome, and it works just like you describe. So Chrome is the clear solution. I would still like to get IE configured to give me a solution like Chrome uses. Does anyone know how I can do that?

Tim Ford


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of John Covici
Sent: Tuesday, February 11, 2020 11:44 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

I am using firefox or chrome and do not get this at all, it gives me the option to save the file or open it in my current default reader.
My only problem is that sometimes when I open the document, I don't get anything, but it usually works.

On Tue, 11 Feb 2020 18:55:59 -0500,
Shirley Tracy wrote:

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns:m="http://schemas.microsoft.com/office/2004/12/omml"
xmlns="http://www.w3.org/TR/REC-html40"><head><meta
http-equiv=Content-Type content="text/html; charset=utf-8"><meta
name=Generator content="Microsoft Word 15 (filtered medium)"><!--[if
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0in;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
.MsoChpDefault
{mso-style-type:export-only;}
@page WordSection1
{size:8.5in 11.0in;
margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
{page:WordSection1;}
--></style></head><body lang=EN-US link=blue vlink="#954F72"><div
-->class=WordSection1><p class=MsoNormal>I’m having the same issues. I
-->can’t seem to make it work. I need to read my prior bank
-->statements. They are only available in PDF. I’m sick of that Open
-->Parent Window button. It does nothing.</p><p class=MsoNormal>
--></p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal>Shirley</p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley
-->Tracy</p><p class=MsoNormal><o:p>&nbsp;</o:p></p><div
-->style='mso-element:para-border-div;border:none;border-top:solid
-->#E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal
-->style='border:none;padding:0in'><b>From: </b><a
-->href="mailto:don.mauck@...">Don Mauck</a><br><b>Sent:
--></b>Tuesday, February 11, 2020 6:46 PM<br><b>To: </b><a
-->href="mailto:main@jfw.groups.io">main@jfw.groups.io</a><br><b>Subje
-->ct: </b>Re: Avoiding that &quot;open parent document&quot; button
-->in Adobe.</p></div><p class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim, you can change it
-->in the Window settings App.<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>You might need to do a
-->search in the Apps search box for “default”, chose Default Files.
-->There are a lot of extensions in the group, but you can tab until
-->you finally &nbsp;get to PDF. The default will be Edge, press inter
-->then find your choice and press inter.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Usually you can
-->highlight a file, press the applications key and look for “open
-->With,” but I didn’t see it on the PDF file I
-->chose.<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div
-->style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in
-->0in 0in'><p class=MsoNormal><b>From:</b> Tim Ford
-->&lt;ttford@...&gt; <br><b>Sent:</b> Tuesday, February 11,
-->2020 4:24 PM<br><b>To:</b> main@jfw.groups.io<br><b>Subject:</b>
-->Avoiding that &quot;open parent document&quot; button in
-->Adobe.<o:p></o:p></p></div></div><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p><div><p
-->class=MsoNormal><span style='color:#1F497D'>Hi
-->All,<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>When I am using
-->Internet Explorer and press on a link that goes to a PDF document,
-->it opens with only a button to “open parent document”.&nbsp; Try as
-->I might, nothing happens, and I cannot get to the document.&nbsp;
-->The type of link is one where it does not give me the option of
-->saving the target.&nbsp; <o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>How can I set things up
-->so I either get the option of opening or saving, or that the
-->document opens with Adobe.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'>Thanks!<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim
-->Ford<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p></div><div><p
-->class=MsoNormal></o:p></span></p><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p></div></body></html>

<div width="1" style="color:white;clear:both"></div>
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...

Dan Longmore
 

Hi,
IE may be slow and not the first , go to, browser but IE remains the only one that consistently works with most sites and in some cases only one used by a company.
I use Chrome but still find that IE works at those times Chrome fails.

Dan

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Wednesday, February 12, 2020 3:38 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

It may be the solution, but as far as I am concerned forget about IE, it's slow and clunky and I bet nobody writes Extensions for it, sorry, I should have said add-ons since IE doesn't support extensions.
At this point and in my opinion the best browser to use is Edge followed by Google Chrome or other chromium based browsers.
.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Douglas C. DeCamp
Sent: Wednesday, February 12, 2020 9:19 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Tim,
The solution Ann Byrne provided earlier will get rid of the Open parent document and cause PDF's opened in Internet Explorer to be opened in Adobe Reader. This is the standard solution for IE.
DD


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tim Ford
Sent: Wednesday, February 12, 2020 9:36 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Thanks very much for the tip! I just checked using Chrome, and it works just like you describe. So Chrome is the clear solution. I would still like to get IE configured to give me a solution like Chrome uses. Does anyone know how I can do that?

Tim Ford


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of John Covici
Sent: Tuesday, February 11, 2020 11:44 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

I am using firefox or chrome and do not get this at all, it gives me the option to save the file or open it in my current default reader.
My only problem is that sometimes when I open the document, I don't get anything, but it usually works.

On Tue, 11 Feb 2020 18:55:59 -0500,
Shirley Tracy wrote:

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns:m="http://schemas.microsoft.com/office/2004/12/omml"
xmlns="http://www.w3.org/TR/REC-html40"><head><meta
http-equiv=Content-Type content="text/html; charset=utf-8"><meta
name=Generator content="Microsoft Word 15 (filtered medium)"><!--[if
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0in;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
.MsoChpDefault
{mso-style-type:export-only;}
@page WordSection1
{size:8.5in 11.0in;
margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
{page:WordSection1;}
--></style></head><body lang=EN-US link=blue vlink="#954F72"><div
-->class=WordSection1><p class=MsoNormal>I’m having the same issues. I
-->can’t seem to make it work. I need to read my prior bank
-->statements. They are only available in PDF. I’m sick of that Open
-->Parent Window button. It does nothing.</p><p class=MsoNormal>
--></p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal>Shirley</p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley
-->Tracy</p><p class=MsoNormal><o:p>&nbsp;</o:p></p><div
-->style='mso-element:para-border-div;border:none;border-top:solid
-->#E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal
-->style='border:none;padding:0in'><b>From: </b><a
-->href="mailto:don.mauck@...">Don Mauck</a><br><b>Sent:
--></b>Tuesday, February 11, 2020 6:46 PM<br><b>To: </b><a
-->href="mailto:main@jfw.groups.io">main@jfw.groups.io</a><br><b>Subje
-->ct: </b>Re: Avoiding that &quot;open parent document&quot; button
-->in Adobe.</p></div><p class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim, you can change it
-->in the Window settings App.<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>You might need to do a
-->search in the Apps search box for “default”, chose Default Files.
-->There are a lot of extensions in the group, but you can tab until
-->you finally &nbsp;get to PDF. The default will be Edge, press inter
-->then find your choice and press inter.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Usually you can
-->highlight a file, press the applications key and look for “open
-->With,” but I didn’t see it on the PDF file I
-->chose.<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div
-->style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in
-->0in 0in'><p class=MsoNormal><b>From:</b> Tim Ford
-->&lt;ttford@...&gt; <br><b>Sent:</b> Tuesday, February 11,
-->2020 4:24 PM<br><b>To:</b> main@jfw.groups.io<br><b>Subject:</b>
-->Avoiding that &quot;open parent document&quot; button in
-->Adobe.<o:p></o:p></p></div></div><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p><div><p
-->class=MsoNormal><span style='color:#1F497D'>Hi
-->All,<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>When I am using
-->Internet Explorer and press on a link that goes to a PDF document,
-->it opens with only a button to “open parent document”.&nbsp; Try as
-->I might, nothing happens, and I cannot get to the document.&nbsp;
-->The type of link is one where it does not give me the option of
-->saving the target.&nbsp; <o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>How can I set things up
-->so I either get the option of opening or saving, or that the
-->document opens with Adobe.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'>Thanks!<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim
-->Ford<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p></div><div><p
-->class=MsoNormal></o:p></span></p><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p></div></body></html>

<div width="1" style="color:white;clear:both"></div>
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...

 

And that applies in reverse as well. I have started to switch to a new point of sale solution for my store, it is called Lightspeed POS, and it is an online system where everything is done in the browser.
They provide support for Firefox and Google Chrome, the new Chromium based Edge also seems to work well, but you can't use IE for this any more.
IE still gets some security updates and I don't know if there is a set date when it will be unsupported or even removed from Windows, but I can't see this taking more than another 2 or 3 years at most especially now that Edge seems to have found its place in the world and with more and more websites upgrading to the latest standards which IE simply won't support any more.
. Anyways, every so often I check something in IE and it drives me crazy how slow it is compared to Chrome or Edge.


Regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: Wednesday, February 12, 2020 1:37 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Hi,
IE may be slow and not the first , go to, browser but IE remains the only one that consistently works with most sites and in some cases only one used by a company.
I use Chrome but still find that IE works at those times Chrome fails.

Dan

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Wednesday, February 12, 2020 3:38 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

It may be the solution, but as far as I am concerned forget about IE, it's slow and clunky and I bet nobody writes Extensions for it, sorry, I should have said add-ons since IE doesn't support extensions.
At this point and in my opinion the best browser to use is Edge followed by Google Chrome or other chromium based browsers.
.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Douglas C. DeCamp
Sent: Wednesday, February 12, 2020 9:19 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Tim,
The solution Ann Byrne provided earlier will get rid of the Open parent document and cause PDF's opened in Internet Explorer to be opened in Adobe Reader. This is the standard solution for IE.
DD


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tim Ford
Sent: Wednesday, February 12, 2020 9:36 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Thanks very much for the tip! I just checked using Chrome, and it works just like you describe. So Chrome is the clear solution. I would still like to get IE configured to give me a solution like Chrome uses. Does anyone know how I can do that?

Tim Ford


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of John Covici
Sent: Tuesday, February 11, 2020 11:44 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

I am using firefox or chrome and do not get this at all, it gives me the option to save the file or open it in my current default reader.
My only problem is that sometimes when I open the document, I don't get anything, but it usually works.

On Tue, 11 Feb 2020 18:55:59 -0500,
Shirley Tracy wrote:

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns:m="http://schemas.microsoft.com/office/2004/12/omml"
xmlns="http://www.w3.org/TR/REC-html40"><head><meta
http-equiv=Content-Type content="text/html; charset=utf-8"><meta
name=Generator content="Microsoft Word 15 (filtered medium)"><!--[if
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0in;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
.MsoChpDefault
{mso-style-type:export-only;}
@page WordSection1
{size:8.5in 11.0in;
margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
{page:WordSection1;}
--></style></head><body lang=EN-US link=blue vlink="#954F72"><div
-->class=WordSection1><p class=MsoNormal>I’m having the same issues. I
-->can’t seem to make it work. I need to read my prior bank
-->statements. They are only available in PDF. I’m sick of that Open
-->Parent Window button. It does nothing.</p><p class=MsoNormal>
--></p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal>Shirley</p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley
-->Tracy</p><p class=MsoNormal><o:p>&nbsp;</o:p></p><div
-->style='mso-element:para-border-div;border:none;border-top:solid
-->#E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal
-->style='border:none;padding:0in'><b>From: </b><a
-->href="mailto:don.mauck@...">Don Mauck</a><br><b>Sent:
--></b>Tuesday, February 11, 2020 6:46 PM<br><b>To: </b><a
-->href="mailto:main@jfw.groups.io">main@jfw.groups.io</a><br><b>Subje
-->ct: </b>Re: Avoiding that &quot;open parent document&quot; button
-->in Adobe.</p></div><p class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim, you can change it
-->in the Window settings App.<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>You might need to do a
-->search in the Apps search box for “default”, chose Default Files.
-->There are a lot of extensions in the group, but you can tab until
-->you finally &nbsp;get to PDF. The default will be Edge, press inter
-->then find your choice and press inter.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Usually you can
-->highlight a file, press the applications key and look for “open
-->With,” but I didn’t see it on the PDF file I
-->chose.<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div
-->style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in
-->0in 0in'><p class=MsoNormal><b>From:</b> Tim Ford
-->&lt;ttford@...&gt; <br><b>Sent:</b> Tuesday, February 11,
-->2020 4:24 PM<br><b>To:</b> main@jfw.groups.io<br><b>Subject:</b>
-->Avoiding that &quot;open parent document&quot; button in
-->Adobe.<o:p></o:p></p></div></div><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p><div><p
-->class=MsoNormal><span style='color:#1F497D'>Hi
-->All,<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>When I am using
-->Internet Explorer and press on a link that goes to a PDF document,
-->it opens with only a button to “open parent document”.&nbsp; Try as
-->I might, nothing happens, and I cannot get to the document.&nbsp;
-->The type of link is one where it does not give me the option of
-->saving the target.&nbsp; <o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>How can I set things up
-->so I either get the option of opening or saving, or that the
-->document opens with Adobe.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'>Thanks!<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim
-->Ford<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p></div><div><p
-->class=MsoNormal></o:p></span></p><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p></div></body></html>

<div width="1" style="color:white;clear:both"></div>
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...

Dan Longmore
 

Yes, there comes a time when when older technology must be left behind.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Wednesday, February 12, 2020 4:48 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

And that applies in reverse as well. I have started to switch to a new point of sale solution for my store, it is called Lightspeed POS, and it is an online system where everything is done in the browser.
They provide support for Firefox and Google Chrome, the new Chromium based Edge also seems to work well, but you can't use IE for this any more.
IE still gets some security updates and I don't know if there is a set date when it will be unsupported or even removed from Windows, but I can't see this taking more than another 2 or 3 years at most especially now that Edge seems to have found its place in the world and with more and more websites upgrading to the latest standards which IE simply won't support any more.
. Anyways, every so often I check something in IE and it drives me crazy how slow it is compared to Chrome or Edge.


Regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: Wednesday, February 12, 2020 1:37 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Hi,
IE may be slow and not the first , go to, browser but IE remains the only one that consistently works with most sites and in some cases only one used by a company.
I use Chrome but still find that IE works at those times Chrome fails.

Dan

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Wednesday, February 12, 2020 3:38 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

It may be the solution, but as far as I am concerned forget about IE, it's slow and clunky and I bet nobody writes Extensions for it, sorry, I should have said add-ons since IE doesn't support extensions.
At this point and in my opinion the best browser to use is Edge followed by Google Chrome or other chromium based browsers.
.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Douglas C. DeCamp
Sent: Wednesday, February 12, 2020 9:19 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Tim,
The solution Ann Byrne provided earlier will get rid of the Open parent document and cause PDF's opened in Internet Explorer to be opened in Adobe Reader. This is the standard solution for IE.
DD


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tim Ford
Sent: Wednesday, February 12, 2020 9:36 AM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

Thanks very much for the tip! I just checked using Chrome, and it works just like you describe. So Chrome is the clear solution. I would still like to get IE configured to give me a solution like Chrome uses. Does anyone know how I can do that?

Tim Ford


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of John Covici
Sent: Tuesday, February 11, 2020 11:44 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

I am using firefox or chrome and do not get this at all, it gives me the option to save the file or open it in my current default reader.
My only problem is that sometimes when I open the document, I don't get anything, but it usually works.

On Tue, 11 Feb 2020 18:55:59 -0500,
Shirley Tracy wrote:

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns:m="http://schemas.microsoft.com/office/2004/12/omml"
xmlns="http://www.w3.org/TR/REC-html40"><head><meta
http-equiv=Content-Type content="text/html; charset=utf-8"><meta
name=Generator content="Microsoft Word 15 (filtered medium)"><!--[if
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0in;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
.MsoChpDefault
{mso-style-type:export-only;}
@page WordSection1
{size:8.5in 11.0in;
margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
{page:WordSection1;}
--></style></head><body lang=EN-US link=blue vlink="#954F72"><div
-->class=WordSection1><p class=MsoNormal>I’m having the same issues. I
-->can’t seem to make it work. I need to read my prior bank
-->statements. They are only available in PDF. I’m sick of that Open
-->Parent Window button. It does nothing.</p><p class=MsoNormal>
--></p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal>Shirley</p><p class=MsoNormal> </p><p
-->class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Shirley
-->Tracy</p><p class=MsoNormal><o:p>&nbsp;</o:p></p><div
-->style='mso-element:para-border-div;border:none;border-top:solid
-->#E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal
-->style='border:none;padding:0in'><b>From: </b><a
-->href="mailto:don.mauck@...">Don Mauck</a><br><b>Sent:
--></b>Tuesday, February 11, 2020 6:46 PM<br><b>To: </b><a
-->href="mailto:main@jfw.groups.io">main@jfw.groups.io</a><br><b>Subje
-->ct: </b>Re: Avoiding that &quot;open parent document&quot; button
-->in Adobe.</p></div><p class=MsoNormal><o:p>&nbsp;</o:p></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim, you can change it
-->in the Window settings App.<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>You might need to do a
-->search in the Apps search box for “default”, chose Default Files.
-->There are a lot of extensions in the group, but you can tab until
-->you finally &nbsp;get to PDF. The default will be Edge, press inter
-->then find your choice and press inter.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Usually you can
-->highlight a file, press the applications key and look for “open
-->With,” but I didn’t see it on the PDF file I
-->chose.<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div
-->style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in
-->0in 0in'><p class=MsoNormal><b>From:</b> Tim Ford
-->&lt;ttford@...&gt; <br><b>Sent:</b> Tuesday, February 11,
-->2020 4:24 PM<br><b>To:</b> main@jfw.groups.io<br><b>Subject:</b>
-->Avoiding that &quot;open parent document&quot; button in
-->Adobe.<o:p></o:p></p></div></div><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p><div><p
-->class=MsoNormal><span style='color:#1F497D'>Hi
-->All,<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>When I am using
-->Internet Explorer and press on a link that goes to a PDF document,
-->it opens with only a button to “open parent document”.&nbsp; Try as
-->I might, nothing happens, and I cannot get to the document.&nbsp;
-->The type of link is one where it does not give me the option of
-->saving the target.&nbsp; <o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>How can I set things up
-->so I either get the option of opening or saving, or that the
-->document opens with Adobe.<o:p></o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p><p
-->class=MsoNormal><span
-->style='color:#1F497D'>Thanks!<o:p></o:p></span></p><p
-->class=MsoNormal><span style='color:#1F497D'>Tim
-->Ford<o:p></o:p></span></p><p class=MsoNormal><span
-->style='color:#1F497D'><o:p>&nbsp;</o:p></span></p></div><div><p
-->class=MsoNormal></o:p></span></p><p class=MsoNormal><span
-->style='font-size:12.0pt;font-family:"Times New
-->Roman",serif'><o:p>&nbsp;</o:p></span></p></div></body></html>

<div width="1" style="color:white;clear:both"></div>
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...

Ann Byrne
 

This worked for me.

Date: Wed, 18 Dec 2019 07:44:30 -0600

I assume this is happening in Internet Explorer.
Do the following .
Alt t - Tools
o - Internet Options
Control+tab to Programs
tab to Manage Add-ons
Tab to Filter combo box
Move up to all Add-ons and hit enter to select
Tab to the list of add-ons
The Adobe entry should look like this.
Name Adobe PDF Reader
Publisher Adobe Inc.
Status Disabled
Architecture 32-bit and 64-bit
If it is not disabled you need to make this change.
Open parent document is caused by IE trying to open the document in the
browser. By disabling this add-on it should cause Adobe reader to be opened
externally so you can read the document.
--hth---

Don & Cher
 

I have approx. 5 instances of Adobe listed there- all disabled. Perhaps
updates to IE or Adobe keep re-installing it?

Cher

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ann Byrne
Sent: Wednesday, February 12, 2020 4:53 PM
To: main@jfw.groups.io
Subject: Re: Avoiding that "open parent document" button in Adobe.

This worked for me.

Date: Wed, 18 Dec 2019 07:44:30 -0600

I assume this is happening in Internet Explorer.
Do the following .
Alt t - Tools
o - Internet Options
Control+tab to Programs
tab to Manage Add-ons
Tab to Filter combo box
Move up to all Add-ons and hit enter to select Tab to the list of add-ons
The Adobe entry should look like this.
Name Adobe PDF Reader
Publisher Adobe Inc.
Status Disabled
Architecture 32-bit and 64-bit
If it is not disabled you need to make this change.
Open parent document is caused by IE trying to open the document in the
browser. By disabling this add-on it should cause Adobe reader to be opened
externally so you can read the document.
--hth---