moderated Another MS Word question, JAWS saying zoom in/out


Loreal Lavigna
 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Glenn / Lenny
 

Hi Loreal,
Is the word document window maximized?
Try windows key + up arrow, and then try the status command again.
HTH.
 
Glenn

----- Original Message -----
Sent: Monday, March 01, 2021 2:59 PM
Subject: Another MS Word question, JAWS saying zoom in/out

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


HH. Smith Jr.
 

 

Hi Loreal,

 

Try Ctrl+shift+G

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


HH. Smith Jr.
 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Loreal Lavigna
 

Yep I’ve tried that and it makes no difference one way or the other.  Same results.

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Loreal Lavigna
 

The key command you gave me works, thank you very much.  I appreciate it!

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of HH. Smith Jr.
Sent: Monday, March 1, 2021 5:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


HH. Smith Jr.
 

Hi

Sorry, wrong thread.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of HH. Smith Jr. via groups.io
Sent: Monday, March 1, 2021 5:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Bill White
 

Hi, Loreal. You must go to the status line by repeatedly pressing F6 until you are in the status line. Then make sure Word Count is checked on the Status Line. Then when you press JAWS key plus Page Down, you should hear Word Count.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Loreal Lavigna
Sent: Monday, March 1, 2021 2:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out
Importance: High

 

Yep I’ve tried that and it makes no difference one way or the other.  Same results.

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Mike B.
 

Hi Loreal,
 
You can set the status bar to read the word count when you press, Insert + page down, by turning on the word count feature in the status bar settings.  Try the following:
To show number of lines, line number, or many other options  in the status bar in Word try the following:
1. Press F6 until Jaws reports the Status bar is highlighted.
2. You can arrow down through a list of options after you have the status bar highlighted but, you'll get more options if you press the applications key or Shift + F10 to show a larger list of options.  This might depend on what version of Word you're running.
3. Down arrow through the available options, and when you have found word count or something else of interest press the spacebar to check or uncheck the item.
4. when done making modifications simply press AltF4 or escape key.
5. Review your status line to insure the settings have been properly modified.
 
 

Stay safe and take care.  Mike.

----- Original Message -----
Sent: Monday, March 01, 2021 2:29 PM
Subject: Re: Another MS Word question, JAWS saying zoom in/out

The key command you gave me works, thank you very much.  I appreciate it!

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of HH. Smith Jr.
Sent: Monday, March 1, 2021 5:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Sieghard Weitzel <sieghard@...>
 

To expand on this, after you press F6 to go to the status line, press Shift + F10 or your application key, this brings up a list of items which can be included and you can select Word Count or Character Count as well and deselect things like Language, Zoom etc.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, March 1, 2021 2:37 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi, Loreal. You must go to the status line by repeatedly pressing F6 until you are in the status line. Then make sure Word Count is checked on the Status Line. Then when you press JAWS key plus Page Down, you should hear Word Count.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Loreal Lavigna
Sent: Monday, March 1, 2021 2:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out
Importance: High

 

Yep I’ve tried that and it makes no difference one way or the other.  Same results.

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Sieghard Weitzel <sieghard@...>
 

Hi Mike,

 

Not sure what version of Word you have, but for me with the subscription version I have to press Shift + F10 or the application key to include or exclude any items on the status bar. I, for example, had Word Count showing when I press F6 and arrow right, but pressing Jaws Key + Page Down would not read it and pressing either enter or spacebar on it would just open the detailed word count window, same as when I press Control + Shift + G. Only after I press Shift + F10 was I able to check or uncheck items.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Monday, March 1, 2021 4:47 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

 

You can set the status bar to read the word count when you press, Insert + page down, by turning on the word count feature in the status bar settings.  Try the following:

To show number of lines, line number, or many other options  in the status bar in Word try the following:
1. Press F6 until Jaws reports the Status bar is highlighted.
2. You can arrow down through a list of options after you have the status bar highlighted but, you'll get more options if you press the applications key or Shift + F10 to show a larger list of options.  This might depend on what version of Word you're running.
3. Down arrow through the available options, and when you have found word count or something else of interest press the spacebar to check or uncheck the item.
4. when done making modifications simply press AltF4 or escape key.
5. Review your status line to insure the settings have been properly modified.

 

 


Stay safe and take care.  Mike.

----- Original Message -----

Sent: Monday, March 01, 2021 2:29 PM

Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

The key command you gave me works, thank you very much.  I appreciate it!

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of HH. Smith Jr.
Sent: Monday, March 1, 2021 5:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Mike B.
 

Hi Sieghard,
 
Yes, that's why I stated that it might depend on the version of Word.  I have Word 2010 on my Windows 7 computer and access several of the options just by highlighting the status bar but, with Word 2016 on my Windows 10 computer I need to open the context menu with the applications key or shift + F10 to get all the options.
Stay safe and take care.  Mike.

----- Original Message -----
Sent: Tuesday, March 02, 2021 7:40 AM
Subject: Re: Another MS Word question, JAWS saying zoom in/out

Hi Mike,

 

Not sure what version of Word you have, but for me with the subscription version I have to press Shift + F10 or the application key to include or exclude any items on the status bar. I, for example, had Word Count showing when I press F6 and arrow right, but pressing Jaws Key + Page Down would not read it and pressing either enter or spacebar on it would just open the detailed word count window, same as when I press Control + Shift + G. Only after I press Shift + F10 was I able to check or uncheck items.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Monday, March 1, 2021 4:47 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

 

You can set the status bar to read the word count when you press, Insert + page down, by turning on the word count feature in the status bar settings.  Try the following:

To show number of lines, line number, or many other options  in the status bar in Word try the following:
1. Press F6 until Jaws reports the Status bar is highlighted.
2. You can arrow down through a list of options after you have the status bar highlighted but, you'll get more options if you press the applications key or Shift + F10 to show a larger list of options.  This might depend on what version of Word you're running.
3. Down arrow through the available options, and when you have found word count or something else of interest press the spacebar to check or uncheck the item.
4. when done making modifications simply press AltF4 or escape key.
5. Review your status line to insure the settings have been properly modified.

 

 


Stay safe and take care.  Mike.

----- Original Message -----

Sent: Monday, March 01, 2021 2:29 PM

Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

The key command you gave me works, thank you very much.  I appreciate it!

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of HH. Smith Jr.
Sent: Monday, March 1, 2021 5:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 


Van Lant, Robin
 

Loreal,

My guess is that some Office update changed what is in yoru status line and you’d need to add back in Word Count. If Glen’s key command works for  you, that sounds like an easy alternative.  I’d have to look up my notes for adding word count back into the status line.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Loreal Lavigna
Sent: Monday, March 1, 2021 3:29 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out
Importance: High

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

The key command you gave me works, thank you very much.  I appreciate it!

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of HH. Smith Jr.
Sent: Monday, March 1, 2021 5:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Loreal Lavigna
 

Thank you everyone for all of your help and suggestions!  I really appreciate it, and yes I’ve found what will work best for me. 

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Van Lant, Robin via groups.io
Sent: Tuesday, March 2, 2021 3:51 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Loreal,

My guess is that some Office update changed what is in yoru status line and you’d need to add back in Word Count. If Glen’s key command works for  you, that sounds like an easy alternative.  I’d have to look up my notes for adding word count back into the status line.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Loreal Lavigna
Sent: Monday, March 1, 2021 3:29 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out
Importance: High

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

The key command you gave me works, thank you very much.  I appreciate it!

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of HH. Smith Jr.
Sent: Monday, March 1, 2021 5:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Justin Williams
 

Alt r plus w will work also.

 

Justin

 

Justin

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Loreal Lavigna
Sent: Wednesday, March 3, 2021 11:22 AM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out
Importance: High

 

Thank you everyone for all of your help and suggestions!  I really appreciate it, and yes I’ve found what will work best for me. 

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Van Lant, Robin via groups.io
Sent: Tuesday, March 2, 2021 3:51 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Loreal,

My guess is that some Office update changed what is in yoru status line and you’d need to add back in Word Count. If Glen’s key command works for  you, that sounds like an easy alternative.  I’d have to look up my notes for adding word count back into the status line.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Loreal Lavigna
Sent: Monday, March 1, 2021 3:29 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out
Importance: High

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

The key command you gave me works, thank you very much.  I appreciate it!

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of HH. Smith Jr.
Sent: Monday, March 1, 2021 5:28 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi again,

 

It should be in the “Review” (alt-R) under proofing, if the Ctrl+shift+G does not work. HTH

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, March 1, 2021 4:27 PM
To: main@jfw.groups.io
Subject: Re: Another MS Word question, JAWS saying zoom in/out

 

Hi Loreal,

Is the word document window maximized?

Try windows key + up arrow, and then try the status command again.

HTH.

 

Glenn

----- Original Message -----

Sent: Monday, March 01, 2021 2:59 PM

Subject: Another MS Word question, JAWS saying zoom in/out

 

OK so since my last question went so well here’s another one.  I have to be able to accurately get a word count with my documents for one particular client.  I can have documents with as few as 100 words or as many as 15,000 words.  It used to be that when I opened a document I could immediately on opening the document use the JAWS key combination of JAWS Key plus Page Down and get the page and word counts.  Now JAWS says “page one of” however many pages followed by “spelling and grammar check no errors.”  How do I get it to continue saying the word count in the document instead of using the virtual ribbon and layered menus?  I know I can always do alt, R, P for proofing, then W for word count.  From there I have to enable to virtual cursor and get the word count from the dialogue that pops up.  Any suggestions on how to make this process a bit faster and go back to the way JAWS used to say things?  Should I turn off the spelling and grammar checker as documents are being typed?  Does that even have any effect on what I’m doing/attempting to do?

 

Sincerely,

Loreal Lavigna

General, Legal, Medical Transcriptionist

Phone:  (518)330-5188

E-Mail:  LorealLavigna@...

Website:  Click here for Transcripts By Loreal

 

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.