Topics

moderated announcement of language in Thunderbird


Mario
 

occasionally, I will open an email to read and JAWS will announce the language (encoding?), for example:

GreekHi,

GreekI am having a problem...

or


GermanHi,

GermanI am having a problem...

what can I change in JAWS's settings to stop the announcement of the language?


Randy Barnett
 

go to the jaws default settings and uncheck detect languages.

Randy Barnett

On Jan 23, 2021, at 7:59 AM, Mario <mrb620@hotmail.com> wrote:

´╗┐occasionally, I will open an email to read and JAWS will announce the language (encoding?), for example:

GreekHi,

GreekI am having a problem...

or


GermanHi,

GermanI am having a problem...

what can I change in JAWS's settings to stop the announcement of the language?


Mario
 

thanks Randy. I remember someone mentioning this setting but couldn't remember.

-------- Original Message --------
From: Randy Barnett [mailto:blindmansbluff09@gmail.com]
To: main@jfw.groups.io
Date: Saturday, January 23, 2021, 2:36 PM
Subject: announcement of language in Thunderbird
go to the jaws default settings and uncheck detect languages.

Randy Barnett

On Jan 23, 2021, at 7:59 AM, Mario <mrb620@hotmail.com> wrote:

´╗┐occasionally, I will open an email to read and JAWS will announce the language (encoding?), for example:

GreekHi,

GreekI am having a problem...

or


GermanHi,

GermanI am having a problem...

what can I change in JAWS's settings to stop the announcement of the language?










.