Moderated Disable Jaws saying Selected


Jim L
 

 

Awesome, thank Mikeūüėä

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Saturday, 24 December 2022 9:52 AM
To: main@jfw.groups.io
Subject: Re: Disable Jaws saying Selected

 

Hi Jim,

 

Try one of the notes below to see if one of them will help.

 

 

When JAWS is saying, selected, when navigating  it could be you have one of the mouse buttons locked.  To check or to unlock a mouse button press, Insert + NumPad Slash / Jaws mouse button, or press Insert + Numpad star / right mouse button. 

 

Or, for Settings Center:

 

For the selected and unselected being spoken, try the following:
1. Press, Insert + 6, on the number row above the main keyboard to open the Settings Center, now press, control, shift , + D, to open the Settings Center
Default All Applications.
 
2. Down arrow to, Text Processing closed, and right arrow to open.
 
3. Down arrow to, General closed, and right arrow to open.
 
4. Down arrow to, List Item, and here you want to press the spacebar to toggle through your options.  When you hear Jaws report, Unselected, stop.
 
5. Tab to, Apply, press the spacebar, tab to, Okay, press enter to save and close.

Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----

From: Jim L

Sent: Friday, December 23, 2022 5:13 PM

Subject: Re: Disable Jaws saying Selected

 

This selected is in the Jaws program when I scroll up and down the menu items in Jaws

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Debbie April Yuille
Sent: Saturday, 24 December 2022 8:49 AM
To: main@jfw.groups.io
Subject: Re: Disable Jaws saying Selected

 

Hi Jim

It’s found under the verbosity settings.

HTH

Debbie

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim L
Sent: Saturday, 24 December 2022 11:46 AM
To: jfw@groups.io
Subject: Disable Jaws saying Selected

 

Hello Folks,

 

How do I again get Jaws 2022 to Disable Jaws saying Selected on menu items etc?

 

Cheers,

 

Jim

 

 

 


Mike B.
 

Hi Jim,
 
Try one of the notes below to see if one of them will help.
 
 
When JAWS is saying, selected, when navigating  it could be you have one of the mouse buttons locked.  To check or to unlock a mouse button press, Insert + NumPad Slash / Jaws mouse button, or press Insert + Numpad star / right mouse button. 
 
Or, for Settings Center:
 
For the selected and unselected being spoken, try the following:
1. Press, Insert + 6, on the number row above the main keyboard to open the Settings Center, now press, control, shift , + D, to open the Settings Center
Default All Applications.
 
2. Down arrow to, Text Processing closed, and right arrow to open.
 
3. Down arrow to, General closed, and right arrow to open.
 
4. Down arrow to, List Item, and here you want to press the spacebar to toggle through your options.  When you hear Jaws report, Unselected, stop.
 
5. Tab to, Apply, press the spacebar, tab to, Okay, press enter to save and close.
Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----
From: Jim L
Sent: Friday, December 23, 2022 5:13 PM
Subject: Re: Disable Jaws saying Selected

This selected is in the Jaws program when I scroll up and down the menu items in Jaws

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Debbie April Yuille
Sent: Saturday, 24 December 2022 8:49 AM
To: main@jfw.groups.io
Subject: Re: Disable Jaws saying Selected

 

Hi Jim

It’s found under the verbosity settings.

HTH

Debbie

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim L
Sent: Saturday, 24 December 2022 11:46 AM
To: jfw@groups.io
Subject: Disable Jaws saying Selected

 

Hello Folks,

 

How do I again get Jaws 2022 to Disable Jaws saying Selected on menu items etc?

 

Cheers,

 

Jim

 

 

 


Jim L
 

This selected is in the Jaws program when I scroll up and down the menu items in Jaws

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Debbie April Yuille
Sent: Saturday, 24 December 2022 8:49 AM
To: main@jfw.groups.io
Subject: Re: Disable Jaws saying Selected

 

Hi Jim

It’s found under the verbosity settings.

HTH

Debbie

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim L
Sent: Saturday, 24 December 2022 11:46 AM
To: jfw@groups.io
Subject: Disable Jaws saying Selected

 

Hello Folks,

 

How do I again get Jaws 2022 to Disable Jaws saying Selected on menu items etc?

 

Cheers,

 

Jim

 

 

 


Jim L
 

 

I cannot seem to get to that area

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Debbie April Yuille
Sent: Saturday, 24 December 2022 8:49 AM
To: main@jfw.groups.io
Subject: Re: Disable Jaws saying Selected

 

Hi Jim

It’s found under the verbosity settings.

HTH

Debbie

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim L
Sent: Saturday, 24 December 2022 11:46 AM
To: jfw@groups.io
Subject: Disable Jaws saying Selected

 

Hello Folks,

 

How do I again get Jaws 2022 to Disable Jaws saying Selected on menu items etc?

 

Cheers,

 

Jim

 

 

 


Debbie April Yuille
 

Hi Jim

It’s found under the verbosity settings.

HTH

Debbie

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim L
Sent: Saturday, 24 December 2022 11:46 AM
To: jfw@groups.io
Subject: Disable Jaws saying Selected

 

Hello Folks,

 

How do I again get Jaws 2022 to Disable Jaws saying Selected on menu items etc?

 

Cheers,

 

Jim

 

 

 


Jim L
 

Hello Folks,

 

How do I again get Jaws 2022 to Disable Jaws saying Selected on menu items etc?

 

Cheers,

 

Jim