moderated jaws says zero in front of all my messages in thunderbird


dennis
 

hi list. subject says what my problem is. using jaws 21 and 102.0.2 of thunderbird. anyone else have this problem?




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Marty Hutchings
 

Yes,  I thought that I had this fixed, but it is back again.

Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com
On 7/13/2022 12:36 PM, dennis wrote:

hi list. subject says what my problem is. using jaws 21 and 102.0.2 of thunderbird. anyone else have this problem?




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



dennis
 

do you know how you fixed it?

On 7/13/2022 2:07 PM, Marty Hutchings wrote:

Yes,  I thought that I had this fixed, but it is back again.

Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com
On 7/13/2022 12:36 PM, dennis wrote:

hi list. subject says what my problem is. using jaws 21 and 102.0.2 of thunderbird. anyone else have this problem?




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



 

On Wed, Jul 13, 2022 at 03:44 PM, dennis wrote:
do you know how you fixed it?
-
I seem to recall that this has something to do with one of the columns (maybe the "message read" marker) that Thunderbird displays ahead of the From field.

The solution was to turn off the display of the offending column or to move its position to the very rightmost end of the columns actually displayed.  You'll have to play with turning the couple of columns that show up on the left, and there should only be a few of those, prior to From (or, possibly, Subject if you've rearranged things to have that shown before who the message is from), to see what silences the zero.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
     ~ Lauren Bacall


 

By the way, Version 102 is not yet a production release.  It is a beta that is not being pushed out over the release channel and the release notes page for version 102 notes that it is not yet part of the release channel.

Most of the time, when this sort of software is installed to replace what you already have (and for most of us that would be version 91 dot something) you will lose the customizations you've made, or some of them, which is what could account for the reappearance of the previously fixed announcement of zero.

If there's not something you simply must have in Version 102 then please wait until it is offered via the release channel and built-in update feature of Thunderbird.  Those kinds of updates are generally very careful to retain all previous user settings choices as part of the upgrade (though sometimes, even then, certain things get switched back to what the Thunderbird developers want as initial defaults).
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
     ~ Lauren Bacall


david
 

Message for a friend,

How to get to thunderbird preferences in the latest version.

Friend is hearing zero and 100 before messages.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of dennis
Sent: Wednesday, July 13, 2022 3:45 PM
To: main@jfw.groups.io
Subject: Re: jaws says zero in front of all my messages in thunderbird

 

do you know how you fixed it?

On 7/13/2022 2:07 PM, Marty Hutchings wrote:

Yes,  I thought that I had this fixed, but it is back again.

Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com

On 7/13/2022 12:36 PM, dennis wrote:

hi list. subject says what my problem is. using jaws 21 and 102.0.2 of thunderbird. anyone else have this problem?

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com




 

As has been discussed in the past, this is almost always because of the columns on display in Thunderbird.  Several of the indicator columns show icons to the sighted user but are numeric "under the hood."  I can never remember which do this, as the question is infrequent enough that I don't memorize it.

Check the columns that are being displayed, and turn off the ones you don't want or use.  Then if that's not done it, pay attention to when those numbers are being read relative to the columns you do want to hear, and move them beyond those (to the right of those).

There is no way to safely change those that read as numerics to something else, unless you were to use a Thunderbird application dictionary to do so, and even if you did that and, say, "Unread" was 100 and "Read" was 0, if a message contained 100 or 0 and you replaced each of those with a state, it would screw up how your message would be read to you.

Rearranging the offending columns to be at the far right, or entirely hidden, is the easiest solution.
--

Brian Virginia, USA Windows 10, 64-Bit, Version 22H2, Build 19045  

If you cannot or will not imagine the results of your actions, there’s no way you can act morally or responsibly.  Little kids can’t do it; babies are morally monsters — completely greedy. Their imagination has to be trained into foresight and empathy.

         ~ Ursula LeGuin, 2005 Interview in The Guardian