moderated Possible Punctuation Bug


Dennis Brown
 

Thanks for this feedback. I'll pass this along to F S.

Thanks,
Dennis T. Brown

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Soronel Haetir
Sent: Sunday, June 26, 2022 2:15 AM
To: main@jfw.groups.io
Subject: Re: Possible Punctuation Bug

I get the repeats for any item set to "None" or "Some" even without changing any settings. (my punctuation level is set to "None" for most programs, a few use a different profile that is set to "All").

On 6/25/22, Dennis Brown <dennistbrown@...> wrote:
Hi Mike,

I want it to speak those characters with punctuation set to none, but
when it speaks them, it does so twice.

Thanks for the explaination though.



Thanks,

Dennis T. Brown



From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Sunday, June 26, 2022 12:08 AM
To: main@jfw.groups.io
Subject: Re: Possible Punctuation Bug



Hi Bill,



This is why I explained how the settings in here work. He's getting
double speak for punctuation marks by setting that mark on, None, when
if it were set on, All, it might be different.



These settings work backwards than what you would think. For example;
If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading. On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.



Stay safe and take care. Mike.
PSA Folks: You can still get gas for under a dollar fifty at Taco Bell!

----- Original Message -----

From: Bill White <mailto:billwhite92701@...>

To: main@jfw.groups.io <mailto:main@jfw.groups.io>

Sent: Saturday, June 25, 2022 3:10 PM

Subject: Re: Possible Punctuation Bug



Hi, Mike. Dennis isn't drawing attention to the fact that the
punctuation is spoken. The bug he is reporting is that the punctuation
symbols are being spoken multiple times.



Bill White



<mailto:billwhite92701@...> billwhite92701@...



From: main@jfw.groups.io <mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Saturday, June 25, 2022 2:23 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: Possible Punctuation Bug



Hi Dennis,



Jaws Quick Settings and Custommize Settings handles punctuation
symbols differently. Below is an explanation.



This is a note on the difference between changing punctuation settings
in Jaws quick settings, Insert + V, & customize punctuation in the
Settings Center default all applications. They work backwards from one another.



When setting punctuation in Jaws quick settings, this controls the
amount of punctuation JAWS will speak / recognize. The default
setting is most. To hear less punctuation spoken you would select
some or none.



When making changes in the customize punctuation list, this basically
tells Jaws how much of a selected punctuation mark to ignore. If you
do not want Jaws to speak/recognize a particular punctuation mark you
want to choose the " all " selection. You will have 4 radio buttons
to arrow up or down through. They are none, some, most, & all. In
these selections they work backwards than what you would think. For
example; If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading. On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.



Summary: In short the Jaws quick settings tells Jaws what punctuation
to recognize / speak, & in the Settings Center default all
applications / Customize Punctuation settings, tells Jaws what
punctuation to ignore / not speak.
Hence, they work backwards from each other.

Hope this helps some of you understand the differences between the 2
punctuation setting options.
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.




----- Original Message -----

From: Dennis Brown <mailto:dennistbrown@...>

To: JFW List <mailto:jfw@groups.io>

Sent: Saturday, June 25, 2022 9:48 AM

Subject: Possible Punctuation Bug



Can someone try the following and see if you get the same reaction?



1. Load the Settings Center and select Punctuation, then Customize
Punctuation.
2. 2. You'll be placed in the list of punctuation with the layout of
3. Punctuation character, text name of that character, and the
punctuation mode for that character
4. Arrow down the list until you get to one of the following
characters.
5. Number, dollar, and, percent, at
6. 3. Set the mode for these characters to "none," then tab to and
select Ok.
7. Then tab to and select "Apply."

4. Repeat step#1 and arrow dow the list. Do those characters speak
twice

So instead of

Number, the character itself,

Then number, the text name,

Then none, the mode,

I get the character announced twice, then the text name, then the
mode, such as,

Number number number none

At at at none

Dollar dollar dollar none

Percent percent percent none

And and and none



Anyone else get this?



Thanks,

Dennis T. Brown





_____


<https://www.avg.com/internet-security>

This email has been checked for viruses by AVG antivirus software.
www.avg.com <https://www.avg.com/internet-security>









--
This email has been checked for viruses by AVG.
https://www.avg.com






--
Soronel Haetir
soronel.haetir@...


Soronel Haetir
 

I get the repeats for any item set to "None" or "Some" even without
changing any settings. (my punctuation level is set to "None" for most
programs, a few use a different profile that is set to "All").

On 6/25/22, Dennis Brown <dennistbrown@...> wrote:
Hi Mike,

I want it to speak those characters with punctuation set to none, but when
it speaks them, it does so twice.

Thanks for the explaination though.



Thanks,

Dennis T. Brown



From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Sunday, June 26, 2022 12:08 AM
To: main@jfw.groups.io
Subject: Re: Possible Punctuation Bug



Hi Bill,



This is why I explained how the settings in here work. He's getting double
speak for punctuation marks by setting that mark on, None, when if it were
set on, All, it might be different.



These settings work backwards than what you would think. For example; If
you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading. On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.



Stay safe and take care. Mike.
PSA Folks: You can still get gas for under a dollar fifty at Taco Bell!

----- Original Message -----

From: Bill White <mailto:billwhite92701@...>

To: main@jfw.groups.io <mailto:main@jfw.groups.io>

Sent: Saturday, June 25, 2022 3:10 PM

Subject: Re: Possible Punctuation Bug



Hi, Mike. Dennis isn't drawing attention to the fact that the punctuation
is
spoken. The bug he is reporting is that the punctuation symbols are being
spoken multiple times.



Bill White



<mailto:billwhite92701@...> billwhite92701@...



From: main@jfw.groups.io <mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Saturday, June 25, 2022 2:23 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: Possible Punctuation Bug



Hi Dennis,



Jaws Quick Settings and Custommize Settings handles punctuation symbols
differently. Below is an explanation.



This is a note on the difference between changing punctuation settings in
Jaws quick settings, Insert + V, & customize punctuation in the Settings
Center default all applications. They work backwards from one another.



When setting punctuation in Jaws quick settings, this controls the amount
of
punctuation JAWS will speak / recognize. The default setting is most. To
hear less
punctuation spoken you would select some or none.



When making changes in the customize punctuation list, this basically tells
Jaws how much of a selected punctuation mark to ignore. If you do not want
Jaws to speak/recognize a particular punctuation mark you want to choose
the
" all " selection. You will have 4 radio buttons to arrow up or down
through. They are none, some, most, & all. In these selections they work
backwards than what you would think. For example; If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading. On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.



Summary: In short the Jaws quick settings tells Jaws what punctuation to
recognize / speak, & in the Settings Center default all applications /
Customize
Punctuation settings, tells Jaws what punctuation to ignore / not speak.
Hence, they work backwards from each other.

Hope this helps some of you understand the differences between the 2
punctuation setting options.
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.




----- Original Message -----

From: Dennis Brown <mailto:dennistbrown@...>

To: JFW List <mailto:jfw@groups.io>

Sent: Saturday, June 25, 2022 9:48 AM

Subject: Possible Punctuation Bug



Can someone try the following and see if you get the same reaction?



1. Load the Settings Center and select Punctuation, then Customize
Punctuation.
2. 2. You'll be placed in the list of punctuation with the layout of
3. Punctuation character, text name of that character, and the
punctuation mode for that character
4. Arrow down the list until you get to one of the following
characters.
5. Number, dollar, and, percent, at
6. 3. Set the mode for these characters to "none," then tab to and
select Ok.
7. Then tab to and select "Apply."

4. Repeat step#1 and arrow dow the list. Do those characters speak twice

So instead of

Number, the character itself,

Then number, the text name,

Then none, the mode,

I get the character announced twice, then the text name, then the mode,
such
as,

Number number number none

At at at none

Dollar dollar dollar none

Percent percent percent none

And and and none



Anyone else get this?



Thanks,

Dennis T. Brown





_____


<https://www.avg.com/internet-security>

This email has been checked for viruses by AVG antivirus software.
www.avg.com <https://www.avg.com/internet-security>









--
This email has been checked for viruses by AVG.
https://www.avg.com





--
Soronel Haetir
soronel.haetir@...


Dennis Brown
 

Hi Mike,

I want it to speak those characters with punctuation set to none, but when it speaks them, it does so twice.

Thanks for the explaination though.

 

Thanks,

Dennis T. Brown

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Sunday, June 26, 2022 12:08 AM
To: main@jfw.groups.io
Subject: Re: Possible Punctuation Bug

 

Hi Bill,

 

This is why I explained how the settings in here work.  He's getting double speak for punctuation marks by setting that mark on, None, when if it were set on, All, it might be different.

 

These settings work backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.

 

Stay safe and take care.  Mike.
PSA Folks: You can still get gas for under a dollar fifty at Taco Bell!

----- Original Message -----

From: Bill White

Sent: Saturday, June 25, 2022 3:10 PM

Subject: Re: Possible Punctuation Bug

 

Hi, Mike. Dennis isn't drawing attention to the fact that the punctuation is spoken. The bug he is reporting is that the punctuation symbols are being spoken multiple times.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Saturday, June 25, 2022 2:23 PM
To: main@jfw.groups.io
Subject: Re: Possible Punctuation Bug

 

Hi Dennis,

 

Jaws Quick Settings and Custommize Settings handles punctuation symbols differently.  Below is an explanation.

 

This is a note on the difference between changing punctuation settings in Jaws quick settings, Insert + V, & customize punctuation in the Settings Center default all applications.  They work backwards from one another.

 

When setting punctuation in Jaws quick settings, this controls the amount of punctuation JAWS will speak / recognize.  The default setting is most.  To hear less
punctuation spoken you would select some or none.

 

When making changes in the customize punctuation list, this basically tells Jaws how much of a selected punctuation mark to ignore.  If you do not want
Jaws to speak/recognize a particular punctuation mark you want to choose the
" all " selection.  You will have 4 radio buttons to arrow up or down
through.  They are none, some, most, & all.  In these selections they work
backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.

 

Summary:  In short the Jaws quick settings tells Jaws what punctuation to recognize / speak, & in the Settings Center default all applications / Customize
Punctuation settings, tells Jaws what punctuation to ignore / not speak.  Hence, they work backwards from each other.
 
Hope this helps some of you understand the differences between the 2
punctuation setting options.
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software. 

 


----- Original Message -----

Sent: Saturday, June 25, 2022 9:48 AM

Subject: Possible Punctuation Bug

 

Can someone try the following and see if you get the same reaction?

 

  1. Load the Settings Center and select Punctuation, then Customize Punctuation…
  2. 2.  You’ll be placed in the list of punctuation with the layout of
  3. Punctuation character, text name of that character, and the punctuation mode for that character
  4. Arrow down the list until you get to one of the following characters.
  5. Number, dollar, and, percent, at
  6. 3. Set the mode for these characters to “none,” then tab to and select Ok.
  7. Then tab to and select “Apply.”

4. Repeat step#1 and arrow dow the list.  Do those characters speak twice

So instead of

Number, the character itself,

Then number, the text name,

Then none, the mode,

I get the character announced twice, then the text name, then the mode, such as,

Number number number none

At at at none

Dollar dollar dollar none

Percent percent percent none

And and and none

 

Anyone else get this?

 

Thanks,

Dennis T. Brown

 

 


AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com




Mike B.
 

Hi Bill,
 
This is why I explained how the settings in here work.  He's getting double speak for punctuation marks by setting that mark on, None, when if it were set on, All, it might be different.
 
These settings work backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.
 
Stay safe and take care.  Mike.
PSA Folks: You can still get gas for under a dollar fifty at Taco Bell!

----- Original Message -----
From: Bill White
Sent: Saturday, June 25, 2022 3:10 PM
Subject: Re: Possible Punctuation Bug

Hi, Mike. Dennis isn't drawing attention to the fact that the punctuation is spoken. The bug he is reporting is that the punctuation symbols are being spoken multiple times.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Saturday, June 25, 2022 2:23 PM
To: main@jfw.groups.io
Subject: Re: Possible Punctuation Bug

 

Hi Dennis,

 

Jaws Quick Settings and Custommize Settings handles punctuation symbols differently.  Below is an explanation.

 

This is a note on the difference between changing punctuation settings in Jaws quick settings, Insert + V, & customize punctuation in the Settings Center default all applications.  They work backwards from one another.

 

When setting punctuation in Jaws quick settings, this controls the amount of punctuation JAWS will speak / recognize.  The default setting is most.  To hear less
punctuation spoken you would select some or none.

 

When making changes in the customize punctuation list, this basically tells Jaws how much of a selected punctuation mark to ignore.  If you do not want
Jaws to speak/recognize a particular punctuation mark you want to choose the
" all " selection.  You will have 4 radio buttons to arrow up or down
through.  They are none, some, most, & all.  In these selections they work
backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.

 

Summary:  In short the Jaws quick settings tells Jaws what punctuation to recognize / speak, & in the Settings Center default all applications / Customize
Punctuation settings, tells Jaws what punctuation to ignore / not speak.  Hence, they work backwards from each other.
 
Hope this helps some of you understand the differences between the 2
punctuation setting options.
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software. 

 


----- Original Message -----

From: Dennis Brown

To: JFW List

Sent: Saturday, June 25, 2022 9:48 AM

Subject: Possible Punctuation Bug

 

Can someone try the following and see if you get the same reaction?

 

  1. Load the Settings Center and select Punctuation, then Customize Punctuation…
  2. 2.  You’ll be placed in the list of punctuation with the layout of
  3. Punctuation character, text name of that character, and the punctuation mode for that character
  4. Arrow down the list until you get to one of the following characters.
  5. Number, dollar, and, percent, at
  6. 3. Set the mode for these characters to “none,” then tab to and select Ok.
  7. Then tab to and select “Apply.”

4. Repeat step#1 and arrow dow the list.  Do those characters speak twice

So instead of

Number, the character itself,

Then number, the text name,

Then none, the mode,

I get the character announced twice, then the text name, then the mode, such as,

Number number number none

At at at none

Dollar dollar dollar none

Percent percent percent none

And and and none

 

Anyone else get this?

 

Thanks,

Dennis T. Brown

 

 


AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com




Bill White
 

Hi, Mike. Dennis isn't drawing attention to the fact that the punctuation is spoken. The bug he is reporting is that the punctuation symbols are being spoken multiple times.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Saturday, June 25, 2022 2:23 PM
To: main@jfw.groups.io
Subject: Re: Possible Punctuation Bug

 

Hi Dennis,

 

Jaws Quick Settings and Custommize Settings handles punctuation symbols differently.  Below is an explanation.

 

This is a note on the difference between changing punctuation settings in Jaws quick settings, Insert + V, & customize punctuation in the Settings Center default all applications.  They work backwards from one another.

 

When setting punctuation in Jaws quick settings, this controls the amount of punctuation JAWS will speak / recognize.  The default setting is most.  To hear less
punctuation spoken you would select some or none.

 

When making changes in the customize punctuation list, this basically tells Jaws how much of a selected punctuation mark to ignore.  If you do not want
Jaws to speak/recognize a particular punctuation mark you want to choose the
" all " selection.  You will have 4 radio buttons to arrow up or down
through.  They are none, some, most, & all.  In these selections they work
backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.

 

Summary:  In short the Jaws quick settings tells Jaws what punctuation to recognize / speak, & in the Settings Center default all applications / Customize
Punctuation settings, tells Jaws what punctuation to ignore / not speak.  Hence, they work backwards from each other.
 
Hope this helps some of you understand the differences between the 2
punctuation setting options.
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software. 

 


----- Original Message -----

Sent: Saturday, June 25, 2022 9:48 AM

Subject: Possible Punctuation Bug

 

Can someone try the following and see if you get the same reaction?

 

  1. Load the Settings Center and select Punctuation, then Customize Punctuation…
  2. 2.  You’ll be placed in the list of punctuation with the layout of
  3. Punctuation character, text name of that character, and the punctuation mode for that character
  4. Arrow down the list until you get to one of the following characters.
  5. Number, dollar, and, percent, at
  6. 3. Set the mode for these characters to “none,” then tab to and select Ok.
  7. Then tab to and select “Apply.”

4. Repeat step#1 and arrow dow the list.  Do those characters speak twice

So instead of

Number, the character itself,

Then number, the text name,

Then none, the mode,

I get the character announced twice, then the text name, then the mode, such as,

Number number number none

At at at none

Dollar dollar dollar none

Percent percent percent none

And and and none

 

Anyone else get this?

 

Thanks,

Dennis T. Brown

 

 


AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com




Mike B.
 

Hi Dennis,
 
Jaws Quick Settings and Custommize Settings handles punctuation symbols differently.  Below is an explanation.
 
This is a note on the difference between changing punctuation settings in Jaws quick settings, Insert + V, & customize punctuation in the Settings Center default all applications.  They work backwards from one another.
 
When setting punctuation in Jaws quick settings, this controls the amount of punctuation JAWS will speak / recognize.  The default setting is most.  To hear less
punctuation spoken you would select some or none.
 
When making changes in the customize punctuation list, this basically tells Jaws how much of a selected punctuation mark to ignore.  If you do not want
Jaws to speak/recognize a particular punctuation mark you want to choose the
" all " selection.  You will have 4 radio buttons to arrow up or down
through.  They are none, some, most, & all.  In these selections they work
backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.
 
Summary:  In short the Jaws quick settings tells Jaws what punctuation to recognize / speak, & in the Settings Center default all applications / Customize
Punctuation settings, tells Jaws what punctuation to ignore / not speak.  Hence, they work backwards from each other.
 
Hope this helps some of you understand the differences between the 2
punctuation setting options.
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software. 
 

----- Original Message -----
Sent: Saturday, June 25, 2022 9:48 AM
Subject: Possible Punctuation Bug

Can someone try the following and see if you get the same reaction?

 

  1. Load the Settings Center and select Punctuation, then Customize Punctuation…
  2. 2.  You’ll be placed in the list of punctuation with the layout of
  3. Punctuation character, text name of that character, and the punctuation mode for that character
  4. Arrow down the list until you get to one of the following characters.
  5. Number, dollar, and, percent, at
  6. 3. Set the mode for these characters to “none,” then tab to and select Ok.
  7. Then tab to and select “Apply.”

4. Repeat step#1 and arrow dow the list.  Do those characters speak twice

So instead of

Number, the character itself,

Then number, the text name,

Then none, the mode,

I get the character announced twice, then the text name, then the mode, such as,

Number number number none

At at at none

Dollar dollar dollar none

Percent percent percent none

And and and none

 

Anyone else get this?

 

Thanks,

Dennis T. Brown

 




AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com



Dennis Brown
 

Can someone try the following and see if you get the same reaction?

 

  1. Load the Settings Center and select Punctuation, then Customize Punctuation…
  2. 2.  You’ll be placed in the list of punctuation with the layout of
  3. Punctuation character, text name of that character, and the punctuation mode for that character
  4. Arrow down the list until you get to one of the following characters.
  5. Number, dollar, and, percent, at
  6. 3. Set the mode for these characters to “none,” then tab to and select Ok.
  7. Then tab to and select “Apply.”

4. Repeat step#1 and arrow dow the list.  Do those characters speak twice

So instead of

Number, the character itself,

Then number, the text name,

Then none, the mode,

I get the character announced twice, then the text name, then the mode, such as,

Number number number none

At at at none

Dollar dollar dollar none

Percent percent percent none

And and and none

 

Anyone else get this?

 

Thanks,

Dennis T. Brown

 




AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com