moderated Zoom and ear bud


Jeff Christiansen
 

 

If you are still hearing JAWS prior to a Zoom meeting, to me it points to the audio settings in Zoom.

How are the ear-buds listed in the sound settings? Or, which speaker is JAWS being heard from, which one is used by JAWS in the JAWS menus?

Knowing this will help set the Zoom settings

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Wednesday, April 6, 2022 7:37 PM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

Not at all. I only hear Jaws through the ear buds if I’m not in a zoom session.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Moore
Sent: Wednesday, April 6, 2022 7:08 PM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

Can you hear JAWS talking through your ear buds?

 

On Wed, Apr 6, 2022, 6:55 PM kevin meyers <kman2020@...> wrote:

The ear buds don’t show up in audio settings of Zoom. When I pull them out of the case they automatically turn on. Then Jaws doesn’t talk so I cannot do anything until I put the ear buds back in the case. When I’m not in Zoom the ear buds work. Any thoughts of what I could do?

Thanks,

Kevin

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jeff Christiansen
Sent: Tuesday, April 5, 2022 9:02 AM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

I would check the Zoom audio settings.

After you have the buds working, look at the Zoom settings & set the ear-buds as the default output and mic.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Milton Ota
Sent: Monday, April 4, 2022 8:12 PM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

Hello,

 

I’m assuming the ear buds are being connected by B;lutooth.

 

Did you go to the Utilities Menu in JAWS and select Sound Card and check to see if the model ear buds you are using is listed and checked?

 

ThenYou can also use the layered command Insert + Spacebar + C and change the sound card option.

 

If your ear buds then connect, you need to check the Audio settings in Zoom.

 

When you open Zoom, find the Settings button followed by either pressing the Spacebar or the Enter key and Tab once.

 

Arrow Down the list from the General to Audio and Press Enter.

 

Tab through the items to be sure the ear buds show in the Speaker combo/dropdown and keep tabbing to the Microphone and be sure that the earbud microphone is the mike you wish to use.

 

If all checks out, press Escape and then try joining a meeting.

 

Hope this helps.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Monday, April 4, 2022 8:39 PM
To: main@jfw.groups.io
Subject: Zoom and ear bud

 

Hello, I use the most recent versions of Windows10, Jaws2022 and Zoom. I was using an ear bud while in a meeting. I had to setup the Zoom session and once in the meeting I would turn on the ear bud. It would connect and I could hear everything in the meeting. Today I did the same and now I couldn’t hear anything. I turned off the ear bud and sound comes back to the speakers on the laptop. I then backed out of zoom, turned on the eaar bud and went back into Zoom. Once zoom was up Jaws couldn’t do anything. I couldn’t start the session as I couldn’t move around. Any thoughts of what would be causing this problem?

Cheers,

Kevin

 


kevin meyers
 

Not at all. I only hear Jaws through the ear buds if I’m not in a zoom session.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Moore
Sent: Wednesday, April 6, 2022 7:08 PM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

Can you hear JAWS talking through your ear buds?

 

On Wed, Apr 6, 2022, 6:55 PM kevin meyers <kman2020@...> wrote:

The ear buds don’t show up in audio settings of Zoom. When I pull them out of the case they automatically turn on. Then Jaws doesn’t talk so I cannot do anything until I put the ear buds back in the case. When I’m not in Zoom the ear buds work. Any thoughts of what I could do?

Thanks,

Kevin

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jeff Christiansen
Sent: Tuesday, April 5, 2022 9:02 AM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

I would check the Zoom audio settings.

After you have the buds working, look at the Zoom settings & set the ear-buds as the default output and mic.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Milton Ota
Sent: Monday, April 4, 2022 8:12 PM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

Hello,

 

I’m assuming the ear buds are being connected by B;lutooth.

 

Did you go to the Utilities Menu in JAWS and select Sound Card and check to see if the model ear buds you are using is listed and checked?

 

ThenYou can also use the layered command Insert + Spacebar + C and change the sound card option.

 

If your ear buds then connect, you need to check the Audio settings in Zoom.

 

When you open Zoom, find the Settings button followed by either pressing the Spacebar or the Enter key and Tab once.

 

Arrow Down the list from the General to Audio and Press Enter.

 

Tab through the items to be sure the ear buds show in the Speaker combo/dropdown and keep tabbing to the Microphone and be sure that the earbud microphone is the mike you wish to use.

 

If all checks out, press Escape and then try joining a meeting.

 

Hope this helps.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Monday, April 4, 2022 8:39 PM
To: main@jfw.groups.io
Subject: Zoom and ear bud

 

Hello, I use the most recent versions of Windows10, Jaws2022 and Zoom. I was using an ear bud while in a meeting. I had to setup the Zoom session and once in the meeting I would turn on the ear bud. It would connect and I could hear everything in the meeting. Today I did the same and now I couldn’t hear anything. I turned off the ear bud and sound comes back to the speakers on the laptop. I then backed out of zoom, turned on the eaar bud and went back into Zoom. Once zoom was up Jaws couldn’t do anything. I couldn’t start the session as I couldn’t move around. Any thoughts of what would be causing this problem?

Cheers,

Kevin

 


David Moore
 

Can you hear JAWS talking through your ear buds?


On Wed, Apr 6, 2022, 6:55 PM kevin meyers <kman2020@...> wrote:

The ear buds don’t show up in audio settings of Zoom. When I pull them out of the case they automatically turn on. Then Jaws doesn’t talk so I cannot do anything until I put the ear buds back in the case. When I’m not in Zoom the ear buds work. Any thoughts of what I could do?

Thanks,

Kevin

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jeff Christiansen
Sent: Tuesday, April 5, 2022 9:02 AM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

I would check the Zoom audio settings.

After you have the buds working, look at the Zoom settings & set the ear-buds as the default output and mic.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Milton Ota
Sent: Monday, April 4, 2022 8:12 PM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

Hello,

 

I’m assuming the ear buds are being connected by B;lutooth.

 

Did you go to the Utilities Menu in JAWS and select Sound Card and check to see if the model ear buds you are using is listed and checked?

 

ThenYou can also use the layered command Insert + Spacebar + C and change the sound card option.

 

If your ear buds then connect, you need to check the Audio settings in Zoom.

 

When you open Zoom, find the Settings button followed by either pressing the Spacebar or the Enter key and Tab once.

 

Arrow Down the list from the General to Audio and Press Enter.

 

Tab through the items to be sure the ear buds show in the Speaker combo/dropdown and keep tabbing to the Microphone and be sure that the earbud microphone is the mike you wish to use.

 

If all checks out, press Escape and then try joining a meeting.

 

Hope this helps.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Monday, April 4, 2022 8:39 PM
To: main@jfw.groups.io
Subject: Zoom and ear bud

 

Hello, I use the most recent versions of Windows10, Jaws2022 and Zoom. I was using an ear bud while in a meeting. I had to setup the Zoom session and once in the meeting I would turn on the ear bud. It would connect and I could hear everything in the meeting. Today I did the same and now I couldn’t hear anything. I turned off the ear bud and sound comes back to the speakers on the laptop. I then backed out of zoom, turned on the eaar bud and went back into Zoom. Once zoom was up Jaws couldn’t do anything. I couldn’t start the session as I couldn’t move around. Any thoughts of what would be causing this problem?

Cheers,

Kevin

 


kevin meyers
 

The ear buds don’t show up in audio settings of Zoom. When I pull them out of the case they automatically turn on. Then Jaws doesn’t talk so I cannot do anything until I put the ear buds back in the case. When I’m not in Zoom the ear buds work. Any thoughts of what I could do?

Thanks,

Kevin

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jeff Christiansen
Sent: Tuesday, April 5, 2022 9:02 AM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

I would check the Zoom audio settings.

After you have the buds working, look at the Zoom settings & set the ear-buds as the default output and mic.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Milton Ota
Sent: Monday, April 4, 2022 8:12 PM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

Hello,

 

I’m assuming the ear buds are being connected by B;lutooth.

 

Did you go to the Utilities Menu in JAWS and select Sound Card and check to see if the model ear buds you are using is listed and checked?

 

ThenYou can also use the layered command Insert + Spacebar + C and change the sound card option.

 

If your ear buds then connect, you need to check the Audio settings in Zoom.

 

When you open Zoom, find the Settings button followed by either pressing the Spacebar or the Enter key and Tab once.

 

Arrow Down the list from the General to Audio and Press Enter.

 

Tab through the items to be sure the ear buds show in the Speaker combo/dropdown and keep tabbing to the Microphone and be sure that the earbud microphone is the mike you wish to use.

 

If all checks out, press Escape and then try joining a meeting.

 

Hope this helps.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Monday, April 4, 2022 8:39 PM
To: main@jfw.groups.io
Subject: Zoom and ear bud

 

Hello, I use the most recent versions of Windows10, Jaws2022 and Zoom. I was using an ear bud while in a meeting. I had to setup the Zoom session and once in the meeting I would turn on the ear bud. It would connect and I could hear everything in the meeting. Today I did the same and now I couldn’t hear anything. I turned off the ear bud and sound comes back to the speakers on the laptop. I then backed out of zoom, turned on the eaar bud and went back into Zoom. Once zoom was up Jaws couldn’t do anything. I couldn’t start the session as I couldn’t move around. Any thoughts of what would be causing this problem?

Cheers,

Kevin

 


Jeff Christiansen
 

I would check the Zoom audio settings.

After you have the buds working, look at the Zoom settings & set the ear-buds as the default output and mic.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Milton Ota
Sent: Monday, April 4, 2022 8:12 PM
To: main@jfw.groups.io
Subject: Re: Zoom and ear bud

 

Hello,

 

I’m assuming the ear buds are being connected by B;lutooth.

 

Did you go to the Utilities Menu in JAWS and select Sound Card and check to see if the model ear buds you are using is listed and checked?

 

ThenYou can also use the layered command Insert + Spacebar + C and change the sound card option.

 

If your ear buds then connect, you need to check the Audio settings in Zoom.

 

When you open Zoom, find the Settings button followed by either pressing the Spacebar or the Enter key and Tab once.

 

Arrow Down the list from the General to Audio and Press Enter.

 

Tab through the items to be sure the ear buds show in the Speaker combo/dropdown and keep tabbing to the Microphone and be sure that the earbud microphone is the mike you wish to use.

 

If all checks out, press Escape and then try joining a meeting.

 

Hope this helps.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Monday, April 4, 2022 8:39 PM
To: main@jfw.groups.io
Subject: Zoom and ear bud

 

Hello, I use the most recent versions of Windows10, Jaws2022 and Zoom. I was using an ear bud while in a meeting. I had to setup the Zoom session and once in the meeting I would turn on the ear bud. It would connect and I could hear everything in the meeting. Today I did the same and now I couldn’t hear anything. I turned off the ear bud and sound comes back to the speakers on the laptop. I then backed out of zoom, turned on the eaar bud and went back into Zoom. Once zoom was up Jaws couldn’t do anything. I couldn’t start the session as I couldn’t move around. Any thoughts of what would be causing this problem?

Cheers,

Kevin

 


Milton Ota
 

Hello,

 

I’m assuming the ear buds are being connected by B;lutooth.

 

Did you go to the Utilities Menu in JAWS and select Sound Card and check to see if the model ear buds you are using is listed and checked?

 

ThenYou can also use the layered command Insert + Spacebar + C and change the sound card option.

 

If your ear buds then connect, you need to check the Audio settings in Zoom.

 

When you open Zoom, find the Settings button followed by either pressing the Spacebar or the Enter key and Tab once.

 

Arrow Down the list from the General to Audio and Press Enter.

 

Tab through the items to be sure the ear buds show in the Speaker combo/dropdown and keep tabbing to the Microphone and be sure that the earbud microphone is the mike you wish to use.

 

If all checks out, press Escape and then try joining a meeting.

 

Hope this helps.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Monday, April 4, 2022 8:39 PM
To: main@jfw.groups.io
Subject: Zoom and ear bud

 

Hello, I use the most recent versions of Windows10, Jaws2022 and Zoom. I was using an ear bud while in a meeting. I had to setup the Zoom session and once in the meeting I would turn on the ear bud. It would connect and I could hear everything in the meeting. Today I did the same and now I couldn’t hear anything. I turned off the ear bud and sound comes back to the speakers on the laptop. I then backed out of zoom, turned on the eaar bud and went back into Zoom. Once zoom was up Jaws couldn’t do anything. I couldn’t start the session as I couldn’t move around. Any thoughts of what would be causing this problem?

Cheers,

Kevin

 


kevin meyers
 

Hello, I use the most recent versions of Windows10, Jaws2022 and Zoom. I was using an ear bud while in a meeting. I had to setup the Zoom session and once in the meeting I would turn on the ear bud. It would connect and I could hear everything in the meeting. Today I did the same and now I couldn’t hear anything. I turned off the ear bud and sound comes back to the speakers on the laptop. I then backed out of zoom, turned on the eaar bud and went back into Zoom. Once zoom was up Jaws couldn’t do anything. I couldn’t start the session as I couldn’t move around. Any thoughts of what would be causing this problem?

Cheers,

Kevin