Space bar


lynda.crouch@...
 

Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google. It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

Sent from my iPhone


Bill White <billwhite92701@...>
 

Hi, Lynda. Try restarting your computer, then go back to the gmail site, and try checking the emails again. Also, sometimes, JAWS doesn't say checked, even though the box is actually checked. Try using the X key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch
Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar

Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google. It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

Sent from my iPhone


Lynda Crouch <lynda.crouch@...>
 

Thank you. I’ve done this and tried X and it will highlight the box but no select with the space bar or enter key. On my own computer the X key works like a charm but not on the work computer. Both are laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone

On Jan 24, 2018, at 6:17 PM, Bill White <billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail site, and try checking the emails again. Also, sometimes, JAWS doesn't say checked, even though the box is actually checked. Try using the X key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch
Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar

Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google. It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

Sent from my iPhone







Bill White <billwhite92701@...>
 

Hi again, Lynda. Which version of Windows are you running. If you are running Windows 10, make sure your default browser is the one you wish to choose on your work computer. Are you using Internet Explorer, Firefox, or Chrome on your home computer. If using Windows 10, make sure Windows hasn't selected Edge as your browser. This browser does not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch
Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar

Thank you. I’ve done this and tried X and it will highlight the box but no select with the space bar or enter key. On my own computer the X key works like a charm but not on the work computer. Both are laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone

On Jan 24, 2018, at 6:17 PM, Bill White <billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail site, and try checking the emails again. Also, sometimes, JAWS doesn't say checked, even though the box is actually checked. Try using the X key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch
Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar

Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google. It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

Sent from my iPhone







Val Paul
 

Hi all!

Can you disable Edge?


Val.

On 25/01/2018 02:55, Bill White wrote:
Hi again, Lynda. Which version of Windows are you running. If you are running Windows 10, make sure your default browser is the one you wish to choose on your work computer. Are you using Internet Explorer, Firefox, or Chrome on your home computer. If using Windows 10, make sure Windows hasn't selected Edge as your browser. This browser does not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch
Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar

Thank you. I’ve done this and tried X and it will highlight the box but no select with the space bar or enter key. On my own computer the X key works like a charm but not on the work computer. Both are laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone

On Jan 24, 2018, at 6:17 PM, Bill White <billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail site, and try checking the emails again. Also, sometimes, JAWS doesn't say checked, even though the box is actually checked. Try using the X key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch
Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar

Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google. It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

Sent from my iPhone











Lynda Crouch <lynda.crouch@...>
 

Thank you for suggestion! It is windows 10 so I’ll definitely check to make sure edge is not default browser. I think it is Internet explorer on the computer that is not working and chrome on the one that is. Since it’s gmail maybe that is issue? I guess I didn’t realize the issues that can exist depending on browser. Thanks again!!!

Sent from my iPhone

On Jan 24, 2018, at 8:55 PM, Bill White <billwhite92701@dslextreme.com> wrote:

Hi again, Lynda. Which version of Windows are you running. If you are running Windows 10, make sure your default browser is the one you wish to choose on your work computer. Are you using Internet Explorer, Firefox, or Chrome on your home computer. If using Windows 10, make sure Windows hasn't selected Edge as your browser. This browser does not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch
Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar

Thank you. I’ve done this and tried X and it will highlight the box but no select with the space bar or enter key. On my own computer the X key works like a charm but not on the work computer. Both are laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone

On Jan 24, 2018, at 6:17 PM, Bill White <billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail site, and try checking the emails again. Also, sometimes, JAWS doesn't say checked, even though the box is actually checked. Try using the X key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch
Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar

Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google. It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

Sent from my iPhone













inamuddin khan
 

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

 

 

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@...
Inamuddin.ronaque@...
outlook:
inam092@...
yahoo:
inamuddin2010@...
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

 

From: Val Paul
Sent: Thursday, January 25, 2018 8:11 AM
To: main@jfw.groups.io
Subject: Re: Space bar

 

Hi all!

 

Can you disable Edge?

 

 

Val.

 

 

On 25/01/2018 02:55, Bill White wrote:

> Hi again, Lynda. Which version of Windows are you running. If you are running Windows 10, make sure your default browser is the one you wish to choose on your work computer. Are you using Internet Explorer, Firefox, or Chrome on your home computer. If using Windows 10, make sure Windows hasn't selected Edge as your browser. This browser does not work well yet with JAWS.

> Bill White

> Billwhite92701@...

> -----Original Message-----

> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch

> Sent: Wednesday, January 24, 2018 4:40 PM

> To: main@jfw.groups.io

> Subject: Re: Space bar

> Thank you. I’ve  done this and tried X and it will highlight the box but no select with the space bar or enter key. On my own computer the X key works like a charm but not on the work computer. Both are laptops. It used to work but stopped and not sure why? So strange!

> Sent from my iPhone

>> On Jan 24, 2018, at 6:17 PM, Bill White <billwhite92701@...> wrote:

>> 

>> Hi, Lynda. Try restarting your computer, then go back to the gmail site, and try checking the emails again. Also, sometimes, JAWS doesn't say checked, even though the box is actually checked. Try using the X key to see if the boxes you tried to check are actually still unchecked.

>> 

>> Bill White

>> Billwhite92701@...

>> 

>> -----Original Message-----

>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch

>> Sent: Wednesday, January 24, 2018 2:53 PM

>> To: main@jfw.groups.io

>> Subject: Space bar

>> 

>> Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google.  It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

>> 

>> Sent from my iPhone

>> 

>> 

>> 

>> 

>> 

>> 

>> 

>

 

 

 

 


David Moore
 

No Val!

You have to change your default browser to IE.

You cannot disable Edge!

David Moore

 

Sent from Mail for Windows 10

 

From: inamuddin khan
Sent: Wednesday, January 24, 2018 10:23 PM
To: main@jfw.groups.io
Subject: Re: Space bar

 

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

 

 

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@...
Inamuddin.ronaque@...
outlook:
inam092@...
yahoo:
inamuddin2010@...
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

 

From: Val Paul
Sent: Thursday, January 25, 2018 8:11 AM
To: main@jfw.groups.io
Subject: Re: Space bar

 

Hi all!

 

Can you disable Edge?

 

 

Val.

 

 

On 25/01/2018 02:55, Bill White wrote:

> Hi again, Lynda. Which version of Windows are you running. If you are running Windows 10, make sure your default browser is the one you wish to choose on your work computer. Are you using Internet Explorer, Firefox, or Chrome on your home computer. If using Windows 10, make sure Windows hasn't selected Edge as your browser. This browser does not work well yet with JAWS.

> Bill White

> Billwhite92701@...

> -----Original Message-----

> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch

> Sent: Wednesday, January 24, 2018 4:40 PM

> To: main@jfw.groups.io

> Subject: Re: Space bar

> Thank you. I’ve  done this and tried X and it will highlight the box but no select with the space bar or enter key. On my own computer the X key works like a charm but not on the work computer. Both are laptops. It used to work but stopped and not sure why? So strange!

> Sent from my iPhone

>> On Jan 24, 2018, at 6:17 PM, Bill White <billwhite92701@...> wrote:

>> 

>> Hi, Lynda. Try restarting your computer, then go back to the gmail site, and try checking the emails again. Also, sometimes, JAWS doesn't say checked, even though the box is actually checked. Try using the X key to see if the boxes you tried to check are actually still unchecked.

>> 

>> Bill White

>> Billwhite92701@...

>> 

>> -----Original Message-----

>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lynda Crouch

>> Sent: Wednesday, January 24, 2018 2:53 PM

>> To: main@jfw.groups.io

>> Subject: Space bar

>> 

>> Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google.  It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

>> 

>> Sent from my iPhone

>> 

>> 

>> 

>> 

>> 

>> 

>> 

>

 

 

 

 

 


Dave Durber
 

Hello Linda:

1. Go to an email message you want to delete.

2. Make sure JAWS is on the line where you know the check box should be located.

3. Route the JAWS cursor to the PC cursor

4. Use the JAWS Read Current Line command. Hopefully, JAWS will tell you that the check box is unchecked, which is the default

5. If JAWS does not confirm the status of the check box, follow steps 1 and 2 above, Tap the SPACE BAR, which should check the check box.

6. Go to the delete button and press ENTER. If the message has been checked, JAWS will speak the prompt, asking you to confirm whether you want to send the message to the Trash folder.

HTH

Sincerely:

Dave Durber

----- Original Message -----
From: "Lynda Crouch" <lynda.crouch@hotmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, January 24, 2018 10:52 PM
Subject: Space bar


Good afternoon. I’m hoping that Someone can help me. I’m trying to select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google. It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

Sent from my iPhone


Val Paul
 

Thanks David. Edge is driving me up the wall!

On 25/01/2018 08:03, David Moore wrote:

No Val!

You have to change your default browser to IE.

You cannot disable Edge!

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

*From: *inamuddin khan <mailto:inamuddin09@gmail.com>
*Sent: *Wednesday, January 24, 2018 10:23 PM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@gmail.com
Inamuddin.ronaque@gmail.com
outlook:
inam092@outlook.com
yahoo:
inamuddin2010@yahoo.ca
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

*From: *Val Paul <mailto:vpcara79@gmail.com>
*Sent: *Thursday, January 25, 2018 8:11 AM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Hi all!

Can you disable Edge?

Val.

On 25/01/2018 02:55, Bill White wrote:

Hi again, Lynda. Which version of Windows are you running. If you
are running Windows 10, make sure your default browser is the one you wish to choose on your work computer. Are you using Internet Explorer, Firefox, or Chrome on your home computer. If using Windows 10, make sure Windows hasn't selected Edge as your browser. This browser does not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar
Thank you. I’ve  done this and tried X and it will highlight the box
but no select with the space bar or enter key. On my own computer the X key works like a charm but not on the work computer. Both are laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone
On Jan 24, 2018, at 6:17 PM, Bill White
<billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail
site, and try checking the emails again. Also, sometimes, JAWS doesn't say checked, even though the box is actually checked. Try using the X key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar
Good afternoon. I’m hoping that Someone can help me. I’m trying to
select more than one email to delete at a time and the space bar and the enter key are not checking my emails in Google.  It has worked in the past but is not working even though I have it in the basic HTML setting. Any suggestions?

Sent from my iPhone


Bill White <billwhite92701@...>
 

Hi, Val. Have you been able to change your default browser to IE or do you need instructions as to the easiest way to do this?

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 4:13 AM
To: main@jfw.groups.io
Subject: Re: Space bar

Thanks David. Edge is driving me up the wall!


On 25/01/2018 08:03, David Moore wrote:

No Val!

You have to change your default browser to IE.

You cannot disable Edge!

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
Windows 10

*From: *inamuddin khan <mailto:inamuddin09@gmail.com>
*Sent: *Wednesday, January 24, 2018 10:23 PM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as
default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@gmail.com
Inamuddin.ronaque@gmail.com
outlook:
inam092@outlook.com
yahoo:
inamuddin2010@yahoo.ca
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

*From: *Val Paul <mailto:vpcara79@gmail.com>
*Sent: *Thursday, January 25, 2018 8:11 AM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Hi all!

Can you disable Edge?

Val.

On 25/01/2018 02:55, Bill White wrote:

Hi again, Lynda. Which version of Windows are you running. If you
are running Windows 10, make sure your default browser is the one you
wish to choose on your work computer. Are you using Internet Explorer,
Firefox, or Chrome on your home computer. If using Windows 10, make
sure Windows hasn't selected Edge as your browser. This browser does
not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar
Thank you. I’ve done this and tried X and it will highlight the box
but no select with the space bar or enter key. On my own computer the
X key works like a charm but not on the work computer. Both are
laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone
On Jan 24, 2018, at 6:17 PM, Bill White
<billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail
site, and try checking the emails again. Also, sometimes, JAWS doesn't
say checked, even though the box is actually checked. Try using the X
key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar
Good afternoon. I’m hoping that Someone can help me. I’m trying to
select more than one email to delete at a time and the space bar and
the enter key are not checking my emails in Google. It has worked in
the past but is not working even though I have it in the basic HTML
setting. Any suggestions?

Sent from my iPhone


Val Paul
 

Hi Bill!

Have managed to get internet explorer as my default browser.

I've now gone and switched off the windows defender.

I've been into the control panel and the security and maintance but I just can't find how to turn it on.

Everything has gone wrong!


Val.

On 25/01/2018 17:53, Bill White wrote:
Hi, Val. Have you been able to change your default browser to IE or do you need instructions as to the easiest way to do this?

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 4:13 AM
To: main@jfw.groups.io
Subject: Re: Space bar

Thanks David. Edge is driving me up the wall!


On 25/01/2018 08:03, David Moore wrote:
No Val!

You have to change your default browser to IE.

You cannot disable Edge!

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
Windows 10

*From: *inamuddin khan <mailto:inamuddin09@gmail.com>
*Sent: *Wednesday, January 24, 2018 10:23 PM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as
default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@gmail.com
Inamuddin.ronaque@gmail.com
outlook:
inam092@outlook.com
yahoo:
inamuddin2010@yahoo.ca
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

*From: *Val Paul <mailto:vpcara79@gmail.com>
*Sent: *Thursday, January 25, 2018 8:11 AM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Hi all!

Can you disable Edge?

Val.

On 25/01/2018 02:55, Bill White wrote:

Hi again, Lynda. Which version of Windows are you running. If you
are running Windows 10, make sure your default browser is the one you
wish to choose on your work computer. Are you using Internet Explorer,
Firefox, or Chrome on your home computer. If using Windows 10, make
sure Windows hasn't selected Edge as your browser. This browser does
not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar
Thank you. I’ve done this and tried X and it will highlight the box
but no select with the space bar or enter key. On my own computer the
X key works like a charm but not on the work computer. Both are
laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone
On Jan 24, 2018, at 6:17 PM, Bill White
<billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail
site, and try checking the emails again. Also, sometimes, JAWS doesn't
say checked, even though the box is actually checked. Try using the X
key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar
Good afternoon. I’m hoping that Someone can help me. I’m trying to
select more than one email to delete at a time and the space bar and
the enter key are not checking my emails in Google. It has worked in
the past but is not working even though I have it in the basic HTML
setting. Any suggestions?

Sent from my iPhone







Bill White <billwhite92701@...>
 

Hi again, Val. Why not call Microsoft's Disability Services Center. They can easily turn on Windows Defender again. I will post their number below, in case you wish to call them.
Microsoft's Disability Services
800-936-5900

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 12:26 PM
To: main@jfw.groups.io
Subject: Re: Space bar

Hi Bill!

Have managed to get internet explorer as my default browser.

I've now gone and switched off the windows defender.

I've been into the control panel and the security and maintance but I
just can't find how to turn it on.

Everything has gone wrong!


Val.



On 25/01/2018 17:53, Bill White wrote:
Hi, Val. Have you been able to change your default browser to IE or do you need instructions as to the easiest way to do this?

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 4:13 AM
To: main@jfw.groups.io
Subject: Re: Space bar

Thanks David. Edge is driving me up the wall!


On 25/01/2018 08:03, David Moore wrote:
No Val!

You have to change your default browser to IE.

You cannot disable Edge!

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
Windows 10

*From: *inamuddin khan <mailto:inamuddin09@gmail.com>
*Sent: *Wednesday, January 24, 2018 10:23 PM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as
default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@gmail.com
Inamuddin.ronaque@gmail.com
outlook:
inam092@outlook.com
yahoo:
inamuddin2010@yahoo.ca
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

*From: *Val Paul <mailto:vpcara79@gmail.com>
*Sent: *Thursday, January 25, 2018 8:11 AM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Hi all!

Can you disable Edge?

Val.

On 25/01/2018 02:55, Bill White wrote:

Hi again, Lynda. Which version of Windows are you running. If you
are running Windows 10, make sure your default browser is the one you
wish to choose on your work computer. Are you using Internet Explorer,
Firefox, or Chrome on your home computer. If using Windows 10, make
sure Windows hasn't selected Edge as your browser. This browser does
not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar
Thank you. I’ve done this and tried X and it will highlight the box
but no select with the space bar or enter key. On my own computer the
X key works like a charm but not on the work computer. Both are
laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone
On Jan 24, 2018, at 6:17 PM, Bill White
<billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail
site, and try checking the emails again. Also, sometimes, JAWS doesn't
say checked, even though the box is actually checked. Try using the X
key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar
Good afternoon. I’m hoping that Someone can help me. I’m trying to
select more than one email to delete at a time and the space bar and
the enter key are not checking my emails in Google. It has worked in
the past but is not working even though I have it in the basic HTML
setting. Any suggestions?

Sent from my iPhone








Val Paul
 

Bill, do you know what i am? A WALKING DHi Bill!

I'm just a total walking disaster!  [At least that's what my hubby says!]

Thanks for that number.

I found one number supposedly for the disability desk and called it, but the message said they were closed.

From your Walking Disaster friend.

On 25/01/2018 21:27, Bill White wrote:
Hi again, Val. Why not call Microsoft's Disability Services Center. They can easily turn on Windows Defender again. I will post their number below, in case you wish to call them.
Microsoft's Disability Services
800-936-5900

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 12:26 PM
To: main@jfw.groups.io
Subject: Re: Space bar

Hi Bill!

Have managed to get internet explorer as my default browser.

I've now gone and switched off the windows defender.

I've been into the control panel and the security and maintance but I
just can't find how to turn it on.

Everything has gone wrong!


Val.



On 25/01/2018 17:53, Bill White wrote:
Hi, Val. Have you been able to change your default browser to IE or do you need instructions as to the easiest way to do this?

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 4:13 AM
To: main@jfw.groups.io
Subject: Re: Space bar

Thanks David. Edge is driving me up the wall!


On 25/01/2018 08:03, David Moore wrote:
No Val!

You have to change your default browser to IE.

You cannot disable Edge!

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
Windows 10

*From: *inamuddin khan <mailto:inamuddin09@gmail.com>
*Sent: *Wednesday, January 24, 2018 10:23 PM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as
default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@gmail.com
Inamuddin.ronaque@gmail.com
outlook:
inam092@outlook.com
yahoo:
inamuddin2010@yahoo.ca
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

*From: *Val Paul <mailto:vpcara79@gmail.com>
*Sent: *Thursday, January 25, 2018 8:11 AM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Hi all!

Can you disable Edge?

Val.

On 25/01/2018 02:55, Bill White wrote:

Hi again, Lynda. Which version of Windows are you running. If you
are running Windows 10, make sure your default browser is the one you
wish to choose on your work computer. Are you using Internet Explorer,
Firefox, or Chrome on your home computer. If using Windows 10, make
sure Windows hasn't selected Edge as your browser. This browser does
not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar
Thank you. I’ve done this and tried X and it will highlight the box
but no select with the space bar or enter key. On my own computer the
X key works like a charm but not on the work computer. Both are
laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone
On Jan 24, 2018, at 6:17 PM, Bill White
<billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail
site, and try checking the emails again. Also, sometimes, JAWS doesn't
say checked, even though the box is actually checked. Try using the X
key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar
Good afternoon. I’m hoping that Someone can help me. I’m trying to
select more than one email to delete at a time and the space bar and
the enter key are not checking my emails in Google. It has worked in
the past but is not working even though I have it in the basic HTML
setting. Any suggestions?

Sent from my iPhone













Bill White <billwhite92701@...>
 

Hi again Val. In case you wish to try to reenable Windows Defender yourself, Here's what Google says about turning on Windows Defender.

How do I turn on my Windows Defender?

Press the Windows + Q key on the keyboard to bring up the charms search. Type “Windows Defender” in the search box and then press enter. Click Settings
and make sure there is a checkmark on Turn on real-time protection.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 12:26 PM
To: main@jfw.groups.io
Subject: Re: Space bar

Hi Bill!

Have managed to get internet explorer as my default browser.

I've now gone and switched off the windows defender.

I've been into the control panel and the security and maintance but I
just can't find how to turn it on.

Everything has gone wrong!


Val.



On 25/01/2018 17:53, Bill White wrote:
Hi, Val. Have you been able to change your default browser to IE or do you need instructions as to the easiest way to do this?

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 4:13 AM
To: main@jfw.groups.io
Subject: Re: Space bar

Thanks David. Edge is driving me up the wall!


On 25/01/2018 08:03, David Moore wrote:
No Val!

You have to change your default browser to IE.

You cannot disable Edge!

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
Windows 10

*From: *inamuddin khan <mailto:inamuddin09@gmail.com>
*Sent: *Wednesday, January 24, 2018 10:23 PM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as
default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@gmail.com
Inamuddin.ronaque@gmail.com
outlook:
inam092@outlook.com
yahoo:
inamuddin2010@yahoo.ca
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

*From: *Val Paul <mailto:vpcara79@gmail.com>
*Sent: *Thursday, January 25, 2018 8:11 AM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Hi all!

Can you disable Edge?

Val.

On 25/01/2018 02:55, Bill White wrote:

Hi again, Lynda. Which version of Windows are you running. If you
are running Windows 10, make sure your default browser is the one you
wish to choose on your work computer. Are you using Internet Explorer,
Firefox, or Chrome on your home computer. If using Windows 10, make
sure Windows hasn't selected Edge as your browser. This browser does
not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar
Thank you. I’ve done this and tried X and it will highlight the box
but no select with the space bar or enter key. On my own computer the
X key works like a charm but not on the work computer. Both are
laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone
On Jan 24, 2018, at 6:17 PM, Bill White
<billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail
site, and try checking the emails again. Also, sometimes, JAWS doesn't
say checked, even though the box is actually checked. Try using the X
key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar
Good afternoon. I’m hoping that Someone can help me. I’m trying to
select more than one email to delete at a time and the space bar and
the enter key are not checking my emails in Google. It has worked in
the past but is not working even though I have it in the basic HTML
setting. Any suggestions?

Sent from my iPhone








Val Paul
 

Hi Bill!

Think i'll give it a miss! After the disasterous day i've had.

My neighbour's going to come over after he comes home from work and turn it on for me.

As the film "Gone With The Wind says, "tomorrow is another day!"

Things can't be disastrous both days can they?


Your walking disaster friend.

Thanks for everything.

On 25/01/2018 21:36, Bill White wrote:
Hi again Val. In case you wish to try to reenable Windows Defender yourself, Here's what Google says about turning on Windows Defender.

How do I turn on my Windows Defender?

Press the Windows + Q key on the keyboard to bring up the charms search. Type “Windows Defender” in the search box and then press enter. Click Settings
and make sure there is a checkmark on Turn on real-time protection.

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 12:26 PM
To: main@jfw.groups.io
Subject: Re: Space bar

Hi Bill!

Have managed to get internet explorer as my default browser.

I've now gone and switched off the windows defender.

I've been into the control panel and the security and maintance but I
just can't find how to turn it on.

Everything has gone wrong!


Val.



On 25/01/2018 17:53, Bill White wrote:
Hi, Val. Have you been able to change your default browser to IE or do you need instructions as to the easiest way to do this?

Bill White
Billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, January 25, 2018 4:13 AM
To: main@jfw.groups.io
Subject: Re: Space bar

Thanks David. Edge is driving me up the wall!


On 25/01/2018 08:03, David Moore wrote:
No Val!

You have to change your default browser to IE.

You cannot disable Edge!

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
Windows 10

*From: *inamuddin khan <mailto:inamuddin09@gmail.com>
*Sent: *Wednesday, January 24, 2018 10:23 PM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Respected friend, how can you disable a browser?

You change your priority means that you can change a browser as
default but you cannot disable any browser at all!

HTH

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@gmail.com
Inamuddin.ronaque@gmail.com
outlook:
inam092@outlook.com
yahoo:
inamuddin2010@yahoo.ca
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

*From: *Val Paul <mailto:vpcara79@gmail.com>
*Sent: *Thursday, January 25, 2018 8:11 AM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: Space bar

Hi all!

Can you disable Edge?

Val.

On 25/01/2018 02:55, Bill White wrote:

Hi again, Lynda. Which version of Windows are you running. If you
are running Windows 10, make sure your default browser is the one you
wish to choose on your work computer. Are you using Internet Explorer,
Firefox, or Chrome on your home computer. If using Windows 10, make
sure Windows hasn't selected Edge as your browser. This browser does
not work well yet with JAWS.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 4:40 PM
To: main@jfw.groups.io
Subject: Re: Space bar
Thank you. I’ve done this and tried X and it will highlight the box
but no select with the space bar or enter key. On my own computer the
X key works like a charm but not on the work computer. Both are
laptops. It used to work but stopped and not sure why? So strange!

Sent from my iPhone
On Jan 24, 2018, at 6:17 PM, Bill White
<billwhite92701@dslextreme.com> wrote:

Hi, Lynda. Try restarting your computer, then go back to the gmail
site, and try checking the emails again. Also, sometimes, JAWS doesn't
say checked, even though the box is actually checked. Try using the X
key to see if the boxes you tried to check are actually still unchecked.

Bill White
Billwhite92701@dslextreme.com
-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Lynda Crouch

Sent: Wednesday, January 24, 2018 2:53 PM
To: main@jfw.groups.io
Subject: Space bar
Good afternoon. I’m hoping that Someone can help me. I’m trying to
select more than one email to delete at a time and the space bar and
the enter key are not checking my emails in Google. It has worked in
the past but is not working even though I have it in the basic HTML
setting. Any suggestions?

Sent from my iPhone