moderated Putting computer to sleep


Paul Filpus
 

Hello Listers,

 

With JAWS version 2022.21124, my computer won’t automatically go to sleep when I haven’t accessed it within the Windows 10 and JAWS sleep intervals (I have both set for 10 minutes). This sleep mode worked in JAWS 2021 and previous versions.

 

To avoid confusion, I’m not referring to manually going to the Settings menu and putting JAWS to sleep for certain applications, such as Open Book, which has its own speech feature. I’m talking about the sleep that comes up when you bring up the commands to either sleep, shutdown, restart, etc.

 

How can I set JAWS 2022 to make my computer automatically go to sleep like

Version 2021 and previous ones do?

 

Paul Filpus

 


 

Do you have a Sleep option showing up in your Power Menu?
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Afik Souffir
 

Hi,

I don't see why it's should be related to Jaws.

 

 

 

Regards,

Afik Souffir

Afik.souffir@...

+972505782208

See from the heart

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Paul Filpus
Sent: Saturday, January 8, 2022 5:34 PM
To: jfw@groups.io
Subject: Putting computer to sleep

 

Hello Listers,

 

With JAWS version 2022.21124, my computer won’t automatically go to sleep when I haven’t accessed it within the Windows 10 and JAWS sleep intervals (I have both set for 10 minutes). This sleep mode worked in JAWS 2021 and previous versions.

 

To avoid confusion, I’m not referring to manually going to the Settings menu and putting JAWS to sleep for certain applications, such as Open Book, which has its own speech feature. I’m talking about the sleep that comes up when you bring up the commands to either sleep, shutdown, restart, etc.

 

How can I set JAWS 2022 to make my computer automatically go to sleep like

Version 2021 and previous ones do?

 

Paul Filpus

 


crayton Benner <craybay3198@...>
 

It shouldn’t be. Possibly a windows problem then perhaps? 


On Jan 8, 2022, at 10:46, Afik Souffir <afik.souffir@...> wrote:

Hi,
I don't see why it's should be related to Jaws.
 
 
 
Regards,
Afik Souffir
+972505782208
See from the heart
 
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Paul Filpus
Sent: Saturday, January 8, 2022 5:34 PM
To: jfw@groups.io
Subject: Putting computer to sleep
 
Hello Listers,
 
With JAWS version 2022.21124, my computer won’t automatically go to sleep when I haven’t accessed it within the Windows 10 and JAWS sleep intervals (I have both set for 10 minutes). This sleep mode worked in JAWS 2021 and previous versions.
 
To avoid confusion, I’m not referring to manually going to the Settings menu and putting JAWS to sleep for certain applications, such as Open Book, which has its own speech feature. I’m talking about the sleep that comes up when you bring up the commands to either sleep, shutdown, restart, etc.
 
How can I set JAWS 2022 to make my computer automatically go to sleep like
Version 2021 and previous ones do?
 
Paul Filpus
 



Raymond Bishup
 

Interesting spin to this computer going to sleep business.  I am using windows 11 and when my computer goes to sleep, I have issues getting it to wake up under jaws 2022.  Just throwing that out since we’re discussing sleeping issues.  Any ideas?  Final note; when I am ready to wake the computer up, jaws does not see the resume button, it only sees the lock button.  It also likes to rotate through the area where it discusses the different pictures the computer is willing to put on your screen.  So, something else to ponder.  Thanks!

 

 

 

Raymond Bishop, NV9B

Philippians 4:6-7

 

 

**** Be kind to your email friends. If you forward this, please remove all previous addresses before you send it on and use the BCC area when forwarding to several friends. ****

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Vogel
Sent: Saturday, January 8, 2022 09:46
To: main@jfw.groups.io
Subject: Re: Putting computer to sleep

 

Do you have a Sleep option showing up in your Power Menu?
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Dan Longmore
 

Hi,

  Unless I’m wrong there is no connection between JAWS and when your computer sleeps.  The setting in System settings controls when the computer sleeps and is different when plugged in or on battery.

I have experienced this situation after a system update.  That was only one time and other updates did not affect the computer in this way.

Did you recently get a Windows update or otherwise update your system ?

May want to talk with Microsoft Disability desk if no solution.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Paul Filpus
Sent: Saturday, January 8, 2022 10:34 AM
To: jfw@groups.io
Subject: Putting computer to sleep

 

Hello Listers,

 

With JAWS version 2022.21124, my computer won’t automatically go to sleep when I haven’t accessed it within the Windows 10 and JAWS sleep intervals (I have both set for 10 minutes). This sleep mode worked in JAWS 2021 and previous versions.

 

To avoid confusion, I’m not referring to manually going to the Settings menu and putting JAWS to sleep for certain applications, such as Open Book, which has its own speech feature. I’m talking about the sleep that comes up when you bring up the commands to either sleep, shutdown, restart, etc.

 

How can I set JAWS 2022 to make my computer automatically go to sleep like

Version 2021 and previous ones do?

 

Paul Filpus

 


 

On Sat, Jan 8, 2022 at 02:40 PM, Dan Longmore wrote:
Unless I’m wrong there is no connection between JAWS and when your computer sleeps. 
-
You're not wrong.

There are a number of reasons why Sleep functionality may stop working.  And one of those gives a clear indication of it being the root cause if Sleep does not appear on the power menu, particularly on a laptop.  I hope the original questioner will answer my question about this.

Sleep problems are Windows-based (or hardware based) and often require several iterations of Q & A before the likely root cause (and, of course, fix) becomes clear.
 --

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Paul Filpus
 

Hello,

 

Brian, the sleep option does occur in my power menu, and I can put my computer to sleep hitting that option. I presume the power menu you mention is the one brought up when closing a session is attempted. Let me know if the power menu is something else.

 

Dan, contacting Microsoft Disability is a good suggestion. I’ll do that if I don’t get any more suggestions here.

 

Thanks,

Paul

 


Howard Traxler
 

I try to keep my computers awake.  When they go to sleep, they don't get email; then, if they've slept long, it take a long time to catch up on the mail download.  I guess it's different for different folks.

Howard

On 1/8/2022 7:43 PM, Paul Filpus wrote:

Hello,

 

Brian, the sleep option does occur in my power menu, and I can put my computer to sleep hitting that option. I presume the power menu you mention is the one brought up when closing a session is attempted. Let me know if the power menu is something else.

 

Dan, contacting Microsoft Disability is a good suggestion. I’ll do that if I don’t get any more suggestions here.

 

Thanks,

Paul

 



James Malone <james.malone93502@...>
 

I can't say I've had an issue with my computer going to sleep. I do
have an issue with Jaws being super sluggish for a good 30 seconds to
a minute after I wake it up though, so not sure what's up with that.

On 1/9/22, Howard Traxler <htraxler7@...> wrote:
I try to keep my computers awake.  When they go to sleep, they don't get
email; then, if they've slept long, it take a long time to catch up on
the mail download.  I guess it's different for different folks.

Howard
On 1/8/2022 7:43 PM, Paul Filpus wrote:

Hello,

Brian, the sleep option does occur in my power menu, and I can put my
computer to sleep hitting that option. I presume the power menu you
mention is the one brought up when closing a session is attempted. Let
me know if the power menu is something else.

Dan, contacting Microsoft Disability is a good suggestion. I’ll do
that if I don’t get any more suggestions here.

Thanks,

Paul







David Moore
 

How do I keep my windows 11 laptop from going to sleep while using battery power! My laptop goes to sleep in a few minutes if I let it sit! It is hard for me to wake it back up, even if I let it sit for 15 minutes or so! Thanks a lot!


On Mon, Jan 10, 2022, 12:02 AM James Malone <james.malone93502@...> wrote:
I can't say I've had an issue with my computer going to sleep. I do
have an issue with Jaws being super sluggish for a good 30 seconds to
a minute after I wake it up though, so not sure what's up with that.

On 1/9/22, Howard Traxler <htraxler7@...> wrote:
> I try to keep my computers awake.  When they go to sleep, they don't get
> email; then, if they've slept long, it take a long time to catch up on
> the mail download.  I guess it's different for different folks.
>
> Howard
> On 1/8/2022 7:43 PM, Paul Filpus wrote:
>>
>> Hello,
>>
>> Brian, the sleep option does occur in my power menu, and I can put my
>> computer to sleep hitting that option. I presume the power menu you
>> mention is the one brought up when closing a session is attempted. Let
>> me know if the power menu is something else.
>>
>> Dan, contacting Microsoft Disability is a good suggestion. I’ll do
>> that if I don’t get any more suggestions here.
>>
>> Thanks,
>>
>> Paul
>>
>>
>
>
>
>
>
>
>






 

Control Panel, Power Options, then for whatever power plan you're actually using (the one with the radio button active/pressed), activate its Change plan settings link.

In the plan settings dialog are the dropdown boxes for how long before the display is turned off, and how long before the device sleeps.  If the computer is a laptop, these things are shown separately for when the computer is on battery power versus when it is plugged in.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Paul Filpus
 

Brian,
A couple times you have asked "Do you have a Sleep option showing up in your Power Menu?" 
Yes, when I go to Control Pan


Paul Filpus
 

Brian, 

A couple times you have asked: "Do you have a Sleep option showing up in your Power Menu?" 

This is what is on my computer: Control Panel / Hardware and Sound / Power Options / Change when the computer sleeps / Change plan settings. Then it gives me these two options: Turn off the Display and Put the computer to sleep. There are drop-downs to set the times of your choice. I have set 10 minutes for both settings.

I hope this answers your question to help us determine the root cause, and then the fix, for my problem. 

As a reminder, this function to automatically Turn off the Display and Put the computer to sleep, worked properly on my computer with JAWS 2021, but not with JAWS 2022. 

Thanks,
Paul


 

On Tue, Jan 11, 2022 at 03:53 PM, Paul Filpus wrote:
A couple times you have asked: "Do you have a Sleep option showing up in your Power Menu?" 
-
Paul,

And while  I do appreciate what you have offered, and suspect I have the answer, what I want to know is exactly what I'd asked.  When you hit the power button (the soft power button from the power menu) do you get Sleep as one of the options?

On this laptop, if I hit the Windows Key, Shift + Tab, and down arrow to the Power Menu and activate it, the choices I get are Sleep, Hibernate, Shutdown, Restart.  Most folks won't have Hibernate, as that's off by default and I enabled it, but you should get Sleep, Shutdown, and Restart on a laptop.  Some desktops will not present a Sleep option, but that's not the majority of them, as there's generally not much need to sleep a machine unless it's running on battery power alone.
 
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Paul Filpus
 

Brian,

In response to paragraph one, sentence two of your recent message, yes, sleep is one of the three options on the soft power button menu on my Lenovo laptop.

Paul
 


 

Paul,

Thanks.  That's one differential diagnostic down.  Next is what graphics driver is being used for your display and what graphics hardware (e.g., Radeon R7 [AMD], NVidia, Intel) is being used?

Issues with video/graphics drivers often trigger issues with sleep.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


 

By the way, and I don't care what the issue is, it absolutely never, ever hurts to try the following:

Using DISM (Deployment Imaging Servicing and Management) and SFC (System File Checker) to Repair Windows 8 & 10

I'd suggest that, now, as a first step to see if it may clear up the problem.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Paul Filpus
 

Brian,

 

While I appreciate your time and effort in helping me with my computer problem, I don’t wish for us to keep looking for a solution.

 

I’ve been saying that both my display and computer don’t automatically go to sleep, I have now been told that the display does go to sleep; it’s just the computer that does not. Being totally blind, I can’t tell on my own what the display does. So, the problem is not serious enough to pursue any further. Besides, I’ll be getting a new computer soon, and will need to start dealing with Windows 11, so I’ll have plenty of new and interesting challenges to deal with.

 

Thanks,

Paul