moderated Webpages, How to Stop Reading at the Title

Mike B.

 Original Message 

How can I prevent Jaws trying to read the whole web page when it loads,is this a verbocity issue?  

I am using JFW 2022 Win 10 ver 21h2 and MS edge latest update.


William Vandervest



 From: Ben Moxey
Hi William


To stop web pages and PDF documents from automatically reading in all relevant applications:

  1. Press the JAWS key + 6 (on the number row) to load Settings Centre.
  2. Press Control + Shift + D (for Delta) to modify default settings.
  3. Down arrow to “Web/HTML/PDFs” and right arrow to open.
  4. Down arrow to “Reading” and right arrow to open.
  5. Down arrow to “Document and web pages automatically read when loaded” and uncheck this option.
  6. Tab to Ok and hit Enter.

Note that you can follow the same steps from within a particular application and avoid switching to default settings if you don’t want to change this across the board.

All the best.