moderated Having Trouble Turning Fast Startup Off In Windows 10


Tom Behler
 

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Bill White
 

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel
2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Soronel Haetir
 

On my system (up to date win10) I can hit the windows key, type
"power" and go directly to "Power and Sleep Settings", from there
choose "Additional power settings" and on the screen that comes up the
"Choose what the power buttons do" link is available.

But even after activating the "Change settings that are currently
unavailable " link I do not have a shutdown section or anything about
fast startup, (at least not that is in the tab order).

On 10/28/21, Tom Behler <tombehler@gmail.com> wrote:
Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540
laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the
windows key, I seem to get internet links and get put automatically into the
Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate
the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that
you’re using the classic “Small Icons” view in Control Panel. If not,
navigate to the “View by” control and select “Small Icons,” then navigate to
Power Options.
2. Activate the Choose what the power button does link on the left side of
the dialog.
3. In the dialog just opened, activate Change settings that are currently
unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended)
checkbox.
6. Select the Save Changes Button.






--
Soronel Haetir
soronel.haetir@gmail.com


Bill White
 

Hi, Soronel. You probably don't see the Fast Startup option in Power Options, because you may have Hybernate disabled in all circumstances, and Fast Startup is a type of hybernate.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Soronel Haetir
Sent: Thursday, October 28, 2021 2:35 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

On my system (up to date win10) I can hit the windows key, type
"power" and go directly to "Power and Sleep Settings", from there
choose "Additional power settings" and on the screen that comes up the
"Choose what the power buttons do" link is available.

But even after activating the "Change settings that are currently
unavailable " link I do not have a shutdown section or anything about
fast startup, (at least not that is in the tab order).

On 10/28/21, Tom Behler <tombehler@gmail.com> wrote:
Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540
laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the
windows key, I seem to get internet links and get put automatically into the
Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate
the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that
you’re using the classic “Small Icons” view in Control Panel. If not,
navigate to the “View by” control and select “Small Icons,” then navigate to
Power Options.
2. Activate the Choose what the power button does link on the left side of
the dialog.
3. In the dialog just opened, activate Change settings that are currently
unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended)
checkbox.
6. Select the Save Changes Button.







--
Soronel Haetir
soronel.haetir@gmail.com


Tom Behler
 

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


 

On Thu, Oct 28, 2021 at 05:34 PM, Soronel Haetir wrote:
But even after activating the "Change settings that are currently
unavailable " link I do not have a shutdown section or anything about
fast startup, (at least not that is in the tab order).
-
As Bill has previously noted, if the hibernate function has been disabled then Fast Startup will not show up, because it relies on the hibernate function.

And if it doesn't show up, then it's definitely not on.

I believe you've already done what's in my tutorial, but I'm putting it there for others; Turn Off Windows 10 Fast Startup
And if hibernate has been disabled, then Fast Startup will not appear.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

It is the function of creative men to perceive the relations between thoughts, or things, or forms of expression that may seem utterly different, and to be able to combine them into some new forms--the power to connect the seemingly unconnected.

    ~ William Plomer


Bill White
 

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Soronel Haetir
 

Okay, yeah, my "shutdown or sign out" menu has sleep and shut down but
not hibernate. Don't remember doing this, my startup seems plenty fast
(about five sec if not doing an update).

On 10/28/21, Bill White <billwhite92701@att.net> wrote:
Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast
Startup under Power Options>Choose What The Power Buttons Do>Change Settings
that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then
scroll down to shutdown, I find no options to uncheck relating to fast
startup. I get a bunch of options rgarding the sleep settings, what happens
when closing the laptop lid, ect., but again, nothing pertaining to fast
startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press
ENTER.
3. Press the letter P until you hear Power Options, and continue with
Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have
had, where search is not displaying what is on your computer, and instead,
is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540
laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the
windows key, I seem to get internet links and get put automatically into the
Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate
the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that
you’re using the classic “Small Icons” view in Control Panel. If not,
navigate to the “View by” control and select “Small Icons,” then navigate to
Power Options.
2. Activate the Choose what the power button does link on the left side of
the dialog.
3. In the dialog just opened, activate Change settings that are currently
unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended)
checkbox.
6. Select the Save Changes Button.
























--
Soronel Haetir
soronel.haetir@gmail.com


Bill White
 

Hi, Soronel. Just because you don't see hybernate in your shutdown menu, doesn't mean that hybernate is disabled. There is a way to remove items from your shutdown menu. You will see this in Power Options>Choose What the Power Buttons Do. You will know it because it will say, Show in power menu. Here you can remove hybernate, without actually disabling the ability to hybernate. However, since Fast Startup doesn't appear in your Power Options, hybernate is most likely disabled.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Soronel Haetir
Sent: Thursday, October 28, 2021 3:50 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Okay, yeah, my "shutdown or sign out" menu has sleep and shut down but
not hibernate. Don't remember doing this, my startup seems plenty fast
(about five sec if not doing an update).

On 10/28/21, Bill White <billwhite92701@att.net> wrote:
Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast
Startup under Power Options>Choose What The Power Buttons Do>Change Settings
that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then
scroll down to shutdown, I find no options to uncheck relating to fast
startup. I get a bunch of options rgarding the sleep settings, what happens
when closing the laptop lid, ect., but again, nothing pertaining to fast
startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press
ENTER.
3. Press the letter P until you hear Power Options, and continue with
Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have
had, where search is not displaying what is on your computer, and instead,
is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540
laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the
windows key, I seem to get internet links and get put automatically into the
Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate
the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that
you’re using the classic “Small Icons” view in Control Panel. If not,
navigate to the “View by” control and select “Small Icons,” then navigate to
Power Options.
2. Activate the Choose what the power button does link on the left side of
the dialog.
3. In the dialog just opened, activate Change settings that are currently
unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended)
checkbox.
6. Select the Save Changes Button.

























--
Soronel Haetir
soronel.haetir@gmail.com


Tom Behler
 

Bill:

I don't have hybernate disabled, at least so far as I know.

If you can tell me where to find it, I'll check.

For your and everyone's information, I just shut down and re-booted my computer twice, and now, Jaws seems to be coming up a bit more quickly and consistently.

Not sure why that would be, but I'll take it as some sort of progress.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 6:45 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Bill White
 

Hi, Tom. If hibernate is enabled, there will be a hiberfil.sys file in the root of your OS directory, which, for most, is the C drive.

Also, to get Hibernate to show up in the power menu, it is necessary to use the JAWS cursor, when in Power Options>Choose What The Power Buttons Do. The JAWS cursor will show if Hibernate is checked or unchecked. If you want it checked, if in Desktop keyboard layout, you would use the slash on the number pad, which is Left Mouse Click, on the word Hibernate. If in Laptop Keyboard Layoub, Left Mouse click is, CAPS LOCK+8, on the numbers row.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 4:53 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I don't have hybernate disabled, at least so far as I know.

If you can tell me where to find it, I'll check.

For your and everyone's information, I just shut down and re-booted my computer twice, and now, Jaws seems to be coming up a bit more quickly and consistently.

Not sure why that would be, but I'll take it as some sort of progress.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 6:45 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Tom Behler
 

Bill:

I find no hiberfil.sys file in the root of my OS directory.

So, I guess that means hybernate is disabled.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:23 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. If hibernate is enabled, there will be a hiberfil.sys file in the root of your OS directory, which, for most, is the C drive.

Also, to get Hibernate to show up in the power menu, it is necessary to use the JAWS cursor, when in Power Options>Choose What The Power Buttons Do. The JAWS cursor will show if Hibernate is checked or unchecked. If you want it checked, if in Desktop keyboard layout, you would use the slash on the number pad, which is Left Mouse Click, on the word Hibernate. If in Laptop Keyboard Layoub, Left Mouse click is, CAPS LOCK+8, on the numbers row.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 4:53 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I don't have hybernate disabled, at least so far as I know.

If you can tell me where to find it, I'll check.

For your and everyone's information, I just shut down and re-booted my computer twice, and now, Jaws seems to be coming up a bit more quickly and consistently.

Not sure why that would be, but I'll take it as some sort of progress.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 6:45 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Bill White
 

Hi, Tom. Yes, it does. Also, there is an easier way to get to what shows up in the power menu. After opening Power Options>Choose What The Power Buttons Do, also open Change Settings that are currently unavailable. You can check or uncheck hibernate there without using the JAWS cursor.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 5:30 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I find no hiberfil.sys file in the root of my OS directory.

So, I guess that means hybernate is disabled.

Tom Behler



-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:23 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. If hibernate is enabled, there will be a hiberfil.sys file in the root of your OS directory, which, for most, is the C drive.

Also, to get Hibernate to show up in the power menu, it is necessary to use the JAWS cursor, when in Power Options>Choose What The Power Buttons Do. The JAWS cursor will show if Hibernate is checked or unchecked. If you want it checked, if in Desktop keyboard layout, you would use the slash on the number pad, which is Left Mouse Click, on the word Hibernate. If in Laptop Keyboard Layoub, Left Mouse click is, CAPS LOCK+8, on the numbers row.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 4:53 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I don't have hybernate disabled, at least so far as I know.

If you can tell me where to find it, I'll check.

For your and everyone's information, I just shut down and re-booted my computer twice, and now, Jaws seems to be coming up a bit more quickly and consistently.

Not sure why that would be, but I'll take it as some sort of progress.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 6:45 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Tom Behler
 

Do I want hibernate to be enabled or disabled in order to see if quick startup is checked or un-checked?

As noted before, I believe hibernate is currently disabled.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:39 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Yes, it does. Also, there is an easier way to get to what shows up in the power menu. After opening Power Options>Choose What The Power Buttons Do, also open Change Settings that are currently unavailable. You can check or uncheck hibernate there without using the JAWS cursor.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 5:30 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I find no hiberfil.sys file in the root of my OS directory.

So, I guess that means hybernate is disabled.

Tom Behler



-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:23 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. If hibernate is enabled, there will be a hiberfil.sys file in the root of your OS directory, which, for most, is the C drive.

Also, to get Hibernate to show up in the power menu, it is necessary to use the JAWS cursor, when in Power Options>Choose What The Power Buttons Do. The JAWS cursor will show if Hibernate is checked or unchecked. If you want it checked, if in Desktop keyboard layout, you would use the slash on the number pad, which is Left Mouse Click, on the word Hibernate. If in Laptop Keyboard Layoub, Left Mouse click is, CAPS LOCK+8, on the numbers row.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 4:53 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I don't have hybernate disabled, at least so far as I know.

If you can tell me where to find it, I'll check.

For your and everyone's information, I just shut down and re-booted my computer twice, and now, Jaws seems to be coming up a bit more quickly and consistently.

Not sure why that would be, but I'll take it as some sort of progress.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 6:45 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


 

On Thu, Oct 28, 2021 at 08:39 PM, Bill White wrote:
You can check or uncheck hibernate there
-
But only if the hibernate function is active, system-wide.  I have disabled hibernation on my computer, as I don't use normal hibernation and I don't want Fast Startup, either, and disabling hibernation kills two birds with one stone.  The only two options I have available in the Choose what the power button does dialog at the moment are checkboxes for Sleep and Lock.

If you want to determine whether hibernation is disabled for Windows, which means anything that depends on it (including Fast Startup) is disabled as well, open a command prompt session and enter:

powercfg /a

In the output look for Hibernate and Fast Startup.  If under Hibernate you find, "Hibernation has not been enabled," then under Fast Startup you will certainly find, "Hibernation is not available."
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

It is the function of creative men to perceive the relations between thoughts, or things, or forms of expression that may seem utterly different, and to be able to combine them into some new forms--the power to connect the seemingly unconnected.

    ~ William Plomer


Bill White
 

Hi, Tom. You would need to have Hibernate enabled to see if Fast Startup is checked, and this is a little lengthy, so I'll post it here.

How to Enable Hibernation on a Windows 10 PC

1. type Command Prompt into the search bar.
2. click Run as administrator.
3. type,
powercfg.exe /hibernate on
into the Command Prompt.
4. Press Enter on your keyboard.

To disable hibernate again, perform everything as above, except in step 3, type,

powercfg.exe /hibernate off

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 5:43 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Do I want hibernate to be enabled or disabled in order to see if quick startup is checked or un-checked?

As noted before, I believe hibernate is currently disabled.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:39 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Yes, it does. Also, there is an easier way to get to what shows up in the power menu. After opening Power Options>Choose What The Power Buttons Do, also open Change Settings that are currently unavailable. You can check or uncheck hibernate there without using the JAWS cursor.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 5:30 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I find no hiberfil.sys file in the root of my OS directory.

So, I guess that means hybernate is disabled.

Tom Behler



-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:23 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. If hibernate is enabled, there will be a hiberfil.sys file in the root of your OS directory, which, for most, is the C drive.

Also, to get Hibernate to show up in the power menu, it is necessary to use the JAWS cursor, when in Power Options>Choose What The Power Buttons Do. The JAWS cursor will show if Hibernate is checked or unchecked. If you want it checked, if in Desktop keyboard layout, you would use the slash on the number pad, which is Left Mouse Click, on the word Hibernate. If in Laptop Keyboard Layoub, Left Mouse click is, CAPS LOCK+8, on the numbers row.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 4:53 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I don't have hybernate disabled, at least so far as I know.

If you can tell me where to find it, I'll check.

For your and everyone's information, I just shut down and re-booted my computer twice, and now, Jaws seems to be coming up a bit more quickly and consistently.

Not sure why that would be, but I'll take it as some sort of progress.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 6:45 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Tom Behler
 

Ok, Bill.

If I experience more Jaws start-up sluggishness and inconsistency, I'll definitely carry out these steps.

I appreciate your posting them, and will save for future reference.

For now, I'm going to keep things as they are.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 9:09 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. You would need to have Hibernate enabled to see if Fast Startup is checked, and this is a little lengthy, so I'll post it here.

How to Enable Hibernation on a Windows 10 PC

1. type Command Prompt into the search bar.
2. click Run as administrator.
3. type,
powercfg.exe /hibernate on
into the Command Prompt.
4. Press Enter on your keyboard.

To disable hibernate again, perform everything as above, except in step 3, type,

powercfg.exe /hibernate off

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 5:43 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Do I want hibernate to be enabled or disabled in order to see if quick startup is checked or un-checked?

As noted before, I believe hibernate is currently disabled.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:39 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Yes, it does. Also, there is an easier way to get to what shows up in the power menu. After opening Power Options>Choose What The Power Buttons Do, also open Change Settings that are currently unavailable. You can check or uncheck hibernate there without using the JAWS cursor.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 5:30 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I find no hiberfil.sys file in the root of my OS directory.

So, I guess that means hybernate is disabled.

Tom Behler



-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:23 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. If hibernate is enabled, there will be a hiberfil.sys file in the root of your OS directory, which, for most, is the C drive.

Also, to get Hibernate to show up in the power menu, it is necessary to use the JAWS cursor, when in Power Options>Choose What The Power Buttons Do. The JAWS cursor will show if Hibernate is checked or unchecked. If you want it checked, if in Desktop keyboard layout, you would use the slash on the number pad, which is Left Mouse Click, on the word Hibernate. If in Laptop Keyboard Layoub, Left Mouse click is, CAPS LOCK+8, on the numbers row.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 4:53 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I don't have hybernate disabled, at least so far as I know.

If you can tell me where to find it, I'll check.

For your and everyone's information, I just shut down and re-booted my computer twice, and now, Jaws seems to be coming up a bit more quickly and consistently.

Not sure why that would be, but I'll take it as some sort of progress.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 6:45 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.


Bill White
 

Hi, Tom. Even if you experience JAWS Startup sluggishness or inconsistency, it probably has nothing to do with fast startup, since, even if fast startup is checked when hibernate is enabled, the computer will not now use fast startup, because, when hibernate is disabled, and fast startup doesn't show up in the Power Options menu, the computer can't use it. The computer acts like it is unchecked, even if it is actually checked.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 7:59 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Ok, Bill.

If I experience more Jaws start-up sluggishness and inconsistency, I'll definitely carry out these steps.

I appreciate your posting them, and will save for future reference.

For now, I'm going to keep things as they are.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 9:09 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. You would need to have Hibernate enabled to see if Fast Startup is checked, and this is a little lengthy, so I'll post it here.

How to Enable Hibernation on a Windows 10 PC

1. type Command Prompt into the search bar.
2. click Run as administrator.
3. type,
powercfg.exe /hibernate on
into the Command Prompt.
4. Press Enter on your keyboard.

To disable hibernate again, perform everything as above, except in step 3, type,

powercfg.exe /hibernate off

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 5:43 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Do I want hibernate to be enabled or disabled in order to see if quick startup is checked or un-checked?

As noted before, I believe hibernate is currently disabled.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:39 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Yes, it does. Also, there is an easier way to get to what shows up in the power menu. After opening Power Options>Choose What The Power Buttons Do, also open Change Settings that are currently unavailable. You can check or uncheck hibernate there without using the JAWS cursor.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 5:30 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I find no hiberfil.sys file in the root of my OS directory.

So, I guess that means hybernate is disabled.

Tom Behler



-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 8:23 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. If hibernate is enabled, there will be a hiberfil.sys file in the root of your OS directory, which, for most, is the C drive.

Also, to get Hibernate to show up in the power menu, it is necessary to use the JAWS cursor, when in Power Options>Choose What The Power Buttons Do. The JAWS cursor will show if Hibernate is checked or unchecked. If you want it checked, if in Desktop keyboard layout, you would use the slash on the number pad, which is Left Mouse Click, on the word Hibernate. If in Laptop Keyboard Layoub, Left Mouse click is, CAPS LOCK+8, on the numbers row.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 4:53 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

I don't have hybernate disabled, at least so far as I know.

If you can tell me where to find it, I'll check.

For your and everyone's information, I just shut down and re-booted my computer twice, and now, Jaws seems to be coming up a bit more quickly and consistently.

Not sure why that would be, but I'll take it as some sort of progress.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 6:45 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Do you already have hybernate disabled? If so, you won't find Fast Startup under Power Options>Choose What The Power Buttons Do>Change Settings that are Currently Unavailable.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 3:19 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Bill:

Once I get to "change settings that are currently unavailable,, and then scroll down to shutdown, I find no options to uncheck relating to fast startup. I get a bunch of options rgarding the sleep settings, what happens when closing the laptop lid, ect., but again, nothing pertaining to fast startup.

This also was verified by sighted assistance.

Tom Behler




-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, October 28, 2021 5:31 PM
To: main@jfw.groups.io
Subject: Re: Having Trouble Turning Fast Startup Off In Windows 10

Hi, Tom. Try the following,

1. Open the "run" dialog, and in the dialog box, type control panel 2. Press ENTER.
3. Press the letter P until you hear Power Options, and continue with Sieghard's instructions.

Incidentally, apparently you are having the same problem as others here have had, where search is not displaying what is on your computer, and instead, is taking you directly to web entries.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, October 28, 2021 2:15 PM
To: main@jfw.groups.io
Subject: Having Trouble Turning Fast Startup Off In Windows 10

Hello, everyone.

I'm having trouble turning off fast startup on the Dell Lattitude E6540 laptop computer I just updated to Windows 10.

When I type control panel into the Windows search box, accessed by the windows key, I seem to get internet links and get put automatically into the Microsoft Edge browser, rather than actual control panel options.

I'm obviously doing something wrong.

Here are instructions posted a few days ago by Siegard Weitzel.

If Sieghard or someone can give me further guidance, I'd really appreciate the assistance.

Thank you!

Tom Behler

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.