moderated Web elements being read on one line


Dave Durber
 


Bill:
 
In addition, Making the change in the Default settings file is more than likely not such a good idea. This is because if there are settings files for a particular software package, the settings in those settings files, will take priority over the settings in the Default settings file. Therefore, it is probably better to turn off the Smart Navigation function in the settings file for each of the browsers you use, to see if the change solves the problem. Only if there is not a settings file for a particulare software package, will the setting in the Default Settings file be used.
 
HTH
 
Dave
 

----- Original Message -----
From: Bill White
Sent: Wednesday, July 21, 2021 3:35 AM
Subject: Re: Web elements being read on one line

Hi, Joe. Something you may or may not know: Turning off Smart Navigation in the Setup Wizard, or even in JAWS Settings may not turn off Smart Navigation in the particular browser you are using. For best results, Open the browser, then go to Settings Center in JAWS, and check that Smart Navigation is actually turned off in the configuration file for the browser you are using. Then Close JAWS Settings Center, and save the configuration file for your browser.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Joe DiNero
Sent: Monday, July 19, 2021 6:14 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Ed,

 

I had already double checked both settings, and confirmed that it was off in both.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 8:26 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

Silly question probably, but have you checked it's turned off in JAWS 2020 as well as JAWS 2021?

You’ll need to change the setting independently in each version of JAWS, assuming of course that you don’t migrate your settings from one version to another.

Cheers,

Ed

On 19 July 2021 13:01:37 "Joe DiNero" <joedinero68@...> wrote:

Hi Ed,

 

Thanks for the reply, unfortunately it is already turned off. Also a clarification, I mentioned 2021, and it is not happening in that version, just 2020.   

 

Joe

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 6:29 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

You need to turn off smart navigation mode.

Go into Settings Center with JAWS key+6.

Press shift+control+d to load the default settings.

In the search box, type "smart" and press tab to get to the search results.

Locate smart navigation mode and turn it off by pressing space.

Ok your way out of the dialog.

Cheers,

Ed

On 19 July 2021 11:24:03 "Joe DiNero" <joedinero68@...> wrote:

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


Bill White
 

Hi, Joe. Something you may or may not know: Turning off Smart Navigation in the Setup Wizard, or even in JAWS Settings may not turn off Smart Navigation in the particular browser you are using. For best results, Open the browser, then go to Settings Center in JAWS, and check that Smart Navigation is actually turned off in the configuration file for the browser you are using. Then Close JAWS Settings Center, and save the configuration file for your browser.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Joe DiNero
Sent: Monday, July 19, 2021 6:14 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Ed,

 

I had already double checked both settings, and confirmed that it was off in both.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 8:26 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

Silly question probably, but have you checked it's turned off in JAWS 2020 as well as JAWS 2021?

You’ll need to change the setting independently in each version of JAWS, assuming of course that you don’t migrate your settings from one version to another.

Cheers,

Ed

On 19 July 2021 13:01:37 "Joe DiNero" <joedinero68@...> wrote:

Hi Ed,

 

Thanks for the reply, unfortunately it is already turned off. Also a clarification, I mentioned 2021, and it is not happening in that version, just 2020.   

 

Joe

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 6:29 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

You need to turn off smart navigation mode.

Go into Settings Center with JAWS key+6.

Press shift+control+d to load the default settings.

In the search box, type "smart" and press tab to get to the search results.

Locate smart navigation mode and turn it off by pressing space.

Ok your way out of the dialog.

Cheers,

Ed

On 19 July 2021 11:24:03 "Joe DiNero" <joedinero68@...> wrote:

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


Joe DiNero
 

Because I was testing the accessibility of the site, so I use multiple passes with a couple of versions of JAWS to cover 4.1 of WCAG.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, July 19, 2021 11:53 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Sorry for asking this as you may have some good reason, but why still use Jaws 2020 especially if the issue is not present in Jaws 2021?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Joe DiNero
Sent: Monday, July 19, 2021 5:02 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Ed,

 

Thanks for the reply, unfortunately it is already turned off. Also a clarification, I mentioned 2021, and it is not happening in that version, just 2020.   

 

Joe

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 6:29 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

You need to turn off smart navigation mode.

Go into Settings Center with JAWS key+6.

Press shift+control+d to load the default settings.

In the search box, type "smart" and press tab to get to the search results.

Locate smart navigation mode and turn it off by pressing space.

Ok your way out of the dialog.

Cheers,

Ed

On 19 July 2021 11:24:03 "Joe DiNero" <joedinero68@...> wrote:

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


Randy Barnett <blindmansbluff09@...>
 

i've noticed this behavior in all chromium browsers. I don't know why it happens it's annoying assume it has something to do with the accessibility set up of the website. For example yes no cancel next etc. buttons or links will often be read out as one continuous element and you have to use the jaws cursor to arrow to each one independently I'm not really sure what to do about it. If this isn't what you're experiencing I'm sorry I misunderstood.

Randy Barnett

On Jul 19, 2021, at 3:24 AM, Joe DiNero <joedinero68@...> wrote:



Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


 

Sorry for asking this as you may have some good reason, but why still use Jaws 2020 especially if the issue is not present in Jaws 2021?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Joe DiNero
Sent: Monday, July 19, 2021 5:02 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Ed,

 

Thanks for the reply, unfortunately it is already turned off. Also a clarification, I mentioned 2021, and it is not happening in that version, just 2020.   

 

Joe

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 6:29 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

You need to turn off smart navigation mode.

Go into Settings Center with JAWS key+6.

Press shift+control+d to load the default settings.

In the search box, type "smart" and press tab to get to the search results.

Locate smart navigation mode and turn it off by pressing space.

Ok your way out of the dialog.

Cheers,

Ed

On 19 July 2021 11:24:03 "Joe DiNero" <joedinero68@...> wrote:

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


Joe DiNero
 

Hi Ed,

 

I had already double checked both settings, and confirmed that it was off in both.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 8:26 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

Silly question probably, but have you checked it's turned off in JAWS 2020 as well as JAWS 2021?

You’ll need to change the setting independently in each version of JAWS, assuming of course that you don’t migrate your settings from one version to another.

Cheers,

Ed

On 19 July 2021 13:01:37 "Joe DiNero" <joedinero68@...> wrote:

Hi Ed,

 

Thanks for the reply, unfortunately it is already turned off. Also a clarification, I mentioned 2021, and it is not happening in that version, just 2020.   

 

Joe

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 6:29 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

You need to turn off smart navigation mode.

Go into Settings Center with JAWS key+6.

Press shift+control+d to load the default settings.

In the search box, type "smart" and press tab to get to the search results.

Locate smart navigation mode and turn it off by pressing space.

Ok your way out of the dialog.

Cheers,

Ed

On 19 July 2021 11:24:03 "Joe DiNero" <joedinero68@...> wrote:

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


Edward Green
 

Hi Joe,

Silly question probably, but have you checked it's turned off in JAWS 2020 as well as JAWS 2021?

You’ll need to change the setting independently in each version of JAWS, assuming of course that you don’t migrate your settings from one version to another.

Cheers,

Ed

On 19 July 2021 13:01:37 "Joe DiNero" <joedinero68@...> wrote:

Hi Ed,

 

Thanks for the reply, unfortunately it is already turned off. Also a clarification, I mentioned 2021, and it is not happening in that version, just 2020.   

 

Joe

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 6:29 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

You need to turn off smart navigation mode.

Go into Settings Center with JAWS key+6.

Press shift+control+d to load the default settings.

In the search box, type "smart" and press tab to get to the search results.

Locate smart navigation mode and turn it off by pressing space.

Ok your way out of the dialog.

Cheers,

Ed

On 19 July 2021 11:24:03 "Joe DiNero" <joedinero68@...> wrote:

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


Joe DiNero
 

Hi Ed,

 

Thanks for the reply, unfortunately it is already turned off. Also a clarification, I mentioned 2021, and it is not happening in that version, just 2020.   

 

Joe

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Edward Green
Sent: Monday, July 19, 2021 6:29 AM
To: main@jfw.groups.io
Subject: Re: Web elements being read on one line

 

Hi Joe,

You need to turn off smart navigation mode.

Go into Settings Center with JAWS key+6.

Press shift+control+d to load the default settings.

In the search box, type "smart" and press tab to get to the search results.

Locate smart navigation mode and turn it off by pressing space.

Ok your way out of the dialog.

Cheers,

Ed

On 19 July 2021 11:24:03 "Joe DiNero" <joedinero68@...> wrote:

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


Edward Green
 

Hi Joe,

You need to turn off smart navigation mode.

Go into Settings Center with JAWS key+6.

Press shift+control+d to load the default settings.

In the search box, type "smart" and press tab to get to the search results.

Locate smart navigation mode and turn it off by pressing space.

Ok your way out of the dialog.

Cheers,

Ed

On 19 July 2021 11:24:03 "Joe DiNero" <joedinero68@...> wrote:

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe


Joe DiNero
 

Hi everyone,

 

I have recently started to encounter multiple situations, where I have multiple web elements being read by JAWS on one line, when I am navigating a site. I know this can be an issue in NVDA if you do not uncheck the check box for “Use Screen Layout”, as NVDA will read the inline content on one line. Is there something I can change in JAWS or is this a site issue? I am running the latest Win 10 and this is happening with the most up to date versions of Firefox and Chrome with the most up to date version of JAWS 2021 and 2020.

 

Any help would be greatly appreciated.

 

Thanks,

Joe