moderated Outlook cuts off some of the words on a line.


Albert Cutolo
 

Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Richard Turner <richardturner42@...>
 

First, make sure the window is Maximized. 
Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.
Are you reading line by line, or with Say All?
I have the same setup and have not experienced the cut off words.
Also, make sure there isn't another program open with a dialog that could be overlapping somehow.
Those are my best guesses.



Richard 
"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

www.turner42.com


On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Bill White
 

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

www.turner42.com

 



On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Dave Durber
 


Bill:
 
In steps 10 and 11, the instructions should be:
 
10. TAB to the Apply button, and press SPACE.
 
11. TAB to the OK button and press SPACE then, press ALT+F4, to close the Settings Center.
 
HTH
 
Dave
 

----- Original Message -----
From: Bill White
Sent: Sunday, July 11, 2021 6:37 AM
Subject: Re: Outlook cuts off some of the words on a line.

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

www.turner42.com

 



On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Bill White
 

Hi, Dave. In steps 10 and 11, for me, in step 10, if I tab, I get an OK button, not an Apply button. In step 11, if I tab to the OK button, and press Space or Enter, it automatically closes Settings Center, so there is no need to use ALT plus F4.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Dave Durber
Sent: Sunday, July 11, 2021 4:22 AM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Bill:

 

In steps 10 and 11, the instructions should be:

 

10. TAB to the Apply button, and press SPACE.

 

11. TAB to the OK button and press SPACE then, press ALT+F4, to close the Settings Center.

 

HTH

 

Dave

 

----- Original Message -----

From: Bill White

Sent: Sunday, July 11, 2021 6:37 AM

Subject: Re: Outlook cuts off some of the words on a line.

 

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

www.turner42.com

 



On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Bill White
 

Hi, again, Dave. I just checked, and what I get is as follows, In step 10, I have an OK button. If I press that, I tab again, and in step 11, as you said, there is an Apply button. If I press that, I can TAB, and there is another OK button. If I press that, I have no need to close Settings Center with ALT plus F4. So, in actuality I left out a step after step 11 and there could be a step 12. I don't like using ALT plus F4 to close windows in recent years, as it sometimes leads to behaviors other than what I expect, such as windows not closing, or even the closing of more than one window. I suspect that you are correct, though, in saying that after step 10, you can press ALT plus F4 and close the window. What I do, Dave is, when I am outlining a procedure, I am actually performing the operation on a second computer, while I am writing down the steps on the first computer. I don't know how I missed the Apply button, but I did. Thanks for the heads up.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Dave Durber
Sent: Sunday, July 11, 2021 4:22 AM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Bill:

 

In steps 10 and 11, the instructions should be:

 

10. TAB to the Apply button, and press SPACE.

 

11. TAB to the OK button and press SPACE then, press ALT+F4, to close the Settings Center.

 

HTH

 

Dave

 

----- Original Message -----

From: Bill White

Sent: Sunday, July 11, 2021 6:37 AM

Subject: Re: Outlook cuts off some of the words on a line.

 

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

www.turner42.com

 



On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Richard Turner <richardturner42@...>
 

Thanks Bill,

What confused me about this setting is that the word “blockquote” appears in the text instead of just speaking that this is a blockquote, so if you copy the body of the email, you get the words blockquote and Blockquote end, and frankly, since I know what a blockquote is, and don’t really care to hear it announced, turning it off is an excellent tip, thank you for that.

Perhaps in a Word document, I might care about formatting like that, but not in an email.  But that is my personal preference and I’m stuck with it. 😊

 

Thanks,

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Saturday, July 10, 2021 10:37 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

 



On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Bill White
 

Hi, Richare. My problem with turning off the block quote setting is that, when it is off, you can't tell the quotation from the rest of the email, since there are no quotation marks in a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Sunday, July 11, 2021 8:06 AM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Thanks Bill,

What confused me about this setting is that the word “blockquote” appears in the text instead of just speaking that this is a blockquote, so if you copy the body of the email, you get the words blockquote and Blockquote end, and frankly, since I know what a blockquote is, and don’t really care to hear it announced, turning it off is an excellent tip, thank you for that.

Perhaps in a Word document, I might care about formatting like that, but not in an email.  But that is my personal preference and I’m stuck with it. 😊

 

Thanks,

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Saturday, July 10, 2021 10:37 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

 

 

On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Richard Turner <richardturner42@...>
 

To me, that is on the sender of the email.  If it is a true Blockquote, they should say something in their message about the source, or whatever.

When I ran into this yesterday, someone just forwarded an email and it came as a blockquote but it was completely obvious this was a forward because the email had the FW: and the person wrote no personal comments so the full heading of the original email was there, so the extraneous verbiage about it being a blockquote was pointless.

 

But I understand your point and it is a very good one.

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Sunday, July 11, 2021 8:22 AM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Hi, Richare. My problem with turning off the block quote setting is that, when it is off, you can't tell the quotation from the rest of the email, since there are no quotation marks in a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Sunday, July 11, 2021 8:06 AM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Thanks Bill,

What confused me about this setting is that the word “blockquote” appears in the text instead of just speaking that this is a blockquote, so if you copy the body of the email, you get the words blockquote and Blockquote end, and frankly, since I know what a blockquote is, and don’t really care to hear it announced, turning it off is an excellent tip, thank you for that.

Perhaps in a Word document, I might care about formatting like that, but not in an email.  But that is my personal preference and I’m stuck with it. 😊

 

Thanks,

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Saturday, July 10, 2021 10:37 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

 

 

On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Dave Durber
 


Bill:
 
I wonder why the same program, such as JFW, should work differently, for different users?
 
Dave
 

----- Original Message -----
From: Bill White
Sent: Sunday, July 11, 2021 3:11 PM
Subject: Re: Outlook cuts off some of the words on a line.

Hi, Dave. In steps 10 and 11, for me, in step 10, if I tab, I get an OK button, not an Apply button. In step 11, if I tab to the OK button, and press Space or Enter, it automatically closes Settings Center, so there is no need to use ALT plus F4.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Dave Durber
Sent: Sunday, July 11, 2021 4:22 AM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Bill:

 

In steps 10 and 11, the instructions should be:

 

10. TAB to the Apply button, and press SPACE.

 

11. TAB to the OK button and press SPACE then, press ALT+F4, to close the Settings Center.

 

HTH

 

Dave

 

----- Original Message -----

From: Bill White

Sent: Sunday, July 11, 2021 6:37 AM

Subject: Re: Outlook cuts off some of the words on a line.

 

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

www.turner42.com

 



On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.            


Dave Durber
 


Bill:
 
Thank you for the clarrification.
 
Dave
 

----- Original Message -----
From: Bill White
Sent: Sunday, July 11, 2021 3:30 PM
Subject: Re: Outlook cuts off some of the words on a line.

Hi, again, Dave. I just checked, and what I get is as follows, In step 10, I have an OK button. If I press that, I tab again, and in step 11, as you said, there is an Apply button. If I press that, I can TAB, and there is another OK button. If I press that, I have no need to close Settings Center with ALT plus F4. So, in actuality I left out a step after step 11 and there could be a step 12. I don't like using ALT plus F4 to close windows in recent years, as it sometimes leads to behaviors other than what I expect, such as windows not closing, or even the closing of more than one window. I suspect that you are correct, though, in saying that after step 10, you can press ALT plus F4 and close the window. What I do, Dave is, when I am outlining a procedure, I am actually performing the operation on a second computer, while I am writing down the steps on the first computer. I don't know how I missed the Apply button, but I did. Thanks for the heads up.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Dave Durber
Sent: Sunday, July 11, 2021 4:22 AM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

Bill:

 

In steps 10 and 11, the instructions should be:

 

10. TAB to the Apply button, and press SPACE.

 

11. TAB to the OK button and press SPACE then, press ALT+F4, to close the Settings Center.

 

HTH

 

Dave

 

----- Original Message -----

From: Bill White

Sent: Sunday, July 11, 2021 6:37 AM

Subject: Re: Outlook cuts off some of the words on a line.

 

Hi, Albert and Richard. JAWS does not substitute the words block quote for the html code by mistake. This is an indication that a block quote is being read. A block quote is a section of text that is being quoted, and is indented about three spaces both on the left and on the right side of the text. If you want this turned off, you can do the following,

 

1. Open Outlook.

2. Press JAWS key plus the number six on the numbers row, to open JAWS Settings Center.

3. Arrow down to Web/Html/Pdf's closed, and press Right Arrow to open.

4. Arrow down to Reading, closed, and press Right Arrow to open.

5. Arrow down, and check which verbocity level is set for your configuration of Outlook. It will say either High, Medium, or Low.

6. Once you have found which verbocity level applies to your configuration of Outlook, proceed to step 7.

7. Arrow down to Configure Web Verbocity Levels, closed, and press Right Arrow to open.

8. Find the verbocity level that you need to change. It will be the one (High, Medium, or Low) from above, and press the SPACE BAR to open the configuration menu.

9. Find Block Quotation (it should be at or near the top of the list), and if it is checked, uncheck it.

10. TAB to the OK button, and press SPACE.

11. TAB to the second OK button and press SPACE.

 

Now that the Block Quote indication is turned off, you will not hear the words Block Quote when traversing a block quote. Note, however, that this is an indication of how text is formatted, and if you wish to know if you are on a block quote when this indicator is turned off, you will need to look at the beginning of a line and check if there are more spaces than usual to know if you are reading a block quote.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Saturday, July 10, 2021 4:17 PM
To: main@jfw.groups.io
Subject: Re: Outlook cuts off some of the words on a line.

 

First, make sure the window is Maximized. 

Jaws substitutes the html code for a blockquote, with the words for some very confusing reason.

Are you reading line by line, or with Say All?

I have the same setup and have not experienced the cut off words.

Also, make sure there isn't another program open with a dialog that could be overlapping somehow.

Those are my best guesses.

 

 

Richard 

"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

 

www.turner42.com

 



On Jul 10, 2021, at 4:11 PM, Albert Cutolo <Albertc51@...> wrote:



Good evening everyone, 

 

It seems that whenever I’m reading messages that are open in outlook with office 365, and latest jaws 2021, some of the words in a line that’s being supposed to be read, it seems that some of the words get cut off  and I have too arrow down to complete the message that I’m reading.  I do have the reading pane turned off.  My question here is that, is there a setting that I need too change, and if so what is it, and how to I go about making that change.  Sometimes, I also get a message that says block quote, or block quote end before the   I’m able too start reading a message.