moderated How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?


Dave Durber
 

John:

Generally, I like to hear what is being recorded. Thank you for your suggestion. I set the playback device to the USB Sound card, and so far, after making several recordings, JAWS has not been included in any of the recordings.

Dave

----- Original Message -----
From: "John Covici" <covici@ccs.covici.com>
To: <main@jfw.groups.io>
Sent: Sunday, June 13, 2021 7:34 PM
Subject: Re: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?


One thing you might want to try is to go into the total recorder
settings and change the driver to only monitor the usb sound card -- I
may have the name of this option wrong, but that should fix your
problem.

On Sun, 13 Jun 2021 05:25:44 -0400,
Dave Durber wrote:

Soronel:

Under the JAWS Utilities > Sound Card Submenue, I have JAWS set
to use the on-board sound card., I have Windows set to have all
other audio use the USB sound card.

Before I installed the latest version of Total Recorder, and I
started recording from an online stream or, from an external
source, JAWS continued using the on-board sound card and
therefore was not included in the recording, which meant, for
example, I could monitor how much time had elapsed, since the
recording had started.

Dave

----- Original Message ----- From: "Soronel Haetir"
<soronel.haetir@gmail.com>
To: <main@jfw.groups.io>
Sent: Saturday, June 12, 2021 6:40 PM
Subject: Re: How can I stop JAWS speach being included in
recordings using the latest version of Total Recorder ?


Which sound card is total recorder actually set to use (check
regardless of what you had it set to prior to this update)?

If it's set to use the on-board audio it would not surprise me if it
selects some kind of exclusive mode forcing jaws onto the USB audio.
If this is indeed the case then setting total recorder to use the USB
audio should take care of your problem.

On 6/12/21, Dave Durber <d.durber@gmail.com> wrote:
Richard:

So far, I have been able to use Total Recorder, as is, without
any scripts.
I am not aware of any scripts for Total Recorder. If anyone knows of any
scripts, I would be very interested.

Dave

----- Original Message -----
From: Richard Turner
To: main@jfw.groups.io
Sent: Saturday, June 12, 2021 5:16 PM
Subject: Re: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?


Well, first, it sounds like a note to both Jaws and Total
Recorder could
be in Order.

But, if you do not need Jaws talking while you are recording, you could
put it in speech on demand.

Ubt if you are used to being able to check things with jaws while it is
running, then it sounds like something changed on the programming side of
the world.

Is there a script for this program that could be updated if
you contacted
the script author?









Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 9:12 AM
To: main@jfw.groups.io
Subject: Re: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?



Richard:



Before I start recording, JAWS speach is definitely using the on-board
sound card. When I press the Record button and start
recording, this is when
JAWS speach is routed through the USB sound card. When I press the Stop
Button, and stop recording, JAWS speach is again routed
through the on-board
sound card.



Dave



----- Original Message -----

From: Richard Turner

To: main@jfw.groups.io

Sent: Saturday, June 12, 2021 4:47 PM

Subject: Re: How can I stop JAWS speach being included in recordings
using the latest version of Total Recorder ?



I have not used Total Recorder, but have you opened the
Jaws menu with
insert=j and under utilities, Sound card, see if jaws is
indeed going to the
USB and reselecting the onboard soundcard?







Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of
Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?



Hello Everyone:



I am using the latest update to JAWS 2021 and the system I
am referring
too, is up-to-date with Windows 10.



In addition to the on-board sound card, I am using a
Creative Labs Sound
Blaster USB sound card.



By default, I have JAWS using the on-board sound card and the rest of
the audio using the USB sound card.



Earlier today, I downloaded and installed the latest version of Total
Recorder. Prior to doing that, whenever I have updated Total
Recorder, JAWS
speach has never been included in any recording.



However, When I tried to record something, using the
latest version of
Total Recorder, JAWS speach is being routed through the USB
sound card and
therefore being included in the recording.



Has anyone else had this problem, if so, how did you stop JAWS speach
being included in your recordings?



Thank you in anticipation.



Dave Durber













--
Soronel Haetir
soronel.haetir@gmail.com








--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@ccs.covici.com




leonard morris
 

I have been using Total Recorder professional addition for fifteen years or mor and I got it to work without it recording the screen reader once. However, when I had to do a new install on another PC I could never get it to record properly again. So, if someone has a solution post it please! (smile) Having said that I found this information on the web regarding this specific issue.

http://www.totalrecorder.com/screen_readers.htm

If recording in Background recording mode is impossible or you have the Standard Edition of Total Recorder, then set Total Recorder to record in Software mode using the Total Recorder kernel-mode audio driver. For this:

Launch the installation of Total Recorder.
In the third step of the installation wizard (next to accepting the License Agreement) click Advanced... button.
In the Total Recorder driver dialog opened uncheck all options but Install kernel-mode virtual device driver. Hit OK.
Complete the installation. Then reboot.
Set a screen-reader to use directly your soundcard driver (not Total Recorder driver).

On 6/14/2021 2:34 AM, John Covici wrote:
One thing you might want to try is to go into the total recorder
settings and change the driver to only monitor the usb sound card -- I
may have the name of this option wrong, but that should fix your
problem.

On Sun, 13 Jun 2021 05:25:44 -0400,
Dave Durber wrote:
Soronel:

Under the JAWS Utilities > Sound Card Submenue, I have JAWS set
to use the on-board sound card., I have Windows set to have all
other audio use the USB sound card.

Before I installed the latest version of Total Recorder, and I
started recording from an online stream or, from an external
source, JAWS continued using the on-board sound card and
therefore was not included in the recording, which meant, for
example, I could monitor how much time had elapsed, since the
recording had started.

Dave

----- Original Message ----- From: "Soronel Haetir"
<soronel.haetir@gmail.com>
To: <main@jfw.groups.io>
Sent: Saturday, June 12, 2021 6:40 PM
Subject: Re: How can I stop JAWS speach being included in
recordings using the latest version of Total Recorder ?


Which sound card is total recorder actually set to use (check
regardless of what you had it set to prior to this update)?

If it's set to use the on-board audio it would not surprise me if it
selects some kind of exclusive mode forcing jaws onto the USB audio.
If this is indeed the case then setting total recorder to use the USB
audio should take care of your problem.

On 6/12/21, Dave Durber <d.durber@gmail.com> wrote:
Richard:

So far, I have been able to use Total Recorder, as is, without
any scripts.
I am not aware of any scripts for Total Recorder. If anyone knows of any
scripts, I would be very interested.

Dave

----- Original Message -----
From: Richard Turner
To: main@jfw.groups.io
Sent: Saturday, June 12, 2021 5:16 PM
Subject: Re: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?


Well, first, it sounds like a note to both Jaws and Total
Recorder could
be in Order.

But, if you do not need Jaws talking while you are recording, you could
put it in speech on demand.

Ubt if you are used to being able to check things with jaws while it is
running, then it sounds like something changed on the programming side of
the world.

Is there a script for this program that could be updated if
you contacted
the script author?









Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 9:12 AM
To: main@jfw.groups.io
Subject: Re: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?



Richard:



Before I start recording, JAWS speach is definitely using the on-board
sound card. When I press the Record button and start
recording, this is when
JAWS speach is routed through the USB sound card. When I press the Stop
Button, and stop recording, JAWS speach is again routed
through the on-board
sound card.



Dave



----- Original Message -----

From: Richard Turner

To: main@jfw.groups.io

Sent: Saturday, June 12, 2021 4:47 PM

Subject: Re: How can I stop JAWS speach being included in recordings
using the latest version of Total Recorder ?



I have not used Total Recorder, but have you opened the
Jaws menu with
insert=j and under utilities, Sound card, see if jaws is
indeed going to the
USB and reselecting the onboard soundcard?







Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of
Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?



Hello Everyone:



I am using the latest update to JAWS 2021 and the system I
am referring
too, is up-to-date with Windows 10.



In addition to the on-board sound card, I am using a
Creative Labs Sound
Blaster USB sound card.



By default, I have JAWS using the on-board sound card and the rest of
the audio using the USB sound card.



Earlier today, I downloaded and installed the latest version of Total
Recorder. Prior to doing that, whenever I have updated Total
Recorder, JAWS
speach has never been included in any recording.



However, When I tried to record something, using the
latest version of
Total Recorder, JAWS speach is being routed through the USB
sound card and
therefore being included in the recording.



Has anyone else had this problem, if so, how did you stop JAWS speach
being included in your recordings?



Thank you in anticipation.



Dave Durber












--
Soronel Haetir
soronel.haetir@gmail.com








John Covici
 

One thing you might want to try is to go into the total recorder
settings and change the driver to only monitor the usb sound card -- I
may have the name of this option wrong, but that should fix your
problem.

On Sun, 13 Jun 2021 05:25:44 -0400,
Dave Durber wrote:

Soronel:

Under the JAWS Utilities > Sound Card Submenue, I have JAWS set
to use the on-board sound card., I have Windows set to have all
other audio use the USB sound card.

Before I installed the latest version of Total Recorder, and I
started recording from an online stream or, from an external
source, JAWS continued using the on-board sound card and
therefore was not included in the recording, which meant, for
example, I could monitor how much time had elapsed, since the
recording had started.

Dave

----- Original Message ----- From: "Soronel Haetir"
<soronel.haetir@gmail.com>
To: <main@jfw.groups.io>
Sent: Saturday, June 12, 2021 6:40 PM
Subject: Re: How can I stop JAWS speach being included in
recordings using the latest version of Total Recorder ?


Which sound card is total recorder actually set to use (check
regardless of what you had it set to prior to this update)?

If it's set to use the on-board audio it would not surprise me if it
selects some kind of exclusive mode forcing jaws onto the USB audio.
If this is indeed the case then setting total recorder to use the USB
audio should take care of your problem.

On 6/12/21, Dave Durber <d.durber@gmail.com> wrote:
Richard:

So far, I have been able to use Total Recorder, as is, without
any scripts.
I am not aware of any scripts for Total Recorder. If anyone knows of any
scripts, I would be very interested.

Dave

----- Original Message -----
From: Richard Turner
To: main@jfw.groups.io
Sent: Saturday, June 12, 2021 5:16 PM
Subject: Re: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?


Well, first, it sounds like a note to both Jaws and Total
Recorder could
be in Order.

But, if you do not need Jaws talking while you are recording, you could
put it in speech on demand.

Ubt if you are used to being able to check things with jaws while it is
running, then it sounds like something changed on the programming side of
the world.

Is there a script for this program that could be updated if
you contacted
the script author?









Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 9:12 AM
To: main@jfw.groups.io
Subject: Re: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?



Richard:



Before I start recording, JAWS speach is definitely using the on-board
sound card. When I press the Record button and start
recording, this is when
JAWS speach is routed through the USB sound card. When I press the Stop
Button, and stop recording, JAWS speach is again routed
through the on-board
sound card.



Dave



----- Original Message -----

From: Richard Turner

To: main@jfw.groups.io

Sent: Saturday, June 12, 2021 4:47 PM

Subject: Re: How can I stop JAWS speach being included in recordings
using the latest version of Total Recorder ?



I have not used Total Recorder, but have you opened the
Jaws menu with
insert=j and under utilities, Sound card, see if jaws is
indeed going to the
USB and reselecting the onboard soundcard?







Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of
Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in
recordings using
the latest version of Total Recorder ?



Hello Everyone:



I am using the latest update to JAWS 2021 and the system I
am referring
too, is up-to-date with Windows 10.



In addition to the on-board sound card, I am using a
Creative Labs Sound
Blaster USB sound card.



By default, I have JAWS using the on-board sound card and the rest of
the audio using the USB sound card.



Earlier today, I downloaded and installed the latest version of Total
Recorder. Prior to doing that, whenever I have updated Total
Recorder, JAWS
speach has never been included in any recording.



However, When I tried to record something, using the
latest version of
Total Recorder, JAWS speach is being routed through the USB
sound card and
therefore being included in the recording.



Has anyone else had this problem, if so, how did you stop JAWS speach
being included in your recordings?



Thank you in anticipation.



Dave Durber













--
Soronel Haetir
soronel.haetir@gmail.com








--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@ccs.covici.com


Dave Durber
 

Soronel:

Under the JAWS Utilities > Sound Card Submenue, I have JAWS set to use the on-board sound card., I have Windows set to have all other audio use the USB sound card.

Before I installed the latest version of Total Recorder, and I started recording from an online stream or, from an external source, JAWS continued using the on-board sound card and therefore was not included in the recording, which meant, for example, I could monitor how much time had elapsed, since the recording had started.

Dave

----- Original Message -----
From: "Soronel Haetir" <soronel.haetir@gmail.com>
To: <main@jfw.groups.io>
Sent: Saturday, June 12, 2021 6:40 PM
Subject: Re: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?


Which sound card is total recorder actually set to use (check
regardless of what you had it set to prior to this update)?

If it's set to use the on-board audio it would not surprise me if it
selects some kind of exclusive mode forcing jaws onto the USB audio.
If this is indeed the case then setting total recorder to use the USB
audio should take care of your problem.

On 6/12/21, Dave Durber <d.durber@gmail.com> wrote:
Richard:

So far, I have been able to use Total Recorder, as is, without any scripts.
I am not aware of any scripts for Total Recorder. If anyone knows of any
scripts, I would be very interested.

Dave

----- Original Message -----
From: Richard Turner
To: main@jfw.groups.io
Sent: Saturday, June 12, 2021 5:16 PM
Subject: Re: How can I stop JAWS speach being included in recordings using
the latest version of Total Recorder ?


Well, first, it sounds like a note to both Jaws and Total Recorder could
be in Order.

But, if you do not need Jaws talking while you are recording, you could
put it in speech on demand.

Ubt if you are used to being able to check things with jaws while it is
running, then it sounds like something changed on the programming side of
the world.

Is there a script for this program that could be updated if you contacted
the script author?









Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 9:12 AM
To: main@jfw.groups.io
Subject: Re: How can I stop JAWS speach being included in recordings using
the latest version of Total Recorder ?



Richard:



Before I start recording, JAWS speach is definitely using the on-board
sound card. When I press the Record button and start recording, this is when
JAWS speach is routed through the USB sound card. When I press the Stop
Button, and stop recording, JAWS speach is again routed through the on-board
sound card.



Dave



----- Original Message -----

From: Richard Turner

To: main@jfw.groups.io

Sent: Saturday, June 12, 2021 4:47 PM

Subject: Re: How can I stop JAWS speach being included in recordings
using the latest version of Total Recorder ?



I have not used Total Recorder, but have you opened the Jaws menu with
insert=j and under utilities, Sound card, see if jaws is indeed going to the
USB and reselecting the onboard soundcard?







Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in recordings using
the latest version of Total Recorder ?



Hello Everyone:



I am using the latest update to JAWS 2021 and the system I am referring
too, is up-to-date with Windows 10.



In addition to the on-board sound card, I am using a Creative Labs Sound
Blaster USB sound card.



By default, I have JAWS using the on-board sound card and the rest of
the audio using the USB sound card.



Earlier today, I downloaded and installed the latest version of Total
Recorder. Prior to doing that, whenever I have updated Total Recorder, JAWS
speach has never been included in any recording.



However, When I tried to record something, using the latest version of
Total Recorder, JAWS speach is being routed through the USB sound card and
therefore being included in the recording.



Has anyone else had this problem, if so, how did you stop JAWS speach
being included in your recordings?



Thank you in anticipation.



Dave Durber













--
Soronel Haetir
soronel.haetir@gmail.com




Soronel Haetir
 

Which sound card is total recorder actually set to use (check
regardless of what you had it set to prior to this update)?

If it's set to use the on-board audio it would not surprise me if it
selects some kind of exclusive mode forcing jaws onto the USB audio.
If this is indeed the case then setting total recorder to use the USB
audio should take care of your problem.

On 6/12/21, Dave Durber <d.durber@gmail.com> wrote:
Richard:

So far, I have been able to use Total Recorder, as is, without any scripts.
I am not aware of any scripts for Total Recorder. If anyone knows of any
scripts, I would be very interested.

Dave

----- Original Message -----
From: Richard Turner
To: main@jfw.groups.io
Sent: Saturday, June 12, 2021 5:16 PM
Subject: Re: How can I stop JAWS speach being included in recordings using
the latest version of Total Recorder ?


Well, first, it sounds like a note to both Jaws and Total Recorder could
be in Order.

But, if you do not need Jaws talking while you are recording, you could
put it in speech on demand.

Ubt if you are used to being able to check things with jaws while it is
running, then it sounds like something changed on the programming side of
the world.

Is there a script for this program that could be updated if you contacted
the script author?









Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 9:12 AM
To: main@jfw.groups.io
Subject: Re: How can I stop JAWS speach being included in recordings using
the latest version of Total Recorder ?



Richard:



Before I start recording, JAWS speach is definitely using the on-board
sound card. When I press the Record button and start recording, this is when
JAWS speach is routed through the USB sound card. When I press the Stop
Button, and stop recording, JAWS speach is again routed through the on-board
sound card.



Dave



----- Original Message -----

From: Richard Turner

To: main@jfw.groups.io

Sent: Saturday, June 12, 2021 4:47 PM

Subject: Re: How can I stop JAWS speach being included in recordings
using the latest version of Total Recorder ?



I have not used Total Recorder, but have you opened the Jaws menu with
insert=j and under utilities, Sound card, see if jaws is indeed going to the
USB and reselecting the onboard soundcard?







Richard

Software means never having to say you're finished



Web site: www.turner42.com







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in recordings using
the latest version of Total Recorder ?



Hello Everyone:



I am using the latest update to JAWS 2021 and the system I am referring
too, is up-to-date with Windows 10.



In addition to the on-board sound card, I am using a Creative Labs Sound
Blaster USB sound card.



By default, I have JAWS using the on-board sound card and the rest of
the audio using the USB sound card.



Earlier today, I downloaded and installed the latest version of Total
Recorder. Prior to doing that, whenever I have updated Total Recorder, JAWS
speach has never been included in any recording.



However, When I tried to record something, using the latest version of
Total Recorder, JAWS speach is being routed through the USB sound card and
therefore being included in the recording.



Has anyone else had this problem, if so, how did you stop JAWS speach
being included in your recordings?



Thank you in anticipation.



Dave Durber












--
Soronel Haetir
soronel.haetir@gmail.com


Dave Durber
 

Richard:
 
So far, I have been able to use Total Recorder, as is, without any scripts. I am not aware of any scripts for Total Recorder. If anyone knows of any scripts, I would be very interested.
 
Dave
 

----- Original Message -----
Sent: Saturday, June 12, 2021 5:16 PM
Subject: Re: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

Well, first, it sounds like a note to both Jaws and Total Recorder could be in Order.

But, if you do not need Jaws talking while you are recording, you could put it in speech on demand.

Ubt if you are used to being able to check things with jaws while it is running, then it sounds like something changed on the programming side of the world.

Is there a script for this program that could be updated if you contacted the script author?

 

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 9:12 AM
To: main@jfw.groups.io
Subject: Re: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

 

Richard:

 

Before I start recording, JAWS speach is definitely using the on-board sound card. When I press the Record button and start recording, this is when JAWS speach is routed through the USB sound card. When I press the Stop Button, and stop recording, JAWS speach is again routed through the on-board sound card.

 

Dave

 

----- Original Message -----

Sent: Saturday, June 12, 2021 4:47 PM

Subject: Re: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

 

I have not used Total Recorder, but have you opened the Jaws menu with insert=j and under utilities, Sound card, see if jaws is indeed going to the USB and reselecting the onboard soundcard?

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

 

Hello Everyone:

 

I am using the latest update to JAWS 2021 and the system I am referring too, is up-to-date with Windows 10.

 

In addition to the on-board sound card, I am using a Creative Labs Sound Blaster USB sound card.

 

By default, I have JAWS using the on-board sound card and the rest of the audio using the USB sound card.

 

Earlier today, I downloaded and installed the latest version of Total Recorder. Prior to doing that, whenever I have updated Total Recorder, JAWS speach has never been included in any recording.

 

However, When I tried to record something, using the latest version of Total Recorder, JAWS speach is being routed through the USB sound card and therefore being included in the recording.

 

Has anyone else had this problem, if so, how did you stop JAWS speach being included in your recordings?

 

Thank you in anticipation.

 

Dave Durber

 

 


Richard Turner <richardturner42@...>
 

Well, first, it sounds like a note to both Jaws and Total Recorder could be in Order.

But, if you do not need Jaws talking while you are recording, you could put it in speech on demand.

Ubt if you are used to being able to check things with jaws while it is running, then it sounds like something changed on the programming side of the world.

Is there a script for this program that could be updated if you contacted the script author?

 

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 9:12 AM
To: main@jfw.groups.io
Subject: Re: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

 

Richard:

 

Before I start recording, JAWS speach is definitely using the on-board sound card. When I press the Record button and start recording, this is when JAWS speach is routed through the USB sound card. When I press the Stop Button, and stop recording, JAWS speach is again routed through the on-board sound card.

 

Dave

 

----- Original Message -----

Sent: Saturday, June 12, 2021 4:47 PM

Subject: Re: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

 

I have not used Total Recorder, but have you opened the Jaws menu with insert=j and under utilities, Sound card, see if jaws is indeed going to the USB and reselecting the onboard soundcard?

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

 

Hello Everyone:

 

I am using the latest update to JAWS 2021 and the system I am referring too, is up-to-date with Windows 10.

 

In addition to the on-board sound card, I am using a Creative Labs Sound Blaster USB sound card.

 

By default, I have JAWS using the on-board sound card and the rest of the audio using the USB sound card.

 

Earlier today, I downloaded and installed the latest version of Total Recorder. Prior to doing that, whenever I have updated Total Recorder, JAWS speach has never been included in any recording.

 

However, When I tried to record something, using the latest version of Total Recorder, JAWS speach is being routed through the USB sound card and therefore being included in the recording.

 

Has anyone else had this problem, if so, how did you stop JAWS speach being included in your recordings?

 

Thank you in anticipation.

 

Dave Durber

 

 


Dave Durber
 

Richard:
 
Before I start recording, JAWS speach is definitely using the on-board sound card. When I press the Record button and start recording, this is when JAWS speach is routed through the USB sound card. When I press the Stop Button, and stop recording, JAWS speach is again routed through the on-board sound card.
 
Dave
 

----- Original Message -----
Sent: Saturday, June 12, 2021 4:47 PM
Subject: Re: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

I have not used Total Recorder, but have you opened the Jaws menu with insert=j and under utilities, Sound card, see if jaws is indeed going to the USB and reselecting the onboard soundcard?

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

 

Hello Everyone:

 

I am using the latest update to JAWS 2021 and the system I am referring too, is up-to-date with Windows 10.

 

In addition to the on-board sound card, I am using a Creative Labs Sound Blaster USB sound card.

 

By default, I have JAWS using the on-board sound card and the rest of the audio using the USB sound card.

 

Earlier today, I downloaded and installed the latest version of Total Recorder. Prior to doing that, whenever I have updated Total Recorder, JAWS speach has never been included in any recording.

 

However, When I tried to record something, using the latest version of Total Recorder, JAWS speach is being routed through the USB sound card and therefore being included in the recording.

 

Has anyone else had this problem, if so, how did you stop JAWS speach being included in your recordings?

 

Thank you in anticipation.

 

Dave Durber

 

 


Richard Turner <richardturner42@...>
 

I have not used Total Recorder, but have you opened the Jaws menu with insert=j and under utilities, Sound card, see if jaws is indeed going to the USB and reselecting the onboard soundcard?

 

 

 

Richard

Software means never having to say you're finished

 

Web site: www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dave Durber
Sent: Saturday, June 12, 2021 8:36 AM
To: main@jfw.groups.io
Subject: How can I stop JAWS speach being included in recordings using the latest version of Total Recorder ?

 

Hello Everyone:

 

I am using the latest update to JAWS 2021 and the system I am referring too, is up-to-date with Windows 10.

 

In addition to the on-board sound card, I am using a Creative Labs Sound Blaster USB sound card.

 

By default, I have JAWS using the on-board sound card and the rest of the audio using the USB sound card.

 

Earlier today, I downloaded and installed the latest version of Total Recorder. Prior to doing that, whenever I have updated Total Recorder, JAWS speach has never been included in any recording.

 

However, When I tried to record something, using the latest version of Total Recorder, JAWS speach is being routed through the USB sound card and therefore being included in the recording.

 

Has anyone else had this problem, if so, how did you stop JAWS speach being included in your recordings?

 

Thank you in anticipation.

 

Dave Durber

 

 


Dave Durber
 

Hello Everyone:
 
I am using the latest update to JAWS 2021 and the system I am referring too, is up-to-date with Windows 10.
 
In addition to the on-board sound card, I am using a Creative Labs Sound Blaster USB sound card.
 
By default, I have JAWS using the on-board sound card and the rest of the audio using the USB sound card.
 
Earlier today, I downloaded and installed the latest version of Total Recorder. Prior to doing that, whenever I have updated Total Recorder, JAWS speach has never been included in any recording.
 
However, When I tried to record something, using the latest version of Total Recorder, JAWS speach is being routed through the USB sound card and therefore being included in the recording.
 
Has anyone else had this problem, if so, how did you stop JAWS speach being included in your recordings?
 
Thank you in anticipation.
 
Dave Durber