moderated Silencing Zoom Notification


Steve Nutt
 

Only it’s not Alt Space Bar, it’s JAWS key Space Bar.

 

All the best


Steve

 

--

To subscribe to our News and Special Offers list, go to https://www.comproom.co.uk/subscribe

 

Computer Room Services

77 Exeter Close

Stevenage

Hertfordshire

SG1 4PW

T: +44(0)1438-742286

M: +44(0)7956-334938

F: +44(0)1438-759589

E: steve@...

W: https://www.comproom.co.uk

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cornelius
Sent: 09 June 2021 14:21
To: main@jfw.groups.io
Subject: Re: Silencing Zoom Notification

 

 

Thank you. Will try this during my next Zoom session.

 

 

From: Dacia Cole

Sent: Monday, June 7, 2021 8:28 PM

To: main@jfw.groups.io

Subject: Re: Silencing Zoom Notification

 

If you’re wanting to silence them on a Windows computer. I believe it is alt windows s hope this helps.



On Jun 7, 2021, at 4:05 AM, Cornelius <cornelius02@...> wrote:



Hi all,

possible to silence announcement of participant who join and leave a Zoom meeting? These announcement can get quite overwhelming in meeting with hundreds of people joining, because some may not have a very stable internet connection.

 

Thank you.

 


Cornelius
 

Glad to know that we can do this within Zoom.

-----Original Message-----
From: Alan Lemly
Sent: Monday, June 7, 2021 10:05 PM
To: main@jfw.groups.io
Subject: Re: Silencing Zoom Notification

Ann,

I believe the Zoom notifications being discussed here are from Zoom, not
JAWS. As Jim posted, alt + Windows + s should turn off the Zoom
notifications provided you are using JAWS 2020 or later and your Zoom client
is updated.

Alan Lemly

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ann Byrne
Sent: Monday, June 7, 2021 8:29 AM
To: main@jfw.groups.io
Subject: Re: Silencing Zoom Notification

Alt+spacebar, then 's' toggles between speech on demand and full
speech. Speech on demand causes JAWS to speak only when spoken to, with
nothing volunteered. If you press a reading command--insert+up arrow--JAWS
will respond to it. However, commands like alt-tab, where speech is not
involved, are silent. I like this setting, but I often forget it is turned
on and wonder why JAWS isn't talking.


Cornelius
 

I cannot put JAWS to speech on demand as I am taking note with Word on another window. The Zoom is bugging me while I do that.

-----Original Message-----
From: Ann Byrne
Sent: Monday, June 7, 2021 9:29 PM
To: main@jfw.groups.io
Subject: Re: Silencing Zoom Notification

Alt+spacebar, then 's' toggles between speech on demand and full
speech. Speech on demand causes JAWS to speak only when spoken to,
with nothing volunteered. If you press a reading command--insert+up
arrow--JAWS will respond to it. However, commands like alt-tab,
where speech is not involved, are silent. I like this setting, but I
often forget it is turned on and wonder why JAWS isn't talking.


Cornelius
 

 
Thank you. Will try this during my next Zoom session.
 
 

From: Dacia Cole
Sent: Monday, June 7, 2021 8:28 PM
To: main@jfw.groups.io
Subject: Re: Silencing Zoom Notification
 
If you’re wanting to silence them on a Windows computer. I believe it is alt windows s hope this helps.


On Jun 7, 2021, at 4:05 AM, Cornelius <cornelius02@...> wrote:


Hi all,
possible to silence announcement of participant who join and leave a Zoom meeting? These announcement can get quite overwhelming in meeting with hundreds of people joining, because some may not have a very stable internet connection.
 
Thank you.
 


 

Ann,

I believe the Zoom notifications being discussed here are from Zoom, not
JAWS. As Jim posted, alt + Windows + s should turn off the Zoom
notifications provided you are using JAWS 2020 or later and your Zoom client
is updated.

Alan Lemly

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ann Byrne
Sent: Monday, June 7, 2021 8:29 AM
To: main@jfw.groups.io
Subject: Re: Silencing Zoom Notification

Alt+spacebar, then 's' toggles between speech on demand and full
speech. Speech on demand causes JAWS to speak only when spoken to, with
nothing volunteered. If you press a reading command--insert+up arrow--JAWS
will respond to it. However, commands like alt-tab, where speech is not
involved, are silent. I like this setting, but I often forget it is turned
on and wonder why JAWS isn't talking.


Jim Weiss
 

If you are running Jaws 2020 or 2021 you can use Alt plus windows key plus S.
Also, in your zoom settings there are plenty of options under accessibility to alter the way zoom behaves when using a screen reader.

On Jun 7, 2021, at 9:29 AM, Ann Byrne <annakb@sbcglobal.net> wrote:

Alt+spacebar, then 's' toggles between speech on demand and full speech. Speech on demand causes JAWS to speak only when spoken to, with nothing volunteered. If you press a reading command--insert+up arrow--JAWS will respond to it. However, commands like alt-tab, where speech is not involved, are silent. I like this setting, but I often forget it is turned on and wonder why JAWS isn't talking.





Ann Byrne
 

Alt+spacebar, then 's' toggles between speech on demand and full speech. Speech on demand causes JAWS to speak only when spoken to, with nothing volunteered. If you press a reading command--insert+up arrow--JAWS will respond to it. However, commands like alt-tab, where speech is not involved, are silent. I like this setting, but I often forget it is turned on and wonder why JAWS isn't talking.


Dacia Cole
 

If you’re wanting to silence them on a Windows computer. I believe it is alt windows s hope this helps.


On Jun 7, 2021, at 4:05 AM, Cornelius <cornelius02@...> wrote:


Hi all,
possible to silence announcement of participant who join and leave a Zoom meeting? These announcement can get quite overwhelming in meeting with hundreds of people joining, because some may not have a very stable internet connection.
 
Thank you.
 


Cornelius
 

Hi all,
possible to silence announcement of participant who join and leave a Zoom meeting? These announcement can get quite overwhelming in meeting with hundreds of people joining, because some may not have a very stable internet connection.
 
Thank you.