moderated JAWS not speaking 'tab' when the tab key is pressed


Bill White
 

Hi, Ann.


To cause JAWS to speak the TAB character when TAB is pressed,

1. Open the Settings Center with the keystroke, Jaws key + 6, on the number
row.
2. Press, control, shift + D, to open default all applications.
3. In the search box, type "key labels"
4. Arrow down to Manage Key Labels, and press SPACE.
5. Press the letter T, and it will take you to Tab Tab mute.
6. Now tab 1 time an you'll hear, toggle mute button, so press the spacebar
to hear, Tab Tab speak.
7. Tab to OK, and press the spacebar.
8. Tab again to Okay, and press ENTER to save and close.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ann Byrne
Sent: Wednesday, June 2, 2021 11:22 AM
To: main@jfw.groups.io
Subject: JAWS not speaking 'tab' when the tab key is pressed

My student says that JAWS no longer speaks the word "tab" when she
presses the tab key. I believe I read that this is a JAWS
option. Reviewing the "what's new in this update" section of the FS
site, I do not find mention of this feature. if it is in fact a
feature, can someone please tell me how to disable it?

Much thanks,

Ann


Lino Morales <linomorales001@...>
 

Bring up the JAWS settings center. I forget what section of the setting it's in. This is off by default thank you Jesus. I used to get so annoyed in past versions of JAWS. Glad they have this feature.

On 6/2/2021 2:22 PM, Ann Byrne wrote:
My student says that JAWS no longer speaks the word "tab" when she presses the tab key.  I believe I read that this is a JAWS option.  Reviewing the "what's new in this update" section of the FS site, I do not find mention of this feature.  if it is in fact a feature, can someone please tell me how to disable it?

Much thanks,

Ann





Ann Byrne
 

My student says that JAWS no longer speaks the word "tab" when she presses the tab key. I believe I read that this is a JAWS option. Reviewing the "what's new in this update" section of the FS site, I do not find mention of this feature. if it is in fact a feature, can someone please tell me how to disable it?

Much thanks,

Ann