moderated Turning off Reading Layout viewing JAWS?


Tim Ford
 

That worked perfectly! Thank you very much!

Tim Ford

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill White
Sent: Thursday, May 6, 2021 5:22 PM
To: main@jfw.groups.io
Subject: Re: Turning off Reading Layout viewing JAWS?

Hi, Tim. The place where you want to turn off Read mode in Microsoft Word is in the General Options of Microsoft Word, not in JAWS.

1. Open Word.
2. Press ALT, followed by the letters F, then T, for Options.
3. In General options, uncheck “Open e-mail attachments and other editable files in reading view”.
4. TAB to OK, and press ENTER.
5. Now your documents should open in Print layout instead of Reading layoug.

If you need more help, I can send you my telephone number privately, and I will do a JAWS Tandem with you to help you solve this problem.

Bill White

billwhite92701@att.net


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tim Ford
Sent: Thursday, May 6, 2021 4:28 PM
To: main@jfw.groups.io
Subject: Turning off Reading Layout viewing JAWS?

Hello All,

I have a new installation of Office 2013. With Word 2013, I am suddenly getting a JAWS warning message about not supporting Reading Layout view, and I need to turn it off. I cannot find any way to do this. Any advice would be much appreciated. The way it is now, I cannot get to any text in the document.


Tim Ford


Bill White
 

Hi, Tim. The place where you want to turn off Read mode in Microsoft Word is in the General Options of Microsoft Word, not in JAWS.

1. Open Word.
2. Press ALT, followed by the letters F, then T, for Options.
3. In General options, uncheck “Open e-mail attachments and other editable files in reading view”.
4. TAB to OK, and press ENTER.
5. Now your documents should open in Print layout instead of Reading layoug.

If you need more help, I can send you my telephone number privately, and I will do a JAWS Tandem with you to help you solve this problem.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tim Ford
Sent: Thursday, May 6, 2021 4:28 PM
To: main@jfw.groups.io
Subject: Turning off Reading Layout viewing JAWS?

Hello All,

I have a new installation of Office 2013. With Word 2013, I am suddenly getting a JAWS warning message about not supporting Reading Layout view, and I need to turn it off. I cannot find any way to do this. Any advice would be much appreciated. The way it is now, I cannot get to any text in the document.


Tim Ford


Tim Ford
 

Hello All,

I have a new installation of Office 2013. With Word 2013, I am suddenly getting a JAWS warning message about not supporting Reading Layout view, and I need to turn it off. I cannot find any way to do this. Any advice would be much appreciated. The way it is now, I cannot get to any text in the document.


Tim Ford