moderated ANy way to turn off cursor routing funcationality?


JM Casey
 

Hey Debbie.

Thanks for those ideas. I will try them, though I think I already have the cursor set to not blink (I don’t have it on my desk now to check because it got so bad yesterday).

Unfortunately the Baum Brailliant has had power-related issues since I got it used in 2019 and they only seem to have gotten worse over time. I have other used displays but they all have their own problems. That’s life sometimes I guess. Can’t be withouta  braille display…

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Debby Hill
Sent: April 11, 2021 09:54 AM
To: main@jfw.groups.io
Subject: Re: ANy way to turn off cursor routing funcationality?

 

Hi,

 

Generally, I think you are out of luck. But I wonder if playing with the cursor options under braille will make any difference. The one I was thinking of was “braille cursor follow active cursor.” However, I am afraid, the display will just sit there like a lump.

 

The other thought I have is that if the display is using a blinking cursor, turn that off. I don’t know, it might keep whatever short is occurring to happen less often.

 

Take care and stay safe!

 

Debby

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of JM Casey
Sent: Saturday, April 10, 2021 7:12 PM
To: jfw@groups.io
Subject: ANy way to turn off cursor routing funcationality?

 

Hey everyone. I’m using JAWS 2018 and an old Baum Brailliant 80 braille display. Something seems to have gone wrong with said display, possibly a short of some kind, which is causing cursor routing to activate spontaneously and randomly. This is obviously a huge pain and causing a great amount of frustration, but as braille is my preferred output, I’d like to continue using the display. Is there any way to simply turn off cursor routing? I know it’s a function of the display, but JAWS must be the medium between the display and windows. I looked around in braille settings and can’t find anything.

Anyone know?

 


Debby Hill
 

Hi,

 

Generally, I think you are out of luck. But I wonder if playing with the cursor options under braille will make any difference. The one I was thinking of was “braille cursor follow active cursor.” However, I am afraid, the display will just sit there like a lump.

 

The other thought I have is that if the display is using a blinking cursor, turn that off. I don’t know, it might keep whatever short is occurring to happen less often.

 

Take care and stay safe!

 

Debby

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of JM Casey
Sent: Saturday, April 10, 2021 7:12 PM
To: jfw@groups.io
Subject: ANy way to turn off cursor routing funcationality?

 

Hey everyone. I’m using JAWS 2018 and an old Baum Brailliant 80 braille display. Something seems to have gone wrong with said display, possibly a short of some kind, which is causing cursor routing to activate spontaneously and randomly. This is obviously a huge pain and causing a great amount of frustration, but as braille is my preferred output, I’d like to continue using the display. Is there any way to simply turn off cursor routing? I know it’s a function of the display, but JAWS must be the medium between the display and windows. I looked around in braille settings and can’t find anything.

Anyone know?

 


JM Casey
 

Hey everyone. I’m using JAWS 2018 and an old Baum Brailliant 80 braille display. Something seems to have gone wrong with said display, possibly a short of some kind, which is causing cursor routing to activate spontaneously and randomly. This is obviously a huge pain and causing a great amount of frustration, but as braille is my preferred output, I’d like to continue using the display. Is there any way to simply turn off cursor routing? I know it’s a function of the display, but JAWS must be the medium between the display and windows. I looked around in braille settings and can’t find anything.

Anyone know?