Touch cursor


judith bron
 

We went through this awhile ago, but its driving me insane!  No matter what I open, word, internet or outlook the touch cursor is there to greet me.  I hit the plus sign twice, or more, to get the PC cursor but this is crazy.  There has to be  a keystroke or command somewhere that will give me back a plain old PC cursor after my computer is booted up.  Any advice?  Judith  


Debbie Kessler
 

Ctrl+insert +enter I think. But, if this doesn't work, it would probably b a toggle setting. Let me know if this works. 

DjAndChaz 
Sent from my iPhone

On Apr 4, 2016, at 6:56 AM, judith bron <jbron@...> wrote:

We went through this awhile ago, but its driving me insane!  No matter what I open, word, internet or outlook the touch cursor is there to greet me.  I hit the plus sign twice, or more, to get the PC cursor but this is crazy.  There has to be  a keystroke or command somewhere that will give me back a plain old PC cursor after my computer is booted up.  Any advice?  Judith  


 

Judith,

         What follows is a recommendation based on my reading of documentation.  I've not had any occasion to try it in practice.

         I am presuming you're under Win8.1 or Win10 and on a touch screen machine.  The JAWS documentation notes that the Touch Cursor will be enabled by default in a number of instances, and I'd imagine your Metro screen or desktop on a touch device is one of those instances.  They also mention that if you want the Touch Cursor to be activated by default in other specific applications you have to hit INSERT+V while you have focus on the application where you want the Touch Cursor on by default and select "Automatic Activation" under the Touch Cursor Options Group.  This implies to me that you can also do the opposite, when you have focus on an application (including, I'd think, the OS itself) where JAWS has "Automatic Activation" on by default you should be able to go in to your settings and turn that option off.  Then JAWS shouldn't turn on the Touch Cursor in that context in the first place.  That way you'd boot up to the normal PC cursor, not the Touch Cursor.

          Let me know if this works.

Brian


judith bron
 

Hi Brian and all, I just tried what you suggested and there is no option in the touch cursor menu.  This happened when I downloaded an FS update to Jaws 16.  I have windows 7  and can’t figure out what to do to get back to normal.  I know that the touch cursor is necessary for windows 8  but I’m not there yet.  Thanks for your help, Judith

 

From: Brian Vogel [mailto:britechguy@...]
Sent: Monday, April 04, 2016 11:02 AM
To: main@jfw.groups.io
Subject: Re: Touch cursor

 

Judith,

         What follows is a recommendation based on my reading of documentation.  I've not had any occasion to try it in practice.

         I am presuming you're under Win8.1 or Win10 and on a touch screen machine.  The JAWS documentation notes that the Touch Cursor will be enabled by default in a number of instances, and I'd imagine your Metro screen or desktop on a touch device is one of those instances.  They also mention that if you want the Touch Cursor to be activated by default in other specific applications you have to hit INSERT+V while you have focus on the application where you want the Touch Cursor on by default and select "Automatic Activation" under the Touch Cursor Options Group.  This implies to me that you can also do the opposite, when you have focus on an application (including, I'd think, the OS itself) where JAWS has "Automatic Activation" on by default you should be able to go in to your settings and turn that option off.  Then JAWS shouldn't turn on the Touch Cursor in that context in the first place.  That way you'd boot up to the normal PC cursor, not the Touch Cursor.

          Let me know if this works.

Brian


Londa Peterson
 

 The touch cursor should only be active by default in Windows Store apps. This should never happen in Word or other desktop apps. A call to Freedom's tech support is probably in order because something isn't working as it should.  

 

From: Brian Vogel [mailto:britechguy@...]
Sent: Monday, April 04, 2016 11:02 AM
To: main@jfw.groups.io
Subject: Re: Touch cursor

 

Judith,

         What follows is a recommendation based on my reading of documentation.  I've not had any occasion to try it in practice.

         I am presuming you're under Win8.1 or Win10 and on a touch screen machine.  The JAWS documentation notes that the Touch Cursor will be enabled by default in a number of instances, and I'd imagine your Metro screen or desktop on a touch device is one of those instances.  They also mention that if you want the Touch Cursor to be activated by default in other specific applications you have to hit INSERT+V while you have focus on the application where you want the Touch Cursor on by default and select "Automatic Activation" under the Touch Cursor Options Group.  This implies to me that you can also do the opposite, when you have focus on an application (including, I'd think, the OS itself) where JAWS has "Automatic Activation" on by default you should be able to go in to your settings and turn that option off.  Then JAWS shouldn't turn on the Touch Cursor in that context in the first place.  That way you'd boot up to the normal PC cursor, not the Touch Cursor.

          Let me know if this works.

Brian


Debbie Kessler
 

I would think so too.

DjAndChaz 
Sent from my iPhone

On Apr 4, 2016, at 8:02 AM, Brian Vogel <britechguy@...> wrote:

Judith,

         What follows is a recommendation based on my reading of documentation.  I've not had any occasion to try it in practice.

         I am presuming you're under Win8.1 or Win10 and on a touch screen machine.  The JAWS documentation notes that the Touch Cursor will be enabled by default in a number of instances, and I'd imagine your Metro screen or desktop on a touch device is one of those instances.  They also mention that if you want the Touch Cursor to be activated by default in other specific applications you have to hit INSERT+V while you have focus on the application where you want the Touch Cursor on by default and select "Automatic Activation" under the Touch Cursor Options Group.  This implies to me that you can also do the opposite, when you have focus on an application (including, I'd think, the OS itself) where JAWS has "Automatic Activation" on by default you should be able to go in to your settings and turn that option off.  Then JAWS shouldn't turn on the Touch Cursor in that context in the first place.  That way you'd boot up to the normal PC cursor, not the Touch Cursor.

          Let me know if this works.

Brian


Shan Noyes
 

This is a test message

Sent from my iPhone

On Apr 4, 2016, at 11:04 AM, Debbie Kessler <jessesgirl@...> wrote:

I would think so too.

DjAndChaz 
Sent from my iPhone

On Apr 4, 2016, at 8:02 AM, Brian Vogel <britechguy@...> wrote:

Judith,

         What follows is a recommendation based on my reading of documentation.  I've not had any occasion to try it in practice.

         I am presuming you're under Win8.1 or Win10 and on a touch screen machine.  The JAWS documentation notes that the Touch Cursor will be enabled by default in a number of instances, and I'd imagine your Metro screen or desktop on a touch device is one of those instances.  They also mention that if you want the Touch Cursor to be activated by default in other specific applications you have to hit INSERT+V while you have focus on the application where you want the Touch Cursor on by default and select "Automatic Activation" under the Touch Cursor Options Group.  This implies to me that you can also do the opposite, when you have focus on an application (including, I'd think, the OS itself) where JAWS has "Automatic Activation" on by default you should be able to go in to your settings and turn that option off.  Then JAWS shouldn't turn on the Touch Cursor in that context in the first place.  That way you'd boot up to the normal PC cursor, not the Touch Cursor.

          Let me know if this works.

Brian