moderated Spaces (like between words) are not Being spoken in Outlook when composing messages.


 

 

If what I said does not help my approach would be to let a sighted person look at what you wrote and see if visually the spaces are there, if so I would assume it's something weird going on with how Jaws interprets the text on tehe screen and maybe calling Jaws support might be helpful otherwise Microsoft Accessibility might also be able to help.

.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard B. McDonald
Sent: Tuesday, February 23, 2021 6:15 AM
To: jfw@groups.io
Subject: Spaces (like between words) are not Being spoken in Outlook when composing messages.

 

Hi!

 

I am using JAWS 2020, Windows 10 and Outlook 2016.  When composing a message in Outlook (like this very one), spaces, like between words, are not being spoken as I navigate across them.  Oddly, this seems only to happen in the message body, not the “subject” field.  And, when I press the spacebar to add a space it *does* speak “space.”  This does not happen in MS Word, BTW.

 

How do I fix this?

 

Thanks,

Richard


 

This happens very rarely for me, exiting Outlook and restarting it fixes this for me every time, if you want to do something more I'd just close everything and restart the computer, this should definitely fix it..

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard B. McDonald
Sent: Tuesday, February 23, 2021 6:15 AM
To: jfw@groups.io
Subject: Spaces (like between words) are not Being spoken in Outlook when composing messages.

 

Hi!

 

I am using JAWS 2020, Windows 10 and Outlook 2016.  When composing a message in Outlook (like this very one), spaces, like between words, are not being spoken as I navigate across them.  Oddly, this seems only to happen in the message body, not the “subject” field.  And, when I press the spacebar to add a space it *does* speak “space.”  This does not happen in MS Word, BTW.

 

How do I fix this?

 

Thanks,

Richard


Richard B. McDonald
 

Hi!

 

I am using JAWS 2020, Windows 10 and Outlook 2016.  When composing a message in Outlook (like this very one), spaces, like between words, are not being spoken as I navigate across them.  Oddly, this seems only to happen in the message body, not the “subject” field.  And, when I press the spacebar to add a space it *does* speak “space.”  This does not happen in MS Word, BTW.

 

How do I fix this?

 

Thanks,

Richard