moderated Letter G not appearing on the screen with JAWS


Zel Iscel
 

Hi Bill and all,

This is a problem that I also have.

I don't have game bar switched on. Sometimes I'll be typing away and when I hit the letter 'g' I'll end up somewhere else - maybe in Outlook, maybe on the internet - could be anywhere except the game bar.

I restart Jaws and the problem goes away ... until next time.

I thought it was an oddity in my Jaws software.

Cheers
Zel


image001.jpg

Zel Iscel
Disability Specialist
Inclusive World
Mobile: 0413813885
Email: zel@inclusiveworld.com.au

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, 27 January 2021 11:12 AM
To: main@jfw.groups.io
Subject: Re: Letter G not appearing on the screen with JAWS

Hi, Turab and Mike. Here is what I also found on Google.

As per the information, it seems that you might have pressed on Windows key + G to open Game bar. I suggest that you use the follow the steps below and check if it helps

To Turn Off Game Bar in Xbox app
1. Open the Xbox app.
2. Click/tap on the Settings icon on the left, click/tap on Game DVR at the top, and turn off the Record game clips and screenshots using Game DVR setting at the top.

Bill White
billwhite92701@dslextreme.com


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Tuesday, January 26, 2021 7:01 PM
To: main@jfw.groups.io
Subject: Re: Letter G not appearing on the screen with JAWS

Thankyou guys
Bill I didn't find Gaming. I have turned off Game Mode and Xbox Game bar, but the problem persists.
Pamila and David, this happens quite frequently and hence rebooting or restarting JAWS would not be a convenient option.
Look forward to other views.
Best
Turab

On 1/27/21, Bill White <billwhite92701@dslextreme.com> wrote:
Hi, Turab. Under Settings>Gaming, try also turning off the Game Bar,
which is the first category of settings under Gaming.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
turab chimthanawala
Sent: Tuesday, January 26, 2021 10:37 AM
To: jfw
Subject: Letter G not appearing on the screen with JAWS

Hi all,
I am unable to type the letter 'g' while using JAWS 2021. I have to
press windows + g. Only then the problem gets resolved. I have used
default mode in JAWS and also turned off Game mode as per Freedom
Scientific help desk's suggestions to no avail.
Humbly request solutions as this is quite irritating.
Thankyou
Best
Turab














Bill White <billwhite92701@...>
 

Hi, Turab and Mike. Here is what I also found on Google.

As per the information, it seems that you might have pressed on Windows key + G to open Game bar. I suggest that you use the follow the steps below and check if it helps

To Turn Off Game Bar in Xbox app
1. Open the Xbox app.
2. Click/tap on the Settings icon on the left, click/tap on Game DVR at the top, and turn off the Record game clips and screenshots using Game DVR setting at the top.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Tuesday, January 26, 2021 7:01 PM
To: main@jfw.groups.io
Subject: Re: Letter G not appearing on the screen with JAWS

Thankyou guys
Bill I didn't find Gaming. I have turned off Game Mode and Xbox Game
bar, but the problem persists.
Pamila and David, this happens quite frequently and hence rebooting or
restarting JAWS would not be a convenient option.
Look forward to other views.
Best
Turab

On 1/27/21, Bill White <billwhite92701@dslextreme.com> wrote:
Hi, Turab. Under Settings>Gaming, try also turning off the Game Bar, which
is the first category of settings under Gaming.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab
chimthanawala
Sent: Tuesday, January 26, 2021 10:37 AM
To: jfw
Subject: Letter G not appearing on the screen with JAWS

Hi all,
I am unable to type the letter 'g' while using JAWS 2021. I have to
press windows + g. Only then the problem gets resolved. I have used
default mode in JAWS and also turned off Game mode as per Freedom
Scientific help desk's suggestions to no avail.
Humbly request solutions as this is quite irritating.
Thankyou
Best
Turab














Mike B
 


Hi,
 
Try the suggestions from the link below to see if they'll solve your, g key, issue.
 

Stay safe and take care.  Mike.

----- Original Message -----
Sent: Tuesday, January 26, 2021 7:00 PM
Subject: Re: Letter G not appearing on the screen with JAWS

Thankyou guys
Bill I didn't find Gaming. I have turned off Game Mode and Xbox Game
bar, but the problem persists.
Pamila and David, this happens quite frequently and hence rebooting or
restarting JAWS would not be a convenient option.
Look forward to other views.
Best
Turab

On 1/27/21, Bill White <billwhite92701@...> wrote:
> Hi, Turab. Under Settings>Gaming, try also turning off the Game Bar, which
> is the first category of settings under Gaming.
>
> Bill White
> billwhite92701@...
>
> -----Original Message-----
> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab
> chimthanawala
> Sent: Tuesday, January 26, 2021 10:37 AM
> To: jfw
> Subject: Letter G not appearing on the screen with JAWS
>
> Hi all,
> I am unable to type the letter 'g' while using JAWS 2021. I have to
> press windows + g. Only then the problem gets resolved. I have used
> default mode in JAWS and also turned off Game mode as per Freedom
> Scientific help desk's suggestions to no avail.
> Humbly request solutions as this is quite irritating.
> Thankyou
> Best
> Turab
>
>
>
>
>
>
>
>
>
>
>
>
>
>





turab chimthanawala
 

Thankyou guys
Bill I didn't find Gaming. I have turned off Game Mode and Xbox Game
bar, but the problem persists.
Pamila and David, this happens quite frequently and hence rebooting or
restarting JAWS would not be a convenient option.
Look forward to other views.
Best
Turab

On 1/27/21, Bill White <billwhite92701@dslextreme.com> wrote:
Hi, Turab. Under Settings>Gaming, try also turning off the Game Bar, which
is the first category of settings under Gaming.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab
chimthanawala
Sent: Tuesday, January 26, 2021 10:37 AM
To: jfw
Subject: Letter G not appearing on the screen with JAWS

Hi all,
I am unable to type the letter 'g' while using JAWS 2021. I have to
press windows + g. Only then the problem gets resolved. I have used
default mode in JAWS and also turned off Game mode as per Freedom
Scientific help desk's suggestions to no avail.
Humbly request solutions as this is quite irritating.
Thankyou
Best
Turab














Bill White <billwhite92701@...>
 

Hi, Turab. Under Settings>Gaming, try also turning off the Game Bar, which is the first category of settings under Gaming.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of turab chimthanawala
Sent: Tuesday, January 26, 2021 10:37 AM
To: jfw
Subject: Letter G not appearing on the screen with JAWS

Hi all,
I am unable to type the letter 'g' while using JAWS 2021. I have to
press windows + g. Only then the problem gets resolved. I have used
default mode in JAWS and also turned off Game mode as per Freedom
Scientific help desk's suggestions to no avail.
Humbly request solutions as this is quite irritating.
Thankyou
Best
Turab


David Griffith
 

For me restarting jaws tends to fix it rather than having to do a complete restart.

David G.

 

Sent from Mail for Windows 10

 

From: Ekstrand, Pamela A. -ND
Sent: 26 January 2021 19:10
To: main@jfw.groups.io
Subject: Re: Letter G not appearing on the screen with JAWS

 

Hi,

 

I have had this happen a few times, although thankfully not for a while now.  I did not try using windows + G, but my only solution was to reboot the computer, which did fix it.  I have no idea what caused this.

 

Pam

 

 

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala via groups.io

Sent: Tuesday, January 26, 2021 1:37 PM

To: jfw <jfw@groups.io>

Subject: Letter G not appearing on the screen with JAWS

 

Hi all,

I am unable to type the letter 'g' while using JAWS 2021. I have to press windows + g. Only then the problem gets resolved. I have used default mode in JAWS and also turned off Game mode as per Freedom Scientific help desk's suggestions to no avail.

Humbly request solutions as this is quite irritating.

Thankyou

Best

Turab

 

 

 

 

 

 

 

 

 

 


Ekstrand, Pamela A. -ND
 

Hi,

I have had this happen a few times, although thankfully not for a while now. I did not try using windows + G, but my only solution was to reboot the computer, which did fix it. I have no idea what caused this.

Pam

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala via groups.io
Sent: Tuesday, January 26, 2021 1:37 PM
To: jfw <jfw@groups.io>
Subject: Letter G not appearing on the screen with JAWS

Hi all,
I am unable to type the letter 'g' while using JAWS 2021. I have to press windows + g. Only then the problem gets resolved. I have used default mode in JAWS and also turned off Game mode as per Freedom Scientific help desk's suggestions to no avail.
Humbly request solutions as this is quite irritating.
Thankyou
Best
Turab


turab chimthanawala
 

Hi all,
I am unable to type the letter 'g' while using JAWS 2021. I have to
press windows + g. Only then the problem gets resolved. I have used
default mode in JAWS and also turned off Game mode as per Freedom
Scientific help desk's suggestions to no avail.
Humbly request solutions as this is quite irritating.
Thankyou
Best
Turab