links


Drew Hunthausen
 

Dear list,

I upgraded to jaws 17 a few days ago, and am just now realizing that it doesn’t read any links on web pages or in files. I can click on them just as links, but it doesn’t tell me that they are actually links. Is anyone else experiencing this? thanks

 

 


 

You might have to mess with the settings. Mine reds links just fine.    


Drew Hunthausen
 

Thanks, will play around.

 

From: Vanna Song [mailto:truewise.8614@...]
Sent: Wednesday, March 23, 2016 6:49 PM
To: jfw@groups.io
Subject: Re: links

 

You might have to mess with the settings. Mine reds links just fine.    


Soronel Haetir
 

As I recall the default behavior in jaws 17 is to play a ding sound
when a link is encountered rather than say link as in prior versions.

Unless what you mean is that the anchor text itself is not being read,
in which case I have not encountered anything of the kind.

On 3/23/16, Drew Hunthausen <dhunthausen@...> wrote:
Thanks, will play around.



From: Vanna Song [mailto:truewise.8614@...]
Sent: Wednesday, March 23, 2016 6:49 PM
To: jfw@groups.io
Subject: Re: links



You might have to mess with the settings. Mine reds links just fine.



--
Soronel Haetir
soronel.haetir@...


Drew Hunthausen
 

The text is read, just no indication that it's a link. No sound either. There are a couple other things different as well so ight just be a setting. thanks

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@...]
Sent: Thursday, March 24, 2016 6:21 AM
To: jfw@groups.io
Subject: Re: links

As I recall the default behavior in jaws 17 is to play a ding sound when a link is encountered rather than say link as in prior versions.

Unless what you mean is that the anchor text itself is not being read, in which case I have not encountered anything of the kind.

On 3/23/16, Drew Hunthausen <dhunthausen@...> wrote:
Thanks, will play around.



From: Vanna Song [mailto:truewise.8614@...]
Sent: Wednesday, March 23, 2016 6:49 PM
To: jfw@groups.io
Subject: Re: links



You might have to mess with the settings. Mine reds links just fine.




--
Soronel Haetir
soronel.haetir@...


"Kevin Hourigan " <kevinthourigan@...>
 

If memory serves; there were instructions in "Surf's Up!", on how to stop the link announcement.

-----Original Message-----
From: Drew Hunthausen [mailto:dhunthausen@...]
Sent: March 24, 2016 7:55 AM
To: jfw@groups.io
Subject: Re: links

The text is read, just no indication that it's a link. No sound either. There are a couple other things different as well so ight just be a setting. thanks

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@...]
Sent: Thursday, March 24, 2016 6:21 AM
To: jfw@groups.io
Subject: Re: links

As I recall the default behavior in jaws 17 is to play a ding sound when a link is encountered rather than say link as in prior versions.

Unless what you mean is that the anchor text itself is not being read, in which case I have not encountered anything of the kind.

On 3/23/16, Drew Hunthausen <dhunthausen@...> wrote:
Thanks, will play around.



From: Vanna Song [mailto:truewise.8614@...]
Sent: Wednesday, March 23, 2016 6:49 PM
To: jfw@groups.io
Subject: Re: links



You might have to mess with the settings. Mine reds links just fine.




--
Soronel Haetir
soronel.haetir@...


Soronel Haetir
 

In Settings Center (jaws+6) you can search for "Modify schemes", down
arrow then hit space, then tab to "Edit Select Scheme" and hit space
again.

On the "Control Type" tab there is an item for link, I have that set
to speak control type using normal voice. And when I encounter links
on web pages I hear "link" in addition to the anchor text.

On 3/24/16, Kevin Hourigan <kevinthourigan@...> wrote:
If memory serves; there were instructions in "Surf's Up!", on how to stop
the link announcement.

-----Original Message-----
From: Drew Hunthausen [mailto:dhunthausen@...]
Sent: March 24, 2016 7:55 AM
To: jfw@groups.io
Subject: Re: links

The text is read, just no indication that it's a link. No sound either.
There are a couple other things different as well so ight just be a setting.
thanks

-----Original Message-----
From: Soronel Haetir [mailto:soronel.haetir@...]
Sent: Thursday, March 24, 2016 6:21 AM
To: jfw@groups.io
Subject: Re: links

As I recall the default behavior in jaws 17 is to play a ding sound when a
link is encountered rather than say link as in prior versions.

Unless what you mean is that the anchor text itself is not being read, in
which case I have not encountered anything of the kind.

On 3/23/16, Drew Hunthausen <dhunthausen@...> wrote:
Thanks, will play around.



From: Vanna Song [mailto:truewise.8614@...]
Sent: Wednesday, March 23, 2016 6:49 PM
To: jfw@groups.io
Subject: Re: links



You might have to mess with the settings. Mine reds links just fine.




--
Soronel Haetir
soronel.haetir@...











--
Soronel Haetir
soronel.haetir@...