moderated in zoom, what please is the keystroke to mute and unmute your mike in a meeting?


Hank William Merchant
 

 

 

Hello,

 

With jfw2020 and the latest version of zoom, can someone maybe please tell me the key stroke to mute and unmute your mike in a zoom meeting? Any help with this would be so very much appreciated! Thanks very much in advance for any possible help with this.

 

 

 

 

 

 

 

Kindest regards,

Hank

 

 

From: Joe
Sent: Monday, January 11, 2021 5:03 PM
To: main@jfw.groups.io ; jfw@groups.io
Subject: Re: Speech with Zoom
 

Depending upon your version of Jaws, press Ctrl + Alt + S to silence notifications in Zoom.

Joe

Picture of Owl with Mortar Board and Computer

Dr. Joe L. Todd CVRT

                Phone: 616.951.2142

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Scott Pearl
Sent: Monday, January 11, 2021 3:49 PM
To: jfw@groups.io
Subject: Speech with Zoom

 

When I’m using JAWS with Zoom so often throughout the meeting it tells me that someone has left the meeting, someone’s bandwidth is low or someone’s microphone is muted, etc. Having these messages go through a Zoom meeting several dozen or hundred times is just unworkable. Does anyone know if there is anywhere in the settings center I’m missing how to shut these messages off? I don’t want to turn JAWS off to the “Speech on Demand” because I’m working with a Word document while in the meeting and need JAWS to talk to me, just without these nonstop notifications.

Thank you!

 

 


Jim Weiss <jimweiss72@...>
 

Alt A and all keyboard commands are listed on the Zoom.us website.
Jim Weiss


“The only thing worse then being blind is having sight with no vision” | Helen Keller




On Jan 11, 2021, at 9:03 PM, Hank William Merchant <hank_w@...> wrote:

 
 

Hello,

 

With jfw2020 and the latest version of zoom, can someone maybe please tell me the key stroke to mute and unmute your mike in a zoom meeting? Any help with this would be so very much appreciated! Thanks very much in advance for any possible help with this.

 
 
 
 
 
 
 

Kindest regards,

Hank

 
 
From: Joe
Sent: Monday, January 11, 2021 5:03 PM
Subject: Re: Speech with Zoom
 
Depending upon your version of Jaws, press Ctrl + Alt + S to silence notifications in Zoom.
Joe
Picture of Owl with Mortar Board and Computer
Dr. Joe L. Todd CVRT
                Phone: 616.951.2142
 
 
From: main@jfw.groups.io<main@jfw.groups.io> On Behalf Of Scott Pearl
Sent: Monday, January 11, 2021 3:49 PM
To: jfw@groups.io
Subject: Speech with Zoom
 
When I’m using JAWS with Zoom so often throughout the meeting it tells me that someone has left the meeting, someone’s bandwidth is low or someone’s microphone is muted, etc. Having these messages go through a Zoom meeting several dozen or hundred times is just unworkable. Does anyone know if there is anywhere in the settings center I’m missing how to shut these messages off? I don’t want to turn JAWS off to the “Speech on Demand” because I’m working with a Word document while in the meeting and need JAWS to talk to me, just without these nonstop notifications.
Thank you!
 
 



curtis jackson
 

Alt a


On Jan 11, 2021, at 8:06 PM, Jim Weiss via groups.io <jimweiss72@...> wrote:

Alt A and all keyboard commands are listed on the Zoom.us website.
Jim Weiss


“The only thing worse then being blind is having sight with no vision” | Helen Keller




On Jan 11, 2021, at 9:03 PM, Hank William Merchant <hank_w@...> wrote:

 
 

Hello,

 

With jfw2020 and the latest version of zoom, can someone maybe please tell me the key stroke to mute and unmute your mike in a zoom meeting? Any help with this would be so very much appreciated! Thanks very much in advance for any possible help with this.

 
 
 
 
 
 
 

Kindest regards,

Hank

 
 
From: Joe
Sent: Monday, January 11, 2021 5:03 PM
Subject: Re: Speech with Zoom
 
Depending upon your version of Jaws, press Ctrl + Alt + S to silence notifications in Zoom.
Joe
Picture of Owl with Mortar Board and Computer
Dr. Joe L. Todd CVRT
                Phone: 616.951.2142
 
 
From: main@jfw.groups.io<main@jfw.groups.io> On Behalf Of Scott Pearl
Sent: Monday, January 11, 2021 3:49 PM
To: jfw@groups.io
Subject: Speech with Zoom
 
When I’m using JAWS with Zoom so often throughout the meeting it tells me that someone has left the meeting, someone’s bandwidth is low or someone’s microphone is muted, etc. Having these messages go through a Zoom meeting several dozen or hundred times is just unworkable. Does anyone know if there is anywhere in the settings center I’m missing how to shut these messages off? I don’t want to turn JAWS off to the “Speech on Demand” because I’m working with a Word document while in the meeting and need JAWS to talk to me, just without these nonstop notifications.
Thank you!
 
 



Timothy Appleby
 

Hi there, to mute and unmute your audio, alt plus A is your friend when in a meeting. I hope this helps.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Hank William Merchant
Sent: Monday, January 11, 2021 10:04 PM
To: main@jfw.groups.io
Subject: Re: in zoom, what please is the keystroke to mute and unmute your mike in a meeting?

 

 

 

Hello,

 

With jfw2020 and the latest version of zoom, can someone maybe please tell me the key stroke to mute and unmute your mike in a zoom meeting? Any help with this would be so very much appreciated! Thanks very much in advance for any possible help with this.

 

 

 

 

 

 

 

Kindest regards,

Hank

 

 

From: Joe

Sent: Monday, January 11, 2021 5:03 PM

To: main@jfw.groups.io ; jfw@groups.io

Subject: Re: Speech with Zoom

 

Depending upon your version of Jaws, press Ctrl + Alt + S to silence notifications in Zoom.

Joe

Picture of Owl with Mortar Board and Computer

Dr. Joe L. Todd CVRT

                Phone: 616.951.2142

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Scott Pearl
Sent: Monday, January 11, 2021 3:49 PM
To: jfw@groups.io
Subject: Speech with Zoom

 

When I’m using JAWS with Zoom so often throughout the meeting it tells me that someone has left the meeting, someone’s bandwidth is low or someone’s microphone is muted, etc. Having these messages go through a Zoom meeting several dozen or hundred times is just unworkable. Does anyone know if there is anywhere in the settings center I’m missing how to shut these messages off? I don’t want to turn JAWS off to the “Speech on Demand” because I’m working with a Word document while in the meeting and need JAWS to talk to me, just without these nonstop notifications.

Thank you!

 

 


Tom Behler
 

Try alt A.

 

This is a toggle that mutes and unmutes you in a Zoom meeting.

 

In some cases, I’ve also found the space bar works as a mute and unmute toggle as well.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Hank William Merchant
Sent: Monday, January 11, 2021 9:04 PM
To: main@jfw.groups.io
Subject: Re: in zoom, what please is the keystroke to mute and unmute your mike in a meeting?

 

 

 

Hello,

 

With jfw2020 and the latest version of zoom, can someone maybe please tell me the key stroke to mute and unmute your mike in a zoom meeting? Any help with this would be so very much appreciated! Thanks very much in advance for any possible help with this.

 

 

 

 

 

 

 

Kindest regards,

Hank

 

 

From: Joe

Sent: Monday, January 11, 2021 5:03 PM

To: main@jfw.groups.io ; jfw@groups.io

Subject: Re: Speech with Zoom

 

Depending upon your version of Jaws, press Ctrl + Alt + S to silence notifications in Zoom.

Joe

Picture of Owl with Mortar Board and Computer

Dr. Joe L. Todd CVRT

                Phone: 616.951.2142

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Scott Pearl
Sent: Monday, January 11, 2021 3:49 PM
To: jfw@groups.io
Subject: Speech with Zoom

 

When I’m using JAWS with Zoom so often throughout the meeting it tells me that someone has left the meeting, someone’s bandwidth is low or someone’s microphone is muted, etc. Having these messages go through a Zoom meeting several dozen or hundred times is just unworkable. Does anyone know if there is anywhere in the settings center I’m missing how to shut these messages off? I don’t want to turn JAWS off to the “Speech on Demand” because I’m working with a Word document while in the meeting and need JAWS to talk to me, just without these nonstop notifications.

Thank you!

 

 


Jim Weiss <jimweiss72@...>
 

The space bar is a temporary unmute function, it is not a true toggle.  If you are unmuted pressing the space bar will not mute you.  Also, you must press and hold the space bar for the entire time you wish to be unmuted.  This feature must be turned on in settings, there is a check box under the audio settings.  Also in Windows it only works if your focus is in certain areas of Zoom.  Since the space bar is used by screen readers the screen reader tries to interpret pressing the space bar as a click.  This feature works much better and consistently on Mac.
Jim Weiss


“The only thing worse then being blind is having sight with no vision” | Helen Keller




On Jan 11, 2021, at 9:26 PM, Tom Behler <tombehler@...> wrote:

Try alt A.
 
This is a toggle that mutes and unmutes you in a Zoom meeting.
 
In some cases, I’ve also found the space bar works as a mute and unmute toggle as well.
 
Tom Behler
 
 
From: main@jfw.groups.io<main@jfw.groups.io> On Behalf Of Hank William Merchant
Sent: Monday, January 11, 2021 9:04 PM
To: main@jfw.groups.io
Subject: Re: in zoom, what please is the keystroke to mute and unmute your mike in a meeting?
 

 

 

Hello,

 

With jfw2020 and the latest version of zoom, can someone maybe please tell me the key stroke to mute and unmute your mike in a zoom meeting? Any help with this would be so very much appreciated! Thanks very much in advance for any possible help with this.

 

 

 

 

 

 

 

Kindest regards,

Hank

 

 

From: Joe 
Sent: Monday, January 11, 2021 5:03 PM
Subject: Re: Speech with Zoom
 
Depending upon your version of Jaws, press Ctrl + Alt + S to silence notifications in Zoom.
Joe
Picture of Owl with Mortar Board and Computer
Dr. Joe L. Todd CVRT
                Phone: 616.951.2142
 
 
From: main@jfw.groups.io<main@jfw.groups.io> On Behalf Of Scott Pearl
Sent: Monday, January 11, 2021 3:49 PM
To: jfw@groups.io
Subject: Speech with Zoom
 
When I’m using JAWS with Zoom so often throughout the meeting it tells me that someone has left the meeting, someone’s bandwidth is low or someone’s microphone is muted, etc. Having these messages go through a Zoom meeting several dozen or hundred times is just unworkable. Does anyone know if there is anywhere in the settings center I’m missing how to shut these messages off? I don’t want to turn JAWS off to the “Speech on Demand” because I’m working with a Word document while in the meeting and need JAWS to talk to me, just without these nonstop notifications.
Thank you!
 
 



Tony Sohl
 

Hi it's alt A.


Ann Byrne
 

A cool thing is that when you are muted, if you hold down the spacebar you are unmuted till you release the spacebar. So you can leave the computer unmuted, in case you can't find the stinkin' button, and hold down the spacebar to allow yourself to talk.

At 08:03 PM 1/11/2021, you wrote:





Hello,



With jfw2020 and the latest version of zoom, can someone maybe please tell me the key stroke to mute and unmute your mike in a zoom meeting? Any help with this would be so very much appreciated! Thanks very much in advance for any possible help with this.















Kindest regards,

Hank




From: Joe
Sent: Monday, January 11, 2021 5:03 PM
To: main@jfw.groups.io ; jfw@groups.io
Subject: Re: Speech with Zoom


Depending upon your version of Jaws, press Ctrl + Alt + S to silence notifications in Zoom.

Joe

Picture of Owl with Mortar Board and Computer

[]
Dr. Joe L. Todd CVRT

Phone: 616.951.2142





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Scott Pearl
Sent: Monday, January 11, 2021 3:49 PM
To: jfw@groups.io
Subject: Speech with Zoom



When I’m using JAWS with Zoom so often throughout the meeting it tells me that someone has left the meeting, someone’s bandwidth is low or someone’s microphone is muted, etc. Having these messages go through a Zoom meeting several dozen or hundred times is just unworkable. Does anyone know if there is anywhere in the settings center I’m missing how to shut these messages off? I don’t want to turn JAWS off to the “Speech on Demandâ€&#65533; because I’m working with a Word document while in the meeting and need JAWS to talk to me, just without these nonstop notifications.

Thank you!