moderated After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting


Dan Longmore
 

Hi,

  Like the others  the only quick workaround is to re start JAWS or use Narrator to make changes.  Sometimes if the offending device is unplugged JAWS will once again pick up speech but not always.

Freedom Scientific support may be able to offer other ideas.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Van Lant, Robin via groups.io
Sent: Thursday, January 7, 2021 2:17 PM
To: main@jfw.groups.io
Subject: Re: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Dan,

Is there a way to do this if you cannot hear JAWS talking?  Only idea I have it to get sighted assistance.  Had an issue recently where JAWS would go silent when I plugged in wired earbuds. An AIRA agent helped me see that my earbuds had gotten muted when I plugged in the earbuds.  But.  I had not been able to figure out how to check the settings independently, because the only settings I could see when the earbuds were not plugged in were for my onboard speakers

 

Robin

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: Thursday, January 7, 2021 10:12 AM
To: main@jfw.groups.io
Subject: Re: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

Hi,

 Try opening the :Utilities” menu. Scroll down to “Sound Card”.  This has a sub menu.  Check to see what JAWS is using.  You may need to select your Blu Tooth or “default” sound card settings.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cynthia Bruce
Sent: Thursday, January 7, 2021 12:00 PM
To: main@jfw.groups.io
Subject: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Hi All,

 

I have searched for an answer to this, but I am not coming up with much. I have a Dell XPS laptop, am using JAWS 2020 and Windows 10, and I just purchased a Jabra Evolve 65 Bluetooth headset. It paired really easily, and the sound was great. Then, I started a zoom meeting, and I had no JAWS speech at all. Any ideas about how I might solve this issue?

 

Many thanks,

 

Cynthia

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Randy Barnett
 

If this happens to anyone while you have sound set Jaws to use the built in sound card. This way when you plug in the problem device you will still have sound. Sometimes you may need to exit Jaws then restart jaws to force jaws to use the preferred sound card setting. I don't know why Jaws does this but it has been doing it for years.

On 1/7/2021 11:17 AM, Van Lant, Robin via groups.io wrote:

Dan,

Is there a way to do this if you cannot hear JAWS talking?  Only idea I have it to get sighted assistance.  Had an issue recently where JAWS would go silent when I plugged in wired earbuds. An AIRA agent helped me see that my earbuds had gotten muted when I plugged in the earbuds.  But.  I had not been able to figure out how to check the settings independently, because the only settings I could see when the earbuds were not plugged in were for my onboard speakers

 

Robin

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: Thursday, January 7, 2021 10:12 AM
To: main@jfw.groups.io
Subject: Re: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

Hi,

 Try opening the :Utilities” menu. Scroll down to “Sound Card”.  This has a sub menu.  Check to see what JAWS is using.  You may need to select your Blu Tooth or “default” sound card settings.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cynthia Bruce
Sent: Thursday, January 7, 2021 12:00 PM
To: main@jfw.groups.io
Subject: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Hi All,

 

I have searched for an answer to this, but I am not coming up with much. I have a Dell XPS laptop, am using JAWS 2020 and Windows 10, and I just purchased a Jabra Evolve 65 Bluetooth headset. It paired really easily, and the sound was great. Then, I started a zoom meeting, and I had no JAWS speech at all. Any ideas about how I might solve this issue?

 

Many thanks,

 

Cynthia

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Scott Pearl
 

You can try turning on Narrator. With Windows 10 it’s Windows Control Enter.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Van Lant, Robin via groups.io
Sent: Thursday, January 07, 2021 12:17 PM
To: main@jfw.groups.io
Subject: Re: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Dan,

Is there a way to do this if you cannot hear JAWS talking?  Only idea I have it to get sighted assistance.  Had an issue recently where JAWS would go silent when I plugged in wired earbuds. An AIRA agent helped me see that my earbuds had gotten muted when I plugged in the earbuds.  But.  I had not been able to figure out how to check the settings independently, because the only settings I could see when the earbuds were not plugged in were for my onboard speakers

 

Robin

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: Thursday, January 7, 2021 10:12 AM
To: main@jfw.groups.io
Subject: Re: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

Hi,

 Try opening the :Utilities” menu. Scroll down to “Sound Card”.  This has a sub menu.  Check to see what JAWS is using.  You may need to select your Blu Tooth or “default” sound card settings.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cynthia Bruce
Sent: Thursday, January 7, 2021 12:00 PM
To: main@jfw.groups.io
Subject: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Hi All,

 

I have searched for an answer to this, but I am not coming up with much. I have a Dell XPS laptop, am using JAWS 2020 and Windows 10, and I just purchased a Jabra Evolve 65 Bluetooth headset. It paired really easily, and the sound was great. Then, I started a zoom meeting, and I had no JAWS speech at all. Any ideas about how I might solve this issue?

 

Many thanks,

 

Cynthia

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Van Lant, Robin
 

Dan,

Is there a way to do this if you cannot hear JAWS talking?  Only idea I have it to get sighted assistance.  Had an issue recently where JAWS would go silent when I plugged in wired earbuds. An AIRA agent helped me see that my earbuds had gotten muted when I plugged in the earbuds.  But.  I had not been able to figure out how to check the settings independently, because the only settings I could see when the earbuds were not plugged in were for my onboard speakers

 

Robin

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: Thursday, January 7, 2021 10:12 AM
To: main@jfw.groups.io
Subject: Re: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

Hi,

 Try opening the :Utilities” menu. Scroll down to “Sound Card”.  This has a sub menu.  Check to see what JAWS is using.  You may need to select your Blu Tooth or “default” sound card settings.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cynthia Bruce
Sent: Thursday, January 7, 2021 12:00 PM
To: main@jfw.groups.io
Subject: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Hi All,

 

I have searched for an answer to this, but I am not coming up with much. I have a Dell XPS laptop, am using JAWS 2020 and Windows 10, and I just purchased a Jabra Evolve 65 Bluetooth headset. It paired really easily, and the sound was great. Then, I started a zoom meeting, and I had no JAWS speech at all. Any ideas about how I might solve this issue?

 

Many thanks,

 

Cynthia

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Cynthia Bruce
 

So, I checked this, and the windows default sound card is selected.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: January 7, 2021 1:12 PM
To: main@jfw.groups.io
Subject: Re: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Hi,

 Try opening the :Utilities” menu. Scroll down to “Sound Card”.  This has a sub menu.  Check to see what JAWS is using.  You may need to select your Blu Tooth or “default” sound card settings.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cynthia Bruce
Sent: Thursday, January 7, 2021 12:00 PM
To: main@jfw.groups.io
Subject: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Hi All,

 

I have searched for an answer to this, but I am not coming up with much. I have a Dell XPS laptop, am using JAWS 2020 and Windows 10, and I just purchased a Jabra Evolve 65 Bluetooth headset. It paired really easily, and the sound was great. Then, I started a zoom meeting, and I had no JAWS speech at all. Any ideas about how I might solve this issue?

 

Many thanks,

 

Cynthia


Dan Longmore
 

Hi,

 Try opening the :Utilities” menu. Scroll down to “Sound Card”.  This has a sub menu.  Check to see what JAWS is using.  You may need to select your Blu Tooth or “default” sound card settings.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cynthia Bruce
Sent: Thursday, January 7, 2021 12:00 PM
To: main@jfw.groups.io
Subject: After pairing new Bluetooth headphones, JAWS goes silent when I start a zoom meeting

 

Hi All,

 

I have searched for an answer to this, but I am not coming up with much. I have a Dell XPS laptop, am using JAWS 2020 and Windows 10, and I just purchased a Jabra Evolve 65 Bluetooth headset. It paired really easily, and the sound was great. Then, I started a zoom meeting, and I had no JAWS speech at all. Any ideas about how I might solve this issue?

 

Many thanks,

 

Cynthia


Cynthia Bruce
 

Hi All,

 

I have searched for an answer to this, but I am not coming up with much. I have a Dell XPS laptop, am using JAWS 2020 and Windows 10, and I just purchased a Jabra Evolve 65 Bluetooth headset. It paired really easily, and the sound was great. Then, I started a zoom meeting, and I had no JAWS speech at all. Any ideas about how I might solve this issue?

 

Many thanks,

 

Cynthia