moderated Adjusting JAWS volume


Gezim Rexha
 

Hello all,

 

Further to my issue, finally I realized that what is causing the volume change on my PC is something called Dolby Audio, which all of the sudden and all the time gets turned off. Any idea how to resolve this issue?

 

With best wishes,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Alan Robbins
Sent: e shtunë, 19 dhjetor 2020 02:29
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Bill,

 

Doesn’t work for me, it simply moves volume up and down, same as left and right arrow. I have to hit application key then arrow down to mixer. Don’t understand why all systems don’t work the same

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 8:13 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Alan. If you press ENTER on the Speakers icon in System Tray, there should be no need to press the Applications key. Arrowing down should reveal the Open Volume Mixer option.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:00 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

I had the same problem. I think Bill met hit the applications key, then arrow down. I did this and got to where he indicated.

 

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 7:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Bill White <billwhite92701@...>
 

Hi again, Alan. One benefit I see between the JAWS keystroke (INSERT plus F11) and the Windows keystroke (Windows key plus B) is that, no matter what I do, whether I have pressed the Notification chevron button in the System Tray, or have set Windows to display all icons in the System Tray, the JAWS keystroke (INSERT plus F11) never gives me the complete list of System Tray items visible with the Windows keystroke (WINDOWS key plus b).

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Saturday, December 19, 2020 4:45 AM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Bill,

 

I was using the windows key + B. Using the insert then F11 produces exactly what your directions indicated. Never knew there was a difference. Wonder why and what the advantages are of each?

 

Thanks,

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 9:14 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Al. When going to System Tray, are you using the JAWS keystroke INSERT plus F11, or are you using the Windows keystroke, Windows key plus B? If you are using the Windows key plus B keystroke, this is why it is necessary for you to press the Applications key to get the Open Sound Settings, and Open Volume Mixer options.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:29 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Bill,

 

Doesn’t work for me, it simply moves volume up and down, same as left and right arrow. I have to hit application key then arrow down to mixer. Don’t understand why all systems don’t work the same

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 8:13 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Alan. If you press ENTER on the Speakers icon in System Tray, there should be no need to press the Applications key. Arrowing down should reveal the Open Volume Mixer option.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:00 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

I had the same problem. I think Bill met hit the applications key, then arrow down. I did this and got to where he indicated.

 

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 7:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Bill White <billwhite92701@...>
 

Hi, Alan. The difference is that, when using INSERT plus F11, JAWS acts on the ENTER key as if it is a single click, or Right click of the mouse, whereas, when WINDOWS key plus B is used to access the System Tray, Windows acts on the ENTER key as if it is a double click or left click of the mouse.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Saturday, December 19, 2020 4:45 AM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Bill,

 

I was using the windows key + B. Using the insert then F11 produces exactly what your directions indicated. Never knew there was a difference. Wonder why and what the advantages are of each?

 

Thanks,

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 9:14 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Al. When going to System Tray, are you using the JAWS keystroke INSERT plus F11, or are you using the Windows keystroke, Windows key plus B? If you are using the Windows key plus B keystroke, this is why it is necessary for you to press the Applications key to get the Open Sound Settings, and Open Volume Mixer options.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:29 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Bill,

 

Doesn’t work for me, it simply moves volume up and down, same as left and right arrow. I have to hit application key then arrow down to mixer. Don’t understand why all systems don’t work the same

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 8:13 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Alan. If you press ENTER on the Speakers icon in System Tray, there should be no need to press the Applications key. Arrowing down should reveal the Open Volume Mixer option.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:00 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

I had the same problem. I think Bill met hit the applications key, then arrow down. I did this and got to where he indicated.

 

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 7:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Alan Robbins
 

Bill,

 

I was using the windows key + B. Using the insert then F11 produces exactly what your directions indicated. Never knew there was a difference. Wonder why and what the advantages are of each?

 

Thanks,

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 9:14 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Al. When going to System Tray, are you using the JAWS keystroke INSERT plus F11, or are you using the Windows keystroke, Windows key plus B? If you are using the Windows key plus B keystroke, this is why it is necessary for you to press the Applications key to get the Open Sound Settings, and Open Volume Mixer options.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:29 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Bill,

 

Doesn’t work for me, it simply moves volume up and down, same as left and right arrow. I have to hit application key then arrow down to mixer. Don’t understand why all systems don’t work the same

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 8:13 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Alan. If you press ENTER on the Speakers icon in System Tray, there should be no need to press the Applications key. Arrowing down should reveal the Open Volume Mixer option.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:00 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

I had the same problem. I think Bill met hit the applications key, then arrow down. I did this and got to where he indicated.

 

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 7:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Bill White <billwhite92701@...>
 

Hi, Al. When going to System Tray, are you using the JAWS keystroke INSERT plus F11, or are you using the Windows keystroke, Windows key plus B? If you are using the Windows key plus B keystroke, this is why it is necessary for you to press the Applications key to get the Open Sound Settings, and Open Volume Mixer options.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:29 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Bill,

 

Doesn’t work for me, it simply moves volume up and down, same as left and right arrow. I have to hit application key then arrow down to mixer. Don’t understand why all systems don’t work the same

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 8:13 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Alan. If you press ENTER on the Speakers icon in System Tray, there should be no need to press the Applications key. Arrowing down should reveal the Open Volume Mixer option.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:00 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

I had the same problem. I think Bill met hit the applications key, then arrow down. I did this and got to where he indicated.

 

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 7:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Alan Robbins
 

Bill,

 

Doesn’t work for me, it simply moves volume up and down, same as left and right arrow. I have to hit application key then arrow down to mixer. Don’t understand why all systems don’t work the same

 

Al

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Friday, December 18, 2020 8:13 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Alan. If you press ENTER on the Speakers icon in System Tray, there should be no need to press the Applications key. Arrowing down should reveal the Open Volume Mixer option.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:00 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

I had the same problem. I think Bill met hit the applications key, then arrow down. I did this and got to where he indicated.

 

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 7:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Bill White <billwhite92701@...>
 

Hi, Alan. If you press ENTER on the Speakers icon in System Tray, there should be no need to press the Applications key. Arrowing down should reveal the Open Volume Mixer option.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: Friday, December 18, 2020 5:00 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

I had the same problem. I think Bill met hit the applications key, then arrow down. I did this and got to where he indicated.

 

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 7:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Bill White <billwhite92701@...>
 

Hi, Jesim. Once you press ENTER on the speakers icon, you must Arrow down to see the Volume Mixer option.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 4:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Alan Robbins
 

I had the same problem. I think Bill met hit the applications key, then arrow down. I did this and got to where he indicated.

 

Alan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 7:33 PM
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Gezim Rexha
 

Hi Bill,

 

Yes, I am running Windows 10, but when I pressed enter on Speakers, I did not see volume mixer. It said something like “speakers real teque high definition audio”, and volume left-right slider, one of one. When tabbing, the only option was “mute toggle check box not checked”.

 

I hope you will be able to explain this issue.

 

Best,

Gezim

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: e shtunë, 19 dhjetor 2020 01:18
To: main@jfw.groups.io
Subject: Re: Adjusting JAWS volume

 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Bill White <billwhite92701@...>
 

Hi, Jezim. If you're running Windows 10, to adjust JAWS volume,

 

1. Look for the Speakers icon in System Tray, and press ENTER.

2. Arrow down to Volume Mixer, and press ENTER.

3. TAB to the Volume for JAWS for Windows FSSynth32 COM object slider, and adjust as desired.

4. TAB to the Volume for Application file for JAWS slider, and also adjust as desired.

5. This should set JAWS to its highest setting for the level for which you have the speakers set.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gezim Rexha
Sent: Friday, December 18, 2020 3:12 PM
To: jfw@groups.io
Subject: Adjusting JAWS volume

 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim


Gezim Rexha
 

Hi list,

 

For some reason, suddenly JAWS volume on my PC was lowered; I went to system tray and increased the speaker from 16 to 26 and now I can hear it better, but after restarting PC, I found JAWS volume on log on screen to high as set on 26, but after signing in, the unchanged set volume was still lower.

 

I tried experiencing this after upgrading JAWS, but I believe it is a coincidence.

 

Perhaps I was not able to explain the issue properly, so please feel free to ask me for clarifications.

 

Thank you in advance,

Gezim