moderated A weird behavior with radio buttons in Edge with JAWS 2020 on a site.


Kevin Minor
 

Hi.

 

I’ve never encountered what I’ll describe. I went to a site to take a test for a potential job. It was multiple choice, and you selected the answer from a set of four radio buttons. Usually, all I’d do was hit ENTER when I had focus on the radio button I wanted, and it’s selected. Not with this site. I’d hit ENTER, forms mode was active, then I’d have to arrow to another choice and back to make it stick. I’d like to know why I had to do so? I’m using JAWS 2020 and the latest Windows 10 20H2. I’m not sure about Edge, because I don’t know if it auto updates.

 

Thanks in advance for any ideas. It’s not a big deal, but I am curious.

 

Kevin Minor and Jilly


Adrian Spratt
 

Where there’s a choice between using the return key and the spacebar, I go with the latter. It seems to have fewer potential consequences.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Minor
Sent: Thursday, December 3, 2020 9:59 PM
To: main@jfw.groups.io
Subject: A weird behavior with radio buttons in Edge with JAWS 2020 on a site.

 

Hi.

 

I’ve never encountered what I’ll describe. I went to a site to take a test for a potential job. It was multiple choice, and you selected the answer from a set of four radio buttons. Usually, all I’d do was hit ENTER when I had focus on the radio button I wanted, and it’s selected. Not with this site. I’d hit ENTER, forms mode was active, then I’d have to arrow to another choice and back to make it stick. I’d like to know why I had to do so? I’m using JAWS 2020 and the latest Windows 10 20H2. I’m not sure about Edge, because I don’t know if it auto updates.

 

Thanks in advance for any ideas. It’s not a big deal, but I am curious.

 

Kevin Minor and Jilly


Lino Morales <linomorales001@...>
 

DUde just make it easy on yourself and just press spacebar. That might help.

On 12/3/2020 9:58 PM, Kevin Minor wrote:

Hi.

 

I’ve never encountered what I’ll describe. I went to a site to take a test for a potential job. It was multiple choice, and you selected the answer from a set of four radio buttons. Usually, all I’d do was hit ENTER when I had focus on the radio button I wanted, and it’s selected. Not with this site. I’d hit ENTER, forms mode was active, then I’d have to arrow to another choice and back to make it stick. I’d like to know why I had to do so? I’m using JAWS 2020 and the latest Windows 10 20H2. I’m not sure about Edge, because I don’t know if it auto updates.

 

Thanks in advance for any ideas. It’s not a big deal, but I am curious.

 

Kevin Minor and Jilly


Kevin Minor
 

Hi.

 

SPACE made no difference. I’ve never encountered anything like it.

 

Kevin

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Lino Morales
Sent: Friday, December 4, 2020 3:40 PM
To: main@jfw.groups.io
Subject: Re: A weird behavior with radio buttons in Edge with JAWS 2020 on a site.

 

DUde just make it easy on yourself and just press spacebar. That might help.

On 12/3/2020 9:58 PM, Kevin Minor wrote:

Hi.

 

I’ve never encountered what I’ll describe. I went to a site to take a test for a potential job. It was multiple choice, and you selected the answer from a set of four radio buttons. Usually, all I’d do was hit ENTER when I had focus on the radio button I wanted, and it’s selected. Not with this site. I’d hit ENTER, forms mode was active, then I’d have to arrow to another choice and back to make it stick. I’d like to know why I had to do so? I’m using JAWS 2020 and the latest Windows 10 20H2. I’m not sure about Edge, because I don’t know if it auto updates.

 

Thanks in advance for any ideas. It’s not a big deal, but I am curious.

 

Kevin Minor and Jilly


Dan Longmore
 

Hi,

  On rare occasions I have found this scenario.  Most likely the coding on the web site and might try another browser.  I no longer use Internet Explorer but keep it around because in these cases I have found better and more accurate response.  Could also be a JAWS issue but not likely.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Minor
Sent: Friday, December 4, 2020 4:08 PM
To: main@jfw.groups.io
Subject: Re: A weird behavior with radio buttons in Edge with JAWS 2020 on a site.

 

Hi.

 

SPACE made no difference. I’ve never encountered anything like it.

 

Kevin

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Lino Morales
Sent: Friday, December 4, 2020 3:40 PM
To: main@jfw.groups.io
Subject: Re: A weird behavior with radio buttons in Edge with JAWS 2020 on a site.

 

DUde just make it easy on yourself and just press spacebar. That might help.

On 12/3/2020 9:58 PM, Kevin Minor wrote:

Hi.

 

I’ve never encountered what I’ll describe. I went to a site to take a test for a potential job. It was multiple choice, and you selected the answer from a set of four radio buttons. Usually, all I’d do was hit ENTER when I had focus on the radio button I wanted, and it’s selected. Not with this site. I’d hit ENTER, forms mode was active, then I’d have to arrow to another choice and back to make it stick. I’d like to know why I had to do so? I’m using JAWS 2020 and the latest Windows 10 20H2. I’m not sure about Edge, because I don’t know if it auto updates.

 

Thanks in advance for any ideas. It’s not a big deal, but I am curious.

 

Kevin Minor and Jilly