Topics

moderated Jaws 2021 and word2016


Don H
 

Trying to figure out if this problem is a word setting or jaws setting issue. I will say the issue does not happen when using another screen reader so I assume it is a Jaws issue.
I start word and have a fresh document. If i type a word and hit enter Jaws says the word. Forexample if I type "hello" and press enter jaws says hello. If I type a word on the next line and hit enter it says the word again. How do I stop jaws from saying the word being typed. I have it to only say the characters as I type.
Thanks


Richard Turner
 

When I am in Word and press insert+v to bring up the quick settings.
Then write typ (without the e on the end) and down arrow, to Typing echos, if I set it to characters, it doesn't read the word.
But, if you have characters and words set by mistake, that would give you the feedback you are talking about, assuming you are hearing each letter, then the entire word after you press enter.
I have mine set to just say words, as I don't want to hear each letter, but when I changed it to characters, it only spoke characters.



Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at: www.turner42.com

*I’m not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don H
Sent: Saturday, November 28, 2020 11:10 AM
To: main@jfw.groups.io
Subject: Jaws 2021 and word2016

Trying to figure out if this problem is a word setting or jaws setting issue. I will say the issue does not happen when using another screen reader so I assume it is a Jaws issue.
I start word and have a fresh document. If i type a word and hit enter Jaws says the word. Forexample if I type "hello" and press enter jaws says hello. If I type a word on the next line and hit enter it says the word again. How do I stop jaws from saying the word being typed. I have it to only say the characters as I type.
Thanks


Don H
 

OK I maybe figured this out. I did have it set to say characters. However under the Word options there is a setting to auto capitalize the first letter in a sentence. If this is checked and you only type one word on a line it says the word when you hit enter. I unchecked auto capitalize and the problem is solved.

On 11/28/2020 1:21 PM, Richard Turner wrote:
When I am in Word and press insert+v to bring up the quick settings.
Then write typ (without the e on the end) and down arrow, to Typing echos, if I set it to characters, it doesn't read the word.
But, if you have characters and words set by mistake, that would give you the feedback you are talking about, assuming you are hearing each letter, then the entire word after you press enter.
I have mine set to just say words, as I don't want to hear each letter, but when I changed it to characters, it only spoke characters.
Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59
Check out my web site at: www.turner42.com
*I’m not the card shark
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don H
Sent: Saturday, November 28, 2020 11:10 AM
To: main@jfw.groups.io
Subject: Jaws 2021 and word2016
Trying to figure out if this problem is a word setting or jaws setting issue. I will say the issue does not happen when using another screen reader so I assume it is a Jaws issue.
I start word and have a fresh document. If i type a word and hit enter Jaws says the word. Forexample if I type "hello" and press enter jaws says hello. If I type a word on the next line and hit enter it says the word again. How do I stop jaws from saying the word being typed. I have it to only say the characters as I type.
Thanks