moderated Jaws command question


Madison Martin
 

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't hear
the people in the video very well. So I turned Jaws using insert f4. Well after
the video was finished I tried to turn Jaws on using control alt j, but it
didn't work, my Dad had to click on Jaws. Now I know I have the command set, so
I'm not sure why it doesn't work. Any ideas? Is there any other way I can turn
Jaws on myself? If Jaws isn't working then my Braille display doesn't work
either (not sure if this is normal or not) so I don't even know where I am. I
hardly ever turn Jaws off, but I'd still like to know why the command to turn it
on doesn't work. Running Jaws 2018. Look forward to any suggestions anyone can
provide!! Thanks
Madison


Russell Solowoniuk
 

Hi Madison,

You can press Windows key + R to go to the Run option, and then type, depending on your version of Jaws, Jaws2020 or Jaws 2021, or Jaws 2019, and press enter after typing this.

Hope this helps,

Russell

On Nov 14, 2020, at 5:03 PM, Madison Martin <maddymartin@mymts.net> wrote:

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't hear
the people in the video very well. So I turned Jaws using insert f4. Well after
the video was finished I tried to turn Jaws on using control alt j, but it
didn't work, my Dad had to click on Jaws. Now I know I have the command set, so
I'm not sure why it doesn't work. Any ideas? Is there any other way I can turn
Jaws on myself? If Jaws isn't working then my Braille display doesn't work
either (not sure if this is normal or not) so I don't even know where I am. I
hardly ever turn Jaws off, but I'd still like to know why the command to turn it
on doesn't work. Running Jaws 2018. Look forward to any suggestions anyone can
provide!! Thanks
Madison






Jasmine Kotsay
 

Hi, Madison,
To help you better, I have a couple of questions for you. First, do you have
any other versions of JAWS on your computer? If so, it may be that the
shortcut is only set for the previous version. Another thing is that if you
want to mute speech, you can press Insert+Space, then the letter S. Hope
this helps!

Sincerely,
Jasmine

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't
hear the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt
j, but it didn't work, my Dad had to click on Jaws. Now I know I have the
command set, so I'm not sure why it doesn't work. Any ideas? Is there any
other way I can turn Jaws on myself? If Jaws isn't working then my Braille
display doesn't work either (not sure if this is normal or not) so I don't
even know where I am. I hardly ever turn Jaws off, but I'd still like to
know why the command to turn it on doesn't work. Running Jaws 2018. Look
forward to any suggestions anyone can provide!! Thanks Madison


Madison Martin
 

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't hear
the people in the video very well. So I turned Jaws using insert f4. Well after
the video was finished I tried to turn Jaws on using control alt j, but it
didn't work, my Dad had to click on Jaws. Now I know I have the command set, so
I'm not sure why it doesn't work. Any ideas? Is there any other way I can turn
Jaws on myself? If Jaws isn't working then my Braille display doesn't work
either (not sure if this is normal or not) so I don't even know where I am. I
hardly ever turn Jaws off, but I'd still like to know why the command to turn it
on doesn't work. Running Jaws 2018. Look forward to any suggestions anyone can
provide!! Thanks Madison


Madison Martin
 

No Jasmin, I only have the one version. Does this command (insert space s) just
mute Jaws, or would it mute the speech in the video that I'm watching as well?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jasmine Kotsay
Sent: November 14, 2020 6:07 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Hi, Madison,
To help you better, I have a couple of questions for you. First, do you have any
other versions of JAWS on your computer? If so, it may be that the shortcut is
only set for the previous version. Another thing is that if you want to mute
speech, you can press Insert+Space, then the letter S. Hope this helps!

Sincerely,
Jasmine

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't hear
the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt j,
but it didn't work, my Dad had to click on Jaws. Now I know I have the command
set, so I'm not sure why it doesn't work. Any ideas? Is there any other way I
can turn Jaws on myself? If Jaws isn't working then my Braille display doesn't
work either (not sure if this is normal or not) so I don't even know where I am.
I hardly ever turn Jaws off, but I'd still like to know why the command to turn
it on doesn't work. Running Jaws 2018. Look forward to any suggestions anyone
can provide!! Thanks Madison


 

The short answer for the "why" of the shortcut not working is, "I have no idea."  The solution that often works to fix it, though, is either to edit the shortcut properties to remove the keyboard shortcut and re-add it afterward, or to nuke the desktop shortcut entirely, put a new one on the desktop, and reassign the shortcut you want to it.

As to turning off JAWS, what I'd suggest is that you don't.  You have the option to put JAWS to sleep, but it is still running, until you wake it back up, or to turn off speech from JAWS, but keep all other aspects running, until you turn speech back on.  But I'll be darned if I can find the commands for either in my own notes that I can dig up right now or in the Keystrokes document (and I would have sworn they were in that).

I think I've done both of these things with both JAWS and NVDA, but I could be getting confused, too.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

The purpose of education is not to validate ignorance but to overcome it.
       ~ Lawrence Krauss


Jasmine Kotsay
 

It only mutes the speech of JAWS.

On Nov 14, 2020, at 4:10 PM, Madison Martin <maddymartin@mymts.net> wrote:

No Jasmin, I only have the one version. Does this command (insert space s) just
mute Jaws, or would it mute the speech in the video that I'm watching as well?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jasmine Kotsay
Sent: November 14, 2020 6:07 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Hi, Madison,
To help you better, I have a couple of questions for you. First, do you have any
other versions of JAWS on your computer? If so, it may be that the shortcut is
only set for the previous version. Another thing is that if you want to mute
speech, you can press Insert+Space, then the letter S. Hope this helps!

Sincerely,
Jasmine

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't hear
the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt j,
but it didn't work, my Dad had to click on Jaws. Now I know I have the command
set, so I'm not sure why it doesn't work. Any ideas? Is there any other way I
can turn Jaws on myself? If Jaws isn't working then my Braille display doesn't
work either (not sure if this is normal or not) so I don't even know where I am.
I hardly ever turn Jaws off, but I'd still like to know why the command to turn
it on doesn't work. Running Jaws 2018. Look forward to any suggestions anyone
can provide!! Thanks Madison


















 

On Sat, Nov 14, 2020 at 07:10 PM, Madison Martin wrote:
Does this command (insert space s) just
mute Jaws, or would it mute the speech in the video that I'm watching as well?
-
JAWS, and I thank Jasmin for putting me out of my misery as far as that command goes, as I knew it was in the Keystrokes reference but I hadn't found the magic keywords to search for, which are "toggle speech."
 
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

The purpose of education is not to validate ignorance but to overcome it.
       ~ Lawrence Krauss


Richard Turner
 

Insert+ , then s is a toggle between speak on command or full speech.
While watching a video, use insert+space then s and jaws will be silent unless you press a reading command like insert+up arrow.
When the video is done, press insert+space then s again and Jaws will say full speech and you'll be back in business.

There was something odd going on with Jaws 2019 and 2020 on my system where none of the hotkeys on my desktop worked.
So far with Jaws 2021 they are working again.
Otherwise, the Windows+r then JawsXXXX where the x's are replaced with your jaws version works quite well.



Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at: www.turner42.com

*I'm not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:12 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

No Jasmin, I only have the one version. Does this command (insert space s) just mute Jaws, or would it mute the speech in the video that I'm watching as well?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jasmine Kotsay
Sent: November 14, 2020 6:07 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Hi, Madison,
To help you better, I have a couple of questions for you. First, do you have any other versions of JAWS on your computer? If so, it may be that the shortcut is only set for the previous version. Another thing is that if you want to mute speech, you can press Insert+Space, then the letter S. Hope this helps!

Sincerely,
Jasmine

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't hear the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt j, but it didn't work, my Dad had to click on Jaws. Now I know I have the command set, so I'm not sure why it doesn't work. Any ideas? Is there any other way I can turn Jaws on myself? If Jaws isn't working then my Braille display doesn't work either (not sure if this is normal or not) so I don't even know where I am.
I hardly ever turn Jaws off, but I'd still like to know why the command to turn it on doesn't work. Running Jaws 2018. Look forward to any suggestions anyone can provide!! Thanks Madison


Bill White <billwhite92701@...>
 

Hi, Madison. You might also want to edit your default configuration file for
JAWS so that it mutes speech instead of going into Speech On Demand. To do
this,

1. Press JAWS key plus six on the numbers row.
2. Press CONTROL plus SHIFT plus D for the Default Configuration.
3. In the search box, type,

speech options

4. Arrow down to Speech Options, and press ENTER.
5. Under Speech Mode Full Speech, leave this alone.
6. Under Less Speech Options Speech On Demand closed, press SPACE to toggle
to Mute Speech.
7. TAB to OK, and press ENTER.

Now, if you press JAWS key plus SPACE, followed by the letter S, it will
mute speech.
Press JAWS key plus SPACE, followed by the letter S again to return to full
speech.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Saturday, November 14, 2020 4:12 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

No Jasmin, I only have the one version. Does this command (insert space s)
just
mute Jaws, or would it mute the speech in the video that I'm watching as
well?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jasmine Kotsay
Sent: November 14, 2020 6:07 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Hi, Madison,
To help you better, I have a couple of questions for you. First, do you have
any
other versions of JAWS on your computer? If so, it may be that the shortcut
is
only set for the previous version. Another thing is that if you want to mute
speech, you can press Insert+Space, then the letter S. Hope this helps!

Sincerely,
Jasmine

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't
hear
the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt
j,
but it didn't work, my Dad had to click on Jaws. Now I know I have the
command
set, so I'm not sure why it doesn't work. Any ideas? Is there any other way
I
can turn Jaws on myself? If Jaws isn't working then my Braille display
doesn't
work either (not sure if this is normal or not) so I don't even know where I
am.
I hardly ever turn Jaws off, but I'd still like to know why the command to
turn
it on doesn't work. Running Jaws 2018. Look forward to any suggestions
anyone
can provide!! Thanks Madison


Bill Tessore
 

Try alt + J + enter. I regularly have to turn JAWS off and then back on while using the training version of Perky Duck, a software I use to produce my Literary Braille Transcriber Course lessons. So I know this works in that environment. It should work elsewhere too.

Shabbat shalom,

Bill Tessore
billtessore@gmail.com

On Nov 14, 2020, at 4:07 PM, Madison Martin <maddymartin@mymts.net> wrote:

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't hear
the people in the video very well. So I turned Jaws using insert f4. Well after
the video was finished I tried to turn Jaws on using control alt j, but it
didn't work, my Dad had to click on Jaws. Now I know I have the command set, so
I'm not sure why it doesn't work. Any ideas? Is there any other way I can turn
Jaws on myself? If Jaws isn't working then my Braille display doesn't work
either (not sure if this is normal or not) so I don't even know where I am. I
hardly ever turn Jaws off, but I'd still like to know why the command to turn it
on doesn't work. Running Jaws 2018. Look forward to any suggestions anyone can
provide!! Thanks Madison






Richard Turner
 

That does nothing for me.
Alt+j+enter?
Perhaps that is a special perkyduck command?



Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at: www.turner42.com

*I’m not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill Tessore
Sent: Saturday, November 14, 2020 4:31 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Try alt + J + enter. I regularly have to turn JAWS off and then back on while using the training version of Perky Duck, a software I use to produce my Literary Braille Transcriber Course lessons. So I know this works in that environment. It should work elsewhere too.

Shabbat shalom,

Bill Tessore
billtessore@gmail.com
On Nov 14, 2020, at 4:07 PM, Madison Martin <maddymartin@mymts.net> wrote:

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I
couldn't hear the people in the video very well. So I turned Jaws
using insert f4. Well after the video was finished I tried to turn
Jaws on using control alt j, but it didn't work, my Dad had to click
on Jaws. Now I know I have the command set, so I'm not sure why it
doesn't work. Any ideas? Is there any other way I can turn Jaws on
myself? If Jaws isn't working then my Braille display doesn't work
either (not sure if this is normal or not) so I don't even know where
I am. I hardly ever turn Jaws off, but I'd still like to know why the
command to turn it on doesn't work. Running Jaws 2018. Look forward to
any suggestions anyone can provide!! Thanks Madison






Bill Tessore
 

Oops! My mistake. Try the Windows/Start key + J +Enter.

Shabbat shalom,


Bill Tessore
billtessore@gmail.com

On Nov 14, 2020, at 4:40 PM, Richard Turner <richardturner42@outlook.com> wrote:

That does nothing for me.
Alt+j+enter?
Perhaps that is a special perkyduck command?



Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at: www.turner42.com

*I’m not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill Tessore
Sent: Saturday, November 14, 2020 4:31 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Try alt + J + enter. I regularly have to turn JAWS off and then back on while using the training version of Perky Duck, a software I use to produce my Literary Braille Transcriber Course lessons. So I know this works in that environment. It should work elsewhere too.

Shabbat shalom,

Bill Tessore
billtessore@gmail.com
On Nov 14, 2020, at 4:07 PM, Madison Martin <maddymartin@mymts.net> wrote:

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I
couldn't hear the people in the video very well. So I turned Jaws
using insert f4. Well after the video was finished I tried to turn
Jaws on using control alt j, but it didn't work, my Dad had to click
on Jaws. Now I know I have the command set, so I'm not sure why it
doesn't work. Any ideas? Is there any other way I can turn Jaws on
myself? If Jaws isn't working then my Braille display doesn't work
either (not sure if this is normal or not) so I don't even know where
I am. I hardly ever turn Jaws off, but I'd still like to know why the
command to turn it on doesn't work. Running Jaws 2018. Look forward to
any suggestions anyone can provide!! Thanks Madison














Brian Zolo
 

Hey there, Madison, Brian Zolo here in Gahanna, Ohio, feel free to call me
BZ, grin! It sounds like you control alt j hotkey isn't set. You'll need
to go go jaws whatever version you're using on your desktop and then press
alt plus enter and you'll hear jaws say properties and you'll tab until you
hear jaws say shortcut key and if it says none, that means that you'll need
to set the key that you want for your hot key which all you'll have to do is
hit j and then jaws will say control alt j when you hit say line and then
you'll tab over to apply and hit your space bar and then you'll tab until
you hear okay and then hit space bar again and you're done. I always test
mine once I create it just to make sure that it works. Let me know if I can
be of further assistance, you have a great day! bZ!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Saturday, November 14, 2020 7:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't
hear the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt
j, but it didn't work, my Dad had to click on Jaws. Now I know I have the
command set, so I'm not sure why it doesn't work. Any ideas? Is there any
other way I can turn Jaws on myself? If Jaws isn't working then my Braille
display doesn't work either (not sure if this is normal or not) so I don't
even know where I am. I hardly ever turn Jaws off, but I'd still like to
know why the command to turn it on doesn't work. Running Jaws 2018. Look
forward to any suggestions anyone can provide!! Thanks Madison








--
This email has been checked for viruses by AVG.
https://www.avg.com


Marty Hutchings
 

Madison, A lot of times when I am watching a video on YouTube and JAWS is speaking, I can just hit the Control key once and JAWS will stop speaking.  This does not turn off JAWS, it just temporarily stops speech.  If something changes or you press a key, JAWS will speak again.  I call the Control Key the JAWS shut up key.  HTH
 
Love in Christ
Marty
If we view this present life as our primary goal, we will agree with William Shakespeare who said: “Life is a tale told by an idiot, full of sound and fury, signifying nothing.” From TODAY IN THE WORD June 1, 2020
 

Sent: Saturday, November 14, 2020 6:17 PM
Subject: Re: Jaws command question
 
On Sat, Nov 14, 2020 at 07:10 PM, Madison Martin wrote:
Does this command (insert space s) just
mute Jaws, or would it mute the speech in the video that I'm watching as well?
-
JAWS, and I thank Jasmin for putting me out of my misery as far as that command goes, as I knew it was in the Keystrokes reference but I hadn't found the magic keywords to search for, which are "toggle speech."
 
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

The purpose of education is not to validate ignorance but to overcome it.
       ~ Lawrence Krauss


Justin Williams
 

I didn't look at this entire thread, but I almost use windows r, then type
the jaws version.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Saturday, November 14, 2020 7:09 PM
To: main@jfw.groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't
hear the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt
j, but it didn't work, my Dad had to click on Jaws. Now I know I have the
command set, so I'm not sure why it doesn't work. Any ideas? Is there any
other way I can turn Jaws on myself? If Jaws isn't working then my Braille
display doesn't work either (not sure if this is normal or not) so I don't
even know where I am. I hardly ever turn Jaws off, but I'd still like to
know why the command to turn it on doesn't work. Running Jaws 2018. Look
forward to any suggestions anyone can provide!! Thanks Madison


Michael Munn
 

 If your Jaws don't respond  to your hot key, consider activate the Run dialog box by pressing Windows+R then type  jaws and  the version number with no space. As a Jaws user, you need to know more than one way   to activate your  screen reader  
Best regards 
michael munn   

JAWS Certified, 2019

Member: Georgia Association of Blind Students National Federation of the Blind of Georgia  

www.nfbga.org


Member: National association of Blind Students National Federation of the Blind 

www.nfb.org

  Student of: Hadley Institute of the Blind 

www.hadley.edu



On Sun, Nov 15, 2020 at 1:31 AM Justin Williams <justin.williams2@...> wrote:
I didn't look at this entire thread, but I almost use windows r, then type
the jaws version.


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Saturday, November 14, 2020 7:09 PM
To: main@jfw.groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't
hear the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt
j, but it didn't work, my Dad had to click on Jaws. Now I know I have the
command set, so I'm not sure why it doesn't work. Any ideas? Is there any
other way I can turn Jaws on myself? If Jaws isn't working then my Braille
display doesn't work either (not sure if this is normal or not) so I don't
even know where I am. I hardly ever turn Jaws off, but I'd still like to
know why the command to turn it on doesn't work. Running Jaws 2018. Look
forward to any suggestions anyone can provide!! Thanks Madison













 

Just a bit more about Full speech, speech on demand and speech muted:
As Jasmine pointed out, pressing Jaws Key + Spacebar followed by S invokes Speech on Demand which limits what Jaws will speak and it is something braille display users often use because they want less speech, but still some speech.
If you want to mute Jaws entirely, you can do this by pressing Jaws Key + Spacebar followed by Shift + S
As soon as you press this key combination Jaws will be totally muted until you again press Jaws Key + Spacebar followed by S which restores full speech.

As for the keyboard shortcut which didn't work to bring up Jaws, you should first go to your Jaws shortcut on the desktop, press Alt + Enter to bring up the properties and tab twice to check if somehow the keyboard shortcut you set was removed. If you hear the following:
Shortcut key: Hot key
Control + Alt + J
To define the hotkey Type the keystroke combination.
Then your keyboard shortcut is set, if so not sure why it didn't work, but as Brian suggested, maybe delete it and reassign it. Personally I prefer Control + Shift + J, somehow I find it easier to press that key combination than Control + Alt + J, but that is very subjective.
Also keep in mind that reloading Jaws is not instant, when I just tried it it took about 7 or 8 seconds before Jaws started speaking after I pressed the keyboard shortcut.

One alternative to bring up Jaws was already given, press Windows + R and type Jaws2021 (or whatever your version is), make sure you don't insert a space between Jaws and the version number, it has to be all without spaces.
You can also press Windows Key + M, I often do it twice just to be sure, this minimizes all programs and takes me to the desktop. As long as Jaws is the only shortcut you have which starts with J you can then just press J and enter and Jaws should also start.
Lastly, if you are using Windows 10, you should be able to simply press the Windows key to bring up the search box and type "JFW" which is the name of the program file, jfw.exe. Don't include the .exe, just type JFW and press enter, for me this also starts Jaws. This would, however, potentially be a problem on a machine with 2 or more Jaws versions since the application files are all called JFW.exe. I assume it would still work, but which version of Jaws you get is probably anybody's guess. But if as you say you only have 1 Jaws version on your computer this should also work and strictly by how many keys you have to press it is easier than Windows Key + R and typing Jaws2021 or Jaws2020.

Best regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Saturday, November 14, 2020 4:20 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Insert+ , then s is a toggle between speak on command or full speech.
While watching a video, use insert+space then s and jaws will be silent unless you press a reading command like insert+up arrow.
When the video is done, press insert+space then s again and Jaws will say full speech and you'll be back in business.

There was something odd going on with Jaws 2019 and 2020 on my system where none of the hotkeys on my desktop worked.
So far with Jaws 2021 they are working again.
Otherwise, the Windows+r then JawsXXXX where the x's are replaced with your jaws version works quite well.



Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at: www.turner42.com

*I'm not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:12 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

No Jasmin, I only have the one version. Does this command (insert space s) just mute Jaws, or would it mute the speech in the video that I'm watching as well?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jasmine Kotsay
Sent: November 14, 2020 6:07 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Hi, Madison,
To help you better, I have a couple of questions for you. First, do you have any other versions of JAWS on your computer? If so, it may be that the shortcut is only set for the previous version. Another thing is that if you want to mute speech, you can press Insert+Space, then the letter S. Hope this helps!

Sincerely,
Jasmine

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't hear the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt j, but it didn't work, my Dad had to click on Jaws. Now I know I have the command set, so I'm not sure why it doesn't work. Any ideas? Is there any other way I can turn Jaws on myself? If Jaws isn't working then my Braille display doesn't work either (not sure if this is normal or not) so I don't even know where I am.
I hardly ever turn Jaws off, but I'd still like to know why the command to turn it on doesn't work. Running Jaws 2018. Look forward to any suggestions anyone can provide!! Thanks Madison


Sharon
 

I tried this out:
When I press jaws and space bar and then shift s I get not available in full
speech mode.
Why?
Sharon

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Sunday, November 15, 2020 12:42 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Just a bit more about Full speech, speech on demand and speech muted:
As Jasmine pointed out, pressing Jaws Key + Spacebar followed by S invokes
Speech on Demand which limits what Jaws will speak and it is something
braille display users often use because they want less speech, but still
some speech.
If you want to mute Jaws entirely, you can do this by pressing Jaws Key +
Spacebar followed by Shift + S As soon as you press this key combination
Jaws will be totally muted until you again press Jaws Key + Spacebar
followed by S which restores full speech.

As for the keyboard shortcut which didn't work to bring up Jaws, you should
first go to your Jaws shortcut on the desktop, press Alt + Enter to bring up
the properties and tab twice to check if somehow the keyboard shortcut you
set was removed. If you hear the following:
Shortcut key: Hot key
Control + Alt + J
To define the hotkey Type the keystroke combination.
Then your keyboard shortcut is set, if so not sure why it didn't work, but
as Brian suggested, maybe delete it and reassign it. Personally I prefer
Control + Shift + J, somehow I find it easier to press that key combination
than Control + Alt + J, but that is very subjective.
Also keep in mind that reloading Jaws is not instant, when I just tried it
it took about 7 or 8 seconds before Jaws started speaking after I pressed
the keyboard shortcut.

One alternative to bring up Jaws was already given, press Windows + R and
type Jaws2021 (or whatever your version is), make sure you don't insert a
space between Jaws and the version number, it has to be all without spaces.
You can also press Windows Key + M, I often do it twice just to be sure,
this minimizes all programs and takes me to the desktop. As long as Jaws is
the only shortcut you have which starts with J you can then just press J and
enter and Jaws should also start.
Lastly, if you are using Windows 10, you should be able to simply press the
Windows key to bring up the search box and type "JFW" which is the name of
the program file, jfw.exe. Don't include the .exe, just type JFW and press
enter, for me this also starts Jaws. This would, however, potentially be a
problem on a machine with 2 or more Jaws versions since the application
files are all called JFW.exe. I assume it would still work, but which
version of Jaws you get is probably anybody's guess. But if as you say you
only have 1 Jaws version on your computer this should also work and strictly
by how many keys you have to press it is easier than Windows Key + R and
typing Jaws2021 or Jaws2020.

Best regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Saturday, November 14, 2020 4:20 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Insert+ , then s is a toggle between speak on command or full speech.
While watching a video, use insert+space then s and jaws will be silent
unless you press a reading command like insert+up arrow.
When the video is done, press insert+space then s again and Jaws will say
full speech and you'll be back in business.

There was something odd going on with Jaws 2019 and 2020 on my system where
none of the hotkeys on my desktop worked.
So far with Jaws 2021 they are working again.
Otherwise, the Windows+r then JawsXXXX where the x's are replaced with your
jaws version works quite well.



Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of
flying.
There is an art, it says, or rather, a knack to flying. The knack lies in
learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at: www.turner42.com

*I'm not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:12 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

No Jasmin, I only have the one version. Does this command (insert space s)
just mute Jaws, or would it mute the speech in the video that I'm watching
as well?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jasmine Kotsay
Sent: November 14, 2020 6:07 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Hi, Madison,
To help you better, I have a couple of questions for you. First, do you have
any other versions of JAWS on your computer? If so, it may be that the
shortcut is only set for the previous version. Another thing is that if you
want to mute speech, you can press Insert+Space, then the letter S. Hope
this helps!

Sincerely,
Jasmine

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't
hear the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt
j, but it didn't work, my Dad had to click on Jaws. Now I know I have the
command set, so I'm not sure why it doesn't work. Any ideas? Is there any
other way I can turn Jaws on myself? If Jaws isn't working then my Braille
display doesn't work either (not sure if this is normal or not) so I don't
even know where I am.
I hardly ever turn Jaws off, but I'd still like to know why the command to
turn it on doesn't work. Running Jaws 2018. Look forward to any suggestions
anyone can provide!! Thanks Madison


Sharon S
 

Hi, another up side of using the insert + space S command means your braille
display will still work.

Also your braille display won't work if your not running Jaws because it is
part of Jaws that runs the braille display.

Another option to turn it back on from anywhere press windows key + M, J
then enter. This works provided you only have one item on your desktop that
starts with the letter J.

Hope this helps.
From Shaz.
Canberra, Australia.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Sunday, 15 November 2020 11:12 AM
To: main@jfw.groups.io
Subject: Re: Jaws command question

No Jasmin, I only have the one version. Does this command (insert space s)
just mute Jaws, or would it mute the speech in the video that I'm watching
as well?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jasmine Kotsay
Sent: November 14, 2020 6:07 PM
To: main@jfw.groups.io
Subject: Re: Jaws command question

Hi, Madison,
To help you better, I have a couple of questions for you. First, do you have
any other versions of JAWS on your computer? If so, it may be that the
shortcut is only set for the previous version. Another thing is that if you
want to mute speech, you can press Insert+Space, then the letter S. Hope
this helps!

Sincerely,
Jasmine

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Saturday, November 14, 2020 4:03 PM
To: jfw@groups.io
Subject: Jaws command question

Hi all,
Today I was watching a Youtube video, and Jaws kept talking so I couldn't
hear the people in the video very well. So I turned Jaws using insert f4.
Well after the video was finished I tried to turn Jaws on using control alt
j, but it didn't work, my Dad had to click on Jaws. Now I know I have the
command set, so I'm not sure why it doesn't work. Any ideas? Is there any
other way I can turn Jaws on myself? If Jaws isn't working then my Braille
display doesn't work either (not sure if this is normal or not) so I don't
even know where I am.
I hardly ever turn Jaws off, but I'd still like to know why the command to
turn it on doesn't work. Running Jaws 2018. Look forward to any suggestions
anyone can provide!! Thanks Madison