moderated Possible Warning About JAWS 2021 and Speech


Tom Lange
 

Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving around
in dialog boxes, list views, et cetera. As you can well imagine, the
situation was intolerable and crazy-making . If this happens to you
after installing Fusion or JAWS 2021, you need to do the following to
solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds for
the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a while
of not receiving sound to conserve battery. If this check box is
selected, JAWS
will keep them awake by constantly playing silence. You will not hear
anything, but your device will remain active, resulting in more
consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However, the
side effect is that some events will trigger a reduction in speech
volume, which can be troublesome if you’re only using a laptop’s
speakers. I compensated for this dip in volume by using powered, wired
external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by default
in JAWS 2020 and Fusion 2020, and there is no speech cutoff. So this
is a bug which was apparently introduced in 2021 which needs to be
reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom


Chris Hill
 

Better yet, install silenzio, then you can still use audio ducking.

On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving around
in dialog boxes, list views, et cetera. As you can well imagine, the
situation was intolerable and crazy-making . If this happens to you
after installing Fusion or JAWS 2021, you need to do the following to
solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds for
the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a while
of not receiving sound to conserve battery. If this check box is
selected, JAWS
will keep them awake by constantly playing silence. You will not hear
anything, but your device will remain active, resulting in more
consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However, the
side effect is that some events will trigger a reduction in speech
volume, which can be troublesome if you’re only using a laptop’s
speakers. I compensated for this dip in volume by using powered, wired
external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by default
in JAWS 2020 and Fusion 2020, and there is no speech cutoff. So this
is a bug which was apparently introduced in 2021 which needs to be
reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom




Tom Lange
 

Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom

On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:

Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving around
in dialog boxes, list views, et cetera. As you can well imagine, the
situation was intolerable and crazy-making . If this happens to you
after installing Fusion or JAWS 2021, you need to do the following to
solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds for
the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a while
of not receiving sound to conserve battery. If this check box is
selected, JAWS
will keep them awake by constantly playing silence. You will not hear
anything, but your device will remain active, resulting in more
consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However, the
side effect is that some events will trigger a reduction in speech
volume, which can be troublesome if you’re only using a laptop’s
speakers. I compensated for this dip in volume by using powered, wired
external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by default
in JAWS 2020 and Fusion 2020, and there is no speech cutoff. So this
is a bug which was apparently introduced in 2021 which needs to be
reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom







Jessica D <jldail13@...>
 

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica

On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:

Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:

Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving around
in dialog boxes, list views, et cetera. As you can well imagine, the
situation was intolerable and crazy-making . If this happens to you
after installing Fusion or JAWS 2021, you need to do the following to
solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds for
the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a while
of not receiving sound to conserve battery. If this check box is
selected, JAWS
will keep them awake by constantly playing silence. You will not hear
anything, but your device will remain active, resulting in more
consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However, the
side effect is that some events will trigger a reduction in speech
volume, which can be troublesome if you’re only using a laptop’s
speakers. I compensated for this dip in volume by using powered, wired
external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by default
in JAWS 2020 and Fusion 2020, and there is no speech cutoff. So this
is a bug which was apparently introduced in 2021 which needs to be
reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom










Don Mauck
 

I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:

Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:

Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which needs
to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom










Tom Lange
 

Hi,
I found it at Sourceforge. It’s a relatively small zip file at 7.5 megs. You can get it at:

https://sourceforge.net/projects/silenzio/

Tom

On Nov 13, 2020, at 8:36 AM, Don Mauck <don.mauck@oracle.com> wrote:

I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:

Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:
Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which needs
to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom


















Tom Lange
 

Hi,
I took a look at the silenzio.zip file that I got from sourceforge and it contains some sort of Italian avatar. OOPS! Sorry about that. Disregard my previous message. Chris, if you can post a link to the Silenzio program that would be appreciated.
Thanks,
Tom

On Nov 13, 2020, at 8:48 AM, Tom Lange via groups.io <lange85=gmail.com@groups.io> wrote:

Hi,
I found it at Sourceforge. It’s a relatively small zip file at 7.5 megs. You can get it at:

https://sourceforge.net/projects/silenzio/

Tom

On Nov 13, 2020, at 8:36 AM, Don Mauck <don.mauck@oracle.com> wrote:

I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:
Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:
Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which needs
to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom





















Chris Hill
 

It isn't easy to find.  I found one link that looks like it.  If this doesn't work, drop me an email directly and I'll figure something out.


http://www.stefankiss.sk/modules.php?name=Downloads&d_op=getit&lid=112

On 11/13/2020 11:55, Tom Lange wrote:
Hi,
I took a look at the silenzio.zip file that I got from sourceforge and it contains some sort of Italian avatar. OOPS! Sorry about that. Disregard my previous message. Chris, if you can post a link to the Silenzio program that would be appreciated.
Thanks,
Tom


On Nov 13, 2020, at 8:48 AM, Tom Lange via groups.io <lange85=gmail.com@groups.io> wrote:

Hi,
I found it at Sourceforge. It’s a relatively small zip file at 7.5 megs. You can get it at:

https://sourceforge.net/projects/silenzio/

Tom

On Nov 13, 2020, at 8:36 AM, Don Mauck <don.mauck@oracle.com> wrote:

I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:
Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:
Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which needs
to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom


















Bill White <billwhite92701@...>
 

Hi, Tom. This is the wrong Silenzio.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Lange
Sent: Friday, November 13, 2020 8:48 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I found it at Sourceforge. It’s a relatively small zip file at 7.5 megs. You can get it at:

https://sourceforge.net/projects/silenzio/

Tom

On Nov 13, 2020, at 8:36 AM, Don Mauck <don.mauck@oracle.com> wrote:

I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:

Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:
Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which needs
to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom


















Don Mauck
 

Not sure what you mean, sorry, my brain is on overload.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Bill White <billwhite92701@dslextreme.com>
Sent: Friday, November 13, 2020 11:12 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi, Tom. This is the wrong Silenzio.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Lange
Sent: Friday, November 13, 2020 8:48 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I found it at Sourceforge. It’s a relatively small zip file at 7.5 megs. You can get it at:

https://urldefense.com/v3/__https://sourceforge.net/projects/silenzio/__;!!GqivPVa7Brio!KOC-SpEoZvURmAHAkJQPCblF2oPNwScBEqU4Rb0oefaKp0jDcS9lJihjZC3LHUU$

Tom

On Nov 13, 2020, at 8:36 AM, Don Mauck <don.mauck@oracle.com> wrote:

I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program
Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:

Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:
Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text,
you should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain
faster if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which
needs to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom


















Tom Lange
 

Hey Chris,
The link that you posted worked and I now have Silenzio up and running. Thanks a bunch.
Tom

On Nov 13, 2020, at 10:35 AM, Don Mauck <don.mauck@oracle.com> wrote:

Not sure what you mean, sorry, my brain is on overload.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Bill White <billwhite92701@dslextreme.com>
Sent: Friday, November 13, 2020 11:12 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi, Tom. This is the wrong Silenzio.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Lange
Sent: Friday, November 13, 2020 8:48 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I found it at Sourceforge. It’s a relatively small zip file at 7.5 megs. You can get it at:

https://urldefense.com/v3/__https://sourceforge.net/projects/silenzio/__;!!GqivPVa7Brio!KOC-SpEoZvURmAHAkJQPCblF2oPNwScBEqU4Rb0oefaKp0jDcS9lJihjZC3LHUU$

Tom

On Nov 13, 2020, at 8:36 AM, Don Mauck <don.mauck@oracle.com> wrote:

I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program
Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:
Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:
Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text,
you should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain
faster if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which
needs to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom


































Jaffar Sidek
 

Actually, Windows security is now more than able to handle your Window's security concerns.  Third party anti-virus programs can be more of a pain than a help in circumstances like this.

On 14/11/2020 12:36 am, Don Mauck wrote:
I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:

Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:

Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text, you
should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain faster
if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which needs
to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom














Bill White <billwhite92701@...>
 

Hi, Don. I was telling Tom that the link to Silenzio was for the wrong program. The link that Tom sent was to an Italian avatar instead of a link to the program to send silence to a sound card.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don Mauck
Sent: Friday, November 13, 2020 10:33 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Not sure what you mean, sorry, my brain is on overload.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Bill White <billwhite92701@dslextreme.com>
Sent: Friday, November 13, 2020 11:12 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi, Tom. This is the wrong Silenzio.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Lange
Sent: Friday, November 13, 2020 8:48 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I found it at Sourceforge. It’s a relatively small zip file at 7.5 megs. You can get it at:

https://urldefense.com/v3/__https://sourceforge.net/projects/silenzio/__;!!GqivPVa7Brio!KOC-SpEoZvURmAHAkJQPCblF2oPNwScBEqU4Rb0oefaKp0jDcS9lJihjZC3LHUU$

Tom

On Nov 13, 2020, at 8:36 AM, Don Mauck <don.mauck@oracle.com> wrote:

I have it, however, every time I try to run it, my Virus program removes it and states it is a trojan.


Regards:

Don Mauck | Senior Accessibility Evangelist | Accessibility Program
Office | (APO)

303.334.4184
Don.mauck@oracle.com

-----Original Message-----
From: Jessica D <jldail13@gmail.com>
Sent: Friday, November 13, 2020 9:28 AM
To: main@jfw.groups.io
Subject: Re: Possible Warning About JAWS 2021 and Speech

Hi,
I’ll try it too.
Can you please send me the link as well?
Thanks,
Jessica
On Nov 13, 2020, at 11:17 AM, Tom Lange <lange85@gmail.com> wrote:

Hi Chris,
I looked for Silenzio yesterday and couldn’t find it. Do have a link to it, or is it small enough to send it to me?
Thanks,
Tom


On Nov 13, 2020, at 4:56 AM, Chris Hill <hillco@earthlink.net> wrote:
Better yet, install silenzio, then you can still use audio ducking.



On 11/12/2020 18:58, Tom Lange wrote:
Hi all,

Immediately after installing JAWS 2021 this morning, I noticed that
speech at the beginning of words was being cut off when moving
around in dialog boxes, list views, et cetera. As you can well
imagine, the situation was intolerable and crazy-making . If this
happens to you after installing Fusion or JAWS 2021, you need to do
the following to solve the problem.

Step 1, press Insert+6 on the number row to get into Settings Center.
Step 2, press ctrl+shift+D to switch to the default settings.
Step 3, in the search box, type the word cut. Wait a few seconds
for the search results list to populate. You should see only one result.
It’s an unchecked checkbox with a label that reads as follows.

Avoid speech cutoff when using Bluetooth headphones or some sound cards.

If you tab away from that checkbox to read the explanatory text,
you should see some text that says

“Many modern Bluetooth headphones and speakers shut down after a
while of not receiving sound to conserve battery. If this check box
is selected, JAWS will keep them awake by constantly playing
silence. You will not hear anything, but your device will remain
active, resulting in more consistent speech.
Note that the battery of your headphones/speakers could drain
faster if you turn this on.
This check box is cleared by default.”

End of explanatory text.

Checking that checkbox will eliminate the speech cutoff. However,
the side effect is that some events will trigger a reduction in
speech volume, which can be troublesome if you’re only using a
laptop’s speakers. I compensated for this dip in volume by using
powered, wired external speakers.

Step 4, tab to the Apply button and press Enter or the space bar.
Step 5, tab to OK and press Enter to close Settings Center.

Note: The checkbox referenced in step 3 above is unchecked by
default in JAWS 2020 and Fusion 2020, and there is no speech cutoff.
So this is a bug which was apparently introduced in 2021 which
needs to be reported to Freedom Scientific.

I hope this helps you. Let me know if you have any questions.

Tom