moderated Turned off protected mode


kevin meyers
 

 

Hello,

 

I’m using most recent versions of windows10 and Jaws2020 and word2016. I keep getting documents attached to an email in protected mode. I turned off protected mode. Now the documents is in read only mode. I couldn’t find where to turn this off. Where would I turn off read only mode?

 

Cheers,

 

Kevin

 


Mario
 

I'm not sure this is the correct way to do this, but if you have the file,
navigate to and alt+enter on it,
tab to and spacebar on the unblock button,
tab to and spacebar on the ok button.

-------- Original Message --------
From: kevin meyers [mailto:kman2020@wi.rr.com]
To: <main@jfw.groups.io>
Date: Saturday, November 7, 2020, 9:31 AM
Subject: Turned off protected mode
Hello,

I’m using most recent versions of windows10 and Jaws2020 and word2016. I
keep getting documents attached to an email in protected mode. I turned
off protected mode. Now the documents is in read only mode. I couldn’t
find where to turn this off. Where would I turn off read only mode?

Cheers,

Kevin


Richard Turner
 

When you open an attachment, it is in a temporary file location.

I think if you then do a save as, it might be editable.

Or just select all and paste into a new blank document.

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

Live long and prosper 🖖

 

Check out my web site at: www.turner42.com

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Saturday, November 7, 2020 6:31 AM
To: main@jfw.groups.io
Subject: Turned off protected mode

 

 

Hello,

 

I’m using most recent versions of windows10 and Jaws2020 and word2016. I keep getting documents attached to an email in protected mode. I turned off protected mode. Now the documents is in read only mode. I couldn’t find where to turn this off. Where would I turn off read only mode?

 

Cheers,

 

Kevin

 


Panagiotis Antonopoulos
 

Yes, it certainly becomes editable with save as. Another thing I do it to hit alt-f followed by I then e. Also, if the files comes up but is not opened, I hit alt, then escape and becomes readable and editable.

                                                            Hope this helps,

                                                            Takis

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Saturday, November 7, 2020 5:41 PM
To: main@jfw.groups.io
Subject: Re: Turned off protected mode

 

When you open an attachment, it is in a temporary file location.

I think if you then do a save as, it might be editable.

Or just select all and paste into a new blank document.

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

Live long and prosper 🖖

 

Check out my web site at: www.turner42.com

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Saturday, November 7, 2020 6:31 AM
To: main@jfw.groups.io
Subject: Turned off protected mode

 

 

Hello,

 

I’m using most recent versions of windows10 and Jaws2020 and word2016. I keep getting documents attached to an email in protected mode. I turned off protected mode. Now the documents is in read only mode. I couldn’t find where to turn this off. Where would I turn off read only mode?

 

Cheers,

 

Kevin

 


Bill White <billwhite92701@...>
 

Hi, Kevin.

 

MS Word actually has a number of features to protect you from various threats that are spread via Word files. One of these features

 (opens in a new tab)

in the read-only mode so it can’t affect your computer negatively.

This may be the reason why your documents always open in the read-only mode. Turning this option off should fix the issue for you.

list of 2 items

 

1. Open MS Word on your computer.

2. Click on the Options option at the lower-left corner and it’ll open the settings menu.

3. Click on the General tab in the left sidebar if you aren’t already there. Then on the right-hand side menu, scroll down and find the option that says

Open e-mail attachments and other uneditable files in reading view.

4. Uncheck the box for the option and click on OK to save the changes.

5. The Word files you’ve received as email attachments should now open in regular mode letting you edit them however you want.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Saturday, November 7, 2020 6:31 AM
To: main@jfw.groups.io
Subject: Turned off protected mode

 

 

Hello,

 

I’m using most recent versions of windows10 and Jaws2020 and word2016. I keep getting documents attached to an email in protected mode. I turned off protected mode. Now the documents is in read only mode. I couldn’t find where to turn this off. Where would I turn off read only mode?

 

Cheers,

 

Kevin

 


kevin meyers
 

Thanks!

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Saturday, November 7, 2020 11:08 AM
To: main@jfw.groups.io
Subject: Re: Turned off protected mode

 

Hi, Kevin.

 

MS Word actually has a number of features to protect you from various threats that are spread via Word files. One of these features

 (opens in a new tab)

in the read-only mode so it can’t affect your computer negatively.

This may be the reason why your documents always open in the read-only mode. Turning this option off should fix the issue for you.

list of 2 items

 

1. Open MS Word on your computer.

2. Click on the Options option at the lower-left corner and it’ll open the settings menu.

3. Click on the General tab in the left sidebar if you aren’t already there. Then on the right-hand side menu, scroll down and find the option that says

Open e-mail attachments and other uneditable files in reading view.

4. Uncheck the box for the option and click on OK to save the changes.

5. The Word files you’ve received as email attachments should now open in regular mode letting you edit them however you want.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Saturday, November 7, 2020 6:31 AM
To: main@jfw.groups.io
Subject: Turned off protected mode

 

 

Hello,

 

I’m using most recent versions of windows10 and Jaws2020 and word2016. I keep getting documents attached to an email in protected mode. I turned off protected mode. Now the documents is in read only mode. I couldn’t find where to turn this off. Where would I turn off read only mode?

 

Cheers,

 

Kevin

 


kevin meyers
 

Hi Bill, I tried this and it worked the first time. The second time it didn’t. I checked the Open e-mail attachments and other uneditable files in reading view and it is not checked. Any other thoughts?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Saturday, November 7, 2020 11:08 AM
To: main@jfw.groups.io
Subject: Re: Turned off protected mode

 

Hi, Kevin.

 

MS Word actually has a number of features to protect you from various threats that are spread via Word files. One of these features

 (opens in a new tab)

in the read-only mode so it can’t affect your computer negatively.

This may be the reason why your documents always open in the read-only mode. Turning this option off should fix the issue for you.

list of 2 items

 

1. Open MS Word on your computer.

2. Click on the Options option at the lower-left corner and it’ll open the settings menu.

3. Click on the General tab in the left sidebar if you aren’t already there. Then on the right-hand side menu, scroll down and find the option that says

Open e-mail attachments and other uneditable files in reading view.

4. Uncheck the box for the option and click on OK to save the changes.

5. The Word files you’ve received as email attachments should now open in regular mode letting you edit them however you want.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Saturday, November 7, 2020 6:31 AM
To: main@jfw.groups.io
Subject: Turned off protected mode

 

 

Hello,

 

I’m using most recent versions of windows10 and Jaws2020 and word2016. I keep getting documents attached to an email in protected mode. I turned off protected mode. Now the documents is in read only mode. I couldn’t find where to turn this off. Where would I turn off read only mode?

 

Cheers,

 

Kevin

 


 

Adjusting Protected View Settings in MS-Office Programs (MS-Word Format)

I am the contrarian who turns off all protection for a number of reasons:
1. The use of Office documents to spread malicious code became quite ineffective, and as a result, infrequently used, some years ago.

2. Security suites that do "on download" scanning have recognized malicious macros for years now.

and, most importantly

3. I never, ever download and open any Office document from any untrusted source.

#3 is absolutely the very, very best way to protect yourself.  If you are downloading and opening files only from sources that you strongly believe can be trusted, the probability of any infection via Office documents is just incredibly low.

I haven't hit the "read only" problem yet, and if I do I will find out how to turn that off, too.  If I've downloaded a document, I already have every confidence that it's safe before it ever sees the proverbial light of day in the Office program that's supposed to open it, and I want it to open with the same permissions and behavior as though I were its author.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

The purpose of education is not to validate ignorance but to overcome it.
       ~ Lawrence Krauss


Bill White <billwhite92701@...>
 

Hi, Kevin. Maybe Protected view is still turned on in Trust Center.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Wednesday, November 11, 2020 10:08 AM
To: main@jfw.groups.io
Subject: Re: Turned off protected mode

 

Hi Bill, I tried this and it worked the first time. The second time it didn’t. I checked the Open e-mail attachments and other uneditable files in reading view and it is not checked. Any other thoughts?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Saturday, November 7, 2020 11:08 AM
To: main@jfw.groups.io
Subject: Re: Turned off protected mode

 

Hi, Kevin.

 

MS Word actually has a number of features to protect you from various threats that are spread via Word files. One of these features

 (opens in a new tab)

in the read-only mode so it can’t affect your computer negatively.

This may be the reason why your documents always open in the read-only mode. Turning this option off should fix the issue for you.

list of 2 items

 

1. Open MS Word on your computer.

2. Click on the Options option at the lower-left corner and it’ll open the settings menu.

3. Click on the General tab in the left sidebar if you aren’t already there. Then on the right-hand side menu, scroll down and find the option that says

Open e-mail attachments and other uneditable files in reading view.

4. Uncheck the box for the option and click on OK to save the changes.

5. The Word files you’ve received as email attachments should now open in regular mode letting you edit them however you want.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Saturday, November 7, 2020 6:31 AM
To: main@jfw.groups.io
Subject: Turned off protected mode

 

 

Hello,

 

I’m using most recent versions of windows10 and Jaws2020 and word2016. I keep getting documents attached to an email in protected mode. I turned off protected mode. Now the documents is in read only mode. I couldn’t find where to turn this off. Where would I turn off read only mode?

 

Cheers,

 

Kevin