Skype Incoming Ringer Muting JAWS


Steve Nutt
 

Hi Richard,

Globally, it's alt-Page Up, if you have Skype Hotkeys enabled.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard
Turner
Sent: 18 December 2017 13:22
To: main@jfw.groups.io
Subject: Re: Skype Incoming Ringer Muting JAWS


It has been a long time since I used Skype on a computer, but it used to be
that alt-a would answer a call.
Richard



"Reality is the leading cause of stress for those who are in touch with it."
-- Jane Wagner


On Dec 18, 2017, at 3:48 AM, Vlad Dragomir <vladdragomir1983@gmail.com>
wrote:

Hello,

I'm facing the exactly same problem here, and have found no solution
for the time being. Let's hope someone has an idea. *smile*



Steve Nutt
 

Hi,

Go to your sound card properties by tapping the Windows button, then typing
the word Soundcard. You should hear Change Soundcard Settings or something
like that.

Press enter on it, then select your Playback device. For example, Realtek,
or something.

In the properties, go to Communications, and set it to "Do Nothing". This
will solve the problem.

While you are there, go to Enhancements and Disable All Enhancements, this
will make your JAWS more responsive.

Finally, go to Advanced, and uncheck the box that says Allow Apps To Take
Exclusive Control.

Your sound experience should be a whole lot better now.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Vlad
Dragomir
Sent: 18 December 2017 11:48
To: main@jfw.groups.io
Subject: Re: Skype Incoming Ringer Muting JAWS

Hello,

I'm facing the exactly same problem here, and have found no solution for the
time being. Let's hope someone has an idea. *smile*


Richard Turner
 

It has been a long time since I used Skype on a computer, but it used to be that alt-a would answer a call.
Richard



"Reality is the leading cause of stress for those who are in touch with it." -- Jane Wagner

On Dec 18, 2017, at 3:48 AM, Vlad Dragomir <vladdragomir1983@gmail.com> wrote:

Hello,

I'm facing the exactly same problem here, and have found no solution for the time being. Let's hope someone has an idea. *smile*



Vlad Dragomir
 

Hello,

I'm facing the exactly same problem here, and have found no solution for the time being. Let's hope someone has an idea. *smile*


Debbie April Yuille
 

Hi All

 

I’ve started using the Skype Universal Windows App and have found the JAWS is muted by the incoming ringer when ever I get a call and I’m unable to answer it. I’ve tried going into  my sound settings and telling windows to do nothing under the communications settings but still that hasn’t helped.

 

Any advice is much appreciated.

 

Thanks

Debbie