Topics

moderated Speech cut feature is unavailable


Michael Munn
 

ok thanks Bill so much. 
Best regards 
michael Munn 

JAWS Certified, 2019

Member: Virginia Association of Blind Students National Federation of the Blind of Virginia 

www.nfbv.org

Student of: Hadley Institute of the Blind 

www.hadley.edu



On Tue, Jul 28, 2020 at 3:17 AM Bill White <billwhite92701@...> wrote:

Hi, Michael. Before you search for cut, search for lower audio. Once you find the Lower audio volume of programs while JAWS speaks check box from your search, uncheck this box. Then proceed to search for the word cut, and proceed as you did before. Now the speech cut feature should be available. Then, be sure to save your settings in Default Configuration.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Michael Munn
Sent: Monday, July 27, 2020 10:34 PM
To: main@jfw.groups.io
Subject: Speech cut feature is unavailable

 

Hey y'all, it's michael again. I'm sending this email message just want to ask how to enable the feature of Speech Cut? Everytime when I try to enable this feature, it say  that it's unavailable.

here is the voice feedback that I got from Jaws 

 Avoid speech cut off when using Bluetooth headphones or some sound cardsUnavailable
Only available when Lower audio volume of programs while JAWS speaks checkbox is unchecked.
User

and here are the steps that I took to get to the problem. 

1. Press Insert+6 to enable the settings center, 

2. I pressed the command CTRL+Shift+D to bring up the user default application. 

3. After I bring up the user default application, I typed the word cut in the edit field. 

4. After I typed the word  cut, I pressed down arrow to search the Speech Cut feature. 

and an issue started to occur. What did I do wrong? 

Thanks a lot. 

Best regards 

michael Munn 

  

Error! Filename not specified.

Member: Virginia Association of Blind Students National Federation of the Blind of Virginia 

www.nfbv.org

Student of: Hadley Institute of the Blind 

www.hadley.edu


Bill White
 

Hi, Michael. Before you search for cut, search for lower audio. Once you find the Lower audio volume of programs while JAWS speaks check box from your search, uncheck this box. Then proceed to search for the word cut, and proceed as you did before. Now the speech cut feature should be available. Then, be sure to save your settings in Default Configuration.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Michael Munn
Sent: Monday, July 27, 2020 10:34 PM
To: main@jfw.groups.io
Subject: Speech cut feature is unavailable

 

Hey y'all, it's michael again. I'm sending this email message just want to ask how to enable the feature of Speech Cut? Everytime when I try to enable this feature, it say  that it's unavailable.

here is the voice feedback that I got from Jaws 

 Avoid speech cut off when using Bluetooth headphones or some sound cardsUnavailable
Only available when Lower audio volume of programs while JAWS speaks checkbox is unchecked.
User

and here are the steps that I took to get to the problem. 

1. Press Insert+6 to enable the settings center, 

2. I pressed the command CTRL+Shift+D to bring up the user default application. 

3. After I bring up the user default application, I typed the word cut in the edit field. 

4. After I typed the word  cut, I pressed down arrow to search the Speech Cut feature. 

and an issue started to occur. What did I do wrong? 

Thanks a lot. 

Best regards 

michael Munn 

  

Error! Filename not specified.

Member: Virginia Association of Blind Students National Federation of the Blind of Virginia 

www.nfbv.org

Student of: Hadley Institute of the Blind 

www.hadley.edu


Michael Munn
 

Hey y'all, it's michael again. I'm sending this email message just want to ask how to enable the feature of Speech Cut? Everytime when I try to enable this feature, it say  that it's unavailable.
here is the voice feedback that I got from Jaws 
 Avoid speech cut off when using Bluetooth headphones or some sound cardsUnavailable
Only available when Lower audio volume of programs while JAWS speaks checkbox is unchecked.
User
and here are the steps that I took to get to the problem. 
1. Press Insert+6 to enable the settings center, 
2. I pressed the command CTRL+Shift+D to bring up the user default application. 
3. After I bring up the user default application, I typed the word cut in the edit field. 
4. After I typed the word  cut, I pressed down arrow to search the Speech Cut feature. 
and an issue started to occur. What did I do wrong? 
Thanks a lot. 
Best regards 
michael Munn 
  

JAWS Certified, 2019

Member: Virginia Association of Blind Students National Federation of the Blind of Virginia 

www.nfbv.org

Student of: Hadley Institute of the Blind 

www.hadley.edu