Topics

moderated Removing Protected View From One Word Document


Janelle Edwards
 

Hello,

I consulted Microsoft Accessibility and my problem was not solved. I am
using the most current versions of Office 365 and Windows 10 Home.

I used to be able to remove Protected View from a given document using the
context menu in Windows Explorer and going into the file properties.
Alternatively, I could open the file and go under File then Info. I am not
finding this option in either place.

I do not want to remove Protected View for all documents I receive.

Thank you for any assistance.

Janelle


Bill White
 

Hi, Janelle. While in the protected document try the following keystrokes,

ALT plus F, followed by the letters I, then E.

Bill White
billwhite92701@...

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Janelle
Edwards
Sent: Sunday, May 17, 2020 1:14 PM
To: main@jfw.groups.io
Subject: Removing Protected View From One Word Document

Hello,

I consulted Microsoft Accessibility and my problem was not solved. I am
using the most current versions of Office 365 and Windows 10 Home.

I used to be able to remove Protected View from a given document using the
context menu in Windows Explorer and going into the file properties.
Alternatively, I could open the file and go under File then Info. I am not
finding this option in either place.

I do not want to remove Protected View for all documents I receive.

Thank you for any assistance.

Janelle


Richard Turner
 

Two things to try.
Sometimes hitting f6 a time or two will let you enable editing.
Or, try, alt-f then i then p, and arrow down.
It could be Alt-f i o p.
I'm not at my computer right now.


Richard

Linus to Charlie Brown: "Worrying won't stop the bad stuff from happening, it just stops you from enjoying the good."


Sent with the iPhone SE 2020
www.turner42.com


On May 17, 2020, at 5:27 PM, Janelle Edwards <jedwards9994@...> wrote:

Hello,

I consulted Microsoft Accessibility and my problem was not solved. I am
using the most current versions of Office 365 and Windows 10 Home.

I used to be able to remove Protected View from a given document using the
context menu in Windows Explorer and going into the file properties.
Alternatively, I could open the file and go under File then Info. I am not
finding this option in either place.

I do not want to remove Protected View for all documents I receive.

Thank you for any assistance.

Janelle  





Cornelius
 

If the file is downloaded from the internet, go into contex menu, select property and uncheck the unblock checkbox. If that still doesn't work, quite likely the file has been set to protected by the author.

-----Original Message-----
From: Janelle Edwards
Sent: Monday, May 18, 2020 4:13 AM
To: main@jfw.groups.io
Subject: Removing Protected View From One Word Document

Hello,

I consulted Microsoft Accessibility and my problem was not solved. I am
using the most current versions of Office 365 and Windows 10 Home.

I used to be able to remove Protected View from a given document using the
context menu in Windows Explorer and going into the file properties.
Alternatively, I could open the file and go under File then Info. I am not
finding this option in either place.

I do not want to remove Protected View for all documents I receive.

Thank you for any assistance.

Janelle


Justin Williams
 

If you have the file in word, alt f then the letter I then the letter e
might do the trick.

Also, using control s for save as will give you the ability to save it as a
new file.
You will have to tabe over when you press control s and select disabled
protected view, or something like that.

Justin

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cornelius
Sent: Sunday, May 17, 2020 10:33 PM
To: main@jfw.groups.io
Subject: Re: Removing Protected View From One Word Document


If the file is downloaded from the internet, go into contex menu, select
property and uncheck the unblock checkbox. If that still doesn't work, quite
likely the file has been set to protected by the author.



-----Original Message-----
From: Janelle Edwards
Sent: Monday, May 18, 2020 4:13 AM
To: main@jfw.groups.io
Subject: Removing Protected View From One Word Document

Hello,

I consulted Microsoft Accessibility and my problem was not solved. I am
using the most current versions of Office 365 and Windows 10 Home.

I used to be able to remove Protected View from a given document using the
context menu in Windows Explorer and going into the file properties.
Alternatively, I could open the file and go under File then Info. I am not
finding this option in either place.

I do not want to remove Protected View for all documents I receive.

Thank you for any assistance.

Janelle


CJ &AA MAY
 

I use f6 to remove the protection on a downloaded file. I didn't know about
these other keystrokes.
Alison

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Justin Williams
Sent: 18 May 2020 05:53
To: main@jfw.groups.io
Subject: Re: Removing Protected View From One Word Document

If you have the file in word, alt f then the letter I then the letter e
might do the trick.

Also, using control s for save as will give you the ability to save it as a
new file.
You will have to tabe over when you press control s and select disabled
protected view, or something like that.

Justin


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cornelius
Sent: Sunday, May 17, 2020 10:33 PM
To: main@jfw.groups.io
Subject: Re: Removing Protected View From One Word Document


If the file is downloaded from the internet, go into contex menu, select
property and uncheck the unblock checkbox. If that still doesn't work, quite
likely the file has been set to protected by the author.



-----Original Message-----
From: Janelle Edwards
Sent: Monday, May 18, 2020 4:13 AM
To: main@jfw.groups.io
Subject: Removing Protected View From One Word Document

Hello,

I consulted Microsoft Accessibility and my problem was not solved. I am
using the most current versions of Office 365 and Windows 10 Home.

I used to be able to remove Protected View from a given document using the
context menu in Windows Explorer and going into the file properties.
Alternatively, I could open the file and go under File then Info. I am not
finding this option in either place.

I do not want to remove Protected View for all documents I receive.

Thank you for any assistance.

Janelle


CJ &AA MAY
 

I am also using Microsoft 365 and removed protected view on documents by
hitting f6 and tabbing to enter. This has never failed for me.
Alison

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Janelle Edwards
Sent: 17 May 2020 21:14
To: main@jfw.groups.io
Subject: Removing Protected View From One Word Document

Hello,

I consulted Microsoft Accessibility and my problem was not solved. I am
using the most current versions of Office 365 and Windows 10 Home.

I used to be able to remove Protected View from a given document using the
context menu in Windows Explorer and going into the file properties.
Alternatively, I could open the file and go under File then Info. I am not
finding this option in either place.

I do not want to remove Protected View for all documents I receive.

Thank you for any assistance.

Janelle


Marianne Denning
 

I open the document, press f6 and tab to enable editing and press enter. You
will need to save the document after you do this or the next time you open
the document it will open in protected view again.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Janelle Edwards
Sent: Sunday, May 17, 2020 4:14 PM
To: main@jfw.groups.io
Subject: Removing Protected View From One Word Document

Hello,

I consulted Microsoft Accessibility and my problem was not solved. I am
using the most current versions of Office 365 and Windows 10 Home.

I used to be able to remove Protected View from a given document using the
context menu in Windows Explorer and going into the file properties.
Alternatively, I could open the file and go under File then Info. I am not
finding this option in either place.

I do not want to remove Protected View for all documents I receive.

Thank you for any assistance.

Janelle


Janelle Edwards
 

My problem is solved 😊. Here are my results with the various suggestions on my particular computer and again my thanks to everyone who responded.

Hit "F6" and tab to enter.

The first time I did this I found a setting that needed to be changed using radio buttons. It was set to not allow protected view removal. Now protected view is still on by default but can be disabled here as well as with the next two methods below, which did not work until I changed this setting.

If you have the file in Word, "Alt F" then the letter "I" then the letter "E."

This works now and "E" stands for enable.

"Using control s for save as will give you the ability to save it as a new file. You will have to take over when you press control s and select disabled protected view, or something like that."

This works now. It saves the file with the current name.

" If the file is downloaded from the internet, go into context menu, select property and uncheck the unblock checkbox. If that still doesn't work, quite likely the file has been set to protected by the author."

I have used this method in the past but could not remember the word "unblock" yesterday. These particular files do not offer "unblock," but I noted it for future files.