Topics

moderated automatic spelling and level announcements/notifications


Rick Mladek
 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 


david
 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Rick Mladek
 

David,

 

Using default for all apps, will this stop all in Outlook, as well?

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 9:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com




david
 

yes sir!

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:47 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

David,

 

Using default for all apps, will this stop all in Outlook, as well?

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 9:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com

 


Rick Mladek
 

David,

 

Worked great, all better, for now lol. Thanks bunches and be safe...

 

Rick

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 9:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com




kevin meyers
 

What needs to stop the level messages from Jaws reading them?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 8:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com




Bill White
 

Go into Quick Settings and make sure

 

Outline Level Indication is unchecked‑

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, May 4, 2020 9:31 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

What needs to stop the level messages from Jaws reading them?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 8:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com

 


Rick Mladek
 

Hi Bill,

 

Please forgive my ignorance, would you please offer step by step instructions to find this?

 

Thank you,

 

Rick

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 12:44 PM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Go into Quick Settings and make sure

 

Outline Level Indication is unchecked‑

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, May 4, 2020 9:31 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

What needs to stop the level messages from Jaws reading them?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 8:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com

 


Bill White
 

Hi, Rick.

 

1. Open Word.

2. Press JAWS key plus V to open Quick Settings.

3. In the search box, type

 

outline

 

4. Arrow down to where it says:

 

Outline level checked

 

5. Press SPACE to uncheck.

6. TAB to OK, and press ENTER.

 

That's it.

 

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 10:00 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Hi Bill,

 

Please forgive my ignorance, would you please offer step by step instructions to find this?

 

Thank you,

 

Rick

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 12:44 PM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Go into Quick Settings and make sure

 

Outline Level Indication is unchecked‑

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, May 4, 2020 9:31 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

What needs to stop the level messages from Jaws reading them?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 8:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com

 


kevin meyers
 

Bill, Thanks very much that worked!

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 11:44 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Go into Quick Settings and make sure

 

Outline Level Indication is unchecked‑

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, May 4, 2020 9:31 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

What needs to stop the level messages from Jaws reading them?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 8:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com

 


Rick Mladek
 

Bill, I will need to perform this in Outlook, as well, correct?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 1:12 PM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Hi, Rick.

 

1. Open Word.

2. Press JAWS key plus V to open Quick Settings.

3. In the search box, type

 

outline

 

4. Arrow down to where it says:

 

Outline level checked

 

5. Press SPACE to uncheck.

6. TAB to OK, and press ENTER.

 

That's it.

 

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 10:00 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Hi Bill,

 

Please forgive my ignorance, would you please offer step by step instructions to find this?

 

Thank you,

 

Rick

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 12:44 PM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Go into Quick Settings and make sure

 

Outline Level Indication is unchecked‑

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, May 4, 2020 9:31 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

What needs to stop the level messages from Jaws reading them?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 8:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com

 


Bill White
 

Only if you are still getting level announcements.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 10:45 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Bill, I will need to perform this in Outlook, as well, correct?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 1:12 PM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Hi, Rick.

 

1. Open Word.

2. Press JAWS key plus V to open Quick Settings.

3. In the search box, type

 

outline

 

4. Arrow down to where it says:

 

Outline level checked

 

5. Press SPACE to uncheck.

6. TAB to OK, and press ENTER.

 

That's it.

 

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 10:00 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Hi Bill,

 

Please forgive my ignorance, would you please offer step by step instructions to find this?

 

Thank you,

 

Rick

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 12:44 PM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Go into Quick Settings and make sure

 

Outline Level Indication is unchecked‑

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, May 4, 2020 9:31 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

What needs to stop the level messages from Jaws reading them?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 8:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com

 


Mike B
 


Hi Rick,
 
I'm not Bill, but yes you will.  Well damn, I'm a poet and didn't know it!  LOL 

Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----
Sent: Monday, May 04, 2020 10:45 AM
Subject: Re: automatic spelling and level announcements/notifications

Bill, I will need to perform this in Outlook, as well, correct?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 1:12 PM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Hi, Rick.

 

1. Open Word.

2. Press JAWS key plus V to open Quick Settings.

3. In the search box, type

 

outline

 

4. Arrow down to where it says:

 

Outline level checked

 

5. Press SPACE to uncheck.

6. TAB to OK, and press ENTER.

 

That's it.

 

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 10:00 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Hi Bill,

 

Please forgive my ignorance, would you please offer step by step instructions to find this?

 

Thank you,

 

Rick

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, May 4, 2020 12:44 PM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

Go into Quick Settings and make sure

 

Outline Level Indication is unchecked‑

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, May 4, 2020 9:31 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

What needs to stop the level messages from Jaws reading them?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Monday, May 4, 2020 8:29 AM
To: main@jfw.groups.io
Subject: Re: automatic spelling and level announcements/notifications

 

try the following;

 

1, open word,

 

2, press insert+6 on the numbers row,

 

3, type spelling into the search edit,

 

4, down arrow you will see/hear,

detect spelling while navigating,

it's set to on, you need to press spacebar to turn it off,

note, you'll need to press ctrl+shift+d=default,

make sure you tab to ok after making the changes.

hope this helps.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Mladek
Sent: Monday, May 4, 2020 9:24 AM
To: main@jfw.groups.io
Subject: automatic spelling and level announcements/notifications

 

Hi all,

 

I am resending this with the subject line to properly indicate my line/focus...

 

Since I had to go and completely uninstall/re-install jaws and all components, I find the following and ask if you can help this not do this...

as I add a number list, I then hear automatic spelling error. How do I turn off automatic spelling?

As I arrow through the numbered list and out thereof, I hear level 1 when entering the said list and level 0 when I exit this list. How do I turn this feature off to not state levels?

 

Thank you for your help,

 

Rick

 

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com