moderated Stopping Jaws from saying level 1 and bullet numbers in Word?


Matthew Bullis
 

Hello, is there a setting somewhere in verbosity or settings center that will cut down on Jaws saying bullet 55 of 273, or level 1 in a numbered list? In big documents, or when teaching clients, this extra verbiage is confusing.
Thanks, Matthew


Mike B
 

Not knowing what version of Word you're running hopefully the following will help:
1. With Word open press, Alt + T, then press the letter, O, or press, Alt + F, then press the letter, T, to open Word options.
 
2. Down arrow to, Proofing, and tab 1 time to, Auto correct options .... button, and press the spacebar to open.
 
3. Now, Control + Tab, to, Autoformat as you type, page, now Tab through all the options and you can turn off automatic bulleted list, numbered lists ETC + much more.
 
4. When you're done tab to, Okay, press enter to save and close.

Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----
Sent: Friday, April 17, 2020 11:58 AM
Subject: Stopping Jaws from saying level 1 and bullet numbers in Word?

Hello, is there a setting somewhere in verbosity or settings center that will cut down on Jaws saying bullet 55 of 273, or level 1 in a numbered list? In big documents, or when teaching clients, this extra verbiage is confusing.
Thanks, Matthew


Ann Byrne
 

Possibly in quick settings, reading options, uncheck outline level indication.

At 04:13 PM 4/18/2020, you wrote:
Not knowing what version of Word you're running hopefully the following will help:
1. With Word open press, Alt + T, then press the letter, O, or press, Alt + F, then press the letter, T, to open Word options.

2. Down arrow to, Proofing, and tab 1 time to, Auto correct options .... button, and press the spacebar to open.

3. Now, Control + Tab, to, Autoformat as you type, page, now Tab through all the options and you can turn off automatic bulleted list, numbered lists ETC + much more.

4. When you're done tab to, Okay, press enter to save and close.

Take care. Mike. Sent from my iBarstool.
*My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.
----- Original Message -----
From: <mailto:matthewbullisaz@gmail.com>Matthew Bullis
To: <mailto:main@jfw.groups.io>main@jfw.groups.io
Sent: Friday, April 17, 2020 11:58 AM
Subject: Stopping Jaws from saying level 1 and bullet numbers in Word?

Hello, is there a setting somewhere in verbosity or settings center that will cut down on Jaws saying bullet 55 of 273, or level 1 in a numbered list? In big documents, or when teaching clients, this extra verbiage is confusing.
Thanks, Matthew


David Kingsbury
 

Hi,

 

While in Word:

1.      Press Insert V to open Quick Settings.

2.      In the search box where yu land, type in “level” minus the quotes.

3.      Down arrow to Outline level indication and uncheck the check box.

4.      Tab to the OK button and hit Enter.

 

That should do it.

 

David


Adrian Spratt
 

David,

 

Actually, you can combine steps 2 and 3 by typing “outline” in the search field, as Ann Byrne suggested last night. thanks to both of you for solving a problem that has also long irritated me without thinking to do anything about it.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Kingsbury
Sent: Sunday, April 19, 2020 9:49 AM
To: main@jfw.groups.io
Subject: Re: Stopping Jaws from saying level 1 and bullet numbers in Word?

 

Hi,

 

While in Word:

1.      Press Insert V to open Quick Settings.

2.      In the search box where yu land, type in “level” minus the quotes.

3.      Down arrow to Outline level indication and uncheck the check box.

4.      Tab to the OK button and hit Enter.

 

That should do it.

 

David


Mike B
 


A note for those using Word 2010.  If you type, outline, into the search field you won't get any results.  So Word 2010 users type, level, into the search field to get to this setting.

Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----
Sent: Sunday, April 19, 2020 9:35 AM
Subject: Re: Stopping Jaws from saying level 1 and bullet numbers in Word?

David,

 

Actually, you can combine steps 2 and 3 by typing “outline” in the search field, as Ann Byrne suggested last night. thanks to both of you for solving a problem that has also long irritated me without thinking to do anything about it.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Kingsbury
Sent: Sunday, April 19, 2020 9:49 AM
To: main@jfw.groups.io
Subject: Re: Stopping Jaws from saying level 1 and bullet numbers in Word?

 

Hi,

 

While in Word:

1.      Press Insert V to open Quick Settings.

2.      In the search box where yu land, type in “level” minus the quotes.

3.      Down arrow to Outline level indication and uncheck the check box.

4.      Tab to the OK button and hit Enter.

 

That should do it.

 

David