Topics

moderated Forcing Google Chrome to open PDFs with Adobe


Cher
 

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Bill White
 

Hi, Don and Cher. I use Google Chrome, and there seems to be no way to force an Adobe file to open in Adobe when using that browser.   

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don & Cher
Sent: Tuesday, March 31, 2020 5:06 PM
To: jfw@groups.io
Subject: Forcing Google Chrome to open PDFs with Adobe

 

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Bill White
 

Hi again, Don and Cher. I was wrong in my last message. I just hadn’t found out how to cause PDF’s to be handled in a way other than to be opened in Google Chrome. I am right in that you cannot cause Google Chrome to open files in Adobe. However if you do the following, you can cause them to be downloaded, instead of opening in the browser.

 

1. Open Google Chrome.

2. Go to Settings.

3. Arrow down to Site Settings and press ENTER.

4. Go to Privacy and Security. TAB until you get to the PDF documents link and press ENTER.

5. Now choose the  Download PDF files instead of automatically opening them in Chrome button, and press SPACE.

 

Now, if you encounter a PDF file on a web page, you can download it, then view it in Adobe.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don & Cher
Sent: Tuesday, March 31, 2020 5:06 PM
To: jfw@groups.io
Subject: Forcing Google Chrome to open PDFs with Adobe

 

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Pramit
 

Hi,

To open the PDF in Adobe instead of Chrome follow the steps below

Press ALT + F to open chrome menu and scroll down to settings.
Tab to "Privacy and security" hit enter.
Tab to "Site Settings" and Enter
Now tab down under Permissions and keep scrolling down until you get PDF documents
Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"

This will download the PDF files instead of opening it directly in your browser. 
And from the downloads you can open these pdf files with Adobe.

Pramit

On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@...> wrote:

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Zel Iscel
 

I’ve had no problem getting Chrome to open PDF files in Adobe. Here’s how I do it in Windows 10:

 

  1. Press the windows key – you should be in the Search dialog box of the Start Menu.
  2. Type “default” (without the quotes) – and Jaws should say ‘default apps’. If it doesn’t, arrow down till you hear it and press enter.
  3. Press tab until you hear ‘Choose default apps by file type’.
  4. Press tab until you reach .Pdf. This can take a while as you have to get through all the other file types until you reach .PDF. I hold down the tab key and let go occasionally to hear what letter of the alphabet I’m at.

Once you get to .PDF, Jaws should tell you what the default program it will open in. On yours it should say ‘Google Chrom. Press space and tab until you hear ‘Adobe Acrobat’.

Then I just press Alt and F4 to close the program.

To check that it’s worked, follow the above instructions up to step four or open a PDF file in Google Chrome.

 

Hope that helps.

 

Cheers

Zel

 

image001.jpg

 

Zel Iscel

Disability Specialist

Inclusive World                                                                                                                                      ,

Mobile: 0413813885

Email: zel@...

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, 1 April 2020 9:21 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Hi again, Don and Cher. I was wrong in my last message. I just hadn’t found out how to cause PDF’s to be handled in a way other than to be opened in Google Chrome. I am right in that you cannot cause Google Chrome to open files in Adobe. However if you do the following, you can cause them to be downloaded, instead of opening in the browser.

 

1. Open Google Chrome.

2. Go to Settings.

3. Arrow down to Site Settings and press ENTER.

4. Go to Privacy and Security. TAB until you get to the PDF documents link and press ENTER.

5. Now choose the  Download PDF files instead of automatically opening them in Chrome button, and press SPACE.

 

Now, if you encounter a PDF file on a web page, you can download it, then view it in Adobe.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don & Cher
Sent: Tuesday, March 31, 2020 5:06 PM
To: jfw@groups.io
Subject: Forcing Google Chrome to open PDFs with Adobe

 

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Cher
 

Not doing that here- mine was already set for Adobe Reader for .pdf. The file type .pdfxml has no default. What should that be set to?

 

Cher

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Zel Iscel
Sent: Wednesday, April 1, 2020 1:23 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

I’ve had no problem getting Chrome to open PDF files in Adobe. Here’s how I do it in Windows 10:

 

  1. Press the windows key – you should be in the Search dialog box of the Start Menu.
  2. Type “default” (without the quotes) – and Jaws should say ‘default apps’. If it doesn’t, arrow down till you hear it and press enter.
  3. Press tab until you hear ‘Choose default apps by file type’.
  4. Press tab until you reach .Pdf. This can take a while as you have to get through all the other file types until you reach .PDF. I hold down the tab key and let go occasionally to hear what letter of the alphabet I’m at.

Once you get to .PDF, Jaws should tell you what the default program it will open in. On yours it should say ‘Google Chrom. Press space and tab until you hear ‘Adobe Acrobat’.

Then I just press Alt and F4 to close the program.

To check that it’s worked, follow the above instructions up to step four or open a PDF file in Google Chrome.

 

Hope that helps.

 

Cheers

Zel

 

image001.jpg

 

Zel Iscel

Disability Specialist

Inclusive World                                                                                                                                      ,

Mobile: 0413813885

Email: zel@...

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, 1 April 2020 9:21 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Hi again, Don and Cher. I was wrong in my last message. I just hadn’t found out how to cause PDF’s to be handled in a way other than to be opened in Google Chrome. I am right in that you cannot cause Google Chrome to open files in Adobe. However if you do the following, you can cause them to be downloaded, instead of opening in the browser.

 

1. Open Google Chrome.

2. Go to Settings.

3. Arrow down to Site Settings and press ENTER.

4. Go to Privacy and Security. TAB until you get to the PDF documents link and press ENTER.

5. Now choose the  Download PDF files instead of automatically opening them in Chrome button, and press SPACE.

 

Now, if you encounter a PDF file on a web page, you can download it, then view it in Adobe.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don & Cher
Sent: Tuesday, March 31, 2020 5:06 PM
To: jfw@groups.io
Subject: Forcing Google Chrome to open PDFs with Adobe

 

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Cher
 

Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now. I’ll see if I can pin it down. Thanks everyone for all the good efforts.

 

Cher

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
Sent: Wednesday, April 1, 2020 12:14 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Hi,

 

To open the PDF in Adobe instead of Chrome follow the steps below

 

Press ALT + F to open chrome menu and scroll down to settings.
Tab to "Privacy and security" hit enter.
Tab to "Site Settings" and Enter
Now tab down under Permissions and keep scrolling down until you get PDF documents
Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"

 

This will download the PDF files instead of opening it directly in your browser. 

And from the downloads you can open these pdf files with Adobe.

 

Pramit

 

On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@...> wrote:

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Bill White
 

Hi again, Don & Cher. Did you ever get Adobe to download from Google Chrome so you can click on the file and open it in Adobe Reader?

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don & Cher
Sent: Wednesday, April 1, 2020 10:58 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Not doing that here- mine was already set for Adobe Reader for .pdf. The file type .pdfxml has no default. What should that be set to?

 

Cher

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Zel Iscel
Sent: Wednesday, April 1, 2020 1:23 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

I’ve had no problem getting Chrome to open PDF files in Adobe. Here’s how I do it in Windows 10:

 

  1. Press the windows key – you should be in the Search dialog box of the Start Menu.
  2. Type “default” (without the quotes) – and Jaws should say ‘default apps’. If it doesn’t, arrow down till you hear it and press enter.
  3. Press tab until you hear ‘Choose default apps by file type’.
  4. Press tab until you reach .Pdf. This can take a while as you have to get through all the other file types until you reach .PDF. I hold down the tab key and let go occasionally to hear what letter of the alphabet I’m at.

Once you get to .PDF, Jaws should tell you what the default program it will open in. On yours it should say ‘Google Chrom. Press space and tab until you hear ‘Adobe Acrobat’.

Then I just press Alt and F4 to close the program.

To check that it’s worked, follow the above instructions up to step four or open a PDF file in Google Chrome.

 

Hope that helps.

 

Cheers

Zel

 

image001.jpg

 

Zel Iscel

Disability Specialist

Inclusive World                                                                                                                                      ,

Mobile: 0413813885

Email: zel@...

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, 1 April 2020 9:21 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Hi again, Don and Cher. I was wrong in my last message. I just hadn’t found out how to cause PDF’s to be handled in a way other than to be opened in Google Chrome. I am right in that you cannot cause Google Chrome to open files in Adobe. However if you do the following, you can cause them to be downloaded, instead of opening in the browser.

 

1. Open Google Chrome.

2. Go to Settings.

3. Arrow down to Site Settings and press ENTER.

4. Go to Privacy and Security. TAB until you get to the PDF documents link and press ENTER.

5. Now choose the  Download PDF files instead of automatically opening them in Chrome button, and press SPACE.

 

Now, if you encounter a PDF file on a web page, you can download it, then view it in Adobe.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don & Cher
Sent: Tuesday, March 31, 2020 5:06 PM
To: jfw@groups.io
Subject: Forcing Google Chrome to open PDFs with Adobe

 

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


David Kingsbury
 

Hello,

I think that the easiest way to download a PDF to your computer from Chrome or any other browser so you can read it in Acrobat Reader is to simply hit Control S when you are on the browser's PDF viewer. This will open the standard Save As dialog box, from which you can choose the save location on your PC.  Regarding the previous post on changing your default PDF viewer in your PC settings, that works only for PDFs already on your PC, not ones opened on the web.

Regards,
David

David


Marten Post Uiterweer
 

Cher,

Have you unchecked the option in chrome to open pdf's?
Go to Chrome menu with alt-f, settings and search for the word: pdf
You can uncheck the option to open pdf.

Regards, marten

On Wed, 1 Apr 2020 14:54:31 -0400 "Don & Cher" <oneagleswings1@...> wrote:

Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now. I’ll see if I can pin it down. Thanks everyone for all the good efforts.



Cher







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
Sent: Wednesday, April 1, 2020 12:14 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe



Hi,



To open the PDF in Adobe instead of Chrome follow the steps below



Press ALT + F to open chrome menu and scroll down to settings.
Tab to "Privacy and security" hit enter.
Tab to "Site Settings" and Enter
Now tab down under Permissions and keep scrolling down until you get PDF documents
Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"



This will download the PDF files instead of opening it directly in your browser.

And from the downloads you can open these pdf files with Adobe.



Pramit



On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@... <mailto:oneagleswings1@...> > wrote:

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist ??



Cher






Jason White
 

For most of the PDF files that I read, the PDF reader included in Google Chrome gives better results than Adobe Reader DC. Of course, this may vary depending on the nature of the PDF files that you receive.

On 4/1/20, 15:57, "Marten Post Uiterweer" <main@jfw.groups.io on behalf of martenpu@...> wrote:

Cher,

Have you unchecked the option in chrome to open pdf's?
Go to Chrome menu with alt-f, settings and search for the word: pdf
You can uncheck the option to open pdf.

Regards, marten

On Wed, 1 Apr 2020 14:54:31 -0400 "Don & Cher" <oneagleswings1@...> wrote:

> Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now. I’ll see if I can pin it down. Thanks everyone for all the good efforts.
>
>
>
> Cher
>
>
>
>
>
>
>
> From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
> Sent: Wednesday, April 1, 2020 12:14 AM
> To: main@jfw.groups.io
> Subject: Re: Forcing Google Chrome to open PDFs with Adobe
>
>
>
> Hi,
>
>
>
> To open the PDF in Adobe instead of Chrome follow the steps below
>
>
>
> Press ALT + F to open chrome menu and scroll down to settings.
> Tab to "Privacy and security" hit enter.
> Tab to "Site Settings" and Enter
> Now tab down under Permissions and keep scrolling down until you get PDF documents
> Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"
>
>
>
> This will download the PDF files instead of opening it directly in your browser.
>
> And from the downloads you can open these pdf files with Adobe.
>
>
>
> Pramit
>
>
>
> On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@... <mailto:oneagleswings1@...> > wrote:
>
> Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist ??
>
>
>
> Cher
>
>
>
>
>
>


Sherri
 

I don't understand even how to get into chrome's menu. Do I open chrome first? All I find is the context menu. Any help would be appreciated.

Sherri

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason White via groups.io
Sent: Wednesday, April 01, 2020 6:17 PM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

For most of the PDF files that I read, the PDF reader included in Google Chrome gives better results than Adobe Reader DC. Of course, this may vary depending on the nature of the PDF files that you receive.

On 4/1/20, 15:57, "Marten Post Uiterweer" <main@jfw.groups.io on behalf of martenpu@...> wrote:

Cher,

Have you unchecked the option in chrome to open pdf's?
Go to Chrome menu with alt-f, settings and search for the word: pdf
You can uncheck the option to open pdf.

Regards, marten


On Wed, 1 Apr 2020 14:54:31 -0400 "Don & Cher" <oneagleswings1@...> wrote:

> Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now. I’ll see if I can pin it down. Thanks everyone for all the good efforts.
>
>
>
> Cher
>
>
>
>
>
>
>
> From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
> Sent: Wednesday, April 1, 2020 12:14 AM
> To: main@jfw.groups.io
> Subject: Re: Forcing Google Chrome to open PDFs with Adobe
>
>
>
> Hi,
>
>
>
> To open the PDF in Adobe instead of Chrome follow the steps below
>
>
>
> Press ALT + F to open chrome menu and scroll down to settings.
> Tab to "Privacy and security" hit enter.
> Tab to "Site Settings" and Enter
> Now tab down under Permissions and keep scrolling down until you get PDF documents
> Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"
>
>
>
> This will download the PDF files instead of opening it directly in your browser.
>
> And from the downloads you can open these pdf files with Adobe.
>
>
>
> Pramit
>
>
>
> On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@... <mailto:oneagleswings1@...> > wrote:
>
> Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist ??
>
>
>
> Cher
>
>
>
>
>
>


Pramit
 

Sherri, first of all open Chrome and then hit ALT + F to get into Chrome's menu.

Pramit 


On Thu, Apr 2, 2020 at 7:12 AM Sherri <flmom2006@...> wrote:
I don't understand even how to get into chrome's menu.  Do I open chrome first?  All I find is the context menu.  Any help would be appreciated.

Sherri

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason White via groups.io
Sent: Wednesday, April 01, 2020 6:17 PM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

For most of the PDF files that I read, the PDF reader included in Google Chrome gives better results than Adobe Reader DC. Of course, this may vary depending on the nature of the PDF files that you receive.

On 4/1/20, 15:57, "Marten Post Uiterweer" <main@jfw.groups.io on behalf of martenpu@...> wrote:

    Cher,

    Have you unchecked the option in chrome to open pdf's?
    Go to Chrome menu with alt-f, settings and search for the word: pdf
    You can uncheck the option to open pdf.

    Regards, marten


    On Wed, 1 Apr 2020 14:54:31 -0400 "Don & Cher" <oneagleswings1@...> wrote:

    > Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now. I’ll see if I can pin it down. Thanks everyone for all the good efforts.
    >
    >
    >
    > Cher
    >
    >
    >
    >
    >
    >
    >
    > From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
    > Sent: Wednesday, April 1, 2020 12:14 AM
    > To: main@jfw.groups.io
    > Subject: Re: Forcing Google Chrome to open PDFs with Adobe
    >
    >
    >
    > Hi,
    >
    >
    >
    > To open the PDF in Adobe instead of Chrome follow the steps below
    >
    >
    >
    > Press ALT + F to open chrome menu and scroll down to settings.
    > Tab to "Privacy and security" hit enter.
    > Tab to "Site Settings" and Enter
    > Now tab down under Permissions and keep scrolling down until you get PDF documents
    > Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"
    >
    >
    >
    > This will download the PDF files instead of opening it directly in your browser.
    >
    > And from the downloads you can open these pdf files with Adobe.
    >
    >
    >
    > Pramit
    >
    >
    >
    > On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@... <mailto:oneagleswings1@...> > wrote:
    >
    > Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist ??
    >
    >
    >
    > Cher
    >
    >
    >
    >
    >
    >














Pramit
 

Cher, 

Also open Adobe and then navigate to Edit > Preferences > from the left column select General ,
Under this you'll find a button that says "Set as Default PDF Handler" and this must be selected.
Select OK at the bottom and you're good to go.

Pramit



On Thu, Apr 2, 2020 at 12:24 AM Don & Cher <oneagleswings1@...> wrote:

Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now. I’ll see if I can pin it down. Thanks everyone for all the good efforts.

 

Cher

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
Sent: Wednesday, April 1, 2020 12:14 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Hi,

 

To open the PDF in Adobe instead of Chrome follow the steps below

 

Press ALT + F to open chrome menu and scroll down to settings.
Tab to "Privacy and security" hit enter.
Tab to "Site Settings" and Enter
Now tab down under Permissions and keep scrolling down until you get PDF documents
Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"

 

This will download the PDF files instead of opening it directly in your browser. 

And from the downloads you can open these pdf files with Adobe.

 

Pramit

 

On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@...> wrote:

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Marten Post Uiterweer
 

Cher,

Preess alt-f to go to the menu and then to settings.
Press the search button and in the editfield fill in: pdf.
In the search results there is a pdf option.

Regards, marten

On Wed, 1 Apr 2020 19:32:53 -0400 "Sherri" <flmom2006@...> wrote:

I don't understand even how to get into chrome's menu. Do I open chrome first? All I find is the context menu. Any help would be appreciated.

Sherri

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason White via groups.io
Sent: Wednesday, April 01, 2020 6:17 PM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

For most of the PDF files that I read, the PDF reader included in Google Chrome gives better results than Adobe Reader DC. Of course, this may vary depending on the nature of the PDF files that you receive.

?On 4/1/20, 15:57, "Marten Post Uiterweer" <main@jfw.groups.io on behalf of martenpu@...> wrote:

Cher,

Have you unchecked the option in chrome to open pdf's?
Go to Chrome menu with alt-f, settings and search for the word: pdf
You can uncheck the option to open pdf.

Regards, marten


On Wed, 1 Apr 2020 14:54:31 -0400 "Don & Cher" <oneagleswings1@...> wrote:

> Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now. I’ll see if I can pin it down. Thanks everyone for all the good efforts.
>
>
>
> Cher
>
>
>
>
>
>
>
> From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
> Sent: Wednesday, April 1, 2020 12:14 AM
> To: main@jfw.groups.io
> Subject: Re: Forcing Google Chrome to open PDFs with Adobe
>
>
>
> Hi,
>
>
>
> To open the PDF in Adobe instead of Chrome follow the steps below
>
>
>
> Press ALT + F to open chrome menu and scroll down to settings.
> Tab to "Privacy and security" hit enter.
> Tab to "Site Settings" and Enter
> Now tab down under Permissions and keep scrolling down until you get PDF documents
> Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"
>
>
>
> This will download the PDF files instead of opening it directly in your browser.
>
> And from the downloads you can open these pdf files with Adobe.
>
>
>
> Pramit
>
>
>
> On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@... <mailto:oneagleswings1@...> > wrote:
>
> Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist ??
>
>
>
> Cher
>
>
>
>
>
>












Mike B
 

Hi Cher,
 
I'm late to this thread and I'm sorry if I'm repeating something that has already been mentioned.  Try having the PDF files downloaded so you can read them with Adobe instead of Chrome opening them, steps are below.
1. Press, Alt + F, to open the Chrome context menu, and up arrow to, Settings, and press enter.  Or press, Alt + F, then press the letter, S, to open the menu / settings.
2. Tab to, Privacy & Security link, press enter, then tab to Site Settings link, press enter.
3. Now tab 25 times or so to, link PDF Documents, press enter, tab 1 time to, Download PDF files instead of automatically opening them in Chrome Toggle button, and press your spacebar so that Jaws reports, Pressed Download PDF files instead of automatically opening them in Chrome Toggle button.
Note:  It's very important that you hear the word, PRESSED, because this means this setting is turned on.
 
 
Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----
Sent: Wednesday, April 01, 2020 9:54 PM
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

Cher,

Preess alt-f to go to the menu and then to settings.
Press the search button and in the editfield fill in: pdf.
In the search results there is a pdf option.

Regards, marten


On Wed, 1 Apr 2020 19:32:53 -0400 "Sherri" <flmom2006@...> wrote:

> I don't understand even how to get into chrome's menu.  Do I open chrome first?  All I find is the context menu.  Any help would be appreciated.
>
> Sherri
>
> -----Original Message-----
> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason White via groups.io
> Sent: Wednesday, April 01, 2020 6:17 PM
> To: main@jfw.groups.io
> Subject: Re: Forcing Google Chrome to open PDFs with Adobe
>
> For most of the PDF files that I read, the PDF reader included in Google Chrome gives better results than Adobe Reader DC. Of course, this may vary depending on the nature of the PDF files that you receive.
>
> ?On 4/1/20, 15:57, "Marten Post Uiterweer" <main@jfw.groups.io on behalf of martenpu@...> wrote:
>
>     Cher,
>
>     Have you unchecked the option in chrome to open pdf's?
>     Go to Chrome menu with alt-f, settings and search for the word: pdf
>     You can uncheck the option to open pdf.
>
>     Regards, marten
>
>
>     On Wed, 1 Apr 2020 14:54:31 -0400 "Don & Cher" <oneagleswings1@...> wrote:
>
>     > Just checked- and I already have .pdfs set to download. There must be something else I'm missing right now. I'll see if I can pin it down. Thanks everyone for all the good efforts.
>     >
>     >
>     >
>     > Cher
>     >
>     >
>     >
>     >
>     >
>     >
>     >
>     > From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
>     > Sent: Wednesday, April 1, 2020 12:14 AM
>     > To: main@jfw.groups.io
>     > Subject: Re: Forcing Google Chrome to open PDFs with Adobe
>     >
>     >
>     >
>     > Hi,
>     >
>     >
>     >
>     > To open the PDF in Adobe instead of Chrome follow the steps below
>     >
>     >
>     >
>     > Press ALT + F to open chrome menu and scroll down to settings.
>     > Tab to "Privacy and security" hit enter.
>     > Tab to "Site Settings" and Enter
>     > Now tab down under Permissions and keep scrolling down until you get PDF documents
>     > Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"
>     >
>     >
>     >
>     > This will download the PDF files instead of opening it directly in your browser.
>     >
>     > And from the downloads you can open these pdf files with Adobe.
>     >
>     >
>     >
>     > Pramit
>     >
>     >
>     >
>     > On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@... <mailto:oneagleswings1@...> > wrote:
>     >
>     > Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist ??
>     >
>     >
>     >
>     > Cher
>     >
>     >
>     >
>     >
>     >
>     >
>
>
>
>
>
>
>
>
>
>
>
>




Cher
 

I don’t have an example right now- so will watch out for one.

 

Cher

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, April 1, 2020 3:00 PM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Hi again, Don & Cher. Did you ever get Adobe to download from Google Chrome so you can click on the file and open it in Adobe Reader?

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don & Cher
Sent: Wednesday, April 1, 2020 10:58 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Not doing that here- mine was already set for Adobe Reader for .pdf. The file type .pdfxml has no default. What should that be set to?

 

Cher

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Zel Iscel
Sent: Wednesday, April 1, 2020 1:23 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

I’ve had no problem getting Chrome to open PDF files in Adobe. Here’s how I do it in Windows 10:

 

  1. Press the windows key – you should be in the Search dialog box of the Start Menu.
  2. Type “default” (without the quotes) – and Jaws should say ‘default apps’. If it doesn’t, arrow down till you hear it and press enter.
  3. Press tab until you hear ‘Choose default apps by file type’.
  4. Press tab until you reach .Pdf. This can take a while as you have to get through all the other file types until you reach .PDF. I hold down the tab key and let go occasionally to hear what letter of the alphabet I’m at.

Once you get to .PDF, Jaws should tell you what the default program it will open in. On yours it should say ‘Google Chrom. Press space and tab until you hear ‘Adobe Acrobat’.

Then I just press Alt and F4 to close the program.

To check that it’s worked, follow the above instructions up to step four or open a PDF file in Google Chrome.

 

Hope that helps.

 

Cheers

Zel

 

image001.jpg

 

Zel Iscel

Disability Specialist

Inclusive World                                                                                                                                      ,

Mobile: 0413813885

Email: zel@...

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, 1 April 2020 9:21 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Hi again, Don and Cher. I was wrong in my last message. I just hadn’t found out how to cause PDF’s to be handled in a way other than to be opened in Google Chrome. I am right in that you cannot cause Google Chrome to open files in Adobe. However if you do the following, you can cause them to be downloaded, instead of opening in the browser.

 

1. Open Google Chrome.

2. Go to Settings.

3. Arrow down to Site Settings and press ENTER.

4. Go to Privacy and Security. TAB until you get to the PDF documents link and press ENTER.

5. Now choose the  Download PDF files instead of automatically opening them in Chrome button, and press SPACE.

 

Now, if you encounter a PDF file on a web page, you can download it, then view it in Adobe.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Don & Cher
Sent: Tuesday, March 31, 2020 5:06 PM
To: jfw@groups.io
Subject: Forcing Google Chrome to open PDFs with Adobe

 

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher


Cher
 

I'm not sure what you mean by 'search for pdf'- but if you're talking about
the option to download rather than open, I have that set to download.

Cher

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Marten Post
Uiterweer
Sent: Wednesday, April 1, 2020 3:58 PM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

Cher,

Have you unchecked the option in chrome to open pdf's?
Go to Chrome menu with alt-f, settings and search for the word: pdf You can
uncheck the option to open pdf.

Regards, marten


On Wed, 1 Apr 2020 14:54:31 -0400 "Don & Cher"
<oneagleswings1@...> wrote:

Just checked- and I already have .pdfs set to download. There must be
something else I'm missing right now. I'll see if I can pin it down. Thanks
everyone for all the good efforts.



Cher







From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
Sent: Wednesday, April 1, 2020 12:14 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe



Hi,



To open the PDF in Adobe instead of Chrome follow the steps below



Press ALT + F to open chrome menu and scroll down to settings.
Tab to "Privacy and security" hit enter.
Tab to "Site Settings" and Enter
Now tab down under Permissions and keep scrolling down until you get
PDF documents Use to space bar to toggle ON "Download PDF files instead of
automatically opening them in Chrome"



This will download the PDF files instead of opening it directly in your
browser.

And from the downloads you can open these pdf files with Adobe.



Pramit



On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@...
<mailto:oneagleswings1@...> > wrote:

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of
the browser? Thanks very much for your assist ??



Cher






Cher
 

Your experience with Google and pdf files is very interesting. Everyone else still seems to advise opening them in Adobe.

Cher

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jason White via groups.io
Sent: Wednesday, April 1, 2020 6:17 PM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

For most of the PDF files that I read, the PDF reader included in Google Chrome gives better results than Adobe Reader DC. Of course, this may vary depending on the nature of the PDF files that you receive.

On 4/1/20, 15:57, "Marten Post Uiterweer" <main@jfw.groups.io on behalf of martenpu@...> wrote:

Cher,

Have you unchecked the option in chrome to open pdf's?
Go to Chrome menu with alt-f, settings and search for the word: pdf
You can uncheck the option to open pdf.

Regards, marten


On Wed, 1 Apr 2020 14:54:31 -0400 "Don & Cher" <oneagleswings1@...> wrote:

> Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now. I’ll see if I can pin it down. Thanks everyone for all the good efforts.
>
>
>
> Cher
>
>
>
>
>
>
>
> From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
> Sent: Wednesday, April 1, 2020 12:14 AM
> To: main@jfw.groups.io
> Subject: Re: Forcing Google Chrome to open PDFs with Adobe
>
>
>
> Hi,
>
>
>
> To open the PDF in Adobe instead of Chrome follow the steps below
>
>
>
> Press ALT + F to open chrome menu and scroll down to settings.
> Tab to "Privacy and security" hit enter.
> Tab to "Site Settings" and Enter
> Now tab down under Permissions and keep scrolling down until you get PDF documents
> Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"
>
>
>
> This will download the PDF files instead of opening it directly in your browser.
>
> And from the downloads you can open these pdf files with Adobe.
>
>
>
> Pramit
>
>
>
> On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@... <mailto:oneagleswings1@...> > wrote:
>
> Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist ??
>
>
>
> Cher
>
>
>
>
>
>


Cher
 

Found that and did it- so we shall see! Thanks for the suggestion.

 

Cher

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
Sent: Wednesday, April 1, 2020 10:08 PM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Cher, 

 

Also open Adobe and then navigate to Edit > Preferences > from the left column select General ,

Under this you'll find a button that says "Set as Default PDF Handler" and this must be selected.

Select OK at the bottom and you're good to go.

 

Pramit

 

 

 

On Thu, Apr 2, 2020 at 12:24 AM Don & Cher <oneagleswings1@...> wrote:

Just checked- and I already have .pdfs set to download. There must be something else I’m missing right now I’ll see if I can pin it down. Thanks everyone for all the good efforts.

 

Cher

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Pramit
Sent: Wednesday, April 1, 2020 12:14 AM
To: main@jfw.groups.io
Subject: Re: Forcing Google Chrome to open PDFs with Adobe

 

Hi,

 

To open the PDF in Adobe instead of Chrome follow the steps below

 

Press ALT + F to open chrome menu and scroll down to settings.
Tab to "Privacy and security" hit enter.
Tab to "Site Settings" and Enter
Now tab down under Permissions and keep scrolling down until you get PDF documents
Use to space bar to toggle ON "Download PDF files instead of automatically opening them in Chrome"

 

This will download the PDF files instead of opening it directly in your browser. 

And from the downloads you can open these pdf files with Adobe.

 

Pramit

 

On Wed, Apr 1, 2020 at 5:35 AM Don & Cher <oneagleswings1@...> wrote:

Where can I find a setting to tell Chrome to open PDFS in Adobe instead of the browser? Thanks very much for your assist 😊

 

Cher