Topics

moderated Zoom and microphone issue


Anna Givens
 

Trying to use zoom on my computer. It doesn’t seem to hear me and when I test the microphone it doesn’t hear me.
Ideas?

Thanks.

Anna


Abraham Sweiss
 

Two quick questions:


1. Is this a desktop or laptop?
2. Are you using an external microphone?


Thanks,abraham

On Mar 22, 2020, at 12:32 PM, Anna Givens <annajee82@...> wrote:

Trying to use zoom on my computer. It doesn’t seem to hear me and when I test the microphone it doesn’t hear me.
Ideas?

Thanks.

Anna


Anna Givens
 

Laptop, and just trying to to use internal mic that is part of the computer.

Anna

On Mar 22, 2020, at 1:01 PM, Abraham Sweiss <abrahamsweiss8@...> wrote:

Two quick questions:


1. Is this a desktop or laptop?
2. Are you using an external microphone?


Thanks,abraham

On Mar 22, 2020, at 12:32 PM, Anna Givens <annajee82@...> wrote:

Trying to use zoom on my computer. It doesn’t seem to hear me and when I test the microphone it doesn’t hear me.
Ideas?

Thanks.

Anna



Milton Ota
 

Hi,

Have you looked to see what your volume setting is for your microphone because you are using a sound card from your computer and the built-in mike?

Do you know how to get to that control?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Anna Givens
Sent: Sunday, March 22, 2020 12:11 PM
To: main@jfw.groups.io
Subject: Re: Zoom and microphone issue

Laptop, and just trying to to use internal mic that is part of the computer.

Anna

On Mar 22, 2020, at 1:01 PM, Abraham Sweiss <abrahamsweiss8@...> wrote:

Two quick questions:


1. Is this a desktop or laptop?
2. Are you using an external microphone?


Thanks,abraham

On Mar 22, 2020, at 12:32 PM, Anna Givens <annajee82@...> wrote:

Trying to use zoom on my computer. It doesn’t seem to hear me and when I test the microphone it doesn’t hear me.
Ideas?

Thanks.

Anna



Anna Givens
 

No haven’t checked volume or anything. How do I do any of that?

Anna

On Mar 22, 2020, at 2:04 PM, Milton Ota <mota1252@...> wrote:

Hi,

Have you looked to see what your volume setting is for your microphone because you are using a sound card from your computer and the built-in mike?

Do you know how to get to that control?


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Anna Givens
Sent: Sunday, March 22, 2020 12:11 PM
To: main@jfw.groups.io
Subject: Re: Zoom and microphone issue

Laptop, and just trying to to use internal mic that is part of the computer.

Anna

On Mar 22, 2020, at 1:01 PM, Abraham Sweiss <abrahamsweiss8@...> wrote:

Two quick questions:


1. Is this a desktop or laptop?
2. Are you using an external microphone?


Thanks,abraham

On Mar 22, 2020, at 12:32 PM, Anna Givens <annajee82@...> wrote:
Trying to use zoom on my computer. It doesn’t seem to hear me and when I test the microphone it doesn’t hear me.
Ideas?

Thanks.

Anna








John Covici
 

Can any other apps see your microphone? Skype, maybe or anything?

On Sun, 22 Mar 2020 13:11:22 -0400,
Anna Givens wrote:

Laptop, and just trying to to use internal mic that is part of the computer.

Anna

On Mar 22, 2020, at 1:01 PM, Abraham Sweiss <abrahamsweiss8@...> wrote:

Two quick questions:


1. Is this a desktop or laptop?
2. Are you using an external microphone?


Thanks,abraham

On Mar 22, 2020, at 12:32 PM, Anna Givens <annajee82@...> wrote:

Trying to use zoom on my computer. It doesn’t seem to hear me and when I test the microphone it doesn’t hear me.
Ideas?

Thanks.

Anna




--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...


 

Presuming Windows 10, Settings, Privacy, Microphone Pane is where you can toggle global access to the microphone on/off and then if turned on, then further control which apps can or cannot access the microphone.

As to checking Microphone record levels, I find it easiest to go to Settings, Time & Language, Speech pane then activating the Get Started button under the Microphone, set up for speech recognition section.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Tolerance is the positive and cordial effort to understand another's beliefs, practices, and habits without necessarily sharing or accepting them.

        ~ Joshua Liebman


 

I would recommend anyone using the Zoom program on their computer to go into settings, Audio and make sure that:

Automatically join audio by computer when joining a meeting is checked and

Mute my microphone when joining a meeting is not checked.

Alan Lemly

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Milton Ota
Sent: Sunday, March 22, 2020 1:05 PM
To: main@jfw.groups.io
Subject: Re: Zoom and microphone issue

Hi,

Have you looked to see what your volume setting is for your microphone because you are using a sound card from your computer and the built-in mike?

Do you know how to get to that control?


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Anna Givens
Sent: Sunday, March 22, 2020 12:11 PM
To: main@jfw.groups.io
Subject: Re: Zoom and microphone issue

Laptop, and just trying to to use internal mic that is part of the computer.

Anna

On Mar 22, 2020, at 1:01 PM, Abraham Sweiss <abrahamsweiss8@...> wrote:

?Two quick questions:


1. Is this a desktop or laptop?
2. Are you using an external microphone?


Thanks,abraham

On Mar 22, 2020, at 12:32 PM, Anna Givens <annajee82@...> wrote:

Trying to use zoom on my computer. It doesn t seem to hear me and when I test the microphone it doesn t hear me.
Ideas?

Thanks.

Anna



Marty Hutchings
 

There is an area under Zoom Settings that lets you check a box for letting Zoom automatically set your microphone volume.



Love in Christ
Marty
For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.
Therefore, take up the full armor of God, so that you will be able to resist in the evil day, and having done everything, to stand firm.
Ephesians 6:12, 13

-----Original Message-----
From: Anna Givens
Sent: Sunday, March 22, 2020 11:32 AM
To: Jaws List ; Jaws List
Subject: Zoom and microphone issue

Trying to use zoom on my computer. It doesn’t seem to hear me and when I test the microphone it doesn’t hear me.
Ideas?

Thanks.

Anna


 

I posted this as a "public service announcement" on March 16th, and I'll give the direct link to the topic on the JAWS Group Archive:

Mosen Consulting Announcement: My Audiobook about Zoom Cloud Meetings is now free
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Tolerance is the positive and cordial effort to understand another's beliefs, practices, and habits without necessarily sharing or accepting them.

        ~ Joshua Liebman


Abraham Sweiss
 

Catching up with my email and saw several suggestions were proposed.
Before I chime in, did any of them help?

Thanks,abraham

On Mar 22, 2020, at 1:11 PM, Anna Givens <annajee82@...> wrote:

Laptop, and just trying to to use internal mic that is part of the computer.

Anna

On Mar 22, 2020, at 1:01 PM, Abraham Sweiss <abrahamsweiss8@...> wrote:

Two quick questions:


1. Is this a desktop or laptop?
2. Are you using an external microphone?


Thanks,abraham

On Mar 22, 2020, at 12:32 PM, Anna Givens <annajee82@...> wrote:

Trying to use zoom on my computer. It doesn’t seem to hear me and when I test the microphone it doesn’t hear me.
Ideas?

Thanks.

Anna




Anna Givens
 

Well I checked the levels, both recording level and whatever the other level was are and were already around 75 percent. And mute is not checked.
So hmm.

Anna

On Mar 22, 2020, at 3:27 PM, Brian Vogel <britechguy@...> wrote:

Presuming Windows 10, Settings, Privacy, Microphone Pane is where you can toggle global access to the microphone on/off and then if turned on, then further control which apps can or cannot access the microphone.

As to checking Microphone record levels, I find it easiest to go to Settings, Time & Language, Speech pane then activating the Get Started button under the Microphone, set up for speech recognition section.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Tolerance is the positive and cordial effort to understand another's beliefs, practices, and habits without necessarily sharing or accepting them.

        ~ Joshua Liebman


Abraham Sweiss
 

1. Do you have issue with using the microphone with other applications?
2. Some laptops have a switch which disables the microphone. If you cannot see the name of the buttons on the laptop, see about getting assistance from a sighted person or use Be My Eyes. That is just confirm that there is no switch deadwood toggle the microphone on and off on the physical laptop.
3. And for a sanity check, check the zoom settings to ensure the microphone is enabled.

Thanks,abraham 

On Mar 22, 2020, at 7:00 PM, Anna Givens <annajee82@...> wrote:

Well I checked the levels, both recording level and whatever the other level was are and were already around 75 percent. And mute is not checked.
So hmm.

Anna

On Mar 22, 2020, at 3:27 PM, Brian Vogel <britechguy@...> wrote:

Presuming Windows 10, Settings, Privacy, Microphone Pane is where you can toggle global access to the microphone on/off and then if turned on, then further control which apps can or cannot access the microphone.

As to checking Microphone record levels, I find it easiest to go to Settings, Time & Language, Speech pane then activating the Get Started button under the Microphone, set up for speech recognition section.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Tolerance is the positive and cordial effort to understand another's beliefs, practices, and habits without necessarily sharing or accepting them.

        ~ Joshua Liebman