Problem pasting moving "text" from website "heading" ...


HAMILTON
 

HI  ALL:

 

Using JAWS 17 with Windows 8.1 and IE 11 and MS Office 2013:

 

When I copied the “text” from a website “heading”, I pasted it into a Word document.  When I read what I have pasted, JAWS announces “heading” at the start of each line, including the line where the “heading” was pasted, on lines immediately above where it was pasted.  NOTE:  These lines were “typed in”, rather than “pasted” from another location. 

 

1)            How can I get rid of the “heading” designation in the document into which the “heading” was pasted so that I do not have to listen to “heading” all the time?

 

2)            How do I “copy” just the “text” from website “headings”, and avoid this problem in future?

 

Thanks.

 

Jim H

 

P.S.:       “I often have technical problems that no-one else has!”

 

 


Bill White <billwhite92701@...>
 

Hi, Jim. Copy all the text into Notepad, then paste it back into a document again.
 
Since Notepad is a text editor, it will have no headings.
 
To correct this problem in the future:
 
1. Open your Internet browser.
 
2. Open JAWS settings with Insert plus V.
 
3. Arrow down to Vertual Cursor Options.
 
4. Change Copy Full Content Using On-Screen Highlight to:
Copy from Vertual Cursor.
This is done using the Space Bar.
 
5. Tab to OK and press Enter.
 
This should make future web pages copy without style formatting.
----- Original Message -----
From: HAMILTON
Sent: Sunday, March 06, 2016 9:46 AM
Subject: Problem pasting moving "text" from website "heading" ...

HI  ALL:

 

Using JAWS 17 with Windows 8.1 and IE 11 and MS Office 2013:

 

When I copied the “text” from a website “heading”, I pasted it into a Word document.  When I read what I have pasted, JAWS announces “heading” at the start of each line, including the line where the “heading” was pasted, on lines immediately above where it was pasted.  NOTE:  These lines were “typed in”, rather than “pasted” from another location. 

 

1)            How can I get rid of the “heading” designation in the document into which the “heading” was pasted so that I do not have to listen to “heading” all the time?

 

2)            How do I “copy” just the “text” from website “headings”, and avoid this problem in future?

 

Thanks.

 

Jim H

 

P.S.:       “I often have technical problems that no-one else has!”

 

 



__________ Information from ESET NOD32 Antivirus, version of virus signature database 13135 (20160306) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


__________ Information from ESET NOD32 Antivirus, version of virus signature database 13135 (20160306) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Mike B <mb69mach1@...>
 

Hi Jim,
 
Here's another way to get the text only pasted as well.  Also, below this are steps to add the paste text only to the quick access toolbar.
 
Tim Ford My recommended solution is to use the paste special feature in Word, then
copy the results to where you need it next, e.g. to the body of an email.

One of the paste-special options is to paste only the text.  This eliminates
a whole host of junk, everything you are experiencing, as well as differing
fonts, format commands, etc.  In short, this gives you the cleanest possible
result.

The steps:

1.  Copy the material to the clipboard in the usual fashion.

2.  Bring up Word.

3.  Press the applications key or shift plus f10.  In that list, arrow to
"paste options", but do not press the enter key yet  Instead, use the left
and right arrows to find the "text only" option, then press enter.

3.  After a few seconds, the results will be pasted into your Word document.
From there, you can copy and paste in the usual way; no need to repeat the
paste options steps above.

This text-only feature can solve a myriad of JAWS navigation problems, so if
you are having problems navigating a given bit of material, perform the
above steps and paste the results into a separate Word document, or if you
do not need to retain the original version, do a cut and paste into that
original document.

Tim Ford
 
Quick Access Toolbar steps:
 
From: Brian Lee
Hello,

Although the "Paste special" command is Alt+CTRL+P you can add the "Paste
and keep text only" command to your quick access toolbar and then use Alt
with the number representing the position of the command on the toolbar.  In
order to do this:

1.  When in Word 2010 press Alt+F, followed by Alt+T to go to the Word
options.
2.  Press q to move to the quick access toolbar category.
3.  Tab to the "Choose commands from:" combo box" and press A to get to the
All Commands option.
4.  Tab to the list of commands and press the letter P and then use a couple
page down commands.  You can then use up arrow key until you find the "Paste
and keep text only" command. 
5.  Tab to the Add button and use spacebar.
6.  Tab about three times and you will find the list of commands on the
quick access toolbar.  Find out what number in the list the newly added
command occupies.  If you have a list of three items then it might be number
3.  If you have a list of five items then it might be number 5. 
7.  Tab to OK and press spacebar.

Your command can now be used by using the Alt key with the number that
applies to the "Paste and keep text only" command.

Take care.
Brian Lee
 
Take care.
Mike
The key to happiness is, having a crappy memory.

----- Original Message -----
From: Bill White
Sent: Sunday, March 06, 2016 10:10 AM
Subject: Re: Problem pasting moving "text" from website "heading" ...

Hi, Jim. Copy all the text into Notepad, then paste it back into a document again.
 
Since Notepad is a text editor, it will have no headings.
 
To correct this problem in the future:
 
1. Open your Internet browser.
 
2. Open JAWS settings with Insert plus V.
 
3. Arrow down to Vertual Cursor Options.
 
4. Change Copy Full Content Using On-Screen Highlight to:
Copy from Vertual Cursor.
This is done using the Space Bar.
 
5. Tab to OK and press Enter.
 
This should make future web pages copy without style formatting.
----- Original Message -----
From: HAMILTON
Sent: Sunday, March 06, 2016 9:46 AM
Subject: Problem pasting moving "text" from website "heading" ...

HI  ALL:

 

Using JAWS 17 with Windows 8.1 and IE 11 and MS Office 2013:

 

When I copied the “text” from a website “heading”, I pasted it into a Word document.  When I read what I have pasted, JAWS announces “heading” at the start of each line, including the line where the “heading” was pasted, on lines immediately above where it was pasted.  NOTE:  These lines were “typed in”, rather than “pasted” from another location. 

 

1)            How can I get rid of the “heading” designation in the document into which the “heading” was pasted so that I do not have to listen to “heading” all the time?

 

2)            How do I “copy” just the “text” from website “headings”, and avoid this problem in future?

 

Thanks.

 

Jim H

 

P.S.:       “I often have technical problems that no-one else has!”

 

 



__________ Information from ESET NOD32 Antivirus, version of virus signature database 13135 (20160306) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


__________ Information from ESET NOD32 Antivirus, version of virus signature database 13135 (20160306) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com