Topics

moderated JAWS spell


Don Walls
 

Well friends, I’m having an interesting week – moved from a “dumb” phone to my first IPhone and also updated from JAWS 17 to JAWS 2020.  My new JAWS tells me I have “misspelling” on various words – probably American rather than my Canadian spelling.  I’ve gone to the settings centre but can’t find where to silence such prompts and sound effects.  Any help gratefully received!
 
Don


Richard Turner
 

If you are in Word, press the quick settings, insert+v.
Arrow down to editing options, and the second item is Spelling Error detection, on.
Spacebar to turn it off.
Enter to save.
I don't know if that turns it off forever.



Richard
"There's a nap for that." 

Check out my web site at: www.turner42.com



On Mar 6, 2020, at 3:02 PM, Don Walls <donwalls@...> wrote:


Well friends, I’m having an interesting week – moved from a “dumb” phone to my first IPhone and also updated from JAWS 17 to JAWS 2020.  My new JAWS tells me I have “misspelling” on various words – probably American rather than my Canadian spelling.  I’ve gone to the settings centre but can’t find where to silence such prompts and sound effects.  Any help gratefully received!
 
Don


Don Walls
 

Many thanks, Richard.
 
Don


Don Walls
 

Just tried and your suggestion didn’t work.  However, it pointed to the settings via utilities and that seems to have turned off the unwanted commentary.
 
Don


Joe
 

Hi,

You are in the right area with Setting Center.

  1. Open Word.
  2. Go to the Jaws Manager.
  3. Navigate to the Settings Center
  4. In the Search box type “Spelling”
  5. One of the results will be Detect Spelling while navigating
  6. There will be several options one of which is none.

I did not get too specific about how to use items such as Settings Center. If you need more instruction please let me know.

Hope this helps,

Picture of Owl with Mortar Board and Computer

Dr. Joe L. Todd CVRT

                Phone: 616.951.2142

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don Walls
Sent: Friday, March 6, 2020 6:03 PM
To: main@jfw.groups.io
Subject: JAWS spell

 

Well friends, I’m having an interesting week – moved from a “dumb” phone to my first IPhone and also updated from JAWS 17 to JAWS 2020.  My new JAWS tells me I have “misspelling” on various words – probably American rather than my Canadian spelling.  I’ve gone to the settings centre but can’t find where to silence such prompts and sound effects.  Any help gratefully received!

 

Don


Don Walls
 

Thank you, Joe.  With JAWS 2020 I found what I needed in text processing in the settings centre.
 
Don
 

From: Joe
Sent: Saturday, March 7, 2020 7:02 AM
To: main@jfw.groups.io
Subject: Re: JAWS spell
 

Hi,

You are in the right area with Setting Center.

  1. Open Word.
  2. Go to the Jaws Manager.
  3. Navigate to the Settings Center
  4. In the Search box type “Spelling”
  5. One of the results will be Detect Spelling while navigating
  6. There will be several options one of which is none.

I did not get too specific about how to use items such as Settings Center. If you need more instruction please let me know.

Hope this helps,

Picture of Owl with Mortar Board and Computer

Dr. Joe L. Todd CVRT

                Phone: 616.951.2142

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don Walls
Sent: Friday, March 6, 2020 6:03 PM
To: main@jfw.groups.io
Subject: JAWS spell

 

Well friends, I’m having an interesting week – moved from a “dumb” phone to my first IPhone and also updated from JAWS 17 to JAWS 2020.  My new JAWS tells me I have “misspelling” on various words – probably American rather than my Canadian spelling.  I’ve gone to the settings centre but can’t find where to silence such prompts and sound effects.  Any help gratefully received!

 

Don