Topics

moderated latest Jaws and emails reading as tables

Adrian Spratt
 

Thanks, Tom. I’m afraid that turns out to be the displayed setting, so any solution for my email tables problem lies elsewhere.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Monday, January 13, 2020 1:30 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi Adrian,

To locate the default section, do the following from the Desktop:

Press insert j and then arrow down to utilities and press enter

Press e for the settings centre

 

Check the top of the text to see if the settings relate to default.

 

Tab down to  web/html/pdfs and press the right arrow to open.

Arrow down to tables and press right arrow to open.

Make sure

Table presentation information for data tables only.

Is displayed and not for all tables. press spacebar to alter if necessary.

Tab down to the OK button to save.

 

Hope this helps.

 

Tom

 

 

 

 

 

 

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Adrian Spratt
Sent: Sunday, 12 January 2020 10:19 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Tom, where is the “default settings section”? I’m still having the problem, and I’m hoping your solution will also be mine. Thanks.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Sunday, January 12, 2020 2:44 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi,

 

Thanks to all those who answered my query regarding jaws reading some  emails as tables.

 

The problem now seems to have been fixed after changing all tables to data tables in the default settings section.

 

Cheers

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Adrian Spratt
Sent: Friday, 10 January 2020 2:54 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Tom,

You have to be very specific in how you search for this item, as follows:

 

Open an email message in Outlook and place focus in it. The “Layout table” item won’t appear otherwise.

Press JAWS key+v.

An edit field appears.

Type the six letters t a b l e s.

Now press enter.

Arrow down until JAWS verbalizes “Layout table, ignore.”

Once there, press the spacebar to cycle between checked or unchecked. You want the item checked.

 

I hope it makes a difference on your system. Sadly, it hasn’t on mine.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Thursday, January 9, 2020 11:15 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi Jonathan and thanks for your reply.

 

Unfortunately I was unable to locate anything using the term, “layout tables”in the Jaws quick settings.   

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cohn, Jonathan
Sent: Wednesday, 8 January 2020 6:17 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

First off verify that you have "layout" tables ignored  in your JAWS quick settings.  Also, there is aa Outlook function to "View in Browser", this used to be in the ribbon, but it seems to be hidden these days, and if activated warns you that the Browser is has a different security configuration from Outlook. You can add it into the Quick Access Bar if you think it would be useful.

Hopefully one of these will help,
Jonathan
 

tom x
 

Hi Adrian,

To locate the default section, do the following from the Desktop:

Press insert j and then arrow down to utilities and press enter

Press e for the settings centre

 

Check the top of the text to see if the settings relate to default.

 

Tab down to  web/html/pdfs and press the right arrow to open.

Arrow down to tables and press right arrow to open.

Make sure

Table presentation information for data tables only.

Is displayed and not for all tables. press spacebar to alter if necessary.

Tab down to the OK button to save.

 

Hope this helps.

 

Tom

 

 

 

 

 

 

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Adrian Spratt
Sent: Sunday, 12 January 2020 10:19 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Tom, where is the “default settings section”? I’m still having the problem, and I’m hoping your solution will also be mine. Thanks.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Sunday, January 12, 2020 2:44 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi,

 

Thanks to all those who answered my query regarding jaws reading some  emails as tables.

 

The problem now seems to have been fixed after changing all tables to data tables in the default settings section.

 

Cheers

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Adrian Spratt
Sent: Friday, 10 January 2020 2:54 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Tom,

You have to be very specific in how you search for this item, as follows:

 

Open an email message in Outlook and place focus in it. The “Layout table” item won’t appear otherwise.

Press JAWS key+v.

An edit field appears.

Type the six letters t a b l e s.

Now press enter.

Arrow down until JAWS verbalizes “Layout table, ignore.”

Once there, press the spacebar to cycle between checked or unchecked. You want the item checked.

 

I hope it makes a difference on your system. Sadly, it hasn’t on mine.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Thursday, January 9, 2020 11:15 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi Jonathan and thanks for your reply.

 

Unfortunately I was unable to locate anything using the term, “layout tables”in the Jaws quick settings.   

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cohn, Jonathan
Sent: Wednesday, 8 January 2020 6:17 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

First off verify that you have "layout" tables ignored  in your JAWS quick settings.  Also, there is aa Outlook function to "View in Browser", this used to be in the ribbon, but it seems to be hidden these days, and if activated warns you that the Browser is has a different security configuration from Outlook. You can add it into the Quick Access Bar if you think it would be useful.

Hopefully one of these will help,
Jonathan
 

Adrian Spratt
 

Tom, where is the “default settings section”? I’m still having the problem, and I’m hoping your solution will also be mine. Thanks.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Sunday, January 12, 2020 2:44 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi,

 

Thanks to all those who answered my query regarding jaws reading some  emails as tables.

 

The problem now seems to have been fixed after changing all tables to data tables in the default settings section.

 

Cheers

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Adrian Spratt
Sent: Friday, 10 January 2020 2:54 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Tom,

You have to be very specific in how you search for this item, as follows:

 

Open an email message in Outlook and place focus in it. The “Layout table” item won’t appear otherwise.

Press JAWS key+v.

An edit field appears.

Type the six letters t a b l e s.

Now press enter.

Arrow down until JAWS verbalizes “Layout table, ignore.”

Once there, press the spacebar to cycle between checked or unchecked. You want the item checked.

 

I hope it makes a difference on your system. Sadly, it hasn’t on mine.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Thursday, January 9, 2020 11:15 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi Jonathan and thanks for your reply.

 

Unfortunately I was unable to locate anything using the term, “layout tables”in the Jaws quick settings.   

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cohn, Jonathan
Sent: Wednesday, 8 January 2020 6:17 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

First off verify that you have "layout" tables ignored  in your JAWS quick settings.  Also, there is aa Outlook function to "View in Browser", this used to be in the ribbon, but it seems to be hidden these days, and if activated warns you that the Browser is has a different security configuration from Outlook. You can add it into the Quick Access Bar if you think it would be useful.

Hopefully one of these will help,
Jonathan
 

tom x
 

Hi,

 

Thanks to all those who answered my query regarding jaws reading some  emails as tables.

 

The problem now seems to have been fixed after changing all tables to data tables in the default settings section.

 

Cheers

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Adrian Spratt
Sent: Friday, 10 January 2020 2:54 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Tom,

You have to be very specific in how you search for this item, as follows:

 

Open an email message in Outlook and place focus in it. The “Layout table” item won’t appear otherwise.

Press JAWS key+v.

An edit field appears.

Type the six letters t a b l e s.

Now press enter.

Arrow down until JAWS verbalizes “Layout table, ignore.”

Once there, press the spacebar to cycle between checked or unchecked. You want the item checked.

 

I hope it makes a difference on your system. Sadly, it hasn’t on mine.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Thursday, January 9, 2020 11:15 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi Jonathan and thanks for your reply.

 

Unfortunately I was unable to locate anything using the term, “layout tables”in the Jaws quick settings.   

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cohn, Jonathan
Sent: Wednesday, 8 January 2020 6:17 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

First off verify that you have "layout" tables ignored  in your JAWS quick settings.  Also, there is aa Outlook function to "View in Browser", this used to be in the ribbon, but it seems to be hidden these days, and if activated warns you that the Browser is has a different security configuration from Outlook. You can add it into the Quick Access Bar if you think it would be useful.

Hopefully one of these will help,
Jonathan
 

David Kingsbury
 

Hello,

 

Try the following:

1.      While in Outlook, hit Incert V to open Quick Settings.

2.      Type table in the search box.

3.      Down arro to Ignore Layout Tables and check the check box.

4.      Tab to the OK button and hit enter.

 

Hopefully this will fix the problem.

 

Hi Tom,

 

Do you have smart navigation on by default? When you are in an open email press Jaws Key + X and see if it says “Smart Navigation Off”, if so it was on and if it is off you are probably going to be happier when it comes to Outlook.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Thursday, January 9, 2020 8:15 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi Jonathan and thanks for your reply.

 

Unfortunately I was unable to locate anything using the term, “layout tables”in the Jaws quick settings.   

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cohn, Jonathan
Sent: Wednesday, 8 January 2020 6:17 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

First off verify that you have "layout" tables ignored  in your JAWS quick settings.  Also, there is aa Outlook function to "View in Browser", this used to be in the ribbon, but it seems to be hidden these days, and if activated warns you that the Browser is has a different security configuration from Outlook. You can add it into the Quick Access Bar if you think it would be useful.

Hopefully one of these will help,
Jonathan
 

Adrian Spratt
 

Tom,

You have to be very specific in how you search for this item, as follows:

 

Open an email message in Outlook and place focus in it. The “Layout table” item won’t appear otherwise.

Press JAWS key+v.

An edit field appears.

Type the six letters t a b l e s.

Now press enter.

Arrow down until JAWS verbalizes “Layout table, ignore.”

Once there, press the spacebar to cycle between checked or unchecked. You want the item checked.

 

I hope it makes a difference on your system. Sadly, it hasn’t on mine.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Thursday, January 9, 2020 11:15 PM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Hi Jonathan and thanks for your reply.

 

Unfortunately I was unable to locate anything using the term, “layout tables”in the Jaws quick settings.   

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cohn, Jonathan
Sent: Wednesday, 8 January 2020 6:17 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

First off verify that you have "layout" tables ignored  in your JAWS quick settings.  Also, there is aa Outlook function to "View in Browser", this used to be in the ribbon, but it seems to be hidden these days, and if activated warns you that the Browser is has a different security configuration from Outlook. You can add it into the Quick Access Bar if you think it would be useful.

Hopefully one of these will help,
Jonathan
 

tom x
 

Hi Jonathan and thanks for your reply.

 

Unfortunately I was unable to locate anything using the term, “layout tables”in the Jaws quick settings.    

 

Tom

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cohn, Jonathan
Sent: Wednesday, 8 January 2020 6:17 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

First off verify that you have "layout" tables ignored  in your JAWS quick settings.  Also, there is aa Outlook function to "View in Browser", this used to be in the ribbon, but it seems to be hidden these days, and if activated warns you that the Browser is has a different security configuration from Outlook. You can add it into the Quick Access Bar if you think it would be useful.

Hopefully one of these will help,
Jonathan
 

tom x
 

Hi Adrian and thanks for your reply.

 

The only way I have found to get around this problem when it becomes too annoying is to unload Jaws 2020 and load 2019.  Certainly not a great solution but it works.

 

Cheers

Tom

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Adrian Spratt
Sent: Wednesday, 8 January 2020 3:50 AM
To: main@jfw.groups.io
Subject: Re: latest Jaws and emails reading as tables

 

Tom,

 

I notice that no one has responded to your post. My system is the same as yours except I’m using Outlook 2016, not 2013, and thunderbird. However, I am having the same problem. I don’t have a solution; only workarounds.

 

I get table announcements inconsistently. Sometimes a table-formatted message opens and reads fine, other times I have your problem. The fastest way for me to read a problem message is to select all with control-a, then copy with control-c, and then paste with control-v into Notepad. I use Notepad for this purpose because it opens instantaneously.

 

Obviously, I can’t click on any links in the email when the content is in Notepad. If I want to click a link, I go back to the message and tab until that link is spoken.

 

An alternative is to close the message and reopen it. sometimes JAWS then reads it just fine.

 

The third method is to close JAWS and reload it. This method always makes the message readable, but it doesn’t keep working for other messages afterwards.

 

Again, I know this isn’t ideal. Anyone having this problem should write to Vispero to get it fixed. Tom and I can’t be the only JAWS users experiencing it.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Tuesday, January 7, 2020 12:17 AM
To: main@jfw.groups.io
Subject: latest Jaws and emails reading as tables

 

                Hi,

 

Using latest W10 64bit and Jaws 2020,Outlook 2013 and latest Thunderbird.

 

I am having a problem which is driving me nuts when reading or arrowing down through a message.  Jaws will say something like 

table with 1 columns and 1 rows nesting level 3

While the table size and nesting level may change, the level of annoyance does not.

 

This problem has only been noticed since updating to the latest version of Jaws.

 

Can someone please explain how to change Jaw's behaviour when reading emails?

 

Thanks

 

Tom

Cohn, Jonathan
 

First off verify that you have "layout" tables ignored  in your JAWS quick settings.  Also, there is aa Outlook function to "View in Browser", this used to be in the ribbon, but it seems to be hidden these days, and if activated warns you that the Browser is has a different security configuration from Outlook. You can add it into the Quick Access Bar if you think it would be useful.

Hopefully one of these will help,
Jonathan
 

Adrian Spratt
 

Tom,

 

I notice that no one has responded to your post. My system is the same as yours except I’m using Outlook 2016, not 2013, and thunderbird. However, I am having the same problem. I don’t have a solution; only workarounds.

 

I get table announcements inconsistently. Sometimes a table-formatted message opens and reads fine, other times I have your problem. The fastest way for me to read a problem message is to select all with control-a, then copy with control-c, and then paste with control-v into Notepad. I use Notepad for this purpose because it opens instantaneously.

 

Obviously, I can’t click on any links in the email when the content is in Notepad. If I want to click a link, I go back to the message and tab until that link is spoken.

 

An alternative is to close the message and reopen it. sometimes JAWS then reads it just fine.

 

The third method is to close JAWS and reload it. This method always makes the message readable, but it doesn’t keep working for other messages afterwards.

 

Again, I know this isn’t ideal. Anyone having this problem should write to Vispero to get it fixed. Tom and I can’t be the only JAWS users experiencing it.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of tom x
Sent: Tuesday, January 7, 2020 12:17 AM
To: main@jfw.groups.io
Subject: latest Jaws and emails reading as tables

 

                Hi,

 

Using latest W10 64bit and Jaws 2020,Outlook 2013 and latest Thunderbird.

 

I am having a problem which is driving me nuts when reading or arrowing down through a message.  Jaws will say something like 

table with 1 columns and 1 rows nesting level 3

While the table size and nesting level may change, the level of annoyance does not.

 

This problem has only been noticed since updating to the latest version of Jaws.

 

Can someone please explain how to change Jaw's behaviour when reading emails?

 

Thanks

 

Tom

tom x
 

                Hi,

 

Using latest W10 64bit and Jaws 2020,Outlook 2013 and latest Thunderbird.

 

I am having a problem which is driving me nuts when reading or arrowing down through a message.  Jaws will say something like 

table with 1 columns and 1 rows nesting level 3

While the table size and nesting level may change, the level of annoyance does not.

 

This problem has only been noticed since updating to the latest version of Jaws.

 

Can someone please explain how to change Jaw's behaviour when reading emails?

 

Thanks

 

Tom