Topics

moderated jaws 2020 not reading with in edit fields

Jim Ruby
 

Hi, for some reason jaws 2020 not reading in edit fields in mirosoft
edge beta, any ideas? I'm not not sure what I could of changed as I
did not intentionally make any and jaws settings look fine.

 

That was just discussed on the Jaws private beta list and we are not entirely sure yet if this is a Jaws or Edge issue. Somebody who is running Edge via the Edge channel which is a slightly higher version reported he doesn't seem to have this issue.
If it's a deal-breaker for you, you would have to switch to Google Chrome until this is addressed by either Microsoft or Vispero, I mostly use Google Chrome and don't have this problem.

Regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Ruby
Sent: Monday, December 16, 2019 7:46 PM
To: main@jfw.groups.io
Subject: jaws 2020 not reading with in edit fields

Hi, for some reason jaws 2020 not reading in edit fields in mirosoft edge beta, any ideas? I'm not not sure what I could of changed as I did not intentionally make any and jaws settings look fine.

Jim Ruby
 

Hi Sieghard,

I upgraded to the latest Microsoft edge Dev version and all is
reading just fine with in the edit fields.

Thanks for your thoughts, I was thinking I may have just change some
setting some place and broke something.

On 12/16/19, Sieghard Weitzel <@Sieghard> wrote:
That was just discussed on the Jaws private beta list and we are not
entirely sure yet if this is a Jaws or Edge issue. Somebody who is running
Edge via the Edge channel which is a slightly higher version reported he
doesn't seem to have this issue.
If it's a deal-breaker for you, you would have to switch to Google Chrome
until this is addressed by either Microsoft or Vispero, I mostly use Google
Chrome and don't have this problem.

Regards,
Sieghard

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Ruby
Sent: Monday, December 16, 2019 7:46 PM
To: main@jfw.groups.io
Subject: jaws 2020 not reading with in edit fields

Hi, for some reason jaws 2020 not reading in edit fields in mirosoft edge
beta, any ideas? I'm not not sure what I could of changed as I did not
intentionally make any and jaws settings look fine.