cannot get key label muting to work


Van Lant, Robin
 

I’m trying to get JAWS to stop voicing Control, Shift, Alt and tab each time I hit them, especially when alt tabbing through open programs. I followed the directions I had seen here to search for Label in the settings center and found the list of keys with their status.  I changed the setting for Tab to Mute, but it’s still saying it.  Also, when I try to change the setting for Control, Shift and Alt, I get a pop-up saying that I cannot mute these because they are used in combination with other keys.  What am I missing?

 

 

 

Robin Van Lant | Sr. Program Manager

Strategy & Performance Management | Key Equipment Finance

720-304-1060 | Robin_Van_Lant@...

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Shai
 

Hi,
Some keys like the control, alt, shift cannot be muted. Also, when
opening the Settings Center, make sure that you are in the default
settings with control plus shift plus d. Finally, after making the
desired changes tab to the apply button and hit enter. Also hit enter
on the ok button in that dialog.
Hope this helps

On 11/29/17, Van Lant, Robin via Groups.Io
<Robin_Van_Lant=Key.com@groups.io> wrote:
I'm trying to get JAWS to stop voicing Control, Shift, Alt and tab each time
I hit them, especially when alt tabbing through open programs. I followed
the directions I had seen here to search for Label in the settings center
and found the list of keys with their status. I changed the setting for Tab
to Mute, but it's still saying it. Also, when I try to change the setting
for Control, Shift and Alt, I get a pop-up saying that I cannot mute these
because they are used in combination with other keys. What am I missing?



Robin Van Lant | Sr. Program Manager
Strategy & Performance Management | Key Equipment Finance
720-304-1060 | Robin_Van_Lant@key.com



This communication may contain privileged and/or confidential information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing, copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114
If you prefer not to receive future e-mail offers for products or services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional E-mails'
in the
SUBJECT line.


netbat66
 

in a round about way they can.
you can't mute them. but if you delete the key description then there will be nothing there for it to say. grin.

-----Original Message-----
From: Shai
Sent: Wednesday, November 29, 2017 9:40 PM
To: main@jfw.groups.io
Subject: Re: cannot get key label muting to work

Hi,
Some keys like the control, alt, shift cannot be muted. Also, when
opening the Settings Center, make sure that you are in the default
settings with control plus shift plus d. Finally, after making the
desired changes tab to the apply button and hit enter. Also hit enter
on the ok button in that dialog.
Hope this helps

On 11/29/17, Van Lant, Robin via Groups.Io
<Robin_Van_Lant=Key.com@groups.io> wrote:
I'm trying to get JAWS to stop voicing Control, Shift, Alt and tab each time
I hit them, especially when alt tabbing through open programs. I followed
the directions I had seen here to search for Label in the settings center
and found the list of keys with their status. I changed the setting for Tab
to Mute, but it's still saying it. Also, when I try to change the setting
for Control, Shift and Alt, I get a pop-up saying that I cannot mute these
because they are used in combination with other keys. What am I missing?



Robin Van Lant | Sr. Program Manager
Strategy & Performance Management | Key Equipment Finance
720-304-1060 | Robin_Van_Lant@key.com



This communication may contain privileged and/or confidential information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing, copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114
If you prefer not to receive future e-mail offers for products or services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional E-mails'
in the
SUBJECT line.


Michael Mote
 

Have you tried turning off key echo in the set-up wizard?

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van Lant, Robin via Groups.Io
Sent: Thursday, November 30, 2017 12:34 AM
To: main@jfw.groups.io
Subject: cannot get key label muting to work

 

I’m trying to get JAWS to stop voicing Control, Shift, Alt and tab each time I hit them, especially when alt tabbing through open programs. I followed the directions I had seen here to search for Label in the settings center and found the list of keys with their status.  I changed the setting for Tab to Mute, but it’s still saying it.  Also, when I try to change the setting for Control, Shift and Alt, I get a pop-up saying that I cannot mute these because they are used in combination with other keys.  What am I missing?

 

 

 

Robin Van Lant | Sr. Program Manager

Strategy & Performance Management | Key Equipment Finance

720-304-1060 | Robin_Van_Lant@...

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


netbat66
 

a few things first.
make sure you have loaded the default .jss file. if you don't changes you make will only apply to the application jss no t the default one.
***
if you want the control,alt,windows keys etc. to silence there is a work around.
in the keyboard labeler you can not mute them. but if you change the label name and delete them there will be nothing there for jaws to speak.

-----Original Message-----
From: Michael Mote
Sent: Thursday, November 30, 2017 5:17 AM
To: main@jfw.groups.io
Subject: Re: cannot get key label muting to work



Have you tried turning off key echo in the set-up wizard?







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van Lant, Robin via Groups.Io
Sent: Thursday, November 30, 2017 12:34 AM
To: main@jfw.groups.io
Subject: cannot get key label muting to work





I’m trying to get JAWS to stop voicing Control, Shift, Alt and tab each time I hit them, especially when alt tabbing through open programs. I followed the directions I had seen here to search for Label in the settings center and found the list of keys with their status. I changed the setting for Tab to Mute, but it’s still saying it. Also, when I try to change the setting for Control, Shift and Alt, I get a pop-up saying that I cannot mute these because they are used in combination with other keys. What am I missing?







Robin Van Lant | Sr. Program Manager

Strategy & Performance Management | Key Equipment Finance

720-304-1060 | Robin_Van_Lant@key.com





This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional E-mails' in the SUBJECT line.