Jaws hesitating


Robert Logue
 

Does this happen to you? Jaws stops responding or hesitating for about half a second while navigating through documents.
I'm finding several situations where Jaws hesitates as I navigate through a document with the down arrow.

It started some time ago while I still had Win 7 64 on a desktop custom built for DAW use.

I've just updated to Windows 10. I did not do the clean install from media as I want to just try things out before committing to 10.

I used the clean up tool from FS.
I only had Jaws 16 at the time.
I did not remove 16 after using the clean up tool.
I downloaded and installed and am running the latest Jaws 17 64 bit version.

All my apps and data and even some settings and log in information carried over nicely.
I just wonder if I also didn't Cary over all sorts of bugs.

It mostly happens on web pages using Firefox after the system has been in standby or sleeping. Usually, a restart fixes it.

Just wondering if others have seen this. No need to write if you have not had this problem.

I may do a clean install but might also take the system to a shop and have the components checked as I seem to have more then normal bugs.

BTW: Before upgrading; I did remove some tools that could run in the background such as CCleaner and Malwarebytes.

Bob


Dr. Vikas Dixit
 

I also sometimes come across this type of situation, that is, while navigating through a document (no matter word or pdf), Jaws stops for a couple of seconds, and starts either itself or again scrolling up and down or left and right arrow keys. However, this happens only rarely, and I don't know the exact reason of this hap. If anyone has any idea, may share.
Regards!
Vikas Dixit

On Sat, 20 Feb 2016 23:59:07 +0530 "Robert Logue" wrote
>Does this happen to you? Jaws stops responding or hesitating for about

half a second while navigating through documents.

I'm finding several situations where Jaws hesitates as I navigate

through a document with the down arrow.



It started some time ago while I still had Win 7 64 on a desktop custom

built for DAW use.



I've just updated to Windows 10. I did not do the clean install from

media as I want to just try things out before committing to 10.



I used the clean up tool from FS.

I only had Jaws 16 at the time.

I did not remove 16 after using the clean up tool.

I downloaded and installed and am running the latest Jaws 17 64 bit version.



All my apps and data and even some settings and log in information

carried over nicely.

I just wonder if I also didn't Cary over all sorts of bugs.



It mostly happens on web pages using Firefox after the system has been

in standby or sleeping. Usually, a restart fixes it.



Just wondering if others have seen this. No need to write if you have

not had this problem.



I may do a clean install but might also take the system to a shop and

have the components checked as I seem to have more then normal bugs.



BTW: Before upgrading; I did remove some tools that could run in the

background such as CCleaner and Malwarebytes.



Bob









Dr. Vikas Dixit
Assistant Professor, Department of Economics, Jadavpur University, Kolkata-700032.
Tel. +913324572160 (Department), hand phone: +919748657055 (Kolkata), +919412370464 (U.P.)
Get your own FREE website, FREE domain & FREE mobile app with Company email.  
Know More >