Jaws Sound Cutting Out


Laura Wolk
 

Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up the
insert menu, then Alt+r will insert an entire row, Alt+C an entire column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So, Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing, copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional E-mails'
in the SUBJECT line.


Randy Barnett <randy@...>
 

Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound". then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back and talking to a manager and explaining the sutuation and the fixes suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up the
insert menu, then Alt+r will insert an entire row, Alt+C an entire column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So, Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing, copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional E-mails'
in the SUBJECT line.


Laura Wolk
 

Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back
and talking to a manager and explaining the sutuation and the fixes
suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing,
copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and
destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional
E-mails'
in the SUBJECT line.





Alan Robbins
 

If you cannot locate the audio ducking in settings, Ron your start up wizard from the help menu

On Oct 23, 2017, at 7:59 AM, Laura Wolk <laura.wolk@gmail.com> wrote:

Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back
and talking to a manager and explaining the sutuation and the fixes
suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing,
copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and
destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional
E-mails'
in the SUBJECT line.






Melissa Stott <mstott69@...>
 

I didn’t think that audio ducking has been working for a while.  I remembered that they had disabled that in previous updates, but I don’t think that they had fixed it.

 

Melissa

 

From: Laura Wolk
Sent: Monday, October 23, 2017 7:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

 

Thanks, Randy. I found and disabled the sound effects checkbox in my

sound card properties, but I can't find anything in the jaws setup

wizard about audio ducking. The problem is still occurring. I will

definitely be calling FS back, but if you can give me specific

direction for where to find the checkbox in the meantime, i'd

appreciate it.

 

Laura

 

On 10/20/17, Randy Barnett <randy@...> wrote:

> Hi, make sure audio ducking is turned off.

> insert + J then help then startup wizard. Go through  the wizard and

> look for audio ducking make sure it is unchecked.

> Second go to sound.

> Windows key type sound. you may have to arrow down to get just "sound".

> then press enter.

> Highlight the default audio device. It says default after it.

> tab to Properties press enter.

> Ctrl + tab to effects or enhancement.

> tab to disable all effects or enhancements.

> Make sure it is checked. then tab to OK. press enter.

> FS shold have gone through tis with you. You may consider calling back

> and talking to a manager and explaining the sutuation and the fixes

> suggested here and ask why you were told  they had no suggestions....

> On 10/20/2017 2:22 PM, Laura Wolk wrote:

>> Hello,

>> 

>> I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps

>> intermittently cutting in and out. For instance, if I scroll line by

>> line, the first word or so of the lines will sometimes be inaudible.

>> This does not seem to happen when I'm playing other sounds, such as

>> streaming music. I have checked my soundcard drivers using windows

>> update, and it tells me they are up to date. I called Freedom

>> Scientific, and was (shockingly) told that they had no suggestions. I

>> also think the problem is most acute when headphones are plugged in,

>> but I'm not certain about that.

>> 

>> Any help would be appreciated.

>> 

>> Laura

>> 

>> On 10/20/17, Sieghard Weitzel <sieghard@...> wrote:

>>> Another shortcut is

>>> Control+Numpad+, that is basically Control+PC Cursor. It will bring up

>>> the

>>> insert menu, then Alt+r will insert an entire row, Alt+C an entire

>>> column

>>> and you don’t even have to press the numlock for this to work.

>>> 

>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van

>>> Lant,

>>> Robin via Groups.Io

>>> Sent: Friday, October 20, 2017 11:10 AM

>>> To: main@jfw.groups.io

>>> Subject: Re: how to insert row in excel

>>> 

>>> Even easier, Excel remembers the old menu commands in many cases. So,

>>> Insert

>>> I,  then r for row or c for column works, too.

>>> 

>>> 

>>> 

>>> 

>>> From: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> [mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan

>>> Sent: Friday, October 20, 2017 11:33 AM

>>> To: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> Subject: Re: how to insert row in excel

>>> 

>>> Alt H, I, R

>>> 

>>> From: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> [mailto:main@jfw.groups.io] On Behalf Of Mark Furness

>>> Sent: October 20, 2017 10:25 AM

>>> To: main@.....io<mailto:main@jfw.groups.io>

>>> Subject: how to insert row in excel

>>> 

>>> I created a sheet in excel 2007

>>> And need to place an additional  row

>>> But can not find how to do that.

>>> Alt I does not give me the option.

>>> Nor clicking insert after hitting alt gives me the option.

>>> What am I missing?

>>> Running windows 10, 17.o9 jaws 2018 beta 3

>>> All help is appreciated

>>> Mercy without repentance is license

>>> 

>>> 

>>> 

>>> This communication may contain privileged and/or confidential

>>> information.

>>> It is intended solely for the use of the addressee. If you are not the

>>> intended recipient, you are strictly prohibited from disclosing,

>>> copying,

>>> distributing or using any of this information. If you received this

>>> communication in error, please contact the sender immediately and

>>> destroy

>>> the material in its entirety, whether electronic or hard copy. This

>>> communication may contain nonpublic personal information about consumers

>>> subject to the restrictions of the Gramm-Leach-Bliley Act. You may not

>>> directly or indirectly reuse or redisclose such information for any

>>> purpose

>>> other than to provide the services for which you are receiving the

>>> information.

>>> 

>>> 127 Public Square, Cleveland, OH 44114

>>> 

>>> If you prefer not to receive future e-mail offers for products or

>>> services

>>> from Key

>>> send an e-mail to mailto:DNERequests@... with 'No Promotional

>>> E-mails'

>>> in the SUBJECT line.

>>> 

>>> 

>> 

>> 

>

 

 

 


Laura Wolk
 

I found nothing called "audio ducking." I found a setting called
"lower the volume of other programs while Jaws is speaking," which I
take to be the same thing. The box is unchecked, but the problem
persists. Any other ideas?

Laura

On 10/23/17, Melissa Stott <mstott69@verizon.net> wrote:
I didn’t think that audio ducking has been working for a while. I
remembered that they had disabled that in previous updates, but I don’t
think that they had fixed it.

Melissa

From: Laura Wolk
Sent: Monday, October 23, 2017 7:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back
and talking to a manager and explaining the sutuation and the fixes
suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing,
copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and
destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about
consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional
E-mails'
in the SUBJECT line.








Jonas Voll
 

This is a known problem!
You can


Jonas Voll
Support Technician I
Envision, Inc.
2301 S Water ST
Wichita, KS 67213
O: 316-425-7141
F: 316-267-4312
www.envisionus.com

Envision: To improve the quality of life and provide inspiration for the blind and visually impaired through employment, outreach, rehabilitation, education and research.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Laura Wolk
Sent: Monday, October 23, 2017 8:23 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

I found nothing called "audio ducking." I found a setting called "lower the volume of other programs while Jaws is speaking," which I take to be the same thing. The box is unchecked, but the problem persists. Any other ideas?

Laura

On 10/23/17, Melissa Stott <mstott69@verizon.net> wrote:
I didn’t think that audio ducking has been working for a while. I
remembered that they had disabled that in previous updates, but I
don’t think that they had fixed it.

Melissa

From: Laura Wolk
Sent: Monday, October 23, 2017 7:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling
back and talking to a manager and explaining the sutuation and the
fixes suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound
keeps intermittently cutting in and out. For instance, if I scroll
line by line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions.
I also think the problem is most acute when headphones are plugged
in, but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring
Control+Numpad+up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column and you don’t even have to press the numlock for this to
work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Van Lant, Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases.
So, Insert I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row But can not find how to do
that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3 All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not
the intended recipient, you are strictly prohibited from
disclosing, copying, distributing or using any of this information.
If you received this communication in error, please contact the
sender immediately and destroy the material in its entirety,
whether electronic or hard copy. This communication may contain
nonpublic personal information about consumers subject to the
restrictions of the Gramm-Leach-Bliley Act. You may not directly or
indirectly reuse or redisclose such information for any purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services from Key send an e-mail to mailto:DNERequests@key.com with
'No Promotional E-mails'
in the SUBJECT line.










SonicWall identified this message as clean.
To manage your junk mail go to https://nospam.envisionus.com and logon with your domain userid and password.
If you consider this email to be spam please forward it to 'spam@nospam.envisionus.com'
NOTICE: This electronic mail message and any attached files are confidential. The information is exclusively for the use of the individual or entity intended as the recipient. If you are not the intended recipient, any use, copying, printing, reviewing, retention, disclosure, distribution or forwarding of the message or any attached file is not authorized and is strictly prohibited. If you have received this electronic mail message in error, please advise the sender by reply electronic mail immediately and permanently delete the original transmission, any attachments and any copies of this message from your computer system.


Mario
 

sorry if you've already mentioned this, but what version of JAWS are you using?
I think audio ducking is only available in version 18 and up.



From: Laura Wolk [mailto:laura.wolk@...]
Sent: Monday, Oct 23, 2017 9:22 AM EST
To: main@jfw.groups.io
Subject: Jaws Sound Cutting Out

I found nothing called "audio ducking." I found a setting called
"lower the volume of other programs while Jaws is speaking," which I
take to be the same thing. The box is unchecked, but the problem
persists. Any other ideas?

Laura

On 10/23/17, Melissa Stott <mstott69@...> wrote:
I didn’t think that audio ducking has been working for a while.  I
remembered that they had disabled that in previous updates, but I don’t
think that they had fixed it.

Melissa

From: Laura Wolk
Sent: Monday, October 23, 2017 7:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@...> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through  the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back
and talking to a manager and explaining the sutuation and the fixes
suggested here and ask why you were told  they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@...> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I,  then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional  row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing,
copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and
destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about
consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional
E-mails'
in the SUBJECT line.










.



Alan Robbins
 

Hello,
That is the correct box so that is not the problem. At this point, I would suggest you contact technical support by mail or phone to help resolve.

On Oct 23, 2017, at 9:22 AM, Laura Wolk <laura.wolk@gmail.com> wrote:

I found nothing called "audio ducking." I found a setting called
"lower the volume of other programs while Jaws is speaking," which I
take to be the same thing. The box is unchecked, but the problem
persists. Any other ideas?

Laura

On 10/23/17, Melissa Stott <mstott69@verizon.net> wrote:
I didn’t think that audio ducking has been working for a while. I
remembered that they had disabled that in previous updates, but I don’t
think that they had fixed it.

Melissa

From: Laura Wolk
Sent: Monday, October 23, 2017 7:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back
and talking to a manager and explaining the sutuation and the fixes
suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing,
copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and
destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about
consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional
E-mails'
in the SUBJECT line.









netbat66
 

one thing about the sound enhancements option.
if you also have the sound equalizer and you change any settings there it will turn the sound enhancements you turned off back on.

-----Original Message-----
From: Laura Wolk
Sent: Monday, October 23, 2017 4:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back
and talking to a manager and explaining the sutuation and the fixes
suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing,
copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and
destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional
E-mails'
in the SUBJECT line.





Brice Smith
 

I've had the problem of JAWS sound intermittently cutting in and out
at the beginning of sentences on multiple laptops.
I think this has something to do with the enhancements/effects, or the
cheap soundcard that comes with the laptop. Tracking and fixing the
problem has always been painful - and I haven't found a universal fix
that works across machines.

With some machines, the enhancements/effects tab of the sound card is
unavailable. Even if this tab is available, you might want to
uninstall and/or reinstall some audio drivers to try and tackle the
problem. The last time this occurred, I uninstalled the Realtek audio
drivers and fixed the problem using the steps here:
https://appuals.com/enhancements-tab-missing/

On 10/20/17, Laura Wolk <laura.wolk@gmail.com> wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing, copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional
E-mails'
in the SUBJECT line.




Randy Barnett <randy@...>
 

Hi, It is on the first page of the wizard Here is what you should hear as you go through the first page.
JAWS Startup Wizard dialog
Speech Settings
Rate: 73
left right slider
30 percent
To increase or decrease use the Arrow keys.
alt+R
Next >
Rate: 73
left right slider
30 percent
Punctuation: Combo box
Some
2 of 4
To change the selection use the Arrow keys.
Alt+u
Typing Echo Words radio button checked
3 of 4
To change the selection press Up or Down Arrow.
alt+E
Lower the volume of other programs while JAWS is speaking check box not checked
This is the one that needs to be unchecked. Why they dont just call it audio ducking i dont know.

On 10/23/2017 4:59 AM, Laura Wolk wrote:
Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back
and talking to a manager and explaining the sutuation and the fixes
suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing,
copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and
destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional
E-mails'
in the SUBJECT line.



--
Sincerely: Randy Barnett
Owner of Soundtique.
Grants Pass, Or.


Randy Barnett <randy@...>
 

It is not working but it is still there in the startup wizard.
On 10/23/2017 5:52 AM, Melissa Stott wrote:

I didn’t think that audio ducking has been working for a while.  I remembered that they had disabled that in previous updates, but I don’t think that they had fixed it.

 

Melissa

 

From: Laura Wolk
Sent: Monday, October 23, 2017 7:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

 

Thanks, Randy. I found and disabled the sound effects checkbox in my

sound card properties, but I can't find anything in the jaws setup

wizard about audio ducking. The problem is still occurring. I will

definitely be calling FS back, but if you can give me specific

direction for where to find the checkbox in the meantime, i'd

appreciate it.

 

Laura

 

On 10/20/17, Randy Barnett <randy@...> wrote:

> Hi, make sure audio ducking is turned off.

> insert + J then help then startup wizard. Go through  the wizard and

> look for audio ducking make sure it is unchecked.

> Second go to sound.

> Windows key type sound. you may have to arrow down to get just "sound".

> then press enter.

> Highlight the default audio device. It says default after it.

> tab to Properties press enter.

> Ctrl + tab to effects or enhancement.

> tab to disable all effects or enhancements.

> Make sure it is checked. then tab to OK. press enter.

> FS shold have gone through tis with you. You may consider calling back

> and talking to a manager and explaining the sutuation and the fixes

> suggested here and ask why you were told  they had no suggestions....

> On 10/20/2017 2:22 PM, Laura Wolk wrote:

>> Hello,

>> 

>> I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps

>> intermittently cutting in and out. For instance, if I scroll line by

>> line, the first word or so of the lines will sometimes be inaudible.

>> This does not seem to happen when I'm playing other sounds, such as

>> streaming music. I have checked my soundcard drivers using windows

>> update, and it tells me they are up to date. I called Freedom

>> Scientific, and was (shockingly) told that they had no suggestions. I

>> also think the problem is most acute when headphones are plugged in,

>> but I'm not certain about that.

>> 

>> Any help would be appreciated.

>> 

>> Laura

>> 

>> On 10/20/17, Sieghard Weitzel <sieghard@...> wrote:

>>> Another shortcut is

>>> Control+Numpad+, that is basically Control+PC Cursor. It will bring up

>>> the

>>> insert menu, then Alt+r will insert an entire row, Alt+C an entire

>>> column

>>> and you don’t even have to press the numlock for this to work.

>>> 

>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van

>>> Lant,

>>> Robin via Groups.Io

>>> Sent: Friday, October 20, 2017 11:10 AM

>>> To: main@jfw.groups.io

>>> Subject: Re: how to insert row in excel

>>> 

>>> Even easier, Excel remembers the old menu commands in many cases. So,

>>> Insert

>>> I,  then r for row or c for column works, too.

>>> 

>>> 

>>> 

>>> 

>>> From: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> [mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan

>>> Sent: Friday, October 20, 2017 11:33 AM

>>> To: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> Subject: Re: how to insert row in excel

>>> 

>>> Alt H, I, R

>>> 

>>> From: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> [mailto:main@jfw.groups.io] On Behalf Of Mark Furness

>>> Sent: October 20, 2017 10:25 AM

>>> To: main@.....io<mailto:main@jfw.groups.io>

>>> Subject: how to insert row in excel

>>> 

>>> I created a sheet in excel 2007

>>> And need to place an additional  row

>>> But can not find how to do that.

>>> Alt I does not give me the option.

>>> Nor clicking insert after hitting alt gives me the option.

>>> What am I missing?

>>> Running windows 10, 17.o9 jaws 2018 beta 3

>>> All help is appreciated

>>> Mercy without repentance is license

>>> 

>>> 

>>> 

>>> This communication may contain privileged and/or confidential

>>> information.

>>> It is intended solely for the use of the addressee. If you are not the

>>> intended recipient, you are strictly prohibited from disclosing,

>>> copying,

>>> distributing or using any of this information. If you received this

>>> communication in error, please contact the sender immediately and

>>> destroy

>>> the material in its entirety, whether electronic or hard copy. This

>>> communication may contain nonpublic personal information about consumers

>>> subject to the restrictions of the Gramm-Leach-Bliley Act. You may not

>>> directly or indirectly reuse or redisclose such information for any

>>> purpose

>>> other than to provide the services for which you are receiving the

>>> information.

>>> 

>>> 127 Public Square, Cleveland, OH 44114

>>> 

>>> If you prefer not to receive future e-mail offers for products or

>>> services

>>> from Key

>>> send an e-mail to mailto:DNERequests@... with 'No Promotional

>>> E-mails'

>>> in the SUBJECT line.

>>> 

>>> 

>> 

>> 

>

 

 

 


-- 
Sincerely: Randy Barnett
Owner of Soundtique.
Grants Pass, Or. 


Randy Barnett <randy@...>
 

With a sighted person around and a copy of your sound card driver try uninstalling it and letting windows use its default driver. You will have to select the option to delete the software if that is offered. Otherwise it will just reinstall the same driver you are trying to get rid of. It usually works pretty well as it doesn't support all the enhancements.

On 10/23/2017 9:57 AM, Brice Smith wrote:
I've had the problem of JAWS sound intermittently cutting in and out
at the beginning of sentences on multiple laptops.
I think this has something to do with the enhancements/effects, or the
cheap soundcard that comes with the laptop. Tracking and fixing the
problem has always been painful - and I haven't found a universal fix
that works across machines.

With some machines, the enhancements/effects tab of the sound card is
unavailable. Even if this tab is available, you might want to
uninstall and/or reinstall some audio drivers to try and tackle the
problem. The last time this occurred, I uninstalled the Realtek audio
drivers and fixed the problem using the steps here:
https://appuals.com/enhancements-tab-missing/



On 10/20/17, Laura Wolk <laura.wolk@gmail.com> wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps
intermittently cutting in and out. For instance, if I scroll line by
line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire column
and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant,
Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert
I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3
All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing, copying,
distributing or using any of this information. If you received this
communication in error, please contact the sender immediately and destroy
the material in its entirety, whether electronic or hard copy. This
communication may contain nonpublic personal information about consumers
subject to the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for any
purpose
other than to provide the services for which you are receiving the
information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services
from Key
send an e-mail to mailto:DNERequests@key.com with 'No Promotional
E-mails'
in the SUBJECT line.


--
Sincerely: Randy Barnett
Owner of Soundtique.
Grants Pass, Or.


Ashleigh Piccinino
 

Not yet!

 

Sent from Mail for Windows 10

 

From: Melissa Stott
Sent: Monday, October 23, 2017 7:52 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

 

I didn’t think that audio ducking has been working for a while.  I remembered that they had disabled that in previous updates, but I don’t think that they had fixed it.

 

Melissa

 

From: Laura Wolk
Sent: Monday, October 23, 2017 7:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

 

Thanks, Randy. I found and disabled the sound effects checkbox in my

sound card properties, but I can't find anything in the jaws setup

wizard about audio ducking. The problem is still occurring. I will

definitely be calling FS back, but if you can give me specific

direction for where to find the checkbox in the meantime, i'd

appreciate it.

 

Laura

 

On 10/20/17, Randy Barnett <randy@...> wrote:

> Hi, make sure audio ducking is turned off.

> insert + J then help then startup wizard. Go through  the wizard and

> look for audio ducking make sure it is unchecked.

> Second go to sound.

> Windows key type sound. you may have to arrow down to get just "sound".

> then press enter.

> Highlight the default audio device. It says default after it.

> tab to Properties press enter.

> Ctrl + tab to effects or enhancement.

> tab to disable all effects or enhancements.

> Make sure it is checked. then tab to OK. press enter.

> FS shold have gone through tis with you. You may consider calling back

> and talking to a manager and explaining the sutuation and the fixes

> suggested here and ask why you were told  they had no suggestions....

> On 10/20/2017 2:22 PM, Laura Wolk wrote:

>> Hello,

>> 

>> I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps

>> intermittently cutting in and out. For instance, if I scroll line by

>> line, the first word or so of the lines will sometimes be inaudible.

>> This does not seem to happen when I'm playing other sounds, such as

>> streaming music. I have checked my soundcard drivers using windows

>> update, and it tells me they are up to date. I called Freedom

>> Scientific, and was (shockingly) told that they had no suggestions. I

>> also think the problem is most acute when headphones are plugged in,

>> but I'm not certain about that.

>> 

>> Any help would be appreciated.

>> 

>> Laura

>> 

>> On 10/20/17, Sieghard Weitzel <sieghard@...> wrote:

>>> Another shortcut is

>>> Control+Numpad+, that is basically Control+PC Cursor. It will bring up

>>> the

>>> insert menu, then Alt+r will insert an entire row, Alt+C an entire

>>> column

>>> and you don’t even have to press the numlock for this to work.

>>> 

>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van

>>> Lant,

>>> Robin via Groups.Io

>>> Sent: Friday, October 20, 2017 11:10 AM

>>> To: main@jfw.groups.io

>>> Subject: Re: how to insert row in excel

>>> 

>>> Even easier, Excel remembers the old menu commands in many cases. So,

>>> Insert

>>> I,  then r for row or c for column works, too.

>>> 

>>> 

>>> 

>>> 

>>> From: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> [mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan

>>> Sent: Friday, October 20, 2017 11:33 AM

>>> To: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> Subject: Re: how to insert row in excel

>>> 

>>> Alt H, I, R

>>> 

>>> From: main@jfw.groups.io<mailto:main@jfw.groups.io>

>>> [mailto:main@jfw.groups.io] On Behalf Of Mark Furness

>>> Sent: October 20, 2017 10:25 AM

>>> To: main@.....io<mailto:main@jfw.groups.io>

>>> Subject: how to insert row in excel

>>> 

>>> I created a sheet in excel 2007

>>> And need to place an additional  row

>>> But can not find how to do that.

>>> Alt I does not give me the option.

>>> Nor clicking insert after hitting alt gives me the option.

>>> What am I missing?

>>> Running windows 10, 17.o9 jaws 2018 beta 3

>>> All help is appreciated

>>> Mercy without repentance is license

>>> 

>>> 

>>> 

>>> This communication may contain privileged and/or confidential

>>> information.

>>> It is intended solely for the use of the addressee. If you are not the

>>> intended recipient, you are strictly prohibited from disclosing,

>>> copying,

>>> distributing or using any of this information. If you received this

>>> communication in error, please contact the sender immediately and

>>> destroy

>>> the material in its entirety, whether electronic or hard copy. This

>>> communication may contain nonpublic personal information about consumers

>>> subject to the restrictions of the Gramm-Leach-Bliley Act. You may not

>>> directly or indirectly reuse or redisclose such information for any

>>> purpose

>>> other than to provide the services for which you are receiving the

>>> information.

>>> 

>>> 127 Public Square, Cleveland, OH 44114

>>> 

>>> If you prefer not to receive future e-mail offers for products or

>>> services

>>> from Key

>>> send an e-mail to mailto:DNERequests@... with 'No Promotional

>>> E-mails'

>>> in the SUBJECT line.

>>> 

>>> 

>> 

>> 

>

 

 

 

 


Steve Nutt
 

Hi,

Go into your sound card's properties and make sure enhancements are disabled.

Also make sure that Take Exclusive Control is unchecked.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Laura Wolk
Sent: 20 October 2017 22:22
To: main@jfw.groups.io
Subject: Jaws Sound Cutting Out

Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound keeps intermittently cutting in and out. For instance, if I scroll line by line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as streaming music. I have checked my soundcard drivers using windows update, and it tells me they are up to date. I called Freedom Scientific, and was (shockingly) told that they had no suggestions. I also think the problem is most acute when headphones are plugged in, but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring up
Control+Numpad+the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column and you don’t even have to press the numlock for this to work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Van
Lant, Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases. So,
Insert I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row
But can not find how to do that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3 All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential information.
It is intended solely for the use of the addressee. If you are not the
intended recipient, you are strictly prohibited from disclosing,
copying, distributing or using any of this information. If you
received this communication in error, please contact the sender
immediately and destroy the material in its entirety, whether
electronic or hard copy. This communication may contain nonpublic
personal information about consumers subject to the restrictions of
the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse
or redisclose such information for any purpose other than to provide
the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services from Key send an e-mail to mailto:DNERequests@key.com with
'No Promotional E-mails'
in the SUBJECT line.


Steve Nutt
 

Hi,

To turn off audio ducking, press Insert-Space then D.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Laura Wolk
Sent: 23 October 2017 13:00
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

Thanks, Randy. I found and disabled the sound effects checkbox in my sound card properties, but I can't find anything in the jaws setup wizard about audio ducking. The problem is still occurring. I will definitely be calling FS back, but if you can give me specific direction for where to find the checkbox in the meantime, i'd appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling back
and talking to a manager and explaining the sutuation and the fixes
suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound
keeps intermittently cutting in and out. For instance, if I scroll
line by line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions. I
also think the problem is most acute when headphones are plugged in,
but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will bring
Control+Numpad+up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column and you don’t even have to press the numlock for this to
work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Van Lant, Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases.
So, Insert I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row But can not find how to do
that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3 All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not
the intended recipient, you are strictly prohibited from disclosing,
copying, distributing or using any of this information. If you
received this communication in error, please contact the sender
immediately and destroy the material in its entirety, whether
electronic or hard copy. This communication may contain nonpublic
personal information about consumers subject to the restrictions of
the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse
or redisclose such information for any purpose other than to provide
the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services from Key send an e-mail to mailto:DNERequests@key.com with
'No Promotional E-mails'
in the SUBJECT line.





Steve Nutt
 

Hi,

Sounds like a power management thing.

All the best

Steve

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Alan Robbins
Sent: 23 October 2017 15:11
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

Hello,
That is the correct box so that is not the problem. At this point, I would suggest you contact technical support by mail or phone to help resolve.

On Oct 23, 2017, at 9:22 AM, Laura Wolk <laura.wolk@gmail.com> wrote:

I found nothing called "audio ducking." I found a setting called
"lower the volume of other programs while Jaws is speaking," which I
take to be the same thing. The box is unchecked, but the problem
persists. Any other ideas?

Laura

On 10/23/17, Melissa Stott <mstott69@verizon.net> wrote:
I didn’t think that audio ducking has been working for a while. I
remembered that they had disabled that in previous updates, but I
don’t think that they had fixed it.

Melissa

From: Laura Wolk
Sent: Monday, October 23, 2017 7:59 AM
To: main@jfw.groups.io
Subject: Re: Jaws Sound Cutting Out

Thanks, Randy. I found and disabled the sound effects checkbox in my
sound card properties, but I can't find anything in the jaws setup
wizard about audio ducking. The problem is still occurring. I will
definitely be calling FS back, but if you can give me specific
direction for where to find the checkbox in the meantime, i'd
appreciate it.

Laura

On 10/20/17, Randy Barnett <randy@soundtique.net> wrote:
Hi, make sure audio ducking is turned off.
insert + J then help then startup wizard. Go through the wizard and
look for audio ducking make sure it is unchecked.
Second go to sound.
Windows key type sound. you may have to arrow down to get just "sound".
then press enter.
Highlight the default audio device. It says default after it.
tab to Properties press enter.
Ctrl + tab to effects or enhancement.
tab to disable all effects or enhancements.
Make sure it is checked. then tab to OK. press enter.

FS shold have gone through tis with you. You may consider calling
back and talking to a manager and explaining the sutuation and the
fixes suggested here and ask why you were told they had no suggestions....

On 10/20/2017 2:22 PM, Laura Wolk wrote:
Hello,

I recently reinstalled Jaws 18 on a win10 machine, and the sound
keeps intermittently cutting in and out. For instance, if I scroll
line by line, the first word or so of the lines will sometimes be inaudible.
This does not seem to happen when I'm playing other sounds, such as
streaming music. I have checked my soundcard drivers using windows
update, and it tells me they are up to date. I called Freedom
Scientific, and was (shockingly) told that they had no suggestions.
I also think the problem is most acute when headphones are plugged
in, but I'm not certain about that.

Any help would be appreciated.

Laura

On 10/20/17, Sieghard Weitzel <sieghard@live.ca> wrote:
Another shortcut is
Control+Numpad+, that is basically Control+PC Cursor. It will
Control+Numpad+bring up
the
insert menu, then Alt+r will insert an entire row, Alt+C an entire
column and you don’t even have to press the numlock for this to
work.

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Van Lant, Robin via Groups.Io
Sent: Friday, October 20, 2017 11:10 AM
To: main@jfw.groups.io
Subject: Re: how to insert row in excel

Even easier, Excel remembers the old menu commands in many cases.
So, Insert I, then r for row or c for column works, too.




From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Kevin Hourigan
Sent: Friday, October 20, 2017 11:33 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: Re: how to insert row in excel

Alt H, I, R

From: main@jfw.groups.io<mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Mark Furness
Sent: October 20, 2017 10:25 AM
To: main@jfw.groups.io<mailto:main@jfw.groups.io>
Subject: how to insert row in excel

I created a sheet in excel 2007
And need to place an additional row But can not find how to do
that.
Alt I does not give me the option.
Nor clicking insert after hitting alt gives me the option.
What am I missing?
Running windows 10, 17.o9 jaws 2018 beta 3 All help is appreciated
Mercy without repentance is license



This communication may contain privileged and/or confidential
information.
It is intended solely for the use of the addressee. If you are not
the intended recipient, you are strictly prohibited from
disclosing, copying, distributing or using any of this
information. If you received this communication in error, please
contact the sender immediately and destroy the material in its
entirety, whether electronic or hard copy. This communication may
contain nonpublic personal information about consumers subject to
the restrictions of the Gramm-Leach-Bliley Act. You may not
directly or indirectly reuse or redisclose such information for
any purpose other than to provide the services for which you are
receiving the information.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or
services from Key send an e-mail to mailto:DNERequests@key.com
with 'No Promotional E-mails'
in the SUBJECT line.